iPhone 4 jailbreakers: NIET updaten naar iOS 5.1.1 9B208! (wel 9B206)

iPhone 4 jailbreakers: NIET updaten naar iOS 5.1.1 9B208! (wel 9B206) discussie in Jailbreak forum; ( verdwijnt na registratie ) Citaat: Oorspronkelijk geplaatst door jemmie Je bedoelt waarschijnlijk ipsw Goed dat er nog iemand oplet...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > Jailbreak en Unlock > Jailbreak
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen

Reageren

 

Discussietools Weergave
  #41  
Oud 26 May 2012, 20:53
Bubbly's schermafbeelding
» iPhone 6s 64GB (Goud) [FW: 10.2]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 13 August 2010
Locatie: Nederland
Berichten: 2.876
Standaard

Citaat:
Oorspronkelijk geplaatst door jemmie Bekijk bericht
Je bedoelt waarschijnlijk ipsw
Goed dat er nog iemand oplet
Gesponsorde links
Advertentie
Advertentie

  #42  
Oud 26 May 2012, 20:59
» iPhone 4 16GB (Zwart) [FW: 5.1.1]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 27 April 2010
Locatie: Wommelgem (Antwerpen)
Berichten: 33
Standaard

Citaat:
Oorspronkelijk geplaatst door Bubbly Bekijk bericht
Je moet alleen de naam van dat bestand veranderen:
Van de "zip" moet je "ispw" maken


05/26/2012 20:43:29.139 iPhone4 5.1.1 (9B206) SHSH SUCCESSFULLY saved! [Click Here to Open]

Dat is dan vreemd, probeer eens met TinyUmbrella de SHSH te vangen?
Mijn excuses!!

Hij is nu aan het updaten naar 5.1.1 ...206...

Tiny Umbrella had mijn hosts bestand in Windows 7 zo aangepast dat itunes geen verbining meer kon maken met signing server.

Hopelijk gaat vanaf nu alles goed!

Dus voor de mensen die error 3194 krijgen: Hosts bestand nakijken!! en alles met ...gs.apple er uit gooien! Itunes zet de correcte er bij opstart wel bij)

Edit: Tip
  #43  
Oud 26 May 2012, 21:02
Bubbly's schermafbeelding
» iPhone 6s 64GB (Goud) [FW: 10.2]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 13 August 2010
Locatie: Nederland
Berichten: 2.876
Standaard

Goed dat je het probleem gevonden hebt, succes!
  #44  
Oud 26 May 2012, 21:28
» iPhone 4 16GB (Zwart) [FW: 5.1.1]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 27 April 2010
Locatie: Wommelgem (Antwerpen)
Berichten: 33
Standaard

Citaat:
Oorspronkelijk geplaatst door Bubbly Bekijk bericht
Goed dat je het probleem gevonden hebt, succes!
iPhone 4 is geupdate en succesvol gejailbreaked!

Wat was dat effe stressen seg
  #45  
Oud 26 May 2012, 21:50
Wally's schermafbeelding
» iPhone 5s 64GB (Goud) [FW: 9.0.2]  [Jailbreak: Ja]
» iPad 2 Wi-Fi 32GB (Zwart) [FW: 6.1.2]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 1 September 2008
Locatie: Tessenderlo Belgi
Berichten: 1.891
Send a message via twitter to Wally
Standaard

In Twitter wordt gemeld dat absinthe 2.0.2 nog slecht een kwestie van uren is...

Deze ondersteunt dan ook de nieuwste 5.1.1/9B208 firmware voor de iPhone4...

De exploits zijn niet gedicht door Apple...wel dient de payload op een andere manier geinjecteerd te worden...
  #46  
Oud 26 May 2012, 22:13
» iPhone 4S 32GB (Zwart) [FW: 8.1]  [Jailbreak: Ja]
» iPad 3 Wi-Fi +4G 64GB (Wit) [FW: 8.1]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 6 April 2009
Locatie: NB
Berichten: 221
Standaard

Citaat:
Oorspronkelijk geplaatst door Wally Bekijk bericht
In Twitter wordt gemeld dat absinthe 2.0.2 nog slecht een kwestie van uren is...

Deze ondersteunt dan ook de nieuwste 5.1.1/9B208 firmware voor de iPhone4...

De exploits zijn niet gedicht door Apple...wel dient de payload op een andere manier geinjecteerd te worden...
Heb je daar een bron?

Ik zit namelijk nog met een 4 die ik nog moet JB-en...
  #47  
Oud 26 May 2012, 22:53
» iPhone 5s 16GB (Space Grijs) [FW: 8.1]  [Jailbreak: Ja]
» iPad 3 Wi-Fi 32GB (Zwart) [FW: 8.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 8 December 2009
Locatie: Maastricht
Berichten: 32
Send a message via twitter to zwijn
Standaard

Ik heb een iPhone 4s op 5.0.1 nog.
Ik twijfel of ik nu wel of niet kan upgraden via iTunes naar 5.1.1
Geldt deze topic nu alleen voor de 4 of ook voor de 4s?
M.a.w. kan ik gewoon upgraden naar 5.1.1 en absinthe2.0.1 draaien?
  #48  
Oud 26 May 2012, 22:57
Wally's schermafbeelding
» iPhone 5s 64GB (Goud) [FW: 9.0.2]  [Jailbreak: Ja]
» iPad 2 Wi-Fi 32GB (Zwart) [FW: 6.1.2]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 1 September 2008
Locatie: Tessenderlo Belgi
Berichten: 1.891
Send a message via twitter to Wally
Standaard

Enkel voor de iPhone4...

Voor de iPhone 4S is er geen probleem...

Zal die bron eens opsnorren...

---------- Bericht automatisch samengevoegd op 26 mei 2012 om 23:00 ----------

Voil...

Absinthe 2.0.2 Download On its Way to Jailbreak iPhone 4 on 5.1.1 (9B208 Build)

Belangrijkste zinsnede...

Today Apple released 5.1.1b for iPhone 4 GSM devices. If you manage to install this firmware you wont be able to have an untethered jailbreak until a new version of the Absinthe 2.0 payload for this firmware can be produced. This will probably be sorted out in a few hours but you should all be aware in case you have an iphone 4 GSM (AT&T, for example) and have an issue. Apple did not patch the jailbreak and probably released this without being aware of the jailbreak. But a slightly different payload is required for it to work correctly with Absinthe v2.
  #49  
Oud 26 May 2012, 23:07
» iPhone 4S 16GB (Wit) [FW: 5.0]  [Jailbreak: Ja]
» iPad 1 Wi-Fi + 3G 16GB [FW: 5.0]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 21 October 2009
Locatie: onder de rook van rotterdam
Berichten: 12
Send a message via twitter to misskuss
Standaard

Citaat:
Oorspronkelijk geplaatst door zwijn Bekijk bericht
Volgens mij heb ik al pech met mijn 4s...Heb dat ipsw bestand gedownload maar krijg als melding in itunes "de iphone kan niet worden bijgewerkt omdat de firmware niet compatibel is".
Dan maar afwachten totdat ook hiervoor een JB is.
Ik heb dezelfde melding, de ipad was wel gelukt, mijn 4s nog ff niet. Jammer maar helaas of heeft iemand nog een suggestie hoe ik het alsnog voor elkaar krijg.
  #50  
Oud 27 May 2012, 02:30
» iPhone 5 32GB (Zwart) [FW: 6.1]  [Jailbreak: Ja]
» iPad 3 Wi-Fi 32GB (Zwart) [FW: 5.1]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 26 April 2010
Berichten: 44
Standaard

Ik dacht al dat ik gek werd. Na tiental van pogingen om te jailbreaken wilde ik de hoop eigenlijk wel opgeven. Totdat ik zag dat Absinthe nu naar versie 2.0.1 is gegaan, dit lostte voor mij het probleem op. Twee uur geleden gepdatet naar iOS 5.1.1 en nu met 2.0.1 Absinthe succesvolle jailbreak uitgevoerd. Eindelijk.
  #51  
Oud 27 May 2012, 08:58
» iPhone 4 32GB (Zwart) [FW: 5.1.1]  [Jailbreak: Ja]
» iPad 2 Wi-Fi 64GB (Zwart) [FW: 5.1.1]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 6 May 2011
Berichten: 17
Standaard

Even ter info, de manier uit uit de start post werkt nog steeds.
Met succes net de 5.1.1 (9B206) op mijn iphone 4 geplaatst.

Krijg wel een melding :

Update voor aanbiederinstellingen.
Er zijn nieuwe instellingen beschikbaar. Wilt u ze bijwerken?

Weet iemand wat dit voor een melding is, heb deze nog nooit eerder gezien.
  #52  
Oud 27 May 2012, 09:02
» iPhone 8 256GB (Spacegrijs) [FW: 12.0 beta]  [Jailbreak: Nee]
» iPad Pro 9,7 Wi-Fi + 4G 256GB (Goud) [FW: 12.0 beta]  [Jailbreak: Nee]
» Anders
 
Geregistreerd: 1 July 2010
Locatie: /private/etc/
Berichten: 25.911
Standaard

Citaat:
Oorspronkelijk geplaatst door Bandietje Bekijk bericht
Weet iemand wat dit voor een melding is, heb deze nog nooit eerder gezien.
Dat betekent dat jouw mobiele provider, wie dat ook mag, zijn nieuwe instellingen heeft klaarstaan.
__________________
"Es ist schwieriger, eine vorgefasste Meinung zu zertrmmern als ein Atom." (A. Einstein)
  #53  
Oud 27 May 2012, 10:14
» iPhone 5 16GB (Zwart) [FW: 6.1.3]  [Jailbreak: Ja]
» iPad 2 Wi-Fi 16GB (Wit) [FW: 6.1.3]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 22 March 2008
Locatie: Brabant
Berichten: 14
Standaard

Gisteren een telefoon gehad die met error 21 in restore bleef hangen en niet eruit wou komen. Bleek TinyUmbrella te zijn dat zorgde dat iTunes niet meer met de hoofdserver kon communiceren...

Nu wel kunnen restoren, alleen staat er nu de allernieuwste 5.1.1 op en zegt Absinth 201 the attached device is not supported. Is dit de melding die zichtbar wordt bij 9B208?
  #54  
Oud 27 May 2012, 10:45
» iPhone 5s 16GB (Space Grijs) [FW: 8.1.2]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 32GB (Zwart) [FW: 8.1.2]  [Jailbreak: Nee]
» Linux
 
Geregistreerd: 2 April 2009
Berichten: 298
Standaard

Tip: Gebruik ishshit voor het veiligstellen van je blobs. Geen gedoe met Tiny Umbrella en de blobs kun je zelf kiezen (bijvoorbeeld alles of alleen de laatste oid). Daarna in een mail alle blobs naar jezelf mailen. Heb je het ook nog eens gebackupped ....
  #55  
Oud 27 May 2012, 11:00
» iPhone 4S 16GB (Wit) [FW: 5.0]  [Jailbreak: Ja]
» iPad 1 Wi-Fi + 3G 16GB [FW: 5.0]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 21 October 2009
Locatie: onder de rook van rotterdam
Berichten: 12
Send a message via twitter to misskuss
Standaard

Citaat:
Oorspronkelijk geplaatst door misskuss Bekijk bericht
Ik heb dezelfde melding, de ipad was wel gelukt, mijn 4s nog ff niet. Jammer maar helaas of heeft iemand nog een suggestie hoe ik het alsnog voor elkaar krijg.
Niemand die ook niet kan update naar 5.1.1????? Op de ipod lukt het hier ook niet, zit op een `imac. Heb tiny umbrella gedaan en daarna geprobeerd te updaten, nada noppes.
  #56  
Oud 27 May 2012, 11:27
Wally's schermafbeelding
» iPhone 5s 64GB (Goud) [FW: 9.0.2]  [Jailbreak: Ja]
» iPad 2 Wi-Fi 32GB (Zwart) [FW: 6.1.2]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 1 September 2008
Locatie: Tessenderlo Belgi
Berichten: 1.891
Send a message via twitter to Wally
Standaard

We geven het voor wat het waard is...
Bijgevoegde afbeelding(e)
Bestandstype: jpg Chronic.JPG‎ (29,1 KB, 17x gelezen)
  #57  
Oud 27 May 2012, 11:40
» iPhone 4 16GB (Zwart) [FW: 7.1.2]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 23 November 2011
Locatie: Geel (B)
Berichten: 519
Stuur een bericht via Skype™ naar hanske636 Send a message via twitter to hanske636
Standaard

Het was wel te verwachten dat het niet lang zou duren.
Kan ik misschien straks of anders in de loop van volgende week mijn tetherd 5.0.1 eens transformeren in een untethered 5.1.1.
  #58  
Oud 27 May 2012, 11:51
Wally's schermafbeelding
» iPhone 5s 64GB (Goud) [FW: 9.0.2]  [Jailbreak: Ja]
» iPad 2 Wi-Fi 32GB (Zwart) [FW: 6.1.2]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 1 September 2008
Locatie: Tessenderlo Belgi
Berichten: 1.891
Send a message via twitter to Wally
Standaard

Voil...hij is er...

Version 2.0.2
~~~~~~~~~~~~~
- added support for iPhone 4 (GSM) 5.1.1b build 9B208

Absinthe 2.0 has arrived! | greenpois0n.com

Kies je versie rechts boven...

Happy JB-ing..
  #59  
Oud 27 May 2012, 11:52
» iPhone 8 256GB (Spacegrijs) [FW: 12.0 beta]  [Jailbreak: Nee]
» iPad Pro 9,7 Wi-Fi + 4G 256GB (Goud) [FW: 12.0 beta]  [Jailbreak: Nee]
» Anders
 
Geregistreerd: 1 July 2010
Locatie: /private/etc/
Berichten: 25.911
Standaard

Ik heb hier twee iPhone 4 met iOS 5.1.1. build 9B206.

De eerste komt van T-Mobile NL en is ulocked door T-Mobile NL. Tweede komt van AT&T en is unlocked door AT&T.

In de eerste iPhone zit een SIM-kaart van T-Mobile NL. Als ik hem aan iTunes aansluit en "Check for updates" klik zijn er geen updates. Idem dito op het toestel zelf.

In de tweede iPhone zit een SIM-kaart van AT&T. Als ik hem aan iTunes aansluit en "Check for updates" klik is er wel een update. Idem dito op het toestel zelf.

Raar maar waar
  #60  
Oud 27 May 2012, 11:53
Wally's schermafbeelding
» iPhone 5s 64GB (Goud) [FW: 9.0.2]  [Jailbreak: Ja]
» iPad 2 Wi-Fi 32GB (Zwart) [FW: 6.1.2]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 1 September 2008
Locatie: Tessenderlo Belgi
Berichten: 1.891
Send a message via twitter to Wally
Standaard

De update zou te maken hebben met ATT en 4G settings...
Reageren

Labels
ios 5.1.1, iphone 4, jailbreak, untethered, update


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
iPhone: wel of niet updaten van ios 5.0 naar 5.01 peterksr Jailbreak 1 14 December 2011 20:36
wel of niet updaten naar Ios4.2 met iPhone 4 ravaoo iPhone algemeen 2 11 December 2010 20:36
Wel Of Niet Updaten Naar 4.1 Mardini iPhone algemeen 11 22 September 2010 15:14
iPhone: wel of niet updaten naar 3.1.3. jeroenski Jailbreak 1 13 April 2010 17:50
Iphone 3g v2.2 wel updaten naar 3.0 of niet? Erhan Archief 1 15 June 2009 21:47

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 16:49.