ipad 2 jailbrake lukt niet!

ipad 2 jailbrake lukt niet! discussie in Jailbreak forum; ( verdwijnt na registratie ) Hey, Ik kan mijn ipad 2 niet jailbraken,ik krijg nammelijk de boodschap"sorry,the attached device is not supported" Ik snap er gewoon geen bal van! Ik ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > Jailbreak en Unlock > Jailbreak
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen
  #1  
Oud 26 May 2012, 14:59
» iPhone 5 16GB (Zwart) [FW: 7.1.2]  [Jailbreak: Ja]
» iPad 2 Wi-Fi 16GB (Zwart) [FW: 8.1]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 28 August 2010
Locatie: Hulst
Berichten: 159
Standaard ipad 2 jailbrake lukt niet!

Hey,


Ik kan mijn ipad 2 niet jailbraken,ik krijg nammelijk de boodschap"sorry,the attached device is not supported"
Ik snap er gewoon geen bal van!
Ik gebruik Windows op de pc
Ik hoop dat er iemand raad weet
Alvast bedankt voor de moeite

Grtz,Flip
Advertentie
Advertentie Gesponsorde links (verdwijnt na registratie)

  #2  
Oud 26 May 2012, 16:25
» iPhone 4S 16GB (Zwart) [FW: 5.1.1]  [Jailbreak: Ja]
» iPad 3 Wi-Fi + 4G 16GB (Zwart) [FW: 5.1.1]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 20 March 2010
Locatie: Westland
Berichten: 69
Standaard

al in dfu geprobeerd?
__________________
Heb jij ook een jailbreak?...ja duh
  #3  
Oud 26 May 2012, 16:25
Bobby007's schermafbeelding
» iPhone 5s 32GB (Zilver) [FW: 8.2]  [Jailbreak: Nee]
» iPad 2 Wi-Fi + 3G 16GB (Zwart) [FW: 8.2]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 31 July 2009
Berichten: 84
Send a message via twitter to Bobby007
Standaard

Als jou account informatie klopt heb jij een iPad 2 met alleen Wi-Fi, die als product nummer heeft de iPad 2.4 (dit productnumber staat voor iPad 2 only Wi-Fi) deze wordt (nog) niet ondersteund door Absinth 2.0.
Lees dit maar even:Absinthe 2.0 has arrived! | greenpois0n.com
En lees dit ook meteen even: "geen ondersteuning voor Apple TV3 en iPad 2.4
Absinthe 2.0: jailbreak iPhone, iPod touch, iPad en Apple TV op iOS 5.1.1 (jailbreak) - iPhoneclub.nl
Dus gewoon nog even afwachten met de Jailbreak voor je iPad 2.4
__________________
iPhone 5S 32GB Silver FW:7.1.1
iPad 2 Wi-Fi + 3G 16GB | Vodafone | 2GB Web FW:7.1.1 | Apple TV 3 FW:5.0.2 (4250)
  #4  
Oud 26 May 2012, 16:29
» iPhone 8 256GB (Spacegrijs) [FW: 12.0 beta]  [Jailbreak: Nee]
» iPad Pro 9,7 Wi-Fi + 4G 256GB (Goud) [FW: 12.0 beta]  [Jailbreak: Nee]
» Anders
 
Geregistreerd: 1 July 2010
Locatie: /private/etc/
Berichten: 25.911
Standaard

Citaat:
Oorspronkelijk geplaatst door Bobby007 Bekijk bericht
Als jou account informatie klopt heb jij een iPad 2 met alleen Wi-Fi, die als product nummer heeft de iPad 2.4 (dit productnumber staat voor iPad 2 only Wi-Fi) deze wordt (nog) niet ondersteund door Absinth 2.0.
Tenzij het natuurlijk een iets oudere iPad 2 Wi-Fi 2,1 is, dan lukt het weer wel
__________________
"Es ist schwieriger, eine vorgefasste Meinung zu zertrmmern als ein Atom." (A. Einstein)
  #5  
Oud 26 May 2012, 16:30
» iPhone 4S 16GB (Zwart) [FW: 5.1.1]  [Jailbreak: Ja]
» iPad 3 Wi-Fi + 4G 16GB (Zwart) [FW: 5.1.1]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 20 March 2010
Locatie: Westland
Berichten: 69
Standaard

Dit geldt alleen voor een "refurbised"geupgrade ipad 2 Wi-Fi, ik heb een nieuwe ipad 2 Wi-Fi only en die doen het gewoon.
de gerefurbised heeft een geupgrade processor en daarom nu nog geen jailbreak.
  #6  
Oud 26 May 2012, 16:32
» iPhone 8 256GB (Spacegrijs) [FW: 12.0 beta]  [Jailbreak: Nee]
» iPad Pro 9,7 Wi-Fi + 4G 256GB (Goud) [FW: 12.0 beta]  [Jailbreak: Nee]
» Anders
 
Geregistreerd: 1 July 2010
Locatie: /private/etc/
Berichten: 25.911
Standaard

Maar misschien moet Flipke1405 eerst maar eens zeggen met welke jailbreak hij aan het spelen is dan kan hij eventueel verder gaan in het passende forum.
  #7  
Oud 26 May 2012, 17:43
» iPhone 5 16GB (Zwart) [FW: 7.1.2]  [Jailbreak: Ja]
» iPad 2 Wi-Fi 16GB (Zwart) [FW: 8.1]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 28 August 2010
Locatie: Hulst
Berichten: 159
Standaard

Bedankt al voor de reacties!!
ik ben gewoon aan de slag ,et de absinthe win 2.0.1
Ik weet dus niet of ik een 2.4 heb(ik weet niet waar ik dat kan zien)ik heb de pad gekocht met ios 5.1 op en ik heb gewoon geupdate naar 5.1.1
dan absinthe proberen draaien
in dfu lukt trouwens ook niet
Ja sorry mocht mijn post niet goed staan maar in die andere post hebben de mensen problemen dat hun jailbrake vast loopt,maar bij mij wil hij er gewoon nog niet eens aan beginnen

Grtz,

---------- Bericht automatisch samengevoegd op 26 mei 2012 om 17:46 ----------

de pad is nog maar max 2 maand oud dus nog geen eerdere jb
  #8  
Oud 26 May 2012, 18:13
rubbererobbie's schermafbeelding
» iPhone 6s Plus 128GB (Space Grijs) [FW: 9.1]  [Jailbreak: Nee]
» iPad mini Retina Wi-Fi + 4G 32GB (Wit) [FW: 8.1.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 5 March 2011
Locatie: /private/nl/..
Berichten: 323
Standaard

Citaat:
Oorspronkelijk geplaatst door Isalene Bekijk bericht
Dit geldt alleen voor een "refurbised"geupgrade ipad 2 Wi-Fi, ik heb een nieuwe ipad 2 Wi-Fi only en die doen het gewoon.
de gerefurbised heeft een geupgrade processor en daarom nu nog geen jailbreak.
hoe kan je het zien van die 2,1 e.d ? , want mijn ipad2 Wi-Fi ging vlekkeloos
  #9  
Oud 26 May 2012, 20:12
» iPod touch 32GB (v4) [FW: 6.1]  [Jailbreak: Ja]
» iPad 2 Wi-Fi +3G 64GB (Zwart) [FW: 6.1.3]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 25 March 2012
Berichten: 124
Standaard

Citaat:
Oorspronkelijk geplaatst door Flipke1405 Bekijk bericht
Hey,


Ik kan mijn ipad 2 niet jailbraken,ik krijg nammelijk de boodschap"sorry,the attached device is not supported"
Ik snap er gewoon geen bal van!
Ik gebruik Windows op de pc
Ik hoop dat er iemand raad weet
Alvast bedankt voor de moeite

Grtz,Flip
Het is bekent dat de iPad 2,4 niet werkt, dat is de iPad met alleen Wi-Fi en geen 3G
  #10  
Oud 26 May 2012, 20:55
XIII's schermafbeelding
iPhone(club) Guru
» iPhone X 256GB (Spacegrijs) [FW: 11.4]  [Jailbreak: Nee]
» iPad Pro 10,5 Wi-Fi + 4G 256GB (Spacegrijs) [FW: 11.4]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 1 July 2009
Berichten: 10.015
Standaard

De discussie over het 2,4 model is al in het verzameltopic gevoerd (gebruik evt. de zoekfunctie).

Vervolg aub in dat topic.

// Slotje
__________________
We are one, but we are not the same... Talk to each other!
Discussie gesloten


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
iPad 2 werkt niet: 'moet activeren' maar lukt niet basveldkamp iPad algemeen 2 15 March 2012 19:10
iPad: iPad 2 jailbreak lukt niet! Stijntje Jailbreak 1 21 January 2012 21:22
Windows: Ipad 2 update lukt niet Dennisss iTunes 4 26 April 2011 15:27
Ipad: foto's pc naar ipad lukt niet Umitah iPad algemeen 1 15 November 2010 07:04
ipad op 4.2 beta werkt niet..downgraden naar 3.2.2 lukt niet..:-( tbeumer@ iPad algemeen 15 20 September 2010 19:04

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 12:47.