kan bigboss repo niet instaleren

kan bigboss repo niet instaleren discussie in Jailbreak forum; ( verdwijnt na registratie ) weet iemand wat er scheelt met de repo van bigboss,vandaag bleek hij leeg te zijn, ik heb hem gesuprimeerd,en al de andere repos werken terug, ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > Jailbreak en Unlock > Jailbreak
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen
  #1  
Oud 25 February 2013, 22:04
» iPhone 4 16GB (Zwart) [FW: 7.0.4]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 16 April 2008
Locatie: BELGIE
Berichten: 46
Standaard kan bigboss repo niet instaleren

weet iemand wat er scheelt met de repo van bigboss,vandaag bleek hij leeg te zijn, ik heb hem gesuprimeerd,en al de andere repos werken terug,
en als ik hem terug instaleer ,dan zijn al de andre repos leeg.
weet iemand raad????
Advertentie
Advertentie Gesponsorde links (verdwijnt na registratie)

  #2  
Oud 25 February 2013, 22:10
» iPhone 8 256GB (Spacegrijs) [FW: 12.0 beta]  [Jailbreak: Nee]
» iPad Pro 9,7 Wi-Fi + 4G 256GB (Goud) [FW: 12.0 beta]  [Jailbreak: Nee]
» Anders
 
Geregistreerd: 1 July 2010
Locatie: /private/etc/
Berichten: 25.911
Standaard

De BigBoss repo was een tijdje niet bereikbaar vandaag, nu weer wel.
__________________
"Es ist schwieriger, eine vorgefasste Meinung zu zertrmmern als ein Atom." (A. Einstein)
  #3  
Oud 25 February 2013, 22:16
» iPhone 4 16GB (Zwart) [FW: 7.0.4]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 16 April 2008
Locatie: BELGIE
Berichten: 46
Standaard

ik heb hem terug geinstaleerd, maar de repo blijft leeg als je er op klikt,en als ik op de andere repos raadpleeg ,zijn die ook leeg,
en als ik de repo bigboss verwijder ,dan is de rest ok,,
  #4  
Oud 25 February 2013, 22:19
Wally's schermafbeelding
» iPhone 5s 64GB (Goud) [FW: 9.0.2]  [Jailbreak: Ja]
» iPad 2 Wi-Fi 32GB (Zwart) [FW: 6.1.2]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 1 September 2008
Locatie: Tessenderlo Belgi
Berichten: 1.891
Send a message via twitter to Wally
Standaard

Dan zit je met het apt probleem...

Bigboss repo toevoegen en een andere verwijderen...
__________________
Ignorance can easily be overcome...
Stupidity is forever...
  #5  
Oud 25 February 2013, 22:26
» iPhone 4 16GB (Zwart) [FW: 7.0.4]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 16 April 2008
Locatie: BELGIE
Berichten: 46
Standaard

hello
ik heb de repo terug gezet de originele dus,
maar wat bedoel je met de andere te verwijderen,
geef eens wat meer uitleg om uit te proberen,
bedoel je verwijderen van een andere repo????
dank u
  #6  
Oud 25 February 2013, 22:30
» iPhone 8 256GB (Spacegrijs) [FW: 12.0 beta]  [Jailbreak: Nee]
» iPad Pro 9,7 Wi-Fi + 4G 256GB (Goud) [FW: 12.0 beta]  [Jailbreak: Nee]
» Anders
 
Geregistreerd: 1 July 2010
Locatie: /private/etc/
Berichten: 25.911
Standaard

Citaat:
Oorspronkelijk geplaatst door Wally Bekijk bericht
Dan zit je met het apt probleem...

Bigboss repo toevoegen en een andere verwijderen...
Of:

Code:
apt-get update
apt-get -y -u dist-upgrade
  #7  
Oud 25 February 2013, 22:32
Wally's schermafbeelding
» iPhone 5s 64GB (Goud) [FW: 9.0.2]  [Jailbreak: Ja]
» iPad 2 Wi-Fi 32GB (Zwart) [FW: 6.1.2]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 1 September 2008
Locatie: Tessenderlo Belgi
Berichten: 1.891
Send a message via twitter to Wally
Standaard

Cydia zit met de beperking wat het aantal packages betreft...

Telkens je een repo toevoegd komen die packages erbij...

Als je bij de gebruikelijke repo's blijft doet zich dit probleem niet voor...

Doe gewoon het volgende

Noteer het url adres van je repo's...

Verwijder er nu eentje en voeg daarna de Bigboss repo toe...

Lukt het nog nie...dan verwijder je d'r nog eentje...enz...

Let er wel op dat je de standaardrepo's met rust laat...
  #8  
Oud 25 February 2013, 22:35
» iPhone 4 16GB (Zwart) [FW: 7.0.4]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 16 April 2008
Locatie: BELGIE
Berichten: 46
Standaard

ok wally zal ik proberen ,en ik houw je op hoogte,,
  #9  
Oud 25 February 2013, 23:17
» iPhone 4S 32GB (Zwart) [FW: 6.1]  [Jailbreak: Ja]
» iPad 3 Wi-Fi + 4G 16GB (Wit) [FW: 6.1]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 2 November 2011
Locatie: Almere
Berichten: 199
Stuur een bericht via Skype™ naar Sveneezy Send a message via twitter to Sveneezy
Standaard

Heb hier afgelopen dagen ook last van gehad. Blijf maar repo's verwijderen word het onderhand wel zat.
  #10  
Oud 25 February 2013, 23:58
» iPhone 4 16GB (Zwart) [FW: 7.0.4]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 16 April 2008
Locatie: BELGIE
Berichten: 46
Standaard

ja wally

je hebt gelijk ik heb 1 van mijn toegevoegde repos verwijderd,
en werkt alles terug normaal,
nogmaals bedankt voor de snelle hulp
  #11  
Oud 26 February 2013, 00:00
Wally's schermafbeelding
» iPhone 5s 64GB (Goud) [FW: 9.0.2]  [Jailbreak: Ja]
» iPad 2 Wi-Fi 32GB (Zwart) [FW: 6.1.2]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 1 September 2008
Locatie: Tessenderlo Belgi
Berichten: 1.891
Send a message via twitter to Wally
Standaard

Allez dan...

Da's dan opgesopt...
  #12  
Oud 7 March 2013, 07:01
» iPhone 6 Plus 128GB (Space Grijs) [FW: 8.1.2]  [Jailbreak: Nee]
» iPad 3 Wi-Fi + 4G 16GB (Wit) [FW: 8.1.2]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 30 August 2008
Locatie: Houten
Berichten: 103
Standaard

Heb dit probleem ook en als ik dan 2 bronnen verwijder dan doet die het weer gewoon. Als ik ze dan weer allebei toevoeg dan is het probleem er weer. Is er niet een manier om dit probleem voorgoed te verhelpen zonder dat ik steeds die bronnen moet toevoegen en verwijderen?

apt-get update
apt-get -y -u dist-upgrade

Werkt dit voorgoed of ook tijdelijke oplossing?

---------- Bericht automatisch samengevoegd op 7 maart 2013 om 08:50 ----------

go to /etc/apt/apt.conf.d/ and create 70debconf file if it doesn't exist.

Next, edit it and put APT::Cache-Limit "100000000"; at the end of the file and save.

Install OpenSSH if it is not installed. Then fire up either MobileTerminal or connect to your iDevice via SSH

type 'su' and enter the password (default password is 'alpine' if you haven't changed yet).

Finally enter this code: "apt-get clean && apt-get update --fix-missing"


Kwam dit tegen ergens op internet maar snap er niks van hoe ik dan 70debconf kan aanmaken. Iemand die de precieze commandline kan posten voor me?
  #13  
Oud 7 March 2013, 08:54
» iPhone 4S 32GB (Zwart) [FW: 6.1]  [Jailbreak: Ja]
» iPad 3 Wi-Fi + 4G 16GB (Wit) [FW: 6.1]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 2 November 2011
Locatie: Almere
Berichten: 199
Stuur een bericht via Skype™ naar Sveneezy Send a message via twitter to Sveneezy
Standaard

Citaat:
Oorspronkelijk geplaatst door waalboer Bekijk bericht
Heb dit probleem ook en als ik dan 2 bronnen verwijder dan doet die het weer gewoon. Als ik ze dan weer allebei toevoeg dan is het probleem er weer. Is er niet een manier om dit probleem voorgoed te verhelpen zonder dat ik steeds die bronnen moet toevoegen en verwijderen?

apt-get update
apt-get -y -u dist-upgrade

Werkt dit voorgoed of ook tijdelijke oplossing?

---------- Bericht automatisch samengevoegd op 7 maart 2013 om 08:50 ----------

go to /etc/apt/apt.conf.d/ and create 70debconf file if it doesn't exist.

Next, edit it and put APT::Cache-Limit "100000000"; at the end of the file and save.

Install OpenSSH if it is not installed. Then fire up either MobileTerminal or connect to your iDevice via SSH

type 'su' and enter the password (default password is 'alpine' if you haven't changed yet).

Finally enter this code: "apt-get clean && apt-get update --fix-missing"


Kwam dit tegen ergens op internet maar snap er niks van hoe ik dan 70debconf kan aanmaken. Iemand die de precieze commandline kan posten voor me?
Op het moment dat je de bronnen weer toevoegt gaat hij weer op zoek naar de packages en raakt het weer 'vol'.
Is geen fix tegen (momenteel) behalve de bronnen eruit houden.
Reageren


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
Alle iDevices: BigBoss repo leeg?! Sveneezy Jailbreak 5 31 January 2012 12:26
Cydia repo van Saurik kan niet updaten, Packages.gz file ontbreekt?? koekjedebij Jailbreak apps en thema's 21 27 May 2011 18:56
customize 1.21 kan niet instaleren op me iphone birdy Jailbreak apps en thema's 2 1 April 2008 20:44
Customize 1.21 kan niet instaleren op me iphone birdy iPhone algemeen 0 1 April 2008 12:35

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 21:34.