Custom IPSW werkt niet

Custom IPSW werkt niet discussie in Jailbreak forum; ( verdwijnt na registratie ) Hallo, ik heb al een stuk of 5 custom ipsw's gemaakt met PwnageTool, en ook die van iPhoneclub zelf. Ik heb gewoon een T-Mobile iphone ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > Jailbreak en Unlock > Jailbreak
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen
  #1  
Oud 10 December 2008, 00:25
» iPhone 3G 16GB (Zwart) [FW: 2.2]  [Jailbreak: Ja]
» MacOS X
 
Geregistreerd: 8 December 2008
Berichten: 11
Standaard Custom IPSW werkt niet

Hallo,

ik heb al een stuk of 5 custom ipsw's gemaakt met PwnageTool, en ook die van iPhoneclub zelf.

Ik heb gewoon een T-Mobile iphone met daarbij een abonnement en kan hem dus ook activeren.

Echter krijg ik telkens de melding dat de iPhone niet kan worden hersteld, dit is enkel met custom IPSW's.

Ik werk met Mac en de nieuwste iTunes dus ik dacht dat het daar aan kon liggen. Ik ben dus naar Windows gegaan maar daar precies het zelfde.

Frappant is dat bij Windows het heel lang duurde voordat die foutmelding kwam, ik had namelijk de Ethernet kabel eruit gehaald, op het moment dat ik die er weer in deed had ik binnen 10sec die foutmelding.

Alsof iTunes gaat contorolleren of die firmware wel "legaal" is.

Ik besloot iTunes te verwijderen en een oudere versie te nemen, verwijderden lukte, maar de nieuwe installeren niet. Waarschijnlijk werd dit geblokkeerd.

Ik heb andere Windows bak gepakt waar iTunes nog nooit op heeft gestaan en heb die probleemloos geinstalleerd. Echter hier precies het zelfde...

Ik heb het idee dat Apple het een en ander heeft dicht getimmerd, maar het kan ook gewoon toeval zijn en aan mij of de iPhone liggen.

Wie heeft hier nog meer last van?

Bedankt.

Laatst gewijzigd door Airborne; 10 December 2008 om 00:29.
Advertentie
Advertentie Gesponsorde links (verdwijnt na registratie)

  #2  
Oud 10 December 2008, 00:39
» iPhone 3G 16GB (Zwart) [FW: 2.2]  [Jailbreak: Ja]
» MacOS X
 
Geregistreerd: 8 December 2008
Berichten: 11
Standaard

Ik heb het nog een keer gedaan, maar dan Easy mode in PwnageTool. iPhone is nu wel aan het herstellen...

Maar wanener ik weer expert mode doe en ik haal custom boot logo weg doet hij het niet.

Er is dus een setting in Expert die ik moet aanpassen, maar wat?

Laatst gewijzigd door Airborne; 10 December 2008 om 00:49.
Reageren


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
iPhone: Zou iemand mij kunnen helpen met Custom IPSW Tahtah Jailbreak 0 23 June 2010 10:30
Herstellen custom ipsw boswottels Archief 1 21 April 2010 20:31
custom 3.1 ipsw voor 3Gs lsp Archief 2 3 October 2009 11:03
custom fw gedownload maar geen .ipsw? mister@ Archief 1 16 November 2008 10:10

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 08:42.