Waar te beginnen?

Waar te beginnen? discussie in Jailbreak forum; ( verdwijnt na registratie ) Hey! Ik zoek al wat dagen rond op dit forum, youtube en dev blogs, maar nergens wordt me de volgorde van handelen helemaal duidelijk, dus ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > Jailbreak en Unlock > Jailbreak
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen
  #1  
Oud 18 June 2009, 09:52
» iPhone 3G 16GB (Zwart)  
» Windows
 
Geregistreerd: 17 June 2009
Berichten: 11
Standaard Waar te beginnen?

Hey!
Ik zoek al wat dagen rond op dit forum, youtube en dev blogs, maar nergens wordt me de volgorde van handelen helemaal duidelijk, dus ik dacht het voor de zekerheid maar even te vragen hier!

Ik heb een nieuwe t-Mobile locked iphone 3G, nog niks mee gedaan (Dus nog niet geactiveerd/registreerd/wat dan ook) en ik wil deze kunnen gebruiken met mijn Hi abonnement.

Nou schijn ik eerst te moeten jailbreaken (om Yellowsn0w of vanaf morgen ultrasn0w) te moeten draaien, maar voor jailbreaken moet er een specifieke versie op staan? Nou weet ik niet welke versie er opstaan aangezien ik niet langs de activatie kan.

En zou ik eerst met de huidige versie moeten jailbreaken, dan via itunes OS3 installeren en weer jailbreaken/unlocken? Of kan ik direct naar OS3 vanaf mijn huidige staat?

Het zijn vast hele logische dingen Maar overal waar ik kijk slaan ze de activatiestap een beetje over en weten ze allemaal wat voor versie ze hebben
Advertentie
Advertentie Gesponsorde links (verdwijnt na registratie)

  #2  
Oud 18 June 2009, 09:56
iMario's schermafbeelding
iPhone(club) Guru
» iPhone 4 32GB (Wit) [FW: 7.1.2]  [Jailbreak: Nee]
» iPad mini Retina Wi-Fi 16GB (Wit) [FW: 8.4]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 21 March 2008
Locatie: /SpringBoard
Berichten: 6.182
Send a message via twitter to iMario
Standaard

Even geduld hebben tot het iPhone Dev-Team de ultrasn0w, QuickPwn en PwnageTool vrij geeft.

Als de tools eenmaal uit zijn kun je gewoon gaan Unlocken (ultrasn0w) en gaan Jailbreaken (QuickPwn).
__________________
Game Center ID ORIONSFKNBELT
  #3  
Oud 18 June 2009, 09:58
» iPhone 3G 16GB (Zwart)  
» Windows
 
Geregistreerd: 17 June 2009
Berichten: 11
Standaard

Dus dan begin ik met QuickPwn (een versie voor OS3 oid?)
Hoef ik daarvoor niet geactiveerd te hebben en maakt het niet uit welke firmware/baseband ik nu draai?
  #4  
Oud 18 June 2009, 10:01
iMario's schermafbeelding
iPhone(club) Guru
» iPhone 4 32GB (Wit) [FW: 7.1.2]  [Jailbreak: Nee]
» iPad mini Retina Wi-Fi 16GB (Wit) [FW: 8.4]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 21 March 2008
Locatie: /SpringBoard
Berichten: 6.182
Send a message via twitter to iMario
Standaard

Citaat:
Oorspronkelijk geplaatst door l0die Bekijk bericht
Dus dan begin ik met QuickPwn (een versie voor OS3 oid?)
Hoef ik daarvoor niet geactiveerd te hebben en maakt het niet uit welke firmware/baseband ik nu draai?
Je moet dacht ik de Baseband van 3.0 draaien, maar je kan natuurlijk wachten als je zeker wilt zijn.

De tools kunnen elk moment uit komen, dus lang hoef je niet te wachten.

Activeren kun je doen met iTunes (aangezien je een officile T-Mobile iPhone hebt).
  #5  
Oud 18 June 2009, 10:39
» iPhone 3G 16GB (Zwart)  
» Windows
 
Geregistreerd: 17 June 2009
Berichten: 11
Standaard

Als ik wil activeren krijg ik:

De SIM-kaart in deze iPhone wordt niet ondersteund.

Alleen compatible SIM-kaarten van een bevoegde leverancier kunnen worden gebruikt op de iPhone te activeren. (ik heb dus Hi)
  #6  
Oud 18 June 2009, 10:46
iMario's schermafbeelding
iPhone(club) Guru
» iPhone 4 32GB (Wit) [FW: 7.1.2]  [Jailbreak: Nee]
» iPad mini Retina Wi-Fi 16GB (Wit) [FW: 8.4]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 21 March 2008
Locatie: /SpringBoard
Berichten: 6.182
Send a message via twitter to iMario
Standaard

Citaat:
Oorspronkelijk geplaatst door l0die Bekijk bericht
Als ik wil activeren krijg ik:

De SIM-kaart in deze iPhone wordt niet ondersteund.

Alleen compatible SIM-kaarten van een bevoegde leverancier kunnen worden gebruikt op de iPhone te activeren. (ik heb dus Hi)
Omdat hij niet simlockvrij is. Je kan je Hi-simkaart gebruiken door ultrasn0w en QuickPwn te gebruiken.

Nogmaals: Heb nog even geduld.
  #7  
Oud 18 June 2009, 10:52
» iPhone 3G 16GB (Zwart)  
» Windows
 
Geregistreerd: 17 June 2009
Berichten: 11
Standaard

Citaat:
Oorspronkelijk geplaatst door iMario Bekijk bericht
Omdat hij niet simlockvrij is. Je kan je Hi-simkaart gebruiken door ultrasn0w en QuickPwn te gebruiken.

Nogmaals: Heb nog even geduld.
hehe ik zei toch dat ik de volgorde niet snapte

dus activeren pas na QuickPwn.. en maakt niet uit hoe/wat/welke versie er nu staat voor de QuickPwn die eraan gaat komen (voor) vrijdag... (aangezien ik die nu dus niet kan zien/veranderen)
  #8  
Oud 18 June 2009, 15:16
» iPhone 6 64GB (Space Grijs) [FW: 9.2]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 29 September 2008
Locatie: Eindhoven
Berichten: 270
Send a message via twitter to Leonk
Standaard

Misschien een idee om je iphone vast te activeren met de tmobile sim dan kan je wel zien welke versie erop staat. Dan vrijdag ultrasnow erover heen je hi sim er in en bellen maar.
  #9  
Oud 18 June 2009, 15:20
» iPhone 3G 16GB (Zwart)  
» Windows
 
Geregistreerd: 17 June 2009
Berichten: 11
Standaard

Citaat:
Oorspronkelijk geplaatst door Leonk Bekijk bericht
Misschien een idee om je iphone vast te activeren met de tmobile sim dan kan je wel zien welke versie erop staat. Dan vrijdag ultrasnow erover heen je hi sim er in en bellen maar.
Ik heb de t-Mobile sim niet
  #10  
Oud 18 June 2009, 15:43
iMario's schermafbeelding
iPhone(club) Guru
» iPhone 4 32GB (Wit) [FW: 7.1.2]  [Jailbreak: Nee]
» iPad mini Retina Wi-Fi 16GB (Wit) [FW: 8.4]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 21 March 2008
Locatie: /SpringBoard
Berichten: 6.182
Send a message via twitter to iMario
Standaard

Citaat:
Oorspronkelijk geplaatst door l0die Bekijk bericht
Ik heb de t-Mobile sim niet
Je kan gewoon QuickPwn 2.2.5 gebruiken met Firmware 2.2.1.
  #11  
Oud 18 June 2009, 15:44
» iPhone 3G 16GB (Zwart)  
» Windows
 
Geregistreerd: 17 June 2009
Berichten: 11
Standaard

Citaat:
Oorspronkelijk geplaatst door iMario Bekijk bericht
Je kan gewoon QuickPwn 2.2.5 gebruiken met Firmware 2.2.1.
Dus dat kan ik nu al doen, activeren, OS 3.0 firmware installeren en dan wachten op de QuickPwn + ultrasn0w voor die firmware?
  #12  
Oud 18 June 2009, 15:52
iMario's schermafbeelding
iPhone(club) Guru
» iPhone 4 32GB (Wit) [FW: 7.1.2]  [Jailbreak: Nee]
» iPad mini Retina Wi-Fi 16GB (Wit) [FW: 8.4]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 21 March 2008
Locatie: /SpringBoard
Berichten: 6.182
Send a message via twitter to iMario
Standaard

Citaat:
Oorspronkelijk geplaatst door l0die Bekijk bericht
Dus dat kan ik nu al doen, activeren, OS 3.0 firmware installeren en dan wachten op de QuickPwn + ultrasn0w voor die firmware?
QuickPwn 2.2.5 werkt op 2.2.1. Daarmee kun je Firmware 2.2.1 activeren, jailbreaken en unlocken.

QuickPwn voor 3.0 kan elk moment uitkomen. Die kun je dus nog niet op de 'illegale' manier activeren.
  #13  
Oud 18 June 2009, 16:21
» iPhone 3G 16GB (Zwart)  
» Windows
 
Geregistreerd: 17 June 2009
Berichten: 11
Standaard

hehe, naja ik blijf met dezelfde dingen zitten.. ik snap dat OS3.0 niet te pwnen is nu (k wacht ook op blog.iphone-dev.org/)

maar ik heb geen idee wat de volgorde van zo'n jailbreak is, wat er gebeurd en wat ik nodig heb zoals, moet ik mn versie weten? moet ik software van itunes halen (en dus activated zijn)? maakt het uit welke versie ik momenteel heb?

al die vragen heb ik nog steeds niet echt een eenduidig antwoord op

Ik heb geen haast dat ik nu wil bellen. Ik wil gewoon weten wat ik nu kan doen, en wat ik moet doen in welke volgorde om straks een werkende telefoon (met OS3 het liefst) te hebben.
Uit de andere reacties kan ik eeenigszins ophalen dat ik gewoon moet beginnen met de quickPWN voor OS3 (die straks, als die 2 bugs weg zijn, hopelijk uitkomt) en hoef ik verder niks te doen van te voren, zit alles daarin/bij oid.
  #14  
Oud 18 June 2009, 16:39
» iPhone 4S 16GB (Wit) [FW: 5.1.1]  [Jailbreak: Ja]
» iPad 1 Wi-Fi + 3G 16GB [FW: 5.1.1]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 11 February 2009
Berichten: 40
Standaard

Of je wacht op de jailbreak + unltrasn0w van dev team, dan wordt alles vanzelf duidelijk. Of je zoekt in het forum voor de unlock + jailbreak voor versie 2.2.1. Check ook even de Wiki op unlock en jailbreak....alles staat er in
  #15  
Oud 18 June 2009, 16:43
Timmeh_'s schermafbeelding
iPhone(club) Guru
» iPhone 4 32GB (Zwart) [FW: 5.0 Beta]  [Jailbreak: Nee]
» iPad 1 Wi-Fi +3G 32GB [FW: 5.0 Beta]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 21 September 2008
Locatie: Amsterdam
Berichten: 2.894
Stuur een bericht via MSN naar Timmeh_ Stuur een bericht via Skype™ naar Timmeh_ Send a message via twitter to Timmeh_
Standaard

In de wiki staan handleiding om te jailbreaken.
Zodra QuickPWN voor Firmware 3.0 uit is, wordt er ook wel een nieuwe handleiding bij geplaatst.

Je zou deze handleiding kunnen doorlezen (2.2) veel zal het, naar mijn verwachting, niet schelen

EDIT
Horcus was me voor..

__________________
iPhone 2G UK iOS 3.1.3 Jailbreak by RedSn0w /  iPhone 4 32GB iOS 4.2.1 Jailbreak by RedSn0w
MacBook Pro 15,4" OSX 10.6.6 /  iMac 20" OSX 10.6.6 /  iPad 3G 32GB iOS 4.2.1
Stuur me geen priv-berichten met vragen, ik negeer ze. Gebruik liever de zoekfunctie en de Wiki (Begrippen|Handleidingen)
  #16  
Oud 18 June 2009, 17:16
» iPhone 3G 16GB (Wit) [FW: 4.1]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 7 February 2009
Locatie: den haag
Berichten: 70
Standaard

ik heb geupdate naar 3.0 met me geyailbreekte nou ben ik alles kwijt ik hoef geen unlock wil hem alleen yailbreaken waar moet ik dan zijn heb al heel veel gelezen en word gek het is een simpel verhaal wie heeft een simpel antword

ps die 2.2.1 hieboven moet nu dus 3.0 worden of is dat weer wat anders

Laatst gewijzigd door Timmeh_; 18 June 2009 om 17:20. Reden: EDIT-functie gebruiken a.u.b.
  #17  
Oud 18 June 2009, 17:19
Timmeh_'s schermafbeelding
iPhone(club) Guru
» iPhone 4 32GB (Zwart) [FW: 5.0 Beta]  [Jailbreak: Nee]
» iPad 1 Wi-Fi +3G 32GB [FW: 5.0 Beta]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 21 September 2008
Locatie: Amsterdam
Berichten: 2.894
Stuur een bericht via MSN naar Timmeh_ Stuur een bericht via Skype™ naar Timmeh_ Send a message via twitter to Timmeh_
Standaard

Citaat:
Oorspronkelijk geplaatst door periko Bekijk bericht
ik heb geupdate naar 3.0 met me geyailbreekte nou ben ik alles kwijt ik hoef geen unlock wil hem alleen yailbreaken waar moet ik dan zijn heb al heel veel gelezen en word gek het is een simpel verhaal wie heeft een simpel antword
Firmware 3.0 kan je nog niet jailbreaken, het gerucht gaat dit vanavond wordt vrijgegeven.
  #18  
Oud 18 June 2009, 17:24
» iPhone 3G 16GB (Wit) [FW: 4.1]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 7 February 2009
Locatie: den haag
Berichten: 70
Standaard

ook niet zonder een unlock
  #19  
Oud 18 June 2009, 17:52
» iPhone 6 64GB (Space Grijs) [FW: 8.2]  [Jailbreak: Nee]
» iPad 2 Wi-Fi + 3G 16GB (Wit) [FW: 8.2]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 29 January 2009
Berichten: 55
Stuur een bericht via MSN naar chollie
Standaard

Met alle respect, ik zit dit draadje te lezen en denk bij mijzelf: lezen de mensen nog wel? wellicht dat er een wiki voor de zoekfunctie opgesteld moet worden.

Ik heb deze vragen al tig keer langs zien komen, respect voor de mod die telkens een netjes antwoord geeft op de vragen.

@topic starter, je hebt de eifoon waarschijnlijk overgenomen van iemand, kan je zijn sim niet even lenen? dan kan je iig met versie 2.2.1 aan de gang.
  #20  
Oud 18 June 2009, 22:50
» iPhone 3G 16GB (Zwart)  
» Windows
 
Geregistreerd: 17 June 2009
Berichten: 11
Standaard

Citaat:
Oorspronkelijk geplaatst door chollie Bekijk bericht
Met alle respect, ik zit dit draadje te lezen en denk bij mijzelf: lezen de mensen nog wel? wellicht dat er een wiki voor de zoekfunctie opgesteld moet worden.

Ik heb deze vragen al tig keer langs zien komen, respect voor de mod die telkens een netjes antwoord geeft op de vragen.

@topic starter, je hebt de eifoon waarschijnlijk overgenomen van iemand, kan je zijn sim niet even lenen? dan kan je iig met versie 2.2.1 aan de gang.
Ja ik heb de iPhone van marktplaats. Niet iemand die ik verder ken dus zijn sim lenen is even lastig. Ik ken wel iemand anders met een t-Mobile sim, dunno of ik daar wat mee kan.

En over het lezen. Agh.. Ik heb gezocht en kwam telkens bij aannames uit en wilde gewoon antwoord op een simpele vraag, de volgorde en of activatie nodig was VOOR de jailbreak.. (waar een heel simpel antwoord op was, maar door aannames telkens een ander antwoord op kwam).. Maar bedankt in ieder geval! lekker door F5'en op dev team blog
Reageren


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
Alle iDevices: waar beginnen? nu casper22 Jailbreak 9 10 February 2011 23:34
Beginnen met apps maken, wat is handig om te beginnen? Bordyl Ontwikkelen voor iOS 128 24 September 2010 15:26
waar te beginnen roemerbakker Ontwikkelen voor iOS 8 10 April 2010 17:52
Waar te beginnen ? Als beginner ? CoNiO Archief 1 9 February 2010 11:17
waar te beginnen nieuwe 3gs stippie71 Archief 4 7 December 2009 11:04

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 11:20.