Geen internet en 3G mogelijk na update en jailbreak

Geen internet en 3G mogelijk na update en jailbreak discussie in Jailbreak forum; ( verdwijnt na registratie ) Hallo, Laatst heb ik mij iPhone 3G geupdate naar iOS 4 en gejailbreakt met redsn0w om hem vervolgens te unlocken... Alles gelukt zonder problemen maar ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > Jailbreak en Unlock > Jailbreak
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen
  #1  
Oud 27 June 2010, 23:59
» iPhone 4 16GB (Zwart) [FW: 4.3.3]  [Jailbreak: Ja]
» iPad 1 Wi-Fi 32GB [FW: 3.2.1]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 8 May 2009
Berichten: 9
Standaard Geen internet en 3G mogelijk na update en jailbreak

Hallo,

Laatst heb ik mij iPhone 3G geupdate naar iOS 4 en gejailbreakt met redsn0w om hem vervolgens te unlocken... Alles gelukt zonder problemen maar tot mijn verbazing kan in niet meer op internet, ook 3g werkt niet meer... Wi-Fi gelukkig wel!

Heeft er iemand enig idee hoe dit komt en hoe ik dit t beste kan oplossen???

Alvast bedankt!
Advertentie
Advertentie Gesponsorde links (verdwijnt na registratie)

  #2  
Oud 28 June 2010, 00:00
Destiny's schermafbeelding
iPhone(club) Guru
» iPhone 4S 16GB (Zwart) [FW: 5.1.1]  [Jailbreak: Nee]
» iPad 3 Wi-Fi 16GB (Zwart) [FW: 5.1.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 13 October 2007
Locatie: Waalwijk
Berichten: 5.065
Send a message via twitter to Destiny
Standaard

Wat voor error krijg je dan als je op internet via 3G wil?
__________________
twitter.com/marcosnels || gallery.me.com/marcosnels || marcosnels.nl
  #3  
Oud 28 June 2010, 00:40
» iPhone 4 16GB (Zwart) [FW: 4.3.3]  [Jailbreak: Ja]
» iPad 1 Wi-Fi 32GB [FW: 3.2.1]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 8 May 2009
Berichten: 9
Standaard

Krijg geen error, safari opent gewoonweg geen pagina's en ook als ik bijv. Cydia open, die normaal gesproken automatisch zou updaten, doet dit nu niet... Ook apps als NU en Hyves worden niet bijgewerkt. Erg vreemd dus!
  #4  
Oud 28 June 2010, 12:48
» iPhone 4S 16GB (Zwart) [FW: 5.1.1]  [Jailbreak: Ja]
» iPad 4 Wi-Fi 32GB (Zwart) [FW: 6.0.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 14 May 2010
Berichten: 1
Standaard

Ik heb het zelfde probleem met mijn 3G na iOS 4 en gejailbreakt met redsn0w te hebben
  #5  
Oud 28 June 2010, 13:07
yingie's schermafbeelding
iPhone(club) Guru
» iPhone 4 16GB (Zwart) [FW: 7.1.2]  [Jailbreak: Nee]
» iPad Air Wi-Fi 32GB (Zilver) [FW: 8.0.2]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 25 October 2007
Locatie: Venray
Berichten: 1.538
Stuur een bericht via MSN naar yingie
Standaard

Misschien bij 'instellingen' kijken of je je gegevens ingevuld hebt/zijn: APN, Username, etc.?
__________________
Simlockvrij uit Frankrijk..!.
  #6  
Oud 28 June 2010, 13:09
Boes40's schermafbeelding
» Ik heb geen iPhone  
» iPad mini Wi-Fi 16GB (Wit) [FW: 6.1]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 19 December 2009
Berichten: 272
Standaard

Heb het hier ook op een 3G. Bij instellingen/netwerk staat geen APN.
  #7  
Oud 28 June 2010, 13:17
yingie's schermafbeelding
iPhone(club) Guru
» iPhone 4 16GB (Zwart) [FW: 7.1.2]  [Jailbreak: Nee]
» iPad Air Wi-Fi 32GB (Zilver) [FW: 8.0.2]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 25 October 2007
Locatie: Venray
Berichten: 1.538
Stuur een bericht via MSN naar yingie
Standaard

Staat bij 'Mobiel Datanetwerk'.
  #8  
Oud 28 June 2010, 13:18
Boes40's schermafbeelding
» Ik heb geen iPhone  
» iPad mini Wi-Fi 16GB (Wit) [FW: 6.1]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 19 December 2009
Berichten: 272
Standaard

Nope...daar staat een togle met aan/uit en niet mobiel datanetwerk (zoals bij mijn 3GS)
  #9  
Oud 28 June 2010, 13:30
yingie's schermafbeelding
iPhone(club) Guru
» iPhone 4 16GB (Zwart) [FW: 7.1.2]  [Jailbreak: Nee]
» iPad Air Wi-Fi 32GB (Zilver) [FW: 8.0.2]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 25 October 2007
Locatie: Venray
Berichten: 1.538
Stuur een bericht via MSN naar yingie
Standaard

Hm, vreemd. Ben ik nog niet tegengekomen. Waar ik aan denk is dat je een custom hebt gebruikt zonder activatie en daardoor op de een of andere manier geen data-instellingen laadt. Een andere oorzaak zou kunnen zijn dat je de iPhone vanaf een reservekopie hebt hersteld en dat daar iets misgegaan is. Maar dat is maar een aanname, ik weet het niet zeker. Wat je wellicht kan proberen is om de custom firmware er opnieuw op te zetten middels een complete restore.
  #10  
Oud 28 June 2010, 13:33
Boes40's schermafbeelding
» Ik heb geen iPhone  
» iPad mini Wi-Fi 16GB (Wit) [FW: 6.1]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 19 December 2009
Berichten: 272
Standaard

Voorlopig opgelost met hulp van deze video YouTube - Cellular Data Network Help for ios4 Tmobile Users

Had trouwens gewoon de normale ios4 gedownload en genstalleerd. Eerst hersteld van een nieuwe backup maar daarna als nieuwe iPhone.

Laatst gewijzigd door Boes40; 28 June 2010 om 13:42. Reden: extra info
  #11  
Oud 28 June 2010, 13:37
yingie's schermafbeelding
iPhone(club) Guru
» iPhone 4 16GB (Zwart) [FW: 7.1.2]  [Jailbreak: Nee]
» iPad Air Wi-Fi 32GB (Zilver) [FW: 8.0.2]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 25 October 2007
Locatie: Venray
Berichten: 1.538
Stuur een bericht via MSN naar yingie
Standaard

Ah, weer wat geleerd
  #12  
Oud 1 July 2010, 10:08
» iPhone 4 16GB (Zwart) [FW: 4.3.3]  [Jailbreak: Ja]
» iPad 1 Wi-Fi 32GB [FW: 3.2.1]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 8 May 2009
Berichten: 9
Standaard

Wat moet er bij APN ingevuld worden dan? Ik heb KPN
  #13  
Oud 1 July 2010, 12:05
» iPhone 5 32GB (Wit) [FW: 7.1.2]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 32GB (Wit) [FW: 7.0.4]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 5 May 2008
Berichten: 298
Send a message via twitter to robijnv
Standaard

Gooogledegoogle:

KPN

  • APN: internet
  • Account Name: KPN
  • Password: gprs
KPN (als bovenstaande niet werkt)

  • APN: portalmmm.nl
  • Account Name: [leeg laten]
  • Password: [leeg laten]
  #14  
Oud 7 July 2010, 23:30
» iPhone 4S 32GB (Wit) [FW: 6.0.1]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 18 January 2008
Locatie: Coevorden
Berichten: 33
Standaard

Ik heb de tips in dit topic en vele andere geprobeerd, maar ik krijg het nog steeds niet aan de gang. Heb een 3G, jailbreak met unlock. Er staat bovenin wel een 3G icoontje, tot ik safari start, dan verdwijnt het. Dan krijg ik de melding "Safari kan de pagina niet openen, omdat er geen internetverbinding actief is"

Eerder kon ik op dezelfde plek in huis, met dezelfde telefoon en simkaart, wel via 3G internetten.

Iemand een andere oplossing?
  #15  
Oud 24 July 2010, 02:22
» iPhone 4S 32GB (Wit) [FW: 5.1.1]  [Jailbreak: Ja]
» iPad 2 Wi-Fi 16GB (Zwart) [FW: 5.1.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 31 July 2009
Locatie: R'dam
Berichten: 63
Send a message via twitter to richardiPhonepoldervaart
Standaard

weet iemand toevallig wat je dan voor T-Mobile moet invulllen???????

BVD
  #16  
Oud 24 July 2010, 02:52
» iPhone 3GS 16GB (Zwart) [FW: 3.1.2]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 3 September 2009
Berichten: 70
Send a message via twitter to ManindeWereld
Standaard

Citaat:
Oorspronkelijk geplaatst door richardiPhonepoldervaart Bekijk bericht
weet iemand toevallig wat je dan voor T-Mobile moet invulllen???????

BVD

Staat op de T-mobile site...

Stel een vraag online - T-Mobile
__________________
http://manindewereld.blogspot.com
  #17  
Oud 24 July 2010, 03:29
» iPhone 4S 32GB (Wit) [FW: 5.1.1]  [Jailbreak: Ja]
» iPad 2 Wi-Fi 16GB (Zwart) [FW: 5.1.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 31 July 2009
Locatie: R'dam
Berichten: 63
Send a message via twitter to richardiPhonepoldervaart
Standaard

Citaat:
Oorspronkelijk geplaatst door ManindeWereld Bekijk bericht
Staat op de T-mobile site...

Stel een vraag online - T-Mobile
bedankt maar ik had met mn neus gekeken, staat zelf op het forum!!!!
Reageren


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
geen internet na update 4.1 charlesengelen Archief 1 10 September 2010 19:01
Update firmware 4.0 geen mms meer mogelijk Roess iPhone algemeen 32 14 August 2010 21:22
Geen Wi-Fi mogelijk na update naar 3.1 imagine Archief 7 26 September 2009 11:12
Geen internet en e-mail mogelijk remco73 iPhone algemeen 13 17 July 2008 18:43

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 09:57.