"No Service" na jailbreak 4.2.1

"No Service" na jailbreak 4.2.1 discussie in Jailbreak forum; ( verdwijnt na registratie ) Hoi, ik heb momenteel een iPhone 4 (unlocked van Belgi, provider is Mobile Vikings). Ik heb deze enige tijd geleden gejailbreaked onder iOS 4.1 via ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > Jailbreak en Unlock > Jailbreak
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen
  #1  
Oud 22 December 2010, 17:26
» iPhone 4 32GB (Wit) [FW: 5.0.1]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 14 June 2010
Berichten: 45
Standaard "No Service" na jailbreak 4.2.1

Hoi,

ik heb momenteel een iPhone 4 (unlocked van Belgi, provider is Mobile Vikings). Ik heb deze enige tijd geleden gejailbreaked onder iOS 4.1 via limera1n. Dit verliep zonder problemen en heeft gedurende die hele tijd gewerkt.

Vanmorgen wou ik mijn device upgraden naar 4.2.1, om deze daarna weer te jailbreaken met redsn0w. Alvorens dat te doen heb ik onder 4.1 in Cydia nog snel de 'Make my life easier'-knop gebruikt. (Nu zouden mijn SHSH gegevens op de Cydia servers moeten staan veronderstel ik?)

Het probleem is het volgende: de 4.2.1 jailbreak en de tethered reboot verliepen vlotjes. Enkel krijg ik nu een halsstarrige "No Service" voorgeschoteld. Ik vermoed dat er iets mis is gelopen met mijn baseband ofzo, ik weet het allemaal niet zeker.

Goed, ik vermoedde dan dat ik best een restore kan doen via iTunes. Daar krijg ik de foutmelding: iTunes: Restore error 3194

In tinyUmbrella krijg ik helemaal geen SHSH's te zien. En in Cydia staat nu SHSH: iOS 4.2.1. Dus downgraden zit er ook niet in zo te zien.

Is er een manier om terug verbinding te krijgen met mijn carrier? Het is een beetje vreemd dat ik "No Service" krijg hoewel ik niet op een unlock berust.


Groeten
Advertentie
Advertentie Gesponsorde links (verdwijnt na registratie)

  #2  
Oud 22 December 2010, 20:14
kimvb's schermafbeelding
» iPhone 7 32GB (Zwart) [FW: 10.3.3]  [Jailbreak: Nee]
» iPad (2017) Wi-Fi 128GB (Spacegrijs) [FW: 11.0 beta]  [Jailbreak: Nee]
» macOS
 
Geregistreerd: 1 October 2007
Locatie: oudenaarde
Berichten: 437
Standaard

ligt aan tiny umbrella .

doe het volgende

In notepad open C:\Windows\System32\drivers\etc\hosts
delete volgende lijn onderaan in die file.
74.208.10.249 gs.apple.com

pc even herstarten en updaten maar .
  #3  
Oud 22 December 2010, 20:22
» iPhone 4 16GB (Zwart) [FW: 5.0.1]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 25 August 2008
Berichten: 45
Standaard

Hallo ruben en kimvb,

Ik heb een soortgelijk probleem: ik heb een 3G, jailbreaken naar 4.2.1 via redsn0w lukt goed maar dan is na de jailbreak de provider weg. Geen netwerk en een soort melding van simlock. Bij instellingen, alg, info etc is mn telnr+provider ook onbekend. Ik heb TMobile als provider en ook het toestel van hen. Als ik de jailbreak ongedaan maak is alles weer in orde. Ik heb het nu een aantal keer geprobeerd maar hetzelfde resultaat. Ik heb vlgns mij geen unlock nodig, heb niks met een handtekening of tiny umbrella gedaan (hoeft met een 3g ook niet vlgns mij?). Mijn baseband is: 05.15.04

Wat kan ik doen?? Ik had hiervoor een jailbreak op 3.1.3 via spirit. Geen enkel probleem.. Nu heb ik dus 4.2.1 zonder jailbreak alsnog :-(

HELP!

Hopelijk kunnen jullie hier wat mee.

Thx Rinke!
  #4  
Oud 12 January 2011, 16:19
» iPhone 3G 16GB (Zwart) [FW: 4.2.1]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 12 January 2011
Berichten: 1
Standaard

Hej,

Ik heb eenzelfde probleem. Ik heb mijn iPhone 3g geupdate via iTunes naar 4.2.1 en vervolgens met redsn0w 0.9.6.4b1 gehacktiveerd/gejailbreaked. Vervolgens heb ik hem geprobeerd te unlocken met ultrasn0w 1.2, maar zonder succes, ik krijg eerst de melding "zoeken" en daarna "geen service". Mijn provider is Vodafone en mijn modemfirmware 05.15.04..
  #5  
Oud 12 January 2011, 16:43
XIII's schermafbeelding
iPhone(club) Guru
» iPhone X 256GB (Spacegrijs) [FW: 11.2]  [Jailbreak: Nee]
» iPad Pro 10,5 Wi-Fi + 4G 256GB (Spacegrijs) [FW: 11.2]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 2 July 2009
Berichten: 9.973
Standaard

Leython, heb je bootloader 5.08? Probeer dan te downgraden met Fuzzyband.

Zo niet? Jammer, je zit vast aan de iPad truc.
__________________
We are one, but we are not the same... Talk to each other!
Reageren


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
"Geen Service" "herstel vereist" melding Martijnvdberge iPhone algemeen 13 24 January 2011 13:59
iphone "no service" bij "enable 3G" optie arnevt iPhone algemeen 4 13 September 2010 20:03
Oplossing voor "geen service" na Jailbreak. herbie65 Archief 1 23 February 2010 23:35
Geen service steeds weer overnieuw en automatisch op "simlock" Michiel93 iPhone algemeen 4 12 July 2009 22:51
1 en 0 en ipv "on" ,"off" of "aan", "uit" SuperDutch iPhone algemeen 11 7 January 2008 15:13

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 07:32.