Ik wil mijn 3gs upgraden van 3.1.3 naar 4.0

Ik wil mijn 3gs upgraden van 3.1.3 naar 4.0 discussie in Jailbreak forum; ( verdwijnt na registratie ) Ik wil mijn iphone 3gs graag upgraden van 3.1.3 naar 4.0, en heb baseband 05.12.01 Is dit mogelijk? En zo ja? HOE?????? Oh ja, hij ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > Jailbreak en Unlock > Jailbreak
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen
  #1  
Oud 19 January 2011, 23:37
» iPhone 3GS 32GB (Wit) [FW: 4.3.1]  [Jailbreak: Ja]
» iPad 2 Wi-Fi + 3G 16GB (Zwart) [FW: 4.3.3]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 29 January 2010
Berichten: 35
Stuur een bericht via MSN naar dianaroelofs
Lightbulb Ik wil mijn 3gs upgraden van 3.1.3 naar 4.0

Ik wil mijn iphone 3gs graag upgraden van 3.1.3 naar 4.0, en heb baseband 05.12.01
Is dit mogelijk? En zo ja? HOE??????
Oh ja, hij is simlockvrij door Jailbreak. Ben dus wel afhankelijk van een unlock.

Alsjeblieft help mij, ik vind 3.1.3 maar niets, nu ik eenmaal 4.0 en hoger heb gehad met een andere iphone.
Advertentie
Advertentie Gesponsorde links (verdwijnt na registratie)

  #2  
Oud 19 January 2011, 23:59
» iPhone 4 32GB (Zwart) [FW: 4.3.3]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 23 February 2008
Berichten: 28
Standaard

Als je cydia opstart, zie je bovenin welke firmwares de shsh gegevens van zijn opgeslagen.
Als 4.0 er niet bij staat, gaat het je niet lukken.
  #3  
Oud 20 January 2011, 00:02
» iPhone 3GS 32GB (Wit) [FW: 4.3.1]  [Jailbreak: Ja]
» iPad 2 Wi-Fi + 3G 16GB (Zwart) [FW: 4.3.3]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 29 January 2010
Berichten: 35
Stuur een bericht via MSN naar dianaroelofs
Standaard

Dit zal me dus nooit gaan lukken? DAt kun je niet menen, dan wist de verkoper ook heel goed dat dit het geval was.
  #4  
Oud 20 January 2011, 00:12
» iPhone 5 16GB (Zwart) [FW: 6.1.3]  [Jailbreak: Ja]
» iPad 3 Wi-Fi 16GB (Zwart) [FW: 6.1.2]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 10 September 2010
Berichten: 364
Standaard

Citaat:
Oorspronkelijk geplaatst door dianaroelofs Bekijk bericht
Dit zal me dus nooit gaan lukken? DAt kun je niet menen, dan wist de verkoper ook heel goed dat dit het geval was.
Als je SHSH blobs hebt van 4.0, 4.0.1 of 4.0.2 kun je updaten naar die versie met de bijbehorende officile firmware bestanden. De basebands bij deze versies zijn alle nog te unlocken met de huidige versie van ultrasn0w.

Je kan er ook voor kiezen om een custom firmware te zoeken voor de laatste iOS 4.2.1. In een custom firmware zit in principe geen baseband update (let wel op, voor 4.2.1 zit er vaak een iPad baseband bij, die wil jij niet!) en zo krijg je dan de nieuwste firmware op de iPhone en kun je nog steeds unlocken. Op dit moment kan dit sowieso omdat Apple 4.2.1 signeert en heb je dus geen opgeslagen SHSH blobs nodig. Maar je moet dus wel een custom firmware zoeken of maken (maken kan op een mac, of virtuele mac op de pc, met pwnagetool).

Er zijn links te vinden op dit forum naar custom firmwares, ik zal meteen maar even de stappen posten hoe een custom firmware te installeren:

- Download redsn0w 0.9.6 (laatste versie) van iphone dev team blog
- Download officile iOS 4.2.1 firmware bestand voor jouw type iphone
- Download (of maak met pwnagetool) een custom 4.2.1 firmware ZONDER baseband update (let hier goed op, vaak zit er voor 3G en 3GS een iPad baseband bij en dat wil jij niet!)
- Start redsn0w en kies voor enter pwnd dfu
- Shift+herstel met iTunes en kies de custom firmware
- Installeer via Cydia ultrasn0w
  #5  
Oud 20 January 2011, 00:21
» iPhone 3GS 32GB (Wit) [FW: 4.3.1]  [Jailbreak: Ja]
» iPad 2 Wi-Fi + 3G 16GB (Zwart) [FW: 4.3.3]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 29 January 2010
Berichten: 35
Stuur een bericht via MSN naar dianaroelofs
Standaard

Heel erg bedankt voor deze informatie. Dan wordt t de 4.2.1 , anders heb ik niet. Maar ik ben echt geholpen, heb een mac en een Windows pc. Wat is het makkelijkst?
  #6  
Oud 20 January 2011, 01:04
» iPhone 4 32GB (Zwart) [FW: 4.3.3]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 23 February 2008
Berichten: 28
Standaard

De vraag is waarom je wilt upgraden.

Als het om een unlock gaat en een T-Mobile Iphone is dan hoef je niet eens meer moeilijk te doen om de baseband.

Wil je echter een jailbreak, dan is het goed om te eerst te checken welke bootrom je hebt. (ff search gebruiken).


Citaat:
Oorspronkelijk geplaatst door dianaroelofs Bekijk bericht
Heel erg bedankt voor deze informatie. Dan wordt t de 4.2.1 , anders heb ik niet. Maar ik ben echt geholpen, heb een mac en een Windows pc. Wat is het makkelijkst?
  #7  
Oud 20 January 2011, 08:02
» iPhone 3GS 32GB (Wit) [FW: 4.3.1]  [Jailbreak: Ja]
» iPad 2 Wi-Fi + 3G 16GB (Zwart) [FW: 4.3.3]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 29 January 2010
Berichten: 35
Stuur een bericht via MSN naar dianaroelofs
Standaard

Ik wil upgraden omdat 4.0 wel voordelen heeft en veel Apps werken niet met 3.1.3. Bootrom weet ik niet, maar ik zal even zoeken. En ik wil graag jailbreaken idd.
  #8  
Oud 20 January 2011, 09:32
» iPhone 3GS 32GB (Wit) [FW: 4.3.1]  [Jailbreak: Ja]
» iPad 2 Wi-Fi + 3G 16GB (Zwart) [FW: 4.3.3]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 29 January 2010
Berichten: 35
Stuur een bericht via MSN naar dianaroelofs
Standaard

Citaat:
Oorspronkelijk geplaatst door JornZ Bekijk bericht
Als je SHSH blobs hebt van 4.0, 4.0.1 of 4.0.2 kun je updaten naar die versie met de bijbehorende officile firmware bestanden. De basebands bij deze versies zijn alle nog te unlocken met de huidige versie van ultrasn0w.

Je kan er ook voor kiezen om een custom firmware te zoeken voor de laatste iOS 4.2.1. In een custom firmware zit in principe geen baseband update (let wel op, voor 4.2.1 zit er vaak een iPad baseband bij, die wil jij niet!) en zo krijg je dan de nieuwste firmware op de iPhone en kun je nog steeds unlocken. Op dit moment kan dit sowieso omdat Apple 4.2.1 signeert en heb je dus geen opgeslagen SHSH blobs nodig. Maar je moet dus wel een custom firmware zoeken of maken (maken kan op een mac, of virtuele mac op de pc, met pwnagetool).

Er zijn links te vinden op dit forum naar custom firmwares, ik zal meteen maar even de stappen posten hoe een custom firmware te installeren:

- Download redsn0w 0.9.6 (laatste versie) van iphone dev team blog
- Download officile iOS 4.2.1 firmware bestand voor jouw type iphone
- Download (of maak met pwnagetool) een custom 4.2.1 firmware ZONDER baseband update (let hier goed op, vaak zit er voor 3G en 3GS een iPad baseband bij en dat wil jij niet!)
- Start redsn0w en kies voor enter pwnd dfu
- Shift+herstel met iTunes en kies de custom firmware
- Installeer via Cydia ultrasn0w

Bovenstaande heb ik nu gedaan, maar nu wil ik hem jailbreaken en zie heel veel Redsnow jailbreakmogelijkheden, en het gekke is, toen ik bovenstaande had gedaan, en itunes sprong op, en ik koppelde mijn iphone even af en voerde mijn code in, en koppelde hem toen weer aan, toen was hij al unlocked. Betekend dit dat hij origineel unlocked is? Ja toch?
  #9  
Oud 20 January 2011, 09:34
» iPhone 3GS 32GB (Wit) [FW: 4.3.1]  [Jailbreak: Ja]
» iPad 2 Wi-Fi + 3G 16GB (Zwart) [FW: 4.3.3]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 29 January 2010
Berichten: 35
Stuur een bericht via MSN naar dianaroelofs
Standaard

mijn bootrom is 3e cijfer is 9, 4e cijfer is 4, en 5e cijfer is 3. dat is oude bootrom he?
  #10  
Oud 20 January 2011, 10:16
» iPhone 5 16GB (Zwart) [FW: 6.1.3]  [Jailbreak: Ja]
» iPad 3 Wi-Fi 16GB (Zwart) [FW: 6.1.2]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 10 September 2010
Berichten: 364
Standaard

Kreeg je een melding van iTunes gefeliciteerd uw iPhone is unlocked? Dit zou kunnen op dit moment als jouw iPhone van T-mobile komt. T-mobile heeft alle simlocks eraf gehaald.

Verder vind ik dit altijd lastig in te schatten als bovenstaande niet klopt, volgens mij zou het kunnen dat de vorige ultrasn0w die je genstalleerd had nog werkt omdat de baseband niet gepdate is... Ik weet geen manier om 100% zekerheid te krijgen over je unlock tenzij je de baseband zou updaten, wat te riskant is in dit geval zou ik zeggen.

Had je trouwens alle stappen al gedaan of alleen aan de pc/mac gekoppeld en weer los?
  #11  
Oud 20 January 2011, 10:25
» iPhone 3GS 32GB (Wit) [FW: 4.3.1]  [Jailbreak: Ja]
» iPad 2 Wi-Fi + 3G 16GB (Zwart) [FW: 4.3.3]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 29 January 2010
Berichten: 35
Stuur een bericht via MSN naar dianaroelofs
Standaard

Ja die melding kreeg ik inderdaad, en mijn baseband is dus wel geupdate na bovenstaande uitgevoerd te hebben. Mijn baseband was 05.12.01 en is nu 05.15.04.
Maar welke mogelijkheid heb ik om nu te jailbreaken? Of heb ik die niet?
  #12  
Oud 20 January 2011, 11:28
» iPhone 5 16GB (Zwart) [FW: 6.1.3]  [Jailbreak: Ja]
» iPad 3 Wi-Fi 16GB (Zwart) [FW: 6.1.2]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 10 September 2010
Berichten: 364
Standaard

Citaat:
Oorspronkelijk geplaatst door dianaroelofs Bekijk bericht
Ja die melding kreeg ik inderdaad, en mijn baseband is dus wel geupdate na bovenstaande uitgevoerd te hebben. Mijn baseband was 05.12.01 en is nu 05.15.04.
Maar welke mogelijkheid heb ik om nu te jailbreaken? Of heb ik die niet?
Als je baseband is gepdate dan heb je de instructies niet goed gevolgd en geen custom firmware genstalleerd maar de officile 4.2.1! Gelukkig heb je schijnbaar een t-mobile toestel wat nu officieel unlocked is geraakt.

Als je dus nu een simkaart van een andere provider dan t-mobile erin hebt zitten en die doet het dan heb je geen unlock meer nodig. Je hoeft dus niet meer te jailbreaken om te unlocken.

Als je de jailbreak alsnog wilt uitvoeren dan kun je dat met redsn0w doen:
- Start redsn0w en verwijs naar het OFFICILE 4.2.1 firmware bestand voor de 3GS op je pc/mac wat je eerder hebt gedownload
- Kies alleen de optie Install Cydia en volg verder de instructies

Let alleen wel op, ik weet niet of je een nieuwe of oude bootrom hebt. Als je een 3GS met nieuwe bootrom hebt is de jailbreak tethered en moet je dus om je telefoon opnieuw op te starten de pc/mac gebruiken!

Laatst gewijzigd door JornZ; 20 January 2011 om 12:06.
  #13  
Oud 20 January 2011, 11:42
Typ 81's schermafbeelding
» iPhone 5 16GB (Wit) [FW: 6.1.2]  [Jailbreak: Ja]
» iPad mini Wi-Fi 16GB (Wit) [FW: 6.1.2]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 18 September 2010
Berichten: 350
Standaard

Citaat:
Oorspronkelijk geplaatst door JornZ Bekijk bericht
Let alleen wel op, ik weet niet of je een nieuwe of oude bootrom hebt. Als je een 3GS met nieuwe bootrom hebt is de jailbreak untethered en moet je dus om je telefoon opnieuw op te starten de pc/mac gebruiken!
Tethered bedoel je. Dat had je beter van te voren even kunnen vermelden Nu zit ze misschien vast aan een tethered jailbreak en vind ze dat onhandig.

iPhone 3GS – Old Bootrom 359.3

iPhone 3GS – New Bootrom 359.3.2 of hoger

Dus je moet even kijken of er een 5e cijfer achter staat.
__________________


Laatst gewijzigd door Typ 81; 20 January 2011 om 11:45.
  #14  
Oud 20 January 2011, 11:44
Typ 81's schermafbeelding
» iPhone 5 16GB (Wit) [FW: 6.1.2]  [Jailbreak: Ja]
» iPad mini Wi-Fi 16GB (Wit) [FW: 6.1.2]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 18 September 2010
Berichten: 350
Standaard

Citaat:
Oorspronkelijk geplaatst door dianaroelofs Bekijk bericht
mijn bootrom is 3e cijfer is 9, 4e cijfer is 4, en 5e cijfer is 3. dat is oude bootrom he?
Dat is dus nieuwe bootrom En nu heb je een tethered jailbreak en dat betekent dat je je iPhone niet kan rebooten zonder PC.
  #15  
Oud 20 January 2011, 12:13
» iPhone 5 16GB (Zwart) [FW: 6.1.3]  [Jailbreak: Ja]
» iPad 3 Wi-Fi 16GB (Zwart) [FW: 6.1.2]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 10 September 2010
Berichten: 364
Standaard

Citaat:
Oorspronkelijk geplaatst door Typ 81 Bekijk bericht
Dat is dus nieuwe bootrom En nu heb je een tethered jailbreak en dat betekent dat je je iPhone niet kan rebooten zonder PC.
Tja, je hebt gelijk. Was me even ontschoten gisteren van de tethered jb op nieuwe bootrom 3GS toen ik de instructies voor het installeren van een custom firmware typte... Verder lijkt het erop, als ik de berichten lees, of dat dianaroelofs helemaal nog niet gejailbreakt heeft (geen custom fw heeft genstalleerd) en alleen de officile 4.2.1 heeft genstalleerd.

Verder lees ik er ook uit dat de iPhone nu officieel unlocked is via T-mobile en is de jb niet meer nodig voor de unlock in ieder geval.
Reageren


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
iPhone 3GS: wil update van 4.1 naar 4.2.1 (3GS) haarlem023023 Unlock 3 4 February 2011 22:37
upgraden 3gs van 4 naar 4.01 joostje Jailbreak 4 4 August 2010 14:18
ik wil niet naar maar van mijn iphone synchroniseren itamarkool iTunes 8 30 September 2009 11:11
wil upgraden naar 2.2 met cydia knalerwt Archief 1 19 December 2008 22:15
Wie wil mijn iPhone downgraden van 2.0 naar 1.1.4? Vignale Archief 2 15 July 2008 23:49

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 18:11.