T-mobile, 4.3.2 Jailbreak via Sn0wbreeze - geen netwerk

T-mobile, 4.3.2 Jailbreak via Sn0wbreeze - geen netwerk discussie in Jailbreak forum; ( verdwijnt na registratie ) Dag allen, Ik zie een inmiddels bekend probleem met de jailbreak van 4.3.2 via sn0wbreeze. Ik heb mijn telefoon gewoon via t-mobile en had dus ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > Jailbreak en Unlock > Jailbreak
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen
  #1  
Oud 5 May 2011, 16:26
» iPhone 4 16GB (Zwart) [FW: 4.3.2]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 6 December 2008
Berichten: 2
Standaard T-mobile, 4.3.2 Jailbreak via Sn0wbreeze - geen netwerk

Dag allen,

Ik zie een inmiddels bekend probleem met de jailbreak van 4.3.2 via sn0wbreeze.

Ik heb mijn telefoon gewoon via t-mobile en had dus geen unlock nodig.

Door onoplettendheid heeft sn0wbreeze (denk ik) mijn baseband ook geupdate naar 04.10.01 vervolgens is mijn toestel niet meer instaat carriers te vinden...

Hij is wel gejailbreaked dus kan alles doen behalve bellen en internetten via T-mobile.

Nu vroeg ik mij af of ik bij de officiele update naar 4.3.3 gewoon mijn reguliere t-mobile simlock weer terug krijg zodat hij mijn carrier weer vindt.

Ik ga nu de update uitvoeren en post zo het resultaat.
Advertentie
Advertentie Gesponsorde links (verdwijnt na registratie)

  #2  
Oud 5 May 2011, 16:36
» iPhone 4 16GB (Zwart) [FW: 4.3.2]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 6 December 2008
Berichten: 2
Standaard

Fantastisch... ik krijg een "... could not be updated. An unkown error occurred (1013)."

+ dat hij nu in recovery mode vast zit.
  #3  
Oud 5 May 2011, 20:18
» iPhone 4 16GB (Zwart) [FW: 4.3.3]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 12 February 2011
Berichten: 1
Standaard

ik heb hetelfde probleem! maar ik heb hem nog niet geupdated
  #4  
Oud 6 May 2011, 14:10
» iPhone 4 16GB (Zwart) [FW: 4.3.1]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 6 May 2010
Berichten: 80
Standaard

Je had je SHSH moeten opslaan voordat je dat deed. Versie vanaf 4.3.1 die gejailbreakt zijn worden nagecontroleerd via Apple of Legal Software Sync, waardoor je een melding krijgt met een 1013 error. Je kan het dus niet terugzetten naar Orginele FW.
Je moet DFU modus gebruiken en opnieuw jailbreaken. Dus jailbreak over jailbreak doen.
Reageren


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
Geen Cydia te vinden na jailbreak 3gs ios4.1 met Sn0wbreeze. renzokos2006 Jailbreak apps en thema's 1 27 September 2010 23:09
geen/slecht netwerk na update iOs 4.0 GM (t-mobile) escobar035 T-Mobile 6 8 June 2010 15:23
iPhone: Na Jailbreak 3G geen T-Mobile Netwerk scoop1 Jailbreak 11 19 May 2009 20:04
Geen T-Mobile netwerk vinden Paolo_Totti Archief 1 19 February 2009 23:13

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 19:48.