3GS welke software?

3GS welke software? discussie in Jailbreak forum; ( verdwijnt na registratie ) Ik heb twee toestellen, voor elk van hen een vraagje.. 1/ 3GS model uit USA, momenteel firmware 4.2.1 (8c148a) met modemfirmware 05.13.04 Welke (recentste) software ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > Jailbreak en Unlock > Jailbreak
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen
  #1  
Oud 24 August 2011, 12:13
» iPhone 6 16GB (Goud) [FW: 8.3]  [Jailbreak: Nee]
» iPad 1 Wi-Fi 64GB [FW: 5.1.1]  [Jailbreak: Ja]
» Linux
 
Geregistreerd: 22 May 2008
Berichten: 24
Standaard 3GS welke software?

Ik heb twee toestellen, voor elk van hen een vraagje..

1/ 3GS model uit USA, momenteel firmware 4.2.1 (8c148a) met modemfirmware 05.13.04

Welke (recentste) software kan ik hier inflashen en dmv welke tool?



2/ 3GS model van onbekende oorsprong, staat momenteel in herstelmodus, geen idee welke soft ik kan/mag proberen. Vermoedelijk afhankelijk van unlock vermits itunes mij vraagt de gepaste simkaart in te voeren.

Alvast bedankt voor de reakties
Advertentie
Advertentie Gesponsorde links (verdwijnt na registratie)

  #2  
Oud 24 August 2011, 13:15
ballegooier's schermafbeelding
» iPhone 5s 16GB (Space Grijs) [FW: 9.3.5]  [Jailbreak: Nee]
» iPad Air 2 Wi-Fi + 4G 64GB (Spacegrijs) [FW: 11.0.2]  [Jailbreak: Nee]
» OS X
 
Geregistreerd: 5 August 2008
Locatie: Amsterdam
Berichten: 3.693
Standaard

1/ De 3Gs kan gewoon ge-update (flashen!?) worden met 4.3.5. Welke tool? Gewoon met iTunes.

Laatst gewijzigd door ballegooier; 24 August 2011 om 17:14.
  #3  
Oud 24 August 2011, 13:57
» iPhone 6 16GB (Goud) [FW: 8.3]  [Jailbreak: Nee]
» iPad 1 Wi-Fi 64GB [FW: 5.1.1]  [Jailbreak: Ja]
» Linux
 
Geregistreerd: 22 May 2008
Berichten: 24
Standaard

En wat met de unlock dan?
Lukt die?
  #4  
Oud 24 August 2011, 14:35
ballegooier's schermafbeelding
» iPhone 5s 16GB (Space Grijs) [FW: 9.3.5]  [Jailbreak: Nee]
» iPad Air 2 Wi-Fi + 4G 64GB (Spacegrijs) [FW: 11.0.2]  [Jailbreak: Nee]
» OS X
 
Geregistreerd: 5 August 2008
Locatie: Amsterdam
Berichten: 3.693
Standaard

Citaat:
Oorspronkelijk geplaatst door Den_Beiren Bekijk bericht
En wat met de unlock dan?
Lukt die?
Wat je bij 2/ schreef? Ik begrijp dat stukje niet en deze vraag niet.
Wat is je vraag?
  #5  
Oud 24 August 2011, 14:48
» iPhone 6 16GB (Goud) [FW: 8.3]  [Jailbreak: Nee]
» iPad 1 Wi-Fi 64GB [FW: 5.1.1]  [Jailbreak: Ja]
» Linux
 
Geregistreerd: 22 May 2008
Berichten: 24
Standaard

wel 1/ is afhankelijk van een softwarematige unlock.
Ik vermoed dat ik hem dus niet zomaar op itunes kan laten updaten.

Voor 2/ is dit probleem ook een vraagteken,.. is er een manier om uit te vissen of een telefoon gesimlocked is?




*edit*

net met pwnagetool een customfw gemaakt voor de /2 toestel,.. ik krijg de foutmelding :" de iphone kan niet worden hersteld omdat het firmwarebestand niet compatibel is"

ter info wil ik even meegeven dat ik niet weet welke fw er momenteel inzit. hij staat op "noodoproep"
modelnr is a1303
vermoedelijk ook afhankelijk van een softwarematige unlock vermits hij met een belgische sim niet wil opstarten

*edit 2*
ook voor /1 diezelfde custom gebruikt, zelfde foutmelding gekregen :s

Laatst gewijzigd door Den_Beiren; 24 August 2011 om 16:38. Reden: Custom fw poging
  #6  
Oud 24 August 2011, 21:45
» iPhone 6 16GB (Goud) [FW: 8.3]  [Jailbreak: Nee]
» iPad 1 Wi-Fi 64GB [FW: 5.1.1]  [Jailbreak: Ja]
» Linux
 
Geregistreerd: 22 May 2008
Berichten: 24
Standaard

Voor het toestel bij vraag /2 ben ik ondertussen wel al verder,.. hij was reeds geupdate naar 4.3.5 met BB 05.16.02
Hier valt volgens mij niks aan te doen, behalve wachten op een eventuele unlock?
  #7  
Oud 24 August 2011, 21:56
King1987's schermafbeelding
iPhone(club) Guru
» iPhone 5 16GB (Zwart) [FW: 6.0.1]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 16GB (Zwart) [FW: 6.0 beta]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 13 March 2008
Locatie: Zeeland
Berichten: 7.440
Standaard

iPhone twee kan je niks aan doen, gewoon wachten
__________________
 Momenteel in gebruik: iPhone4s 16GB Simlock vrij 
De iPhone Hardware specialist

Ben dan wel een Guru, ben geen vraagbaak
  #8  
Oud 24 August 2011, 22:01
» iPhone 5 16GB (Zwart) [FW: 7.0.6]  [Jailbreak: Ja]
» iPad mini Wi-Fi 16GB (Zwart) [FW: 7.0.6]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 29 January 2010
Berichten: 585
Standaard

Beide toestelen (ook je USA-toestel) zijn simlock afhankelijk, dus als je beide toestelen in NL met een NL-provider wilt gaan/blijven gebruiken, had je niet moeten updaten. 4.3.5 is alleen tethered te jailbreaken en NIET te unlocken.
Gebruik je een USA-sim, dan is er niks aan de hand vwb toestel 1.

Vwb toestel 1:
Check of je nog kunt herstellen naar FW 4.2.1 en unlock opnieuw OF ...
Met wat geluk heeft cydia van toestel 1 je shsh-blobs voor fw 4.3.3 opgeslagen, hetgeen betekent dat je nog terugkunt naar 4.3.3, daarna de baseband downgraden naar ipad baseband en daarna unlocken via Cydia met Ultrasn0w.
Check het forum, staat er vol van. Advies: het is verstandig eens te gaan inlezen.
  #9  
Oud 24 August 2011, 22:33
ballegooier's schermafbeelding
» iPhone 5s 16GB (Space Grijs) [FW: 9.3.5]  [Jailbreak: Nee]
» iPad Air 2 Wi-Fi + 4G 64GB (Spacegrijs) [FW: 11.0.2]  [Jailbreak: Nee]
» OS X
 
Geregistreerd: 5 August 2008
Locatie: Amsterdam
Berichten: 3.693
Standaard

Ja, lees je zeker in voordat je met iPad baseband gaat klooien. Er zitten nadelige gevolgen aan, en is niet zonder risico.
  #10  
Oud 24 August 2011, 22:34
» iPhone 6 16GB (Goud) [FW: 8.3]  [Jailbreak: Nee]
» iPad 1 Wi-Fi 64GB [FW: 5.1.1]  [Jailbreak: Ja]
» Linux
 
Geregistreerd: 22 May 2008
Berichten: 24
Standaard

Citaat:
Oorspronkelijk geplaatst door Rav3n Bekijk bericht
Beide toestelen (ook je USA-toestel) zijn simlock afhankelijk, dus als je beide toestelen in NL met een NL-provider wilt gaan/blijven gebruiken, had je niet moeten updaten. 4.3.5 is alleen tethered te jailbreaken en NIET te unlocken.
Gebruik je een USA-sim, dan is er niks aan de hand vwb toestel 1.

Vwb toestel 1:
Check of je nog kunt herstellen naar FW 4.2.1 en unlock opnieuw OF ...
Met wat geluk heeft cydia van toestel 1 je shsh-blobs voor fw 4.3.3 opgeslagen, hetgeen betekent dat je nog terugkunt naar 4.3.3, daarna de baseband downgraden naar ipad baseband en daarna unlocken via Cydia met Ultrasn0w.
Check het forum, staat er vol van. Advies: het is verstandig eens te gaan inlezen.
Nog even voor de duidelijkheid,..

Toestel 1 staat op 4.2.1 met BB 5.13.04 en werkt momenteel dmv JB en unlock...
De vraag voor dit toestel was "kan" ik updaten, en zoja naar "wat"? ik heb geen zin om naar ipadBB over te stappen.
Deze is dus (nog) niet geupdate.

Toestel 2 is zo bij mij aangekomen. deze is van een kennis. Ik heb ondertussen mbv het forum reeds uitgevist wat het probleem was op dit toestel, en weet dat het afwachten wordt
  #11  
Oud 24 August 2011, 22:52
ballegooier's schermafbeelding
» iPhone 5s 16GB (Space Grijs) [FW: 9.3.5]  [Jailbreak: Nee]
» iPad Air 2 Wi-Fi + 4G 64GB (Spacegrijs) [FW: 11.0.2]  [Jailbreak: Nee]
» OS X
 
Geregistreerd: 5 August 2008
Locatie: Amsterdam
Berichten: 3.693
Standaard

Citaat:
Oorspronkelijk geplaatst door Den_Beiren Bekijk bericht
De vraag voor dit toestel was "kan" ik updaten, en zoja naar "wat"?
Als dit toestel nu een jailbreak heeft, kun je in Cydia kijken welke SHSH blobs er zijn opgeslagen van dat toestel.
Je kunt dan met een omweggetje herstellen naar elke firmware die ertussen staat. Let op: je moet waarschijnlijk je huidige baseband ten allen tijde behouden voor je unlock, dus je moet niet op de normale manier updaten. Zoek even op het forum of internet hoe je dat moet doen: updaten met behoud van baseband.

Heb je geen SHSH blobs, dan kun je misschien/hooguit updaten -met behoud van baseband- naar 4.3.5 (Apple signeert momenteel alleen 4.3.5) MAAR dat wil je niet, want 4.3.5 is alleen tethered jailbreak. Daar heb je niks aan (moet je iPhone opstarten via je pc, altijd)

Dus.... Zijn er Blobs opgeslagen? Zo ja welke?
  #12  
Oud 24 August 2011, 22:55
» iPhone 6 16GB (Goud) [FW: 8.3]  [Jailbreak: Nee]
» iPad 1 Wi-Fi 64GB [FW: 5.1.1]  [Jailbreak: Ja]
» Linux
 
Geregistreerd: 22 May 2008
Berichten: 24
Standaard

Goed,.. dan blijf ik voorlopig vrolijk waar ik ben,.. geen probs momenteel op toestel 1
Thx voor de info!
  #13  
Oud 25 August 2011, 09:38
» iPhone 5s 32GB (Goud) [FW: 7.1.1]  [Jailbreak: Ja]
» iPad Air Wi-Fi 32GB (Spacegrijs) [FW: 7.0.4]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 10 February 2010
Locatie: Apeldoorn
Berichten: 209
Standaard

3gs draait het lekkerst op 4.2.1 , alles daarboven beginnen de problemen.
accu/traag etc etc... lekker houden zo..
  #14  
Oud 25 August 2011, 09:51
» iPhone 5 16GB (Zwart) [FW: 7.0.6]  [Jailbreak: Ja]
» iPad mini Wi-Fi 16GB (Zwart) [FW: 7.0.6]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 29 January 2010
Berichten: 585
Standaard

Citaat:
Oorspronkelijk geplaatst door Yilmaz81 Bekijk bericht
3gs draait het lekkerst op 4.2.1 , alles daarboven beginnen de problemen.
accu/traag etc etc... lekker houden zo..

Psies, houden zo.
  #15  
Oud 27 August 2011, 13:19
» iPhone 6 64GB (Zilver) [FW: 8.1.2]  [Jailbreak: Nee]
» iPad Air Wi-Fi 16GB (Zilver) [FW: 8.1.2]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 28 September 2008
Locatie: Bergum (Friesland)
Berichten: 33
Send a message via twitter to Guppez84
Standaard

Ik haak hier even op in mensen, omdat het waarschijnlijk over hetzelfde kwestie gaat.

Vriendin van me heeft een 3GS uit frankrijk die neverlocked is, draait op dit moment op 3.1.3 met firmware versie 05.12.01 en is afhankelijk door een software matige unlock. Mijn vraag is kan ik deze gewoon updaten met itunes naar 4.2.1, jailbreaken en unlocken?
  #16  
Oud 27 August 2011, 15:17
XIII's schermafbeelding
iPhone(club) Guru
» iPhone X 256GB (Spacegrijs) [FW: 11.4]  [Jailbreak: Nee]
» iPad Pro 10,5 Wi-Fi + 4G 256GB (Spacegrijs) [FW: 11.4]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 1 July 2009
Berichten: 10.015
Standaard

Neverlocked n afhankelijk van een softwarematige unlock?
  #17  
Oud 27 August 2011, 15:35
ballegooier's schermafbeelding
» iPhone 5s 16GB (Space Grijs) [FW: 9.3.5]  [Jailbreak: Nee]
» iPad Air 2 Wi-Fi + 4G 64GB (Spacegrijs) [FW: 11.0.2]  [Jailbreak: Nee]
» OS X
 
Geregistreerd: 5 August 2008
Locatie: Amsterdam
Berichten: 3.693
Standaard

Ja dat Klopt niet, nee.

Hoe dan ook, voor een 3Gs wordt 4.2.1 niet meer gesigneerd door Apple. Je kunt dus alleen upgraden naar 4.3.5. Tenzij je de SHSH Blobs hebt voor een andere firmware (die je wilt)
  #18  
Oud 27 August 2011, 16:22
» iPhone 6 64GB (Zilver) [FW: 8.1.2]  [Jailbreak: Nee]
» iPad Air Wi-Fi 16GB (Zilver) [FW: 8.1.2]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 28 September 2008
Locatie: Bergum (Friesland)
Berichten: 33
Send a message via twitter to Guppez84
Standaard

Ik bedoel idd niet neverlocked maar simlock vrij , i'm sorry..

Is er nog een optie om in ieder geval naar de 4 versie te gaan, desnoods een costumfirmware.. Ben hier zelf niet in thuis omdat ik gewoon een t-mob Abbott heb met iPhone 4
  #19  
Oud 28 August 2011, 17:23
» iPhone 5 16GB (Zwart) [FW: 7.0.6]  [Jailbreak: Ja]
» iPad mini Wi-Fi 16GB (Zwart) [FW: 7.0.6]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 29 January 2010
Berichten: 585
Standaard

Je kunt dus niet updaten naar 4.2.1, niet jailbreaken en niet unlocken.
Tenzij Cydia de BLOBS 4.2.1 heeft opgeslagen.

Zo neen , blijf bij 3.1.3.
Wacht op iOS5 + jailbreak + unlock.
Reageren


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
Software: Welke navigatie software voor Europa? joostdeman iPhone Navigatie 15 18 May 2011 18:09
Welke software op de iPhone te zetten? ropiesst iPhone algemeen 3 10 November 2010 21:50
Welke Jailbreake software moet ik gebruiken? fvdn Archief 3 24 January 2010 11:43
iPhone: Welke software uit Belgie ? Michael_D Jailbreak 0 30 September 2009 12:24
Het Welke-software-werkt-niet-op-1.1.3 Topic Leduc Jailbreak apps en thema's 25 1 February 2008 12:34

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 01:59.