IOS 6.1.2 Geen service

IOS 6.1.2 Geen service discussie in Unlock forum; ( verdwijnt na registratie ) Beste, Ik heb hier een iphone 3GS oude bootrom liggen welke op IOS 6.1.2 werkt, Deze is gejailbreakt en unlockt en beschikt over modemfirmware 06.15.00. ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > Jailbreak en Unlock > Unlock
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen
  #1  
Oud 4 April 2013, 22:24
» iPhone 5 16GB (Zwart) [FW: 6.1.2]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 13 March 2010
Berichten: 35
Standaard IOS 6.1.2 Geen service

Beste, Ik heb hier een iphone 3GS oude bootrom liggen welke op IOS 6.1.2 werkt, Deze is gejailbreakt en unlockt en beschikt over modemfirmware 06.15.00.

Nu wil deze geen ontvangst krijgen en blijft steeds zeggen: Geen service,
Ook vraagt deze geen pincode, Heeft iemand enig idee aan wat dit kan liggen?

Mvg Bart
Advertentie
Advertentie Gesponsorde links (verdwijnt na registratie)

  #2  
Oud 8 April 2013, 10:46
» iPhone 5 16GB (Zwart) [FW: 6.1.2]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 13 March 2010
Berichten: 35
Standaard

niemand enig idee?
  #3  
Oud 8 April 2013, 10:50
» iPhone 8 256GB (Spacegrijs) [FW: 11.0 beta]  [Jailbreak: Nee]
» iPad Pro 9,7 Wi-Fi + 4G 256GB (Goud) [FW: 11.2]  [Jailbreak: Nee]
» Anders
 
Geregistreerd: 1 July 2010
Locatie: /private/etc/
Berichten: 25.474
Standaard

Dat zal wel iets te maken hebben met die iPad modem firmware die eigenlijk niet geschikt is voor een iPhone. Misschien moet je de zoekfunctie van het forum eens gebruiken. Dit probleem is al vaker voorbijgekomen.
  #4  
Oud 8 April 2013, 10:55
» iPhone 5 16GB (Zwart) [FW: 6.1.2]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 13 March 2010
Berichten: 35
Standaard

Downgraden lukt niet:s
  #5  
Oud 8 April 2013, 11:03
» iPhone 8 256GB (Spacegrijs) [FW: 11.0 beta]  [Jailbreak: Nee]
» iPad Pro 9,7 Wi-Fi + 4G 256GB (Goud) [FW: 11.2]  [Jailbreak: Nee]
» Anders
 
Geregistreerd: 1 July 2010
Locatie: /private/etc/
Berichten: 25.474
Standaard

Citaat:
Oorspronkelijk geplaatst door Bartjex88 Bekijk bericht
Downgraden lukt niet:s
Met een iPhone 3GS OB zou dat moeten lukken. Lees de blog van het iPhone Dev Team eens:

Dev-Team Blog
  #6  
Oud 8 April 2013, 11:06
» iPhone 5 16GB (Zwart) [FW: 6.1.2]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 13 March 2010
Berichten: 35
Standaard

Redsnow crasht steeds , Dan zegt hij:
Exploit Failed

Laatst gewijzigd door Bartjex88; 8 April 2013 om 11:19.
  #7  
Oud 8 April 2013, 11:28
» iPhone 6 64GB (Goud) [FW: 8.4]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 9 May 2009
Berichten: 168
Standaard

Heb je het al eens op een andere computer geprobeerd? Uiteraard met de meest recente versie van redsn0w
  #8  
Oud 8 April 2013, 13:32
» iPhone 5 16GB (Zwart) [FW: 6.1.2]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 13 March 2010
Berichten: 35
Standaard

Heb heb naar de ipsw gewezen en geprobeerd op een andere pc, Krijg nu failed to decrypt kernel
  #9  
Oud 8 April 2013, 13:35
» iPhone 8 256GB (Spacegrijs) [FW: 11.0 beta]  [Jailbreak: Nee]
» iPad Pro 9,7 Wi-Fi + 4G 256GB (Goud) [FW: 11.2]  [Jailbreak: Nee]
» Anders
 
Geregistreerd: 1 July 2010
Locatie: /private/etc/
Berichten: 25.474
Standaard

Citaat:
Oorspronkelijk geplaatst door Bartjex88 Bekijk bericht
Heb heb naar de ipsw gewezen en geprobeerd op een andere pc, Krijg nu failed to decrypt kernel
En je bent heel zeker dat je naar het ipsw bestand van iOS 6 verwezen hebt en niet naar dat van iOS 6.1.2?
  #10  
Oud 8 April 2013, 13:51
» iPhone 5 16GB (Zwart) [FW: 6.1.2]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 13 March 2010
Berichten: 35
Standaard

Hier zat de fout, Nu krijg ik deze error:

  #11  
Oud 8 April 2013, 14:05
» iPhone 8 256GB (Spacegrijs) [FW: 11.0 beta]  [Jailbreak: Nee]
» iPad Pro 9,7 Wi-Fi + 4G 256GB (Goud) [FW: 11.2]  [Jailbreak: Nee]
» Anders
 
Geregistreerd: 1 July 2010
Locatie: /private/etc/
Berichten: 25.474
Standaard

Een Assertion Failure Allocate (233) heeft te maken met de Bootrom. Wat heb je geantwoord of of aangeklikt toen er gevraagd werd om de Bootrom?
  #12  
Oud 8 April 2013, 14:12
» iPhone 5 16GB (Zwart) [FW: 6.1.2]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 13 March 2010
Berichten: 35
Standaard

Nee, Oude bootrom dus, nu start hy telkens in recovery mode op^^
  #13  
Oud 9 April 2013, 13:44
» iPhone 6 64GB (Goud) [FW: 8.4]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 9 May 2009
Berichten: 168
Standaard

Beste Bart, heb je RecBoot, TinyUmbrella of de recovery fix van redsn0w al eens geprobeerd?
Reageren


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
iPhone 3GS: Geen sms Service na Unlock Ios 6,1,3 sjorske1996 Unlock 5 31 March 2013 11:48
iPhone: Geen service iPhone 3GS iOS 6 chrisstra Jailbreak 5 6 October 2012 11:52
iPhone 3GS: Geen service op IOS 5.0.1 Rez Unlock 9 19 December 2011 08:08
iPhone: Geen service ios 4.3.3 DeNijt Jailbreak 1 20 November 2011 08:09
iPhone: Geen service na jailbreak ios 4.1 iphone 3g niels1993 Jailbreak 8 2 November 2010 11:39

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 07:15.