[1.0] Redsn0w 0.7.2 & 0.8 voor FW 3.0 - Verzameltopic

[1.0] Redsn0w 0.7.2 & 0.8 voor FW 3.0 - Verzameltopic discussie in Unlock forum; ( verdwijnt na registratie ) Citaat: Oorspronkelijk geplaatst door HNbassie zoals ik hier eerder vertelde had ik ineens een probleem met Cydia en Icy door redsn0w 0.7.2 Error: Sub-process /usr/bin/dpkg ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > Jailbreak en Unlock > Unlock
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen
  #461  
Oud 24 June 2009, 23:12
» iPhone NL 8GB [FW: 3.0]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 22 June 2009
Berichten: 2
Standaard

Citaat:
Oorspronkelijk geplaatst door HNbassie Bekijk bericht
zoals ik hier eerder vertelde had ik ineens een probleem met Cydia en Icy door redsn0w 0.7.2
Error: Sub-process /usr/bin/dpkg returned an errod code(2)
versie 0.7.1 deed het prima bij mij.

eenmaal naar 3.0 en redsn0w 0.7.2 geinstalleerd . daarna redsn0w 0.7.1 gedaan. dit werkte niet helemaal goed maar ik kon wel de Complete upgrade uitvoeren.
Daarna bij Cydia gezocht naar -----DPKG---- en kwam bij een pakkage terrecht van " Debian Packager"
na dit geinstalleerd te hebben werken Cydia en Icy weer Toppie !

heb het net geprobeert, maar ook bij het installeren van deze pakkage krijg ik rare foutmeldingen:-( snap er niets meer van. heb altijd Jailbreak gehad maar nu wil het niet echt. Heb wel met rednsow 0.7.2 gedaan.
Gesponsorde links
Advertentie
Advertentie

  #462  
Oud 25 June 2009, 00:25
» iPhone US 16GB [FW: 3.0]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 26 May 2008
Locatie: Gent
Berichten: 20
Standaard

Deze avond de update gedaan naar fw3.0, perfect verlopen.

Shift+update via iTunes 8.2, ipsw firmware file geselecteerd en iTunes z'n werk laten doen. Nadien met Redsnow terug de unlock gedaan.

Ik heb een 16GIG 2G Iphone US, mijn vorige fw was 2.1 (toen unlock met winpwnn)
  #463  
Oud 25 June 2009, 00:40
Michael's schermafbeelding
iPhone(club) Guru
» iPhone 5 32GB (Wit) [FW: 7.0.4]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 32GB (Wit) [FW: 7.0.4]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 16 September 2007
Locatie: Den Haag
Berichten: 4.569
Send a message via twitter to Michael
Standaard

Citaat:
Oorspronkelijk geplaatst door Jelle Huysmans Bekijk bericht
Ik heb net een update gedaan via Itunes maar nu vind Itunes mijn Iphone niet meer. Hoe kan ik hem dan herstellen?
Kan je iets duidelijker zijn wat zie je op je iPhone scherm etc
__________________
Het is maar een telefoon, meer niet.......... www.zokje.nl voor een leuke zok en een goed doel Leren is vooral (hard) vallen, weer opstaan en verder gaan. Dus wanhoop niet bij het modden van je iPhone
Beste mensen ben geen helpdesk en zal PM's met vragen dan ook niet beantwoorden. Kijk eens bij Begrippen of hier Handleidingen en als het dan nog niet wil lukken gebruik dan de Zoekfunctie.
  #464  
Oud 25 June 2009, 00:45
» iPhone 4S 32GB (Zwart) [FW: 5.0.1]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 18 July 2008
Locatie: Groot-Bijgaarden
Berichten: 28
Standaard

Citaat:
Oorspronkelijk geplaatst door Michael Bekijk bericht
Kan je iets duidelijker zijn wat zie je op je iPhone scherm etc
Heb het gevonden, moest gewoon redsnow opstarten. Hij draait nu lekker op 3.0. Was een super easy update. Ik kom van 1.1.4. dus dit is wel een kleine schok voor mij.
  #465  
Oud 25 June 2009, 01:34
» iPhone 4 32GB (Zwart) [FW: 4.1]  [Jailbreak: Nee]
» iPad 1 Wi-Fi +3G 64GB [FW: 4.3.3]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 6 January 2009
Berichten: 96
Standaard

mijn iPhone 3G geupdate naar fw 3.0.
Daarna redsnow gedraaid, de juiste iphone1,3_3.0......ipsw aangewezen en alles ziet er prima uit. Dus ananas gezien en telefoon restart automatisch.

Daarna is Cydia nergens te vinden! Dit 2x herhaald en nog steeds geen Cydia.

Wie weet raad?
  #466  
Oud 25 June 2009, 01:35
» iPhone 4S 32GB (Zwart) [FW: 5.0.1]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 18 July 2008
Locatie: Groot-Bijgaarden
Berichten: 28
Standaard

Citaat:
Oorspronkelijk geplaatst door DikkeWim Bekijk bericht
mijn iPhone 3G geupdate naar fw 3.0.
Daarna redsnow gedraaid, de juiste iphone1,3_3.0......ipsw aangewezen en alles ziet er prima uit. Dus ananas gezien en telefoon restart automatisch.

Daarna is Cydia nergens te vinden! Dit 2x herhaald en nog steeds geen Cydia.

Wie weet raad?
Heb je het aangevinkt in redsnow?
  #467  
Oud 25 June 2009, 01:49
» iPhone 4 32GB (Zwart) [FW: 4.1]  [Jailbreak: Nee]
» iPad 1 Wi-Fi +3G 64GB [FW: 4.3.3]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 6 January 2009
Berichten: 96
Standaard

ja, cydia aangevinkt en momenteel ook ICY.

Ik heb iPhone1,2_3.0_7A341.restore.ipsw gekozen. Zit daar mogelijk het probleem in?

Cydia staat er nu niet op, ICY wel!!
Vreemd. Ik hoop dat ik met ICY ultrasnow kan installeren en mijn iPhone kan unlocken.
  #468  
Oud 25 June 2009, 01:54
» iPhone 4 32GB (Zwart) [FW: 4.1]  [Jailbreak: Nee]
» iPad 1 Wi-Fi +3G 64GB [FW: 4.3.3]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 6 January 2009
Berichten: 96
Standaard

probleem is nu:

hoe voeg ik repo666.ultrasn0w.com toe in Icy?
  #469  
Oud 25 June 2009, 09:02
iPhone(club) Guru
» iPhone 4S 64GB (Zwart) [FW: 5.0.1]  [Jailbreak: Ja]
» iPad 1 Wi-Fi +3G 64GB [FW: 5.0.1]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 6 December 2007
Locatie: Naarden
Berichten: 1.366
Standaard

1. Selecteer bronnen in Icy.
2. Druk op wijzig
3. Druk op +
4. Selecteer Aangepast, en druk op Voeg toe
5. Voer de de repo in en druk op Voeg toe.
6. Druk op gereed.

Als je ultraSn0w niet kunt vinden, kijk dan even in de categorie "nuttig". Als hij daar in eerste instantie niet staat kun je voor de zekerheid de bronnen een keertje refreshen.

Laatst gewijzigd door ControlSje; 25 June 2009 om 09:10.
  #470  
Oud 25 June 2009, 09:15
» iPhone 4 32GB (Zwart) [FW: 4.1]  [Jailbreak: Nee]
» iPad 1 Wi-Fi +3G 64GB [FW: 4.3.3]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 6 January 2009
Berichten: 96
Standaard

Geprobeerd. Heb http://repo666.ultrasn0w.com toegevoegd. Met de "0" als nul en niet als letter "O".
Toch daarna via de zoekfunctie vanuit categorien niets te vinden.

Nog een suggestie?
  #471  
Oud 25 June 2009, 10:21
iPhone(club) Guru
» iPhone 4S 64GB (Zwart) [FW: 5.0.1]  [Jailbreak: Ja]
» iPad 1 Wi-Fi +3G 64GB [FW: 5.0.1]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 6 December 2007
Locatie: Naarden
Berichten: 1.366
Standaard

Citaat:
Oorspronkelijk geplaatst door DikkeWim Bekijk bericht
Geprobeerd. Heb ultrasn0w.com toegevoegd. Met de "0" als nul en niet als letter "O".
Toch daarna via de zoekfunctie vanuit categorien niets te vinden.

Nog een suggestie?
En in categorie "nuttig"? Dus niet zoeken maar gewoon scrollen in die categorie.
  #472  
Oud 25 June 2009, 21:36
» iPhone 4 32GB (Zwart) [FW: 4.1]  [Jailbreak: Nee]
» iPad 1 Wi-Fi +3G 64GB [FW: 4.3.3]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 6 January 2009
Berichten: 96
Standaard

Ook in de categorie "nuttig" is geen Ultrasn0w te vinden.

Nog meer tips?
  #473  
Oud 25 June 2009, 21:57
» iPhone 5s 16GB (Space Grijs) [FW: 8.1]  [Jailbreak: Ja]
» iPad Air Wi-Fi 32GB (Zilver) [FW: 8.1]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 15 March 2008
Locatie: zaandam
Berichten: 309
Stuur een bericht via ICQ naar floa1512 Stuur een bericht via Instant Messenger naar floa1512 Stuur een bericht via MSN naar floa1512 Stuur een bericht via Yahoo naar floa1512
Standaard

Je moet de het wel goed schrijven.
Probeer het nog eens ( repo666.ultrasn0w.com/ ) en dan komt het in utilities of gebruik je zoek funktie in cydia. Hoop dat het nu wel lukt.
  #474  
Oud 25 June 2009, 22:59
» iPhone 4 32GB (Zwart) [FW: 4.1]  [Jailbreak: Nee]
» iPad 1 Wi-Fi +3G 64GB [FW: 4.3.3]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 6 January 2009
Berichten: 96
Standaard

Beste floa1512

Dat was de oplossing!!
door in te vullen: ultrasn0w.com (dus met een nul en een slash)
is het wel gelukt om in de categorie "nuttig" ultrasn0w te vinden.

En zoals je al wist, na installeren en een restart blijkt dat mijn vodafone SIM kaart gewoon werkt!

geweldig bedankt voor je hulp
  #475  
Oud 25 June 2009, 23:38
» iPhone 5s 16GB (Space Grijs) [FW: 8.1]  [Jailbreak: Ja]
» iPad Air Wi-Fi 32GB (Zilver) [FW: 8.1]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 15 March 2008
Locatie: zaandam
Berichten: 309
Stuur een bericht via ICQ naar floa1512 Stuur een bericht via Instant Messenger naar floa1512 Stuur een bericht via MSN naar floa1512 Stuur een bericht via Yahoo naar floa1512
Standaard

Graag gedaan makker. Barbatruck
  #476  
Oud 28 June 2009, 20:34
» iPhone 3GS 32GB (Zwart) [FW: 6.0.2]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 20 March 2009
Berichten: 100
Standaard

Als ik mijn iPhone in DFU-mode zet dan gaat hij automatische door naar waiting for reboot etc. ik krijg geen mogelijkheid om de power+home button 3sec in te drukken etc.

Ook krijg ik daarna geen ananas of een ram ding te zien

Heeft iemand een oplossing? etc.

Laatst gewijzigd door Carlos02; 28 June 2009 om 20:43.
  #477  
Oud 28 June 2009, 22:12
» iPhone 7 Plus 256GB (Gitzwart) [FW: 10.0.1]  [Jailbreak: Nee]
» iPad Pro Wi-Fi + 4G 128GB (Goud) [FW: 9.3.3]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 18 September 2007
Locatie: breda en omstreken
Berichten: 151
Standaard redsnow

ik had het zelfde probleem, maar heb het volgende gedaan en het werkte:
maak een file en noem hem Pwnage, zet in de file de laatste firmware, die is te downloaden vanaf de wiki van iphoneclub, zet ook in deze file de volledige redsnow bestanden in.
sluit je iphone aan , doe via itunes een herstel, vervolgens start redsnow en volg de stappen, wat wel belangrijk is dat je iphone uitzet (volgens mij bij stap 2 of drie van redsnow), dit deed ik niet goed., maar het is nu wel gelukt, ik heb de redsnow versie 0.7.1 en niet 0.7.2, gebruikt.

ik hoop dat het helpt .
gr peter
  #478  
Oud 28 June 2009, 22:26
» iPhone 3GS 32GB (Zwart) [FW: 6.0.2]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 20 March 2009
Berichten: 100
Standaard

Als ik dat nou doe (herstellen via itunes) gaat dan mij simlock weg?
  #479  
Oud 28 June 2009, 22:36
» iPhone 7 Plus 256GB (Gitzwart) [FW: 10.0.1]  [Jailbreak: Nee]
» iPad Pro Wi-Fi + 4G 128GB (Goud) [FW: 9.3.3]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 18 September 2007
Locatie: breda en omstreken
Berichten: 151
Standaard redsnow

ja dat klopt, maar nadat je redsnow hebt gedaan, ga je via cydia , en instaleer je ultrasn0w, dan is hij weer simlockvrij
  #480  
Oud 28 June 2009, 22:55
» iPhone 3GS 32GB (Zwart) [FW: 6.0.2]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 20 March 2009
Berichten: 100
Standaard

Eindelijk gejailbreakt het is heel simpel!

Eerst deed hij het niet dus heb ik het maar in safe mode gestart en opeens deed hij het.

Alleen nu weet ik niet waar ik het % icoon kan vinden?
Weet iemand hoe ik dat neer moet zetten?

Laatst gewijzigd door Carlos02; 29 June 2009 om 08:08.
Reageren


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
Alle iDevices: Jailbreak voor alle iDevices met iOS4.2 met Redsn0w - Verzameltopic WDS001 Jailbreak 981 9 August 2011 15:25
Alle iDevices: Spirit jailbreak voor iPad, iPhone & iPod - Verzameltopic & ervaringen WDS001 Jailbreak 1042 12 May 2011 00:22
Alle iDevices: Jailbreak voor iPhone 3G en iTouch 2G met iOS4.1 met Redsn0w - Verzameltopic spysical Jailbreak 151 19 January 2011 11:39
iPhone: Jailbreak voor iPhone 3G en iTouch 2G iOS4.0 met Redsn0w - Verzameltopic spysical Jailbreak 1372 19 September 2010 19:52
Alle iDevices: Sn0wbreeze voor FW 3.1.2 & 3.1.3 - Verzameltopic De Generaal Jailbreak 223 27 July 2010 14:31

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 13:05.