iOS 5 GM op Iphone 4 AT&T met baseband 1.59.00?

iOS 5 GM op Iphone 4 AT&T met baseband 1.59.00? discussie in Unlock forum; ( verdwijnt na registratie ) Is het mogelijk om naar iOS 5 GM over te gaan zonder dat hierbij de baseband wordt geupdate?...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > Jailbreak en Unlock > Unlock
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen
  #1  
Oud 5 October 2011, 13:08
» iPhone US 8GB [FW: 4.0.1]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 20 May 2010
Berichten: 5
Standaard iOS 5 GM op Iphone 4 AT&T met baseband 1.59.00?

Is het mogelijk om naar iOS 5 GM over te gaan zonder dat hierbij de baseband wordt geupdate?
Advertentie
Advertentie Gesponsorde links (verdwijnt na registratie)

  #2  
Oud 5 October 2011, 13:14
XIII's schermafbeelding
iPhone(club) Guru
» iPhone X 256GB (Spacegrijs) [FW: 11.2]  [Jailbreak: Nee]
» iPad Pro 10,5 Wi-Fi + 4G 256GB (Spacegrijs) [FW: 11.2]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 2 July 2009
Berichten: 9.977
Standaard

Je zou een custom firmware zonder baseband (gemaakt met sn0wbreeze) kunnen proberen.
__________________
We are one, but we are not the same... Talk to each other!
  #3  
Oud 5 October 2011, 13:17
» iPhone US 8GB [FW: 4.0.1]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 20 May 2010
Berichten: 5
Standaard

Ah ik heb wat gevonden, thanks.
  #4  
Oud 5 October 2011, 14:49
» iPhone 5 16GB (Zwart) [FW: 6.0]  [Jailbreak: Nee]
» iPad 3 Wi-Fi +4G 32GB (Zwart) [FW: 6.0]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 23 October 2009
Berichten: 314
Send a message via twitter to mail.eve
Standaard

Citaat:
Oorspronkelijk geplaatst door richzzz_ Bekijk bericht
Ah ik heb wat gevonden, thanks.
En dat wil je ook met ons delen?
  #5  
Oud 5 October 2011, 15:09
» iPhone US 8GB [FW: 4.0.1]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 20 May 2010
Berichten: 5
Standaard

hmm ik heb hem zojuist geinstalleerd via de laatste sn0wbreeze met behoud van bootrom. Ik krijg nu melding om een geldige sim te plaatsten. Ik heb nog een adresboek sim-kaart, maar die werkt niet.

Iemand idee wat ik nu moet doen?
  #6  
Oud 5 October 2011, 15:48
XIII's schermafbeelding
iPhone(club) Guru
» iPhone X 256GB (Spacegrijs) [FW: 11.2]  [Jailbreak: Nee]
» iPad Pro 10,5 Wi-Fi + 4G 256GB (Spacegrijs) [FW: 11.2]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 2 July 2009
Berichten: 9.977
Standaard

Citaat:
Oorspronkelijk geplaatst door richzzz_ Bekijk bericht
hmm ik heb hem zojuist geinstalleerd via de laatste sn0wbreeze met behoud van bootrom.
Een bootrom is ROM, Read Only Memory, dus die kun je met software niet eens wijzigen...

Ik hoop dat je baseband bedoelde!
  #7  
Oud 5 October 2011, 16:09
» iPhone US 8GB [FW: 4.0.1]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 20 May 2010
Berichten: 5
Standaard

je hebt helemaal gelijk, ik bedoel baseband
  #8  
Oud 5 October 2011, 18:33
karamanci's schermafbeelding
» iPhone 4 32GB (Zwart) [FW: 4.3.3]  [Jailbreak: Ja]
» iPad 2 Wi-Fi 16GB (Zwart) [FW: 4.3.3]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 4 February 2010
Locatie: almere
Berichten: 37
Standaard

Kan iemand de custom firmware met preserved baseband uploaden? Want ik heb een macbook en kan helaas geen SnowBreeze draaien..
__________________
iPhone 4 32GB MacBook Pro 17''
  #9  
Oud 5 October 2011, 22:27
» iPhone US 8GB [FW: 4.0.1]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 20 May 2010
Berichten: 5
Standaard

gelukt, kiezen voor custom setup en dan hacktivation aanvinken. Daarna via iBooty opstarten.

Hij draait nu op een Iphone 4 AT&T met 1.59.00.

Alleen ultrasn0w komt met een installatie foutmelding:

sub-process /usr/bin/dpkg returned a error code (1)

dus unlock werkt nog even niet :/

iemand idee?
  #10  
Oud 5 October 2011, 22:31
XIII's schermafbeelding
iPhone(club) Guru
» iPhone X 256GB (Spacegrijs) [FW: 11.2]  [Jailbreak: Nee]
» iPad Pro 10,5 Wi-Fi + 4G 256GB (Spacegrijs) [FW: 11.2]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 2 July 2009
Berichten: 9.977
Standaard

ultrasn0w is (nog?) niet compatibel met iOS5.
Reageren


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
iPhone: Geen signaal iOS 4.3.1 & Baseband 04.10.01 mrkuiper Jailbreak 12 10 April 2011 21:51
iPhone: Eenvoudige jailbreak iOS 4 op een reeds ge-jailbreakte iPhone met een oude baseband LoaLoa Jailbreak 2 22 June 2010 12:44
Handleidingen:Downgraden baseband 1.1.2 naar baseband 1.0.2 (Win & Mac) Michael Wiki - Handleidingen (Archief) 23 26 January 2008 11:40

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 18:30.