Geen signaal iOS 4.3.1 & Baseband 04.10.01

Geen signaal iOS 4.3.1 & Baseband 04.10.01 discussie in Jailbreak forum; ( verdwijnt na registratie ) Beste iPhoneclubbers, Zojuist heb ik m'n iPhone succesvol gejailbreakt naar iOS 4.3.1 . Nu doet zich echter een probleem voor dat ik geen bereik meer ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > Jailbreak en Unlock > Jailbreak
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen
  #1  
Oud 10 April 2011, 17:08
» iPhone 4 32GB (Zwart) [FW: 4.3.3]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 1 December 2009
Berichten: 28
Question Geen signaal iOS 4.3.1 & Baseband 04.10.01

Beste iPhoneclubbers,

Zojuist heb ik m'n iPhone succesvol gejailbreakt naar iOS 4.3.1 . Nu doet zich echter een probleem voor dat ik geen bereik meer heb.

In eerste instantie leek het op het schoonheidsfoutje waarbij maar 1 bar wordt getoond, maar hij heeft ook gewoon echt geen bereik. Ultrasn0w daarom ook maar geinstalleerd, maar niets hielp.

Ik zit momenteel op Baseband 04.10.01, en kwam erachter dat Ultrasn0w daar niet voor werkt. Ik ben echter niet afhankelijk van een softwarematige unlock, dus ik kan wel naar een andere/hogere baseband (04.26.08 / 05.11.07 / 05.12.01 / 05.13.04 / 06.15.00) die wel compatible is.

Mijn vraag is nu: Hoe kan ik mijn baseband aanpassen? Ik heb al middels PwnageTool geprobeerd, maar ik kan het vinkje "Enable Baseband Update" niet aanvinken..

Graag wat hulp, aangezien ik nu vast zit met een telefoon zonder telefoon functionaliteit ... Alvast bedankt!
Advertentie
Advertentie Gesponsorde links (verdwijnt na registratie)

  #2  
Oud 10 April 2011, 17:34
» iPhone 4 16GB (Zwart) [FW: 4.3.1]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 10 April 2011
Berichten: 4
Standaard

beste mrkuiper,

met welk programma heeft u uw iphone willen jailbreaken?

misschien dat het met de nieuwe redsn0w (rc12) wel lukt.

was uw iphone "neverlocked" ?

GR. Davy

voor als u het met redsnow wilt proberen :

http://blog.iphone-dev.org/post/4332...of-pwnage-tool
  #3  
Oud 10 April 2011, 17:36
» iPhone 4 32GB (Zwart) [FW: 4.3.3]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 1 December 2009
Berichten: 28
Standaard

Bedankt voor je antwoord davyhamers.

De iPhone is gejailbreakt middels redsn0w rc12 (daarmee lukte het dus niet). De telefoon is fabrieksmatig simlockvrij.

Andere oplossingen?
  #4  
Oud 10 April 2011, 17:45
» iPhone 4 16GB (Zwart) [FW: 4.3.1]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 10 April 2011
Berichten: 4
Standaard

op anderde forums wordt deze tip vaak gegeven, hoop dat het misschien kan werken voor u,

i have same, iphone 4 factory unlock and i just upgraded to 4.3.1 jailbrake with redsnow yesterday, i dont have any issue with anything. my best guess is just restore it again and jailbreak with redsnow and do not bother with ultrasnow, see if its work. good luck


en anders las ik ook dat u uw iphone moet proberen te restoren als "nieuwe iphone" en dan het proces nog eens moet voltooien wederom zonder ultrasn0w.

Fingers crossed, ik blijf meezoeken ik weet hoe frusterend het is.
  #5  
Oud 10 April 2011, 17:56
» iPhone 4 32GB (Zwart) [FW: 4.3.3]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 1 December 2009
Berichten: 28
Standaard

Zojuist gedowngrade naar iOS 4.1, maar nu treed het issue (helaas) daar ook op.

Ik zal nu de volgende stappen ondernemen:
- Wederom upgraden naar iOS 4.3.1
- Jailbreaken middels redsn0w 0.9.6rc12
- Niet syncen met m'n oude gegevens, maar als "nieuwe iPhone"
- Niks doen met Cydia/Ultrasn0w
- Als het werkt, alsnog m'n contactgegevens e.d. syncen

Ik ben benieuwd...
  #6  
Oud 10 April 2011, 18:34
» iPhone 4 32GB (Zwart) [FW: 4.3.3]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 1 December 2009
Berichten: 28
Standaard

Helaas (nog) geen succes .. Zijn er nog andere ideeen? Het is echt heel vervelend .
  #7  
Oud 10 April 2011, 18:47
» iPhone 4 32GB (Zwart) [FW: 4.3.3]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 1 December 2009
Berichten: 28
Standaard

Wilde het volgende proberen, aangezien m'n upgrade naar iOS 4.3.1 vastliep bij het activeren. Hiervoor heb je een SIM nodig zonder PIN code. Echter, mijn SIM heeft dat wel, dus ik deed het volgende:

- Downgrade naar iOS 4.1 (iOS van m'n laatste Jailbreak)
- Jailbreaken/(h)activeren middels limera1n
- Hier proberen m'n PIN code van m'n SIM af te halen

Echter, wanneer ik naar het "SIM PIN" scherm ga, is geen enkele van de wijzigingen (SIM PIN On/Off of Change PIN) aan te passen... Schiet dus ook niet op..
  #8  
Oud 10 April 2011, 19:19
» iPhone 4 16GB (Zwart) [FW: 6.1.2]  [Jailbreak: Ja]
» iPad 1 Wi-Fi 64GB [FW: 5.1.1]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 18 October 2008
Berichten: 52
Send a message via twitter to Kuytert
Standaard

als je iphone echt simlock vrij is hoef je niet te jailbreaken/hacktiveren om je sim pin te verwijderen,

kan je er achter komen wat je modelcode is?? bv MC603DN
  #9  
Oud 10 April 2011, 19:30
» iPhone 4 32GB (Zwart) [FW: 4.3.3]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 1 December 2009
Berichten: 28
Standaard

Mijn telefoon is wel echt factory unlocked, en heb hem daarom net (nogmaals) naar iOS 4.3.1 gezet. Hij vroeg wel weer om een SIM zonder PIN, maar kon "opeens" m'n PIN invoeren zonder te activeren. Daarna had ik weer m'n "oude" telefoon terug, incl. instellingen en apps.

Helaas heb ik dus alleen (nog) geen Jailbreak, maar ben nu zeer huiverig om dit weer toe te passen. Blijkbaar zijn er meer (??) mensen waarbij hun netwerk het niet meer doet na een iOS 4.3.1 Jailbreak...
  #10  
Oud 10 April 2011, 19:40
» iPhone 4 32GB (Zwart) [FW: 4.3.3]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 1 December 2009
Berichten: 28
Standaard

Toch maar geprobeerd te jailbreaken en met succes!

Er is echter niks anders dan de voorgaande 20 keren, dus het is "opeens" gelukt..

Ontzettend bedankt voor het meedenken allemaal, vond het zwaar frustrerend in ieder geval!
  #11  
Oud 10 April 2011, 19:48
» iPhone 4 16GB (Zwart) [FW: 4.3.1]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 10 April 2011
Berichten: 4
Standaard

Gelukkig ben blij voor je!

Groetjes!
  #12  
Oud 10 April 2011, 20:36
» iPhone 4 16GB (Zwart) [FW: 4.3.1]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 10 April 2011
Berichten: 4
Standaard

Hoe wist jij trouwens dat je iPhone neverlocked is ?
  #13  
Oud 10 April 2011, 20:51
» iPhone 4 32GB (Zwart) [FW: 4.3.3]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 1 December 2009
Berichten: 28
Standaard

Iedere keer zwaar frustrerend als een JB niet in 1x goed gaat, waardoor je met een halve iBrick komt te zitten... Maargoed, dan weer een flinke geruststelling als het is gelukt .

M'n iPhone komt uit Hong Kong, en daar verkopen ze alleen maar factory unlocked phones. Plus dat ik bij m'n 4.1 JB ook geen activatie nodig had.
Reageren


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
iPhone 1e gen.: Geen signaal ObAt Unlock 4 31 July 2010 13:58
Baseband 5.12.01 & FW 3.1.2 ???? _A_ Jailbreak 9 11 May 2010 11:17
Software: Navigon signaal - Tomtom geen signaal dettie iPhone Navigatie 8 4 September 2009 22:34
Belgi: iPhone 3G & Proximus - 3G signaal FW 2.2 iFilip Overige providers Belgi 10 12 January 2009 18:45
Handleidingen:Downgraden baseband 1.1.2 naar baseband 1.0.2 (Win & Mac) Michael Wiki - Handleidingen (Archief) 23 26 January 2008 10:40

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 22:07.