Winterboard in Cydia beschikbaar: Summerboard-thema?s installeren op firmware 2.0

Winterboard in Cydia beschikbaar: Summerboard-thema?s installeren op firmware 2.0 discussie in Jailbreak apps en thema's forum; ( verdwijnt na registratie ) heb je na de installatie je iPod wel gereboot? anders ff opnnieuw installeren en rebooten....



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > Jailbreak en Unlock > Jailbreak apps en thema's
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen

Reageren

 

Discussietools Weergave
  #41  
Oud 10 August 2008, 02:07
iMario's schermafbeelding
iPhone(club) Guru
» iPhone 4 32GB (Wit) [FW: 7.1.2]  [Jailbreak: Nee]
» iPad mini Retina Wi-Fi 16GB (Wit) [FW: 8.4]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 21 March 2008
Locatie: /SpringBoard
Berichten: 6.182
Send a message via twitter to iMario
Standaard

heb je na de installatie je iPod wel gereboot? anders ff opnnieuw installeren en rebooten.
__________________
Game Center ID ORIONSFKNBELT
Gesponsorde links
Advertentie
Advertentie

  #42  
Oud 10 August 2008, 02:32
» iPhone 3GS 16GB (Zwart) [FW: 4.1]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 16 July 2008
Berichten: 17
Standaard

Al geprobeert maar het lukt toch niet.
  #43  
Oud 10 August 2008, 19:35
» iPhone US 8GB [FW: 2.0]
» MacOS X
 
Geregistreerd: 10 April 2008
Berichten: 7
Standaard

Right, dus ik heb het script van BigBoss proberen aan te passen. Dit is vrijwel helemaal gelukt, alleen gaat er iets niet helemaal goed wss omdat ik 20 plaatjes ipv 100 gebruik.

Eigenlijk heb ik alleen in het script veranderd:

TotalImages = 100 ---> TotalImages = 20
en
refreshTime = 100 * FadeTime ----> refreshTime = 20 * FadeTime

En verder heb ik uiteraard onderaan in het script gezorgd dat daar al mijn eigen plaatjes in de lijst staan, genummerd 1 tm 20.

Het probleem is nu dat het vorige plaatje niet helemaal onzichtbaar wordt, je ziet dus bij het faden naar een ander plaatje altijd nog lichtjes het vorige plaatje er doorheen...

Weet iemand hier een oplossing voor?

Update:
Ok, het vervangen van 1.jpg door een volledig zwart plaatje heeft het opgelost... maar ja, dat is niet echt een nette oplossing natuurlijk... in ieder geval is het duidelijk dat het plaatje nr 1 was die niet volledig doorzichtig gemaakt werd of niet naar de achtergrond werd verplaatst...

Laatst gewijzigd door OmegaProject; 11 August 2008 om 10:17.
  #44  
Oud 11 August 2008, 16:01
» iPhone 5 16GB (Zwart) [FW: 7.0 beta]  [Jailbreak: Nee]
» iPad mini Wi-Fi 16GB (Zwart) [FW: 6.1.3]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 15 July 2008
Berichten: 47
Stuur een bericht via MSN naar dikkedonder
Standaard

Bij mij hetzelfde probleem met een 'nieuwe' versie van Winterboard.
Gisteren met het oude Winterboard werkte het wel, erg vreemd.
Wie o Wie kan mij helpen ?
  #45  
Oud 11 August 2008, 17:16
» iPhone 3GS 16GB (Zwart) [FW: 4.1]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 16 July 2008
Berichten: 17
Standaard

Uhm,
Winterboard doet het nog steeds niet.
Ik heb hem herinstaleert en gereboot maar geen resultaat.
Als ik op de thema Saurik bijvoorbeeld druk dan respringt me iPod,
maar mijn Springboard blijft hetzelfde. Kan iemand me helpen?
Op google en via de zoekfunctie van dit forum vind ik niks.
Help a.u.b
  #46  
Oud 11 August 2008, 17:19
caatje's schermafbeelding
» iPhone 5 32GB (Wit) [FW: 6.1.4]  [Jailbreak: Nee]
» iPad 2 Wi-Fi + 3G 16GB (Wit) [FW: 6.1.3]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 16 April 2008
Berichten: 51
Standaard

Misschien dat Winterboard op een iPod touch het niet doet, alleen op een iPhone?
Ik heb zowel voor als na m'n update naar 2.0.1 geen problemen gehad.
__________________
Het wordt iedere dag leuker met m'n iPhone!
  #47  
Oud 11 August 2008, 17:20
» iPhone 5 16GB (Zwart) [FW: 7.0 beta]  [Jailbreak: Nee]
» iPad mini Wi-Fi 16GB (Zwart) [FW: 6.1.3]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 15 July 2008
Berichten: 47
Stuur een bericht via MSN naar dikkedonder
Standaard

waar kan je ergens binnen Winterboard op OK klikken ?
ik kan nu alleen maar een thema aanvinken en dan ?
ik druk nu op de home knop en dan zie ik de zandloper en respingt me board en zie ik verder niets veranderen.
  #48  
Oud 11 August 2008, 17:24
caatje's schermafbeelding
» iPhone 5 32GB (Wit) [FW: 6.1.4]  [Jailbreak: Nee]
» iPad 2 Wi-Fi + 3G 16GB (Wit) [FW: 6.1.3]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 16 April 2008
Berichten: 51
Standaard

gewoon op het thema klikken, dan gebeurt er even niets, daarna respringt je board en zou het goed moeten zijn.
Bij theme Saurik (staat standaard in Winterboard) gebeurt er ook niets?
En als je je iPhone opnieuw opstart?
  #49  
Oud 11 August 2008, 17:35
» iPhone 3G 16GB (Zwart) [FW: 2.0.1]
» MacOS X
 
Geregistreerd: 11 August 2008
Berichten: 1
Standaard

Ik heb hetzelfde probleem en heb op enkele fora gelezen dat andere mensen dit probleem ook hebben, denk dat het gewoon een bug is in de nieuwe Winterboard...
  #50  
Oud 11 August 2008, 17:50
» iPhone 3GS 16GB (Zwart) [FW: 4.1]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 16 July 2008
Berichten: 17
Standaard

WinterBoard hoort het ook op de iPod Touch te doen.
En nee ook de thema Saurik doet het niet.
En op de vorige versie deed WinterBoard het ook niet.
Het is heer raar.

Edit:
Via customize kan ik wel een thema zetten maar de achtergrond van me springboard blijft hetzelfde.
Help????

Laatst gewijzigd door Rietish; 11 August 2008 om 17:55.
  #51  
Oud 11 August 2008, 19:16
caatje's schermafbeelding
» iPhone 5 32GB (Wit) [FW: 6.1.4]  [Jailbreak: Nee]
» iPad 2 Wi-Fi + 3G 16GB (Wit) [FW: 6.1.3]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 16 April 2008
Berichten: 51
Standaard

zag net inderdaad een update van Winterboard, maar ook daarmee doet mijn eigen gemaakte theme, inclusief achtergrond het gewoon goed. Geen idee meer dan eigenlijk. Hoop voor jullie dat het is wat Sjaq denkt: bugje in Winterboard. Ik zou even regelmatig checken voor een update.
  #52  
Oud 11 August 2008, 19:26
» iPhone 4 32GB (Zwart) [FW: 4.3.3]  [Jailbreak: Nee]
» iPad 1 Wi-Fi 32GB [FW: 4.3.3]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 11 November 2007
Locatie: Amsterdam
Berichten: 35
Standaard

Het ligt misschien aan mij, maar ik krijg winterboard maar niet werkend. Ik heb het geinstalleerd en mijn iphone herstart. Als ik winterboard open krijg ik een lijstje met theme's... En dan?!

Ik klik er één aan (vinkje verschijnt) en sleep 'm ook nog naar boven zodat het geselecteerde theme bovenaan komt te staan. Vervolgens druk ik op de home knop; springboard gaat refreshen... En dan is er niets veranderd; nog steeds een zwarte achtergrond dus. Doe ik iets fout?

Laatst gewijzigd door aernout; 11 August 2008 om 19:27. Reden: (emailnotificatie aan)
  #53  
Oud 11 August 2008, 19:41
» iPhone 4 32GB (Zwart) [FW: 4.2.1]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 8 July 2008
Locatie: hoogeveen
Berichten: 31
Standaard

bij mij refreshd ie automatisch 2 x aanklikken, hm k heb ook geen vink oid.
__________________
ik hou van werk!..........kan er UREN naar kijken!
iphone 4 4.1 jailbroken not working totally yet
  #54  
Oud 11 August 2008, 19:51
» iPhone 4 32GB (Zwart) [FW: 4.3.3]  [Jailbreak: Nee]
» iPad 1 Wi-Fi 32GB [FW: 4.3.3]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 11 November 2007
Locatie: Amsterdam
Berichten: 35
Standaard

Wat gek! Bij mij gaat ie echt pas refershen als ik de homeknop heb ingedrukt. Als ik 1x op een thema klik komt er een vinkje te staan en kan ik de opties nog in een andere volgorde slepen... Dubbel klikken heeft geen zin. Heb ik een vreemde versie van Winterboard ofzo?!
  #55  
Oud 11 August 2008, 19:57
iMario's schermafbeelding
iPhone(club) Guru
» iPhone 4 32GB (Wit) [FW: 7.1.2]  [Jailbreak: Nee]
» iPad mini Retina Wi-Fi 16GB (Wit) [FW: 8.4]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 21 March 2008
Locatie: /SpringBoard
Berichten: 6.182
Send a message via twitter to iMario
Standaard

dat komt omdat er inmiddels een update is. je kan nu slepen in welke volgorde je ze wil en je springboard herstart pas als je op de home button drukt
  #56  
Oud 11 August 2008, 19:58
» iPhone 5 16GB (Zwart) [FW: 7.0 beta]  [Jailbreak: Nee]
» iPad mini Wi-Fi 16GB (Zwart) [FW: 6.1.3]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 15 July 2008
Berichten: 47
Stuur een bericht via MSN naar dikkedonder
Standaard

Citaat:
Oorspronkelijk geplaatst door caatje Bekijk bericht
gewoon op het thema klikken, dan gebeurt er even niets, daarna respringt je board en zou het goed moeten zijn.
Bij theme Saurik (staat standaard in Winterboard) gebeurt er ook niets?
En als je je iPhone opnieuw opstart?
Dus A8stract NTW aanvinken en wachten ??
ik wacht nu 20 min en nog niks....
iemand een idee ?

( herinstall al gedaan maar helaas geen effect )
  #57  
Oud 11 August 2008, 20:01
» iPhone 5 16GB (Zwart) [FW: 7.0 beta]  [Jailbreak: Nee]
» iPad mini Wi-Fi 16GB (Zwart) [FW: 6.1.3]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 15 July 2008
Berichten: 47
Stuur een bericht via MSN naar dikkedonder
Standaard

maar dan pakt hij niet het thema ( bij mij dan ).
  #58  
Oud 11 August 2008, 20:15
» iPhone 4 32GB (Zwart) [FW: 4.3.3]  [Jailbreak: Nee]
» iPad 1 Wi-Fi 32GB [FW: 4.3.3]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 11 November 2007
Locatie: Amsterdam
Berichten: 35
Standaard

nee, bij mij dus ook niet.

@dikkedonder: jij blijft dus ook steeds de zwarte achtergrond houden op je springboard?
  #59  
Oud 11 August 2008, 20:35
» iPhone 5 16GB (Zwart) [FW: 7.0 beta]  [Jailbreak: Nee]
» iPad mini Wi-Fi 16GB (Zwart) [FW: 6.1.3]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 15 July 2008
Berichten: 47
Stuur een bericht via MSN naar dikkedonder
Standaard

Citaat:
Oorspronkelijk geplaatst door aernout Bekijk bericht
nee, bij mij dus ook niet.

@dikkedonder: jij blijft dus ook steeds de zwarte achtergrond houden op je springboard?
inderdaad, maar lees dat het een bug is in Winterboard + 2.0.1
dus even wachten op een werkende versie.
  #60  
Oud 12 August 2008, 01:29
» iPhone 4 32GB (Zwart) [FW: 4.2.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 8 August 2008
Berichten: 63
Standaard

Hey, heb sinds vanmiddag ook winterboard, werkte ook niet,
tot net. Aangezien er in Cydia nu een up-date voor winterboard is, werk probleemloos bij mij nu.
Reageren


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
heb je winterboard nodig om thema's te installeren? pattymac Archief 2 28 October 2009 14:43
Winterboard Thema belemert Cydia Macfreak038 Jailbreak apps en thema's 1 3 August 2009 17:12
cydia..summerboard..winterboard???? aladin Archief 2 28 February 2009 17:02

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 15:31.