Cydia werkt niet

Cydia werkt niet discussie in Jailbreak apps en thema's forum; ( verdwijnt na registratie ) Oke fijn, me topic word verplaatst en ik enthousiast over de oplossing omdatik terminal ook uit installer kan halen die het nog wel doet, MAAR: ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > Jailbreak en Unlock > Jailbreak apps en thema's
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen

Reageren

 

Discussietools Weergave
  #21  
Oud 2 February 2009, 21:54
Wietjuh's schermafbeelding
» iPhone US 8GB [FW: 3.1.3]  [Jailbreak: Ja]
» iPad 1 Wi-Fi 16GB [FW: 4.3.3]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 1 February 2009
Berichten: 29
Standaard

Oke fijn, me topic word verplaatst en ik enthousiast over de oplossing omdatik terminal ook uit installer kan halen die het nog wel doet, MAAR:

Ik download terminal uit installer en die start vervolgens ook niet op, althans hij start wel op maar springt meteen weer naar me springboard -.-
Gesponsorde links
Advertentie
Advertentie

  #22  
Oud 3 February 2009, 04:03
Lucien1966's schermafbeelding
» iPhone 5 16GB (Zwart) [FW: 9.3.4]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 12 August 2008
Berichten: 536
Standaard

ondanks wat foutmeldingen tijdens het opstarten van Cydia, werkt het wel weer om dingen te downloaden/installeren
__________________
there are no strangers, just friends who never met before
  #23  
Oud 3 February 2009, 15:28
mikeytjee's schermafbeelding
» iPhone 3GS 16GB (Zwart) [FW: 3.0]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 31 December 2007
Locatie: Amsterdam
Berichten: 80
Stuur een bericht via MSN naar mikeytjee
Standaard

Verdere oplossingen?

Update naar 2.2.1, zou dat helpen?
Of kan ik terminal nog wel werkend krijgen?
__________________
1 Aug 3G S!
  #24  
Oud 3 February 2009, 16:39
Wietjuh's schermafbeelding
» iPhone US 8GB [FW: 3.1.3]  [Jailbreak: Ja]
» iPad 1 Wi-Fi 16GB [FW: 4.3.3]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 1 February 2009
Berichten: 29
Standaard

Citaat:
Oorspronkelijk geplaatst door mikeytjee Bekijk bericht
Verdere oplossingen?

Update naar 2.2.1, zou dat helpen?
Of kan ik terminal nog wel werkend krijgen?

Dit was ik, op een vriend zijn account...
  #25  
Oud 4 February 2009, 20:26
Wietjuh's schermafbeelding
» iPhone US 8GB [FW: 3.1.3]  [Jailbreak: Ja]
» iPad 1 Wi-Fi 16GB [FW: 4.3.3]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 1 February 2009
Berichten: 29
Standaard

Update naar 2.2.1 doet t hem

Al je gegevens blijven gewoon op de pheun staan
  #26  
Oud 1 July 2009, 02:42
bacoro's schermafbeelding
» iPhone 4 16GB (Zwart) [FW: 3.0]  [Jailbreak: Ja]
» Ik heb geen iPad [FW: 4.3.3]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 20 February 2009
Locatie: enschede
Berichten: 3
Standaard

Help, mijn cydia laadt niet als ik hem start en probeer via een terminal programma's (iSSH, touchterm, e.a.) de volgende commando (apt-get delete cydia, etc etc) uit te voeren maar zo ver kom ik niet. Verbindingen slagen niet, zegt ie! Als host voer ik op adres in verkregen op mijnip.nl. Weet iemand wat ik bedoel?

Gegroet Ferit
  #27  
Oud 8 July 2009, 12:49
» iPhone 3G 8GB [FW: 3.0]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 11 December 2008
Locatie: Schiedam
Berichten: 2
Standaard

Bij mij start cydia ook op maar klapt er steeds uit, heb via DiskAid de apt. list alles verwijderd op saurik en partial na....echter cydia klapt er nog steeds uit....wat te doen?????

Ik hoop dat iemand mij kan helpen!!!!!
  #28  
Oud 9 July 2009, 16:19
» iPhone 4S 64GB (Wit) [FW: 5.0.1]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 32GB (Zwart) [FW: 5.0]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 5 January 2008
Locatie: Den Haag
Berichten: 40
Stuur een bericht via Skype™ naar offline99
Standaard

same here !!??
Heb via Freeze geprobeerd op nieuw Cydia te installeren maar dat helpt niet.
Hoe kan ik Cydia volledig verwijderen en daarna proberen via Freeze weer te installeren ? Of zijn er andere opties ??
  #29  
Oud 10 July 2009, 22:00
» iPhone 3G S 16GB (Wit) [FW: 3.0]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 20 June 2009
Locatie: Villa
Berichten: 8
Stuur een bericht via MSN naar NasPhone
Standaard

goede avond,

Ik ben al bijna 2 jaar bekent met jailbreaken maar ik weet hier geen oplossing meer voor.
Het probleem is dat cydia gewoon helemaal niet meer werkt doordat hij de host niet meer kan laden. heb hem al weer 3x hersteld en weer ge jailbreaked, maarhet werkt gewoon niet meer. Ik wil graag weten hoe het met de andere mensen hier zit!

ik heb een Iphone 3GS en heb alles al geprobeert(zover ik weet)
  #30  
Oud 13 July 2009, 19:26
vdvorst's schermafbeelding
» Ik heb geen iPhone [FW: 3.0]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 12 March 2008
Berichten: 320
Standaard

Ehm.. heb het probleem nu ook.
Cydia start op en sluit weer af, ik krijg wel heel even beeld (staat dan refreshing of iets dergelijks)

Redsn0w opnieuw gebruikt, geen succes.. Toch niet weer restoren zeker? Zou de 6e keer worden sinds 3.0

Edit, letterlijk 3 keer hersteld en gejailbreakt. Maar telkens als ik dan de telefoon ga syncen blijft hij hangen in een reboot cycle. Danmaar een verse installatie... Gelukkig een backup van zyb.com dus contacten niet kwijt. Agenda toch al online dus enkel sms en instellingen kwijt

Hopelijk blijft hij nu wel weer werken..

Laatst gewijzigd door vdvorst; 14 July 2009 om 09:34.
  #31  
Oud 18 July 2009, 22:16
» iPhone 3GS 16GB (Zwart) [FW: 4.0.1]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 18 June 2009
Locatie: Rotterdam
Berichten: 114
Send a message via twitter to Draicon
Standaard

Nou uit het niets heb ik dit probleem dus ook. Helemaal niks veranderd of wat dan ook, maar opeens werkt Cydia niet meer. Heb de apt-get mogelijkheden uitgevoerd op MobileTerminal met helaas geen succes. Als hij om password vraagt kan je helemaal niks intikken.

Wat zijn nog meer mogelijkheden? Moet ik weer alles herstellen en opnieuw jailbreaken of is dat hopelijk niet nodig? Heb geen verstand van OpenSSH mocht dat de oplossing zijn, sowieso heb ik geen Wi-Fi in de buurt.
  #32  
Oud 18 July 2009, 22:21
dendirk's schermafbeelding
» iPhone 5 16GB (Zwart) [FW: 8.0.2]  [Jailbreak: Nee]
» iPad Air Wi-Fi 16GB (Zilver) [FW: 8.0.2]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 8 January 2008
Locatie: Merksem, Belgie
Berichten: 383
Stuur een bericht via MSN naar dendirk Stuur een bericht via Skype™ naar dendirk Send a message via twitter to dendirk
Standaard

heb sinds vandaag dit probleem ook cydia klapt er gewoon uit

iemand een oplossing ????


al hetgene van putty al getest echter zonder resultaat

Is dit misschien iets met cydia zelf?
__________________
All work and no play makes Dirk a dull boy
  #33  
Oud 18 July 2009, 22:29
» iPhone 4 32GB (Zwart) [FW: 5.1.1]  [Jailbreak: Nee]
» iPad 3 Wi-Fi 64GB (Wit) [FW: 5.1.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 20 July 2008
Berichten: 7
Standaard

Hallo heb een simlockvrije 3g 16gb heb niets veranderd maar sinds 1 uurtje start cydia niet meer op, slaat terug naar het startscherm nogmaals heb niets veranderd
vanmiddag is er wel een "mobile substrate" update gewesst, denk dat het hiermee te makene heeft
ale met al vindt ik winterboard en cydia erg onstabiel, ga maar eens herstellen en een tijdje zonder cydia verder, heb een werkende, stabiele iphone nodig, ik gebruik hem om mee te telefoneren, emailen en internetten. Al deze ellende heb ik geen tijd meer voor
  #34  
Oud 18 July 2009, 22:43
dendirk's schermafbeelding
» iPhone 5 16GB (Zwart) [FW: 8.0.2]  [Jailbreak: Nee]
» iPad Air Wi-Fi 16GB (Zilver) [FW: 8.0.2]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 8 January 2008
Locatie: Merksem, Belgie
Berichten: 383
Stuur een bericht via MSN naar dendirk Stuur een bericht via Skype™ naar dendirk Send a message via twitter to dendirk
Standaard OPGELOST

Bij mij heb ik het opgelost door dit te doen !

Log in met winscp :

Delete alles in deze folder BEHALVE de "partitial" map var / lib / apt / lists
  #35  
Oud 18 July 2009, 22:44
» iPhone 4 16GB (Zwart) [FW: 5.0 Beta]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 10 August 2008
Berichten: 8
Standaard

had precies hetzelfde na die update. in terminal even de volgende regel plakken en uitvoeren.

apt-get update


werkte bij mij perfect.
  #36  
Oud 19 July 2009, 00:23
» iPhone 3GS 16GB (Zwart) [FW: 4.0.1]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 18 June 2009
Locatie: Rotterdam
Berichten: 114
Send a message via twitter to Draicon
Standaard

Citaat:
Oorspronkelijk geplaatst door dendirk Bekijk bericht
Bij mij heb ik het opgelost door dit te doen !

Log in met winscp :

Delete alles in deze folder BEHALVE de "partitial" map var / lib / apt / lists
Aangezien WinSCP bij mij niet werkt, probeer ik het met de iPhoneBrowser. Daar zie ik inderdaad de map var / lib / apt / lists staan. Moet ik dus alles uit de apt map en de lists map weg halen? In de partitial map had ik namelijk niks staan, wel in de lists map. Heb er weinig verstand van dus kan iemand helpen?
  #37  
Oud 19 July 2009, 03:44
» iPhone 6 64GB (Space Grijs) [FW: 10.1.1]  [Jailbreak: Nee]
» iPad Air Wi-Fi 64GB (Spacegrijs)  
» Mac OS X
 
Geregistreerd: 21 August 2008
Locatie: Amsterdam
Berichten: 156
Standaard

Ik heb de oplossing:

Verwijder alles dat begint met apt.bignboss in private/var/lib/apt/lists
  #38  
Oud 20 July 2009, 00:36
» iPhone 3GS 16GB (Zwart) [FW: 4.0.1]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 18 June 2009
Locatie: Rotterdam
Berichten: 114
Send a message via twitter to Draicon
Standaard

Citaat:
Oorspronkelijk geplaatst door Vsteegman Bekijk bericht
Ik heb de oplossing:

Verwijder alles dat begint met apt.bignboss in private/var/lib/apt/lists
Je bent een held! Voor het eerst dat ik hier aan ging beginnen, maar dacht als ik slechts een paar van die bestanden moet verwijderen moet het geen kwaad kunnen. Kan nu weer Cydia in! Ook de rest bedankt zoals dendrik en dave1980.
  #39  
Oud 22 July 2009, 16:11
» iPhone 6 Plus 64GB (Zilver) [FW: 8.4]  [Jailbreak: Ja]
» iPad Air Wi-Fi + 4G 32GB (Spacegrijs) [FW: 8.4]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 13 July 2008
Locatie: Barendrecht
Berichten: 20
Stuur een bericht via MSN naar mrgabi
Standaard

jaa leuk..
alles van bigboss verwijderd maar nogsteeds geen cydia he...

Oplossing iemand?
  #40  
Oud 30 July 2009, 22:07
» iPhone 3GS 16GB (Zwart) [FW: 3.1.2]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 27 January 2009
Berichten: 6
Standaard

Citaat:
Oorspronkelijk geplaatst door mrgabi Bekijk bericht
jaa leuk..
alles van bigboss verwijderd maar nogsteeds geen cydia he...

Oplossing iemand?
nou ik heb het probleem ook...

geen oplosing...?

is er geen manier om cydia opnieuw LOS te installeren..???

iemand
Reageren


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
Alle iDevices: cydia werkt niet op 4.2 martijndk1983 Jailbreak 6 7 November 2010 01:15
cydia werkt niet milan13 Jailbreak apps en thema's 4 24 June 2009 19:34
Cydia werkt niet?? Yasin2830 Jailbreak apps en thema's 12 16 February 2009 18:14

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 14:58.