verschil 2.1 en 1.1.4 installer

verschil 2.1 en 1.1.4 installer discussie in Jailbreak apps en thema's forum; ( verdwijnt na registratie ) hallo ik wilde nadat ik me iphone had geupgrade naar 2.1 allemaal dingen via installer weer terug op me iphone zetten maar tot mijn verbazing ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > Jailbreak en Unlock > Jailbreak apps en thema's
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen
  #1  
Oud 7 January 2009, 16:48
» iPhone 4 8GB (Zwart) [FW: 6.0]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 14 October 2008
Locatie: zandvoort
Berichten: 23
Standaard verschil 2.1 en 1.1.4 installer

hallo

ik wilde nadat ik me iphone had geupgrade naar 2.1 allemaal dingen via installer weer terug op me iphone zetten maar tot mijn verbazing miste ik heel veel dingen..

waar ik vooral naar keek waren de spelletjes,
klopt het dat je met de installer van 1.1.4 veel meer kan dan met die van 2.1??
met 2.1 kan ik er maar 15 (waarvan dan maar 2leuke ofzow)
en met 1.1.4 kon ik er iets van 50,

ligt dit idd aan de installer versie of heb ik iets fout gedaan?


GROET Sjors
Advertentie
Advertentie Gesponsorde links (verdwijnt na registratie)

  #2  
Oud 14 January 2009, 18:17
» iPhone 4S 16GB (Wit) [FW: 5.1.1]  [Jailbreak: Ja]
» iPad 1 Wi-Fi 16GB [FW: 5.1.1]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 29 March 2008
Locatie: Thaan.nl
Berichten: 217
Standaard

Met een beetje research was je erachter gekomen dat Installer op 2.x onzin is en je net zo goed niet kunt installen. Gebruik Cydia, echter staan daar ook amper spelletjes in, die je kennelijk zo graag wilt. Als je spelletjes wilt kun je beter de App Store gebruiken, daar staat veel meer in.
Spellen komen er niet veel meer uit in Cydia.
  #3  
Oud 16 March 2009, 16:22
» iPhone US 16GB [FW: 3.0]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 21 July 2008
Locatie: niel
Berichten: 12
Standaard

raar als ik op apps kom en iets wil downloaden zegt die niet geschikt voor deze iphone ?
  #4  
Oud 16 March 2009, 22:09
King1987's schermafbeelding
iPhone(club) Guru
» iPhone 5 16GB (Zwart) [FW: 6.0.1]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 16GB (Zwart) [FW: 6.0 beta]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 13 March 2008
Locatie: Zeeland
Berichten: 7.440
Standaard

Citaat:
Oorspronkelijk geplaatst door brakker Bekijk bericht
raar als ik op apps kom en iets wil downloaden zegt die niet geschikt voor deze iphone ?
Is dan meestal voor FW 2.2 of nieuwer, ik zie dat jij op 2.1 zit.
__________________
 Momenteel in gebruik: iPhone4s 16GB Simlock vrij 
De iPhone Hardware specialist

Ben dan wel een Guru, ben geen vraagbaak
  #5  
Oud 17 March 2009, 15:43
» iPhone US 16GB [FW: 3.0]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 21 July 2008
Locatie: niel
Berichten: 12
Standaard

ah zo , raar dat die dan mee op fw 2.1 zat , zal binnenkort een updaten naar 2.2 en hopen dat alles dan werkt
Reageren


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
Verschil 1g en 2g 3g ibrahimbenyahya Koopinformatie Nederland 2 4 August 2010 09:35
3G verschil? Zspirit Koopinformatie Nederland 5 3 May 2009 20:00
Verschil 2G en 3G moesje10 Archief 1 23 November 2008 15:12
Verschil 1.1.4 en 2.0 Digi Archief 1 21 July 2008 15:44
Verschil 1.13 en 1.14 maartenpeters Archief 1 25 March 2008 17:01

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 05:48.