FW3.0: na installatie SBsettings crashed mobile iTunes

FW3.0: na installatie SBsettings crashed mobile iTunes discussie in Jailbreak apps en thema's forum; ( verdwijnt na registratie ) Net mijn iphone (opnieuw) geupdate naar 3.0 met custom firmware , omdat mij mobile itunes steeds crashte. Nu heb ik opgelet wanneer itunes het niet ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > Jailbreak en Unlock > Jailbreak apps en thema's
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen
  #1  
Oud 20 June 2009, 13:13
MP3-junky's schermafbeelding
» iPhone US 8GB [FW: 3.0]  [Jailbreak: Ja]
» iPad 3 Wi-Fi 32GB (Zwart) [FW: 5.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 24 September 2007
Berichten: 171
Standaard FW3.0: na installatie SBsettings crashed mobile iTunes

Net mijn iphone (opnieuw) geupdate naar 3.0 met custom firmware, omdat mij mobile itunes steeds crashte.

Nu heb ik opgelet wanneer itunes het niet meer goed deed, en dit was na de instalatie van SBsettings.

Ik had het vermoeden dat het aan de "mobile substrate" ligt welke wordt meegeinstalleerd met SBsettings.

Dus ik de "mobile substrate" eraf gehaald en voila: itunes werk weer.

(SBsettings is hierdoor ook verwijderd.)

iemand ook dit probleem en/of een oplossing?
__________________
iPhone US 8GB - FW 3.0 (custom) - Telfort NL - Windows & Hackingtosh
Advertentie
Advertentie Gesponsorde links (verdwijnt na registratie)

  #2  
Oud 21 June 2009, 17:05
Dis Dis is offline
» iPhone 6 64GB (Zilver) [FW: 9.0]  [Jailbreak: Nee]
» iPad Air 2 Wi-Fi 64GB (Zilver) [FW: 9.0]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 17 March 2008
Berichten: 23
Standaard

Citaat:
Oorspronkelijk geplaatst door MP3-junky Bekijk bericht
Net mijn iphone (opnieuw) geupdate naar 3.0 met custom firmware, omdat mij mobile itunes steeds crashte.

Nu heb ik opgelet wanneer itunes het niet meer goed deed, en dit was na de instalatie van SBsettings.

Ik had het vermoeden dat het aan de "mobile substrate" ligt welke wordt meegeinstalleerd met SBsettings.

Dus ik de "mobile substrate" eraf gehaald en voila: itunes werk weer.

(SBsettings is hierdoor ook verwijderd.)

iemand ook dit probleem en/of een oplossing?
Ik had ook problemen met Itunes na de custom firmware update. Door jouw bericht gekeken of ik ook mobile substrate had. Bleek ik ook te hebben, maar kreeg gelijk melding dat er een update voor was. Die geinstalleerd en alles werkt weer naar behoren! Itunes op de Iphone dus ook!
Reageren


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
T-Mobile carrier logo [FW3.1.2] TheProphet T-Mobile 55 11 December 2010 13:24
jailbroken FW3.0.1 upgraden naar FW3.. den_berten Archief 1 13 January 2010 18:59
iPhone: 3G downgraden van FW3.1 naar FW3.0 zeezotje Jailbreak 22 30 October 2009 12:33
Probleem na installatie IT9 en FW3.1 jash Archief 1 12 September 2009 15:17
Windows: iTunes crashed zodra ik op Film druk Amp. iTunes 0 27 July 2008 13:45

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 21:18.