NES probleem 3GS firmware 3.0

NES probleem 3GS firmware 3.0 discussie in Jailbreak apps en thema's forum; ( verdwijnt na registratie ) Hallo, heb via de zoekfunctie gezocht maar heb niks kunnen vinden. Ik heb een 3GS met firmware 3.0 Ik installeer NES op mijn iPhone Ik ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > Jailbreak en Unlock > Jailbreak apps en thema's
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen

Reageren

 

Discussietools Weergave
  #1  
Oud 2 August 2009, 14:34
DertKesh's schermafbeelding
» iPhone X 64GB (Zilver) [FW: 11.2]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 28 December 2007
Locatie: Nederland
Berichten: 612
Exclamation NES probleem 3GS firmware 3.0

Hallo,

heb via de zoekfunctie gezocht maar heb niks kunnen vinden.

Ik heb een 3GS met firmware 3.0

Ik installeer NES op mijn iPhone
Ik log in via WinSCP en ga naar: var/mobile/ en maak de mappen ROMs en daarin NES aan en plaats de NES-bestanden daarin.

var/mobile/ROMs/NES/nes-bestanden <<

Als ik dan op mijn iPhone NES wil openen dan gaat deze open en sluit meteen af. Ook de rechten op 0777 zetten helpt niet. Weet iemand wat ik nog meer kan proberen?
__________________
Don't tell people your dreams, show them!
Advertentie
Advertentie Gesponsorde links (verdwijnt na registratie)

  #2  
Oud 2 August 2009, 16:55
» iPhone 3G 16GB (Wit) [FW: 3.1.2]  [Jailbreak: Ja]
» iPad 2 Wi-Fi +3G 32GB (Wit) [FW: 4.3]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 4 July 2009
Locatie: woerden
Berichten: 237
Standaard

het moet zijn var/mobile/media/ROMS/NES

probeer opnieuw te installeren en de map NES moet staan op rechten 755

Laatst gewijzigd door King1987; 2 August 2009 om 17:00. Reden: edit knop gebruiken aub.
  #3  
Oud 2 August 2009, 17:20
DertKesh's schermafbeelding
» iPhone X 64GB (Zilver) [FW: 11.2]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 28 December 2007
Locatie: Nederland
Berichten: 612
Standaard

Hallo Serapim,

ik heb het inderdaad in de map media geplaatst maar ben vergeten te vermelden.
ik heb het in var/mobile/media .. gezet maar ik zal het nu proberen met ROMS i.p.v ROMs

EDIT
Dit helpt ook niet. Zodra ik op de NES-icoontje klik dan gaat het open, daarna wordt NES meteen afgesloten.


Laatst gewijzigd door King1987; 2 August 2009 om 17:27. Reden: edit knop gebruiken aub.
  #4  
Oud 2 August 2009, 17:46
iMario's schermafbeelding
iPhone(club) Guru
» iPhone 4 32GB (Wit) [FW: 7.1.2]  [Jailbreak: Nee]
» iPad mini Retina Wi-Fi 16GB (Wit) [FW: 8.4]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 21 March 2008
Locatie: /SpringBoard
Berichten: 6.182
Send a message via twitter to iMario
Standaard

De map is ROMs hoor, dus je zit wel goed. Gebruik het zelf namelijk ook.

Probeer NES anders eens opnieuw te installeren of neem contact op met de maker.
  #5  
Oud 2 August 2009, 17:52
DertKesh's schermafbeelding
» iPhone X 64GB (Zilver) [FW: 11.2]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 28 December 2007
Locatie: Nederland
Berichten: 612
Standaard

Hallo iMario,

Ik heb het op allerlei manieren uitgeprobeerd maar het lukt niet. Standaard rechten, 0777 rechten, in var/mobile/media etc.

maar hij sluit meteen af nadat ik erop klik. En ik heb het al meerdere malen geprobeerd te installeren.

Ik installeer NES en maak daarna pas de mappen aan. Moet het misschien andersom ofzo? Eerst mappen aanmaken en daarna pas NES installeren?
  #6  
Oud 2 August 2009, 17:56
» iPhone 3G 16GB (Wit) [FW: 3.1.2]  [Jailbreak: Ja]
» iPad 2 Wi-Fi +3G 32GB (Wit) [FW: 4.3]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 4 July 2009
Locatie: woerden
Berichten: 237
Standaard

voor zover ik weet word de map ROMs automatisch aangemaakt als je NES installeerd

de map NES moeten de rechten op 755 staan heb ik ook

de app NES moeten de rechten op 777 staan

de map ROMs moeten de rechten op 777 staan

de spelletjes moeten op rechten 644 staan

Laatst gewijzigd door serapim; 2 August 2009 om 18:09. Reden: edit knop gebruiken aub.
  #7  
Oud 2 August 2009, 17:57
DertKesh's schermafbeelding
» iPhone X 64GB (Zilver) [FW: 11.2]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 28 December 2007
Locatie: Nederland
Berichten: 612
Standaard

Als ik NES installeer en via WinSCP inlog op mijn iPhone dan zie ik in var/mobile/media/ geen ROMs map?

het probleem is dat ik het al meer dan 10x opnieuw heb geinstalleerd. Ik zou ook niet weten waar het aan ligt.

welke rechten moeten de mappen hebben?
ROMs = ???
NES = 0755 <- deze staat standaard al op 0755
NES-bestanden = 0777

Laatst gewijzigd door Timmeh_; 4 August 2009 om 06:59. Reden: EDIT-functie gebruiken a.u.b.
  #8  
Oud 2 August 2009, 18:39
iMario's schermafbeelding
iPhone(club) Guru
» iPhone 4 32GB (Wit) [FW: 7.1.2]  [Jailbreak: Nee]
» iPad mini Retina Wi-Fi 16GB (Wit) [FW: 8.4]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 21 March 2008
Locatie: /SpringBoard
Berichten: 6.182
Send a message via twitter to iMario
Standaard

Je hoeft geen permissies te zetten want dit wordt automatisch gedaan.
  #9  
Oud 3 August 2009, 22:21
» iPhone 4S 64GB (Zwart) [FW: 7.1.2]  [Jailbreak: Nee]
» iPad Air Wi-Fi 128GB (Spacegrijs) [FW: 8.0.2]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 16 July 2009
Berichten: 8
Question NES 3 app op iphone 3gs/ snelheid probleem

ik heb laatst uit de cydia store de NES app gekocht ( NES 3), ik heb gelijk wat roms erop gezet.
alle roms lijken te werken, maar alle roms gaan veels te snel!
de muziek klinkt alsof ie wordt vooruitgespoeld en je loopt bijvoorbeeld veel sneller dan normaal in super mario.

heeft dit te maken met de processor van de 3gs? dat alles daarm draait waardoor het net lijkt alsof het overclocked is?
en is er een manier om de snelheid normaal te krijgen?

ik heb dit probleem dus op een 32gb iphone 3gs.
op 3.0.1
mvg IFjeune
  #10  
Oud 3 August 2009, 22:23
King1987's schermafbeelding
iPhone(club) Guru
» iPhone 5 16GB (Zwart) [FW: 6.0.1]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 16GB (Zwart) [FW: 6.0 beta]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 13 March 2008
Locatie: Zeeland
Berichten: 7.440
Standaard

\\ topic's samengevoegd.
__________________
 Momenteel in gebruik: iPhone4s 16GB Simlock vrij 
De iPhone Hardware specialist

Ben dan wel een Guru, ben geen vraagbaak
  #11  
Oud 4 August 2009, 01:16
» iPhone 4S 64GB (Zwart) [FW: 7.1.2]  [Jailbreak: Nee]
» iPad Air Wi-Fi 128GB (Spacegrijs) [FW: 8.0.2]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 16 July 2009
Berichten: 8
Standaard

....Nu gemerkt dat ook bijvoorbeeld bij gameboy4iphone en snes4iphone de snelheid ook achterlijk hoog net als bij NES 3 waardoor Roms totaal onspeelbaar zijn.
  #12  
Oud 4 August 2009, 19:18
» iPhone 3GS 16GB (Wit) [FW: 4.0]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 30 November 2008
Berichten: 80
Standaard

Citaat:
Oorspronkelijk geplaatst door iFjeune Bekijk bericht
....Nu gemerkt dat ook bijvoorbeeld bij gameboy4iphone en snes4iphone de snelheid ook achterlijk hoog net als bij NES 3 waardoor Roms totaal onspeelbaar zijn.
hmmm staat dus blijkbaar nog niet op punt...
  #13  
Oud 6 August 2009, 23:53
» iPhone US 4GB [FW: 3.0]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 18 July 2009
Locatie: Rotterdam
Berichten: 4
Standaard

Zelfde probleem, wanneer ik NES geinstalleert hebt, en alle roms en rechten toewijst en installeert, krijg ik het zelfde probleem als ik NES opstart in mijn iPhone.

In Cydia staat NES 3.0 maar die kan ik niet
downloaden dan geeft Cydia-foutmelding: http 404 aan.

Raar, vaag, en vreemd.
Er moet een oplossing zijn.
__________________
No Stress.
  #14  
Oud 17 August 2009, 11:45
» iPhone 3GS 16GB (Wit) [FW: 4.1]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 29 July 2009
Berichten: 14
Standaard

Hier ook hetzelfde probleem als dat de TS aangeeft... Heb de roms nu op 2 locaties staan, maar dat helpt ook niet.

Zou het aan de jailbreaksoftware kunnen liggen? De mijne is met RedSn0w gebreaked.
  #15  
Oud 17 August 2009, 17:02
» iPhone 3G 16GB (Wit) [FW: 3.1.2]  [Jailbreak: Ja]
» iPad 2 Wi-Fi +3G 32GB (Wit) [FW: 4.3]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 4 July 2009
Locatie: woerden
Berichten: 237
Standaard

ik weet zeker dat het niet aan redsn0w ligt
wat ik wel weet is dat snes op de 3gs vaak fout gaat kijk maar op google
  #16  
Oud 17 August 2009, 19:27
» iPhone 7 32GB (Zwart) [FW: 10.3.2]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 29 June 2008
Locatie: Dordrecht
Berichten: 1.836
Send a message via twitter to Shorty007
Standaard

volgens mij werkt die gewoon niet op de 3GS. Bij mij werkt die ook niet trouwens....
  #17  
Oud 17 August 2009, 22:01
» iPhone 3GS 16GB (Wit) [FW: 4.0]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 30 November 2008
Berichten: 80
Standaard

Citaat:
Oorspronkelijk geplaatst door Shorty007 Bekijk bericht
volgens mij werkt die gewoon niet op de 3GS. Bij mij werkt die ook niet trouwens....
indd, best nog wat wachten. zal hopelijk een update voor komen...
  #18  
Oud 23 August 2009, 13:43
» iPhone 3G 16GB (Wit) [FW: 3.0.1]  [Jailbreak: Nee]
» Linux
 
Geregistreerd: 23 August 2009
Berichten: 6
Standaard

Bij mij werken gpsPhone, nes en snes wel goed (op een 3G)
  #19  
Oud 30 October 2009, 20:24
» iPhone 3GS 16GB (Wit) [FW: 3.1.2]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 30 October 2009
Berichten: 13
Standaard Nes Emulator Probleem

Goeie dag.

Ik ben nieuw hier op het forum en ik heb sinds gisteren mijn iphone gejailbreakt. Nu heb ik de Nes emulator op mijn iphone gezet en toen ik hem in eerste instantie starte ging alles perfect. Maar omdat ik nog niet wist hoe ik roms erop zette heb ik hem weer verwijderd.

Nadat ik info had gevonden hoe ik roms erop zet wilde ik weer de emulator downloaden maar bij het starten van de app sluit de app automatisch na 2 seconden.

Heeft iemand een oplossing voor dit probleem?
  #20  
Oud 30 October 2009, 20:30
King1987's schermafbeelding
iPhone(club) Guru
» iPhone 5 16GB (Zwart) [FW: 6.0.1]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 16GB (Zwart) [FW: 6.0 beta]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 13 March 2008
Locatie: Zeeland
Berichten: 7.440
Standaard

Citaat:
Oorspronkelijk geplaatst door I-RON-I Bekijk bericht
Goeie dag.

Ik ben nieuw hier op het forum en ik heb sinds gisteren mijn iphone gejailbreakt. Nu heb ik de Nes emulator op mijn iphone gezet en toen ik hem in eerste instantie starte ging alles perfect. Maar omdat ik nog niet wist hoe ik roms erop zette heb ik hem weer verwijderd.

Nadat ik info had gevonden hoe ik roms erop zet wilde ik weer de emulator downloaden maar bij het starten van de app sluit de app automatisch na 2 seconden.

Heeft iemand een oplossing voor dit probleem?
Topic's samengevoegd. Wil je in het vervolg de zoekfunctie eens gebruiken?
Reageren

Labels
3.0, 3.0.1, 3gs, nes, snelheid


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
iPhone 3gs, Firmware probleem? Mythology iPhone algemeen 19 19 February 2011 20:39
Nes emulator probleem JCM Jailbreak apps en thema's 3 8 October 2010 13:01
Windows: Itunes probleem of Firmware 3.1 probleem ? satfreak1969 iTunes 0 22 September 2009 15:05
NES Roms voor NES emulator? Chrisjuh Archief 2 22 July 2008 02:32
[NES] ROMs (*.nes bestanden) worden niet herkend (1.1.4) Rogerrr Jailbreak apps en thema's 3 13 March 2008 21:52

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 12:36.