winterboard foutmelding

winterboard foutmelding discussie in Jailbreak apps en thema's forum; ( verdwijnt na registratie ) Ik had winterboard op mijn iPhone staan en wilde een update doen maar kreeg de melding: the requested modifications cannot be applied due to required ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > Jailbreak en Unlock > Jailbreak apps en thema's
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen
  #1  
Oud 4 April 2010, 10:39
» iPhone 3GS 32GB (Wit) [FW: 4.0]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 27 December 2008
Berichten: 21
Standaard winterboard foutmelding

Ik had winterboard op mijn iPhone staan en wilde een update doen maar kreeg de melding: the requested modifications cannot be applied due to required dependencies or conflicts that cannot be automatically found or fixed. Na een paar pogingen heb ik Winterboard eerst verwijderd met de gedachte hem dan vervolgens opnieuw te installeren. Helaas krijg ik nog steeds dezelfde melding en kan hem dus niet installeren, iemand enige suggesties? (ik heb mijn iPhone reeds opnieuw opgestart en een hard reset geprobeerd maar het maakt niets uit deze foutmelding blijft. Heb ik iets genstalleerd waardoor er een conflict is ontstaan ergens?
Advertentie
Advertentie Gesponsorde links (verdwijnt na registratie)

  #2  
Oud 4 April 2010, 11:26
» iPhone 3GS 32GB (Zwart) [FW: 4.0]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 11 November 2009
Locatie: Amsterdam
Berichten: 87
Standaard

Waarschijnlijk heb jij de repository van BigBoss niet in je sourcepakketten staan. Hier uit haalt WinterBoard het pakket libhide vandaan.

Even de repository van BigBoss installeren en dan nogmaals Winterboard installeren.
  #3  
Oud 4 April 2010, 12:37
» iPhone 3GS 32GB (Wit) [FW: 4.0]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 27 December 2008
Berichten: 21
Standaard

dat leek inderdaad het geval te zijn (ik begrijp alleen niet hoe dat kan, voorheen stond dat er volgens mij wel op (toen werkte Winterboard). Nu heb ik beiden opnieuw geinstalleerd maar..... nu start hij niet meer op, krijg alleen apple logo te zien en dan wordt hij weer zwart. Ook wanneer ik beiden knopjes tegelijk indruk. Geloof dat ik het nu echt voor elkaar heb... (niet dus). Hoop dat je hier ook nog een suggestie voor hebt (iTunes herkent hem overigens ook niet meer zie ik nu net nu ik hem inplug, begin het nu toch wel een beetje warm te krijgen.....).
  #4  
Oud 4 April 2010, 13:30
quip's schermafbeelding
» iPhone 5s 64GB (Goud) [FW: 7.0.4]  [Jailbreak: Ja]
» iPad Air Wi-Fi 16GB (Zilver) [FW: 7.0.4]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 26 March 2009
Berichten: 42
Standaard

ben bang dat dit een gevalletje 'herstellen in DFU' wordt
__________________
mislukken is zoveel mooier dan nooit proberen !
  #5  
Oud 4 April 2010, 13:32
iMario's schermafbeelding
iPhone(club) Guru
» iPhone 4 32GB (Wit) [FW: 7.1.2]  [Jailbreak: Nee]
» iPad mini Retina Wi-Fi 16GB (Wit) [FW: 8.4]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 21 March 2008
Locatie: /SpringBoard
Berichten: 6.182
Send a message via twitter to iMario
Standaard

Dit is zeker een geval van herstellen. Ben die bug zelf ook een aantal keer tegen gekomen.
__________________
Game Center ID ORIONSFKNBELT
  #6  
Oud 4 April 2010, 13:43
» iPhone 3GS 32GB (Wit) [FW: 4.0]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 27 December 2008
Berichten: 21
Standaard

Arghhhh!! Ik denk wel dat ik er verstand van heb maar zit eigenlijk altijd maar net zolang te zoeken tot het een keer lukt. Iemand toevallig een link waar ik er in 1 x redelijk duidelijk doorheen geloodst mee kan worden of maar google weer induiken? Thanks tenminste so far for the input!
  #7  
Oud 4 April 2010, 14:02
» iPhone 3GS 32GB (Wit) [FW: 4.0]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 27 December 2008
Berichten: 21
Standaard

Kan ik overigens herstellen gewoon via iTunes of word er dan iets geinstalleerd waardoor ik mijn iPhone niet meer kan jailbreaken?
  #8  
Oud 4 April 2010, 22:48
» iPhone 3GS 32GB (Wit) [FW: 4.0]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 27 December 2008
Berichten: 21
Standaard

Nou iets is geweldig fout gegaan dankzij die stomme Winterboard die mijn iPhone liet crashen en nu dacht ik met PwnageTool het te hebben opgelost maar niets in minder waar... Nu zit ik met Baseband 05.12.01 en Bootloader 6.4 en alles wat ik via Cydia zou hebben veilig gesteld is volgens mij in rook opgegaan. Gelukkig is de telefoon niet gelocked op een provider maar jailbreak is voorlopig dus even niet meer van toepassing. Bah, bah, bah; fijne paasdagen...
Reageren


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
Winterboard maltje Jailbreak apps en thema's 0 20 September 2010 21:30
winterboard peterlala Archief 7 28 March 2010 13:41
Winterboard Michaelhu Jailbreak apps en thema's 10 28 January 2010 23:43
winterboard eurodiver Archief 3 3 November 2009 14:15
Winterboard Sad Jailbreak apps en thema's 9 2 November 2008 18:41

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 18:45.