BSD Subsytem update (?)

BSD Subsytem update (?) discussie in Jailbreak apps en thema's forum; ( verdwijnt na registratie ) Hallo, ik heb op mijn iPhone (1.1.3) BSD Subsytem geinstalleerd staan. ik voegte net een source toe en heb mijn sources gerefreshed. Nu staat er ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > Jailbreak en Unlock > Jailbreak apps en thema's
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen
  #1  
Oud 10-02-08, 21:11
DertKesh's schermafbeelding
» iPhone X 64GB (Zilver) [FW: 14.0]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: Dec 2007
Locatie: Nederland
Berichten: 614
Exclamation BSD Subsytem update (?)

Hallo,


ik heb op mijn iPhone (1.1.3) BSD Subsytem geinstalleerd staan. ik voegte net een source toe en heb mijn sources gerefreshed. Nu staat er bij Update een 1'tje.. als ik erop klik zie ik bij update BSD Subsystem V1.5 staan. Hoe kan dit? Ik heb al Versie 2.0 geinstalleerd.
__________________
Don't tell people your dreams, show them!
Advertentie
Advertentie Gesponsorde links (verdwijnt na registratie)

  #2  
Oud 10-02-08, 21:14
ArB's schermafbeelding
ArB ArB is offline
iPhone(club) Guru
» iPhone US 8GB [FW: 3.1.3]  [Jailbreak: Ja]
» iPad 4 Wi-Fi 32GB (Zwart) [FW: 6.1]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: Nov 2007
Locatie: Rotterdam
Berichten: 2.362
Standaard

Citaat:
Oorspronkelijk geplaatst door DertKesh Bekijk bericht
Hallo,


ik heb op mijn iPhone (1.1.3) BSD Subsytem geinstalleerd staan. ik voegte net een source toe en heb mijn sources gerefreshed. Nu staat er bij Update een 1'tje.. als ik erop klik zie ik bij update BSD Subsystem V1.5 staan. Hoe kan dit? Ik heb al Versie 2.0 geinstalleerd.
Dan heeft de maker van dit pakket zijn werk niet goed gedaan. Want ieder pakket wat je installeerd heeft een uniek nummer en tijd. Vergelijkbaar met een kenteken. Als je dus nu een update krijgt voor een pakket wat je allang hebt heeft hij een stukje copy-paste werk gedaan

Ik zou installeren wat je van die extra source nodig hebt en hem daarna lekker weer verwijderen.
__________________
Origineel: iPhone US 1.0.2 OTB BL3.9 | Huidige firmware: 3.X | Bootloader: 3.9 | Baseband: 04.05.04_G

Zoek in de WIKI voor 99% van alle antwoorden.
Op persoonlijke berichten met vragen over de iPhone reageer ik niet. Gebruik hiervoor het forum. Ik ben geen helpdesk.
Reageren



Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
BSD subsytem krijg ik niet geinstalleerd jeremy14 Archief 1 31-03-08 21:17
Ik heb BSD Subsystem nodig om BSD Subsystem te installeren.. G.Fawkes Archief 3 12-03-08 20:15
bsd update in de installer hangt harrys Jailbreak apps en thema's 1 30-01-08 10:03
BSD Subsystem 2.0 Update, wel/niet installeren? DertKesh Archief 4 26-01-08 21:19
BSD 1.5 Jordan74 Unlock [archief] 8 08-01-08 14:21

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 12:33.