Cydia start niet + wit icoon

Cydia start niet + wit icoon discussie in Jailbreak apps en thema's forum; ( verdwijnt na registratie ) Hallo, Net een iOS 4.1 update gedaan op mijn 3Gs en gejailbreakt met greenpois0n. Alles leek goed te gaan maar icoon van Loader verscheen in ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > Jailbreak en Unlock > Jailbreak apps en thema's
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen
  #1  
Oud 18 October 2010, 17:30
» iPhone 3GS 16GB (Zwart) [FW: 4.1]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 5 April 2010
Berichten: 10
Standaard Cydia start niet + wit icoon

Hallo,

Net een iOS 4.1 update gedaan op mijn 3Gs en gejailbreakt met greenpois0n. Alles leek goed te gaan maar icoon van Loader verscheen in het wit. Daarna via Loader Cydia proberen te installeren, alles leek goed te gaan maar toch doet Cydia het niet (crash/sluit direct weer na openen + ook icoon Cydia is in het wit). Reset mocht ook niet baten.

Iemand een idee hoe ik Cydia weer normaal aan de praat kan krijgen of wat hier aan ten grondslag ligt?

Hoor het graag!
Alvast bedankt...
Advertentie
Advertentie Gesponsorde links (verdwijnt na registratie)

  #2  
Oud 18 October 2010, 20:12
» iPhone 3GS 16GB (Zwart) [FW: 4.1]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 5 April 2010
Berichten: 10
Standaard

Is de firmware handmatig via iTunes herstellen (rec. mode >> alt + herstellen) een optie en daarna greenpoison opnieuw laten jailbreaken in de hoop dat Loader & Cydia wel juist genstalleerd/volledig worden?

Blijven overigens de programma's/media/gegevens op je iPhone staan als je je firmware via deze manier gaat herstellen (vraagje voor de zekerheid)?

Iemand?
  #3  
Oud 18 October 2010, 22:24
» iPhone 3GS 16GB (Zwart) [FW: 5.0.1]  [Jailbreak: Ja]
» iPad 2 Wi-Fi 16GB (Zwart) [FW: 5.1.1]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 18 October 2010
Locatie: Middelburg
Berichten: 7
Standaard

Citaat:
Oorspronkelijk geplaatst door MKlats Bekijk bericht
Hallo,

Net een iOS 4.1 update gedaan op mijn 3Gs en gejailbreakt met greenpois0n. Alles leek goed te gaan maar icoon van Loader verscheen in het wit. Daarna via Loader Cydia proberen te installeren, alles leek goed te gaan maar toch doet Cydia het niet (crash/sluit direct weer na openen + ook icoon Cydia is in het wit). Reset mocht ook niet baten.

Iemand een idee hoe ik Cydia weer normaal aan de praat kan krijgen of wat hier aan ten grondslag ligt?

Hoor het graag!
Alvast bedankt...
Hallo,

Ik heb zojuist mijn Ipod 2g met ios 4.1 gejailbreakt(!). Alles ging goed tot ik op loader moet drukken, waarna de Cydia server bereikt moet worden via Wi-Fi.
Op het moment dat ie gaat downloaden valt steeds op hetzelfde moment de Wi-Fi verbinding even weg en krijg ik een foutmelding dat de Wi-Fi verbinding er niet is. Een fractie van een seconde later is de verbinding er weer volop maar dan gaat het downloaden niet verder uiteraard.

Weet iemand een oplossing?

groet
Antoine
  #4  
Oud 19 October 2010, 00:10
» iPhone 3GS 16GB (Zwart) [FW: 4.1]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 5 April 2010
Berichten: 10
Standaard

@toines misschien kun je je eigen topic even aanmaken? Ik probeer mijn probleem ook nog steeds opgelost te krijgen...
  #5  
Oud 19 October 2010, 21:12
» iPhone 3G 16GB (Wit) [FW: 4.1]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 11 April 2010
Berichten: 1
Standaard

Ook ik heb last van een wit icoontje van Cydia na jailbreak met Redsnow......
Geen verbinding met internet te krijgen......

Oja, telefoonicoontje is ook pleite

Alles al opnieuw erop gezet, maar hetzelfde resultaat na jailbreak.

Laatst gewijzigd door Riccardo69; 19 October 2010 om 21:53.
  #6  
Oud 8 December 2010, 18:04
» iPhone 4 16GB (Zwart) [FW: 4.2.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 8 December 2010
Berichten: 9
Standaard

Ja hier wederom het zelfde probleem maar niemand die ondertussen een oplossing heeft?
  #7  
Oud 8 December 2010, 18:17
» iPhone 3GS 16GB (Wit) [FW: 4.2.1]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 7 December 2010
Berichten: 6
Standaard

Citaat:
Oorspronkelijk geplaatst door Riccardo69 Bekijk bericht
Ook ik heb last van een wit icoontje van Cydia na jailbreak met Redsnow......
Geen verbinding met internet te krijgen......

Oja, telefoonicoontje is ook pleite

Alles al opnieuw erop gezet, maar hetzelfde resultaat na jailbreak.
Ook na de jailbreak nogmaals redsn0w openen en de functie:

Just booth tethered right now aanvinken.

Zou het probleem moeten oplossen
  #8  
Oud 28 December 2010, 22:11
» iPhone 5s 16GB (Space Grijs) [FW: 5.1.1]  [Jailbreak: Nee]
» iPad 4 Wi-Fi 16GB (Zwart) [FW: 7.0.2]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 5 October 2010
Locatie: belgi
Berichten: 26
Standaard

ik had ook eerst een wit icoon, dan heb ik Just booth tethered right now aangevinkt en nadien kon ik cydia opstarten. dan heeft hij alles gedaan wat hij moest doen en nadien moest ik opnieuw opstarten en dan krijg ik cydia niet meer open.
Wat is het probleem hiervan ?
  #9  
Oud 28 December 2010, 22:15
» iPhone 3GS 16GB (Wit) [FW: 4.2.1]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 7 December 2010
Berichten: 6
Standaard

Citaat:
Oorspronkelijk geplaatst door zertyx Bekijk bericht
ik had ook eerst een wit icoon, dan heb ik Just booth tethered right now aangevinkt en nadien kon ik cydia opstarten. dan heeft hij alles gedaan wat hij moest doen en nadien moest ik opnieuw opstarten en dan krijg ik cydia niet meer open.
Wat is het probleem hiervan ?
Je zult elke keer dat je iPhone uit gaat door een herstart of lege batterij de iPhone opnieuw op moeten starten met Redsn0w en de de functie 'just booth tethered right now'

Dit is de zogenaamde tethered jailbreak.

Binnenkort komt er een untethered jailbreak waarbij dit steeds opnieuw opstarten met redsn0w verleden tijd zal zijn.
  #10  
Oud 7 May 2011, 11:32
» iPhone 5 64GB (Wit) [FW: 6.0.2]  [Jailbreak: Nee]
» iPad 2 Wi-Fi +3G 64GB (Zwart) [FW: 6.0.2]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 22 October 2009
Locatie: Niel
Berichten: 89
Stuur een bericht via MSN naar RedBull Stuur een bericht via Yahoo naar RedBull Stuur een bericht via Skype™ naar RedBull Send a message via twitter to RedBull
Standaard

ik heb dit zelfs met de untethered jailbreak ...
maar ik los dit op door eerst voor ik de firmware upgrade doe : een backup te maken met aptbackup dan syncroniseren in itunes en dan eerst de firmware upgrade en dan doe ik herstellen naar fabrieks instellingen en dan de jailbraik en dan werkt cydia en installeer ik terug aptbackup en staan al mijn cydia tools en aps terug

ik heb ook al geprobeert om ineens naar fabrieks instellingen te gaan voor de firmware upgrade maar dan had ik dus ook een wit cydia icoontje...


hopelijk is deze uitleg wat duidelijk en helpt dit andere personen

grtz

Laatst gewijzigd door RedBull; 7 May 2011 om 11:35.
  #11  
Oud 16 May 2011, 21:38
» iPhone 5 16GB (Wit) [FW: 6.0]  [Jailbreak: Nee]
» iPad 3 Wi-Fi 16GB (Zwart) [FW: 6.1.3]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 25 July 2010
Berichten: 6
Standaard

Oke na gezocht te hebben en niets kunnen vinden toch hier maar proberen...

Inmiddels 4.3.3 erop gezet op 3gs en jailbreak via redsn0w. alles is oke, alleen cydia is wit icoon en als je erop klikt keert het gelijk weer terug naar je scherm. Ben niet handig in jargon, dus hoop ik op een simpele snapbare uitleg
  #12  
Oud 24 May 2011, 17:39
» iPhone 4 32GB (Wit) [FW: 4.3.3]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 24 May 2011
Berichten: 1
Standaard

hallo allemaal,
mijn cydia had een wit icoon maar ik jailbreak al een tijdje andermans iphone's en ipod's enz.
maar nu heeft mijn cydia een wit icoontje(inmiddels al bruin met cydia logo) maar het probleem nu is op het begin heeft die niet gevraagt of ik een hacker ben of een gebreuker.
en hij wil nu geen soucers toevoegen en als ik iets wil downloaden dan geeft hij steeds een pagina dat ik het niet kan jailbreaken
Reageren


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
Cydia wit icoon en werkt niet rwubbels Jailbreak apps en thema's 5 31 May 2011 22:09
Cydia start niet jacobla Jailbreak apps en thema's 24 22 April 2011 12:34
iPhone 3GS: Na jailbreak cydia Wit icoon naturel00 Unlock 2 24 December 2010 16:33
Cydia start niet op!! devendra Jailbreak apps en thema's 1 23 November 2010 17:49
Cydia start niet op. IphoneMitchell Archief 4 16 September 2009 21:29

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 11:05.