Cydia wit icoon en werkt niet

Cydia wit icoon en werkt niet discussie in Jailbreak apps en thema's forum; ( verdwijnt na registratie ) Hallo mensen, Ik heb een iphone 3GS 16GB op 4.3.3 onlangs gejailbreakt. Mijn probleem is dat mijn cydia icoon wit is en niet werkt. Ik ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > Jailbreak en Unlock > Jailbreak apps en thema's
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen
  #1  
Oud 26 May 2011, 12:48
» iPhone 3GS 16GB (Zwart) [FW: 4.3.3]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 26 May 2011
Berichten: 1
Exclamation Cydia wit icoon en werkt niet

Hallo mensen,
Ik heb een iphone 3GS 16GB op 4.3.3 onlangs gejailbreakt.
Mijn probleem is dat mijn cydia icoon wit is en niet werkt.
Ik heb de de topic van MKlats ook al bekeken en daar stonden ook al wat oplossingen wat voor mij niet werkte.
Er schijnt 1 oplossingen te zijn die werkt, en dat is met redsnow de knop ''just boot tethered right now''
Dat betekent dat je hem steeds met redsnow moet opstarten op de jailbreak te laten toepassen en ervoor te zorgen dat cydia werkt. Alleen dit wil ik niet, omdat ik nog wel eens zonder stroom in mijn batterij kom te zitten. Is er ook en untethered oplossingen hiervoor die wel voor mij werkt?
Ik kan namelijk niks met cydia wat aardig vervelend begint te worden.
Ik hoop dat iemand mij echt hier mee kan helpen.

Met vriendelijke groet,
Ronny Wubbels
Advertentie
Advertentie Gesponsorde links (verdwijnt na registratie)

  #2  
Oud 26 May 2011, 13:01
» iPhone 5 16GB (Zwart) [FW: 8.0]  [Jailbreak: Nee]
» Ik heb geen iPad [FW: 6.0]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 25 May 2010
Berichten: 94
Standaard

Al je hem boot thetered right now doet dan blijft hy untethered
  #3  
Oud 26 May 2011, 14:28
iWiefring's schermafbeelding
» Ik heb geen iPhone  
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 29 July 2010
Locatie: Limburg (NL)
Berichten: 2.135
Stuur een bericht via MSN naar iWiefring Stuur een bericht via Skype™ naar iWiefring Send a message via twitter to iWiefring
Standaard

4.3.3 is gewoon untethered dus.. Gewoon een paar keer opnieuw opstarten, kijken hoe hij daarop reageert.
__________________
"Nothing will ever end war unless the people themselves refuse to go to war." -Albert Einstein
  #4  
Oud 30 May 2011, 21:45
» iPhone 3GS 16GB (Wit) [FW: 4.3.3]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 29 May 2011
Berichten: 1
Standaard

Hallo, ik heb hetzelfde probleem met een 3 GS, jailbreak precies uitgevoerd zoals keurig op het forum is behandeld. Met redsn0w 0.9.6 rc16 en dan via itunes iphone 2,1 4.3.3. 8j2 restore.
Het gaat allemaal goed, hij opent redsn0w, gaat netjes op de iphone installeren, annanasje enz. alleen vraagt ie wel om de versie voor of na week 40 2009 van de iphone. die van mij is van week 38 2009 dus kies ik nee ( heb ook al ja geprobeerd en helpt ook niet1). Als ik de iphone aanzet, allemaal prima en toch zoals velen zelfde probleem wit Cydia icoon en niet te openen. Mijn was voor de update ge-jailbreaked met keurig werkend Cydia. Na de update vorige week naar 4.3.3. dus getracht weer te jailbreaken, maar nog steeds niets. Ik heb inderdaad ook gespeeld met vinkje ''just boot tethered right now'' maar helpt allemaal niets! Wie kan mij helpen?
  #5  
Oud 31 May 2011, 22:00
» iPhone 3GS 16GB (Zwart) [FW: 4.3.3]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 16 May 2009
Berichten: 1
Standaard

Ik weet niet of jullie hier iets aan hebben maar het is te proberen!
Ik had precies ditzelfde probleem.

Mijn iphone had voor deze jailbreak een lagere versie dan 4.3.3 erop staan, ik had hem vanuit deze versie meteen via redsnow ge-update naar 4.3.3 en toen deed cydia het ook niet bij mij ( wit icoontje ).
Ik had hem toen gewoon via Itunes ge-update naar 4.3.3 en was hem vervolgens pas gaan jailbreaken met Redsnow. Toen deed Cydia en de rest het gewoon weer normaal
Succes
  #6  
Oud 31 May 2011, 22:09
» iPhone 8 256GB (Spacegrijs) [FW: 11.2]  [Jailbreak: Nee]
» iPad Pro 9,7 Wi-Fi + 4G 256GB (Goud) [FW: 11.2]  [Jailbreak: Nee]
» Anders
 
Geregistreerd: 1 July 2010
Locatie: /private/etc/
Berichten: 25.467
Standaard

Citaat:
Oorspronkelijk geplaatst door hdylanh Bekijk bericht

Mijn iphone had voor deze jailbreak een lagere versie dan 4.3.3 erop staan, ik had hem vanuit deze versie meteen via redsnow ge-update naar 4.3.3 en toen deed cydia het ook niet bij mij ( wit icoontje ).
Met Redsnow kan je niet updaten en dat was dus de reden van uw probleem.
__________________
"Es ist schwieriger, eine vorgefasste Meinung zu zertrmmern als ein Atom." (A. Einstein)
Reageren


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
Cydia start niet + wit icoon MKlats Jailbreak apps en thema's 11 24 May 2011 17:39
iPhone: Iphone blijft hangen op wit scherm! (resetten en herstellen werkt niet!) Palme Jailbreak 2 3 March 2011 13:54
iPhone 3GS: Na jailbreak cydia Wit icoon naturel00 Unlock 2 24 December 2010 16:33

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 17:23.