Installer weigert een volledige download?

Installer weigert een volledige download? discussie in Jailbreak apps en thema's forum; ( verdwijnt na registratie ) Sinds de upgrade naar 1.1.3, wilt installer geen software meer 100% downloaden. Op ongeveer 80% stopt iedere download ermee, en krijg ik een error. Weet ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > Jailbreak en Unlock > Jailbreak apps en thema's
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen
  #1  
Oud 19 February 2008, 16:44
San San is offline
» iPhone NL 8GB [FW: 2.2]  [Jailbreak: Nee]
» MacOS X
 
Geregistreerd: 12 December 2007
Berichten: 42
Standaard Installer weigert een volledige download?

Sinds de upgrade naar 1.1.3, wilt installer geen software meer 100% downloaden.
Op ongeveer 80% stopt iedere download ermee, en krijg ik een error.

Weet iemand hier een oplossing voor?

Op mijn iphone staat nog wel de oude firmware van 1.1.2.
1.1.3 draait goed, maar sommige opties zoals 'locate me' werken niet, omdat mijn firmware te oud is.
Deze word met een Jailbreak via iJailBreak weer gedowngrade naar de oude firmware.

Maar om te upgraden, moet ik eerst de nieuwe firmware downloaden, via installer!
(Vandaar mijn vraag)



Groetjes, San.
Advertentie
Advertentie Gesponsorde links (verdwijnt na registratie)

  #2  
Oud 19 February 2008, 16:57
» iPhone US 8GB [FW: 2.2]  [Jailbreak: Ja]
» MacOS X
 
Geregistreerd: 20 November 2007
Berichten: 40
Standaard

Je zegt dat je sinds de upgrade naar 1.1.3 niet meer kan installeren met Installer. Vervolgens heb je het erover dat je nog wel op 1.1.2 zit. Waar heb je het nou over?

Als je in Installer in het kopje Featured eens naar beneden scrolled, zie je vanzelf je antwoord.
  #3  
Oud 19 February 2008, 17:12
San San is offline
» iPhone NL 8GB [FW: 2.2]  [Jailbreak: Nee]
» MacOS X
 
Geregistreerd: 12 December 2007
Berichten: 42
Standaard

Ik heb Versie 1.1.3, met Modem Firmware 04.02.13_G (die toebehoord aan 1.1.2)


Snapje?
  #4  
Oud 19 February 2008, 17:22
» iPhone US 8GB [FW: 2.2]  [Jailbreak: Ja]
» MacOS X
 
Geregistreerd: 20 November 2007
Berichten: 40
Standaard

Als jij het goed schrijft, snap ik het wel, ja.

Maar 04.02.13_G is dus je Baseband. Je Firmware is 1.1.3.
  #5  
Oud 19 February 2008, 17:33
San San is offline
» iPhone NL 8GB [FW: 2.2]  [Jailbreak: Nee]
» MacOS X
 
Geregistreerd: 12 December 2007
Berichten: 42
Standaard

Precies.


Ik heb net ontdekt dat sommige programma's wel te downloaden zijn, maar daar heb ik toch weer het 'BSD Subsystem' voor nodig. (waarschijnlijk niet voor alle programma's, maar zover nu tijdens het proberen.)

Laatst gewijzigd door San; 19 February 2008 om 17:38.
  #6  
Oud 19 February 2008, 17:35
» iPhone US 8GB [FW: 2.2]  [Jailbreak: Ja]
» MacOS X
 
Geregistreerd: 20 November 2007
Berichten: 40
Standaard

Ja, inderdaad. Ik ben er nu zelf ook mee aan het kl*ten.
  #7  
Oud 19 February 2008, 17:49
San San is offline
» iPhone NL 8GB [FW: 2.2]  [Jailbreak: Nee]
» MacOS X
 
Geregistreerd: 12 December 2007
Berichten: 42
Standaard

Ik mail die man even, van dat ijailbreak, eens kijken of hij iets weet?
  #8  
Oud 20 February 2008, 01:02
San San is offline
» iPhone NL 8GB [FW: 2.2]  [Jailbreak: Nee]
» MacOS X
 
Geregistreerd: 12 December 2007
Berichten: 42
Standaard

Iemand nog iets aan te bieden?
  #9  
Oud 20 February 2008, 19:24
» iPhone 5 16GB (Zwart) [FW: 6.1]  [Jailbreak: Ja]
» iPad 4 Wi-Fi 64GB (Zwart) [FW: 6.1]  [Jailbreak: Ja]
» Linux
 
Geregistreerd: 12 January 2008
Berichten: 273
Standaard

Gebruik de zoekfunctie eens , schrijf je error op, er zijn meerdere topics en mensen met deze probleem
  #10  
Oud 20 February 2008, 19:53
San San is offline
» iPhone NL 8GB [FW: 2.2]  [Jailbreak: Nee]
» MacOS X
 
Geregistreerd: 12 December 2007
Berichten: 42
Standaard

Ik ben er net uit.

[1.1.3][SOLVED] Unable to install BSD Subsystem - Hackint0sh
Reageren


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
Firmware 1.1.4 - installer download niks meer chriske Jailbreak apps en thema's 3 20 September 2008 03:09
Installer download en update niet. Lexxus Archief 1 7 July 2008 22:07
package download failed installer adoruler Archief 2 4 March 2008 12:58
Installer download failed naafje Jailbreak apps en thema's 6 13 February 2008 22:22
1.0.2 weigert AppTapp Installer & iBrickr PManden Jailbreak apps en thema's 2 29 January 2008 01:43

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 18:43.