[HOE] Applicaties installeren van App Store zonder upgrade naar iOS4.2.x

[HOE] Applicaties installeren van App Store zonder upgrade naar iOS4.2.x discussie in Jailbreak apps en thema's forum; ( verdwijnt na registratie ) Hier een korte manual over hoe je heel eenvoudig applicaties kan installeren, zonder te hoeven upgraden naar iOS 4.2.x. Het gaat erom dat apple zijn ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > Jailbreak en Unlock > Jailbreak apps en thema's
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen
  #1  
Oud 18 February 2011, 00:36
Saidou's schermafbeelding
» iPhone 5s 32GB (Space Grijs) [FW: 8.4]  [Jailbreak: Ja]
» iPad Air 2 Wi-Fi 64GB (Spacegrijs) [FW: 8.4]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 9 January 2011
Berichten: 12
Standaard [HOE] Applicaties installeren van App Store zonder upgrade naar iOS4.2.x

Hier een korte manual over hoe je heel eenvoudig applicaties kan installeren, zonder te hoeven upgraden naar iOS 4.2.x.

Het gaat erom dat apple zijn iPhone/iPad gebruikers verplicht te upgraden naar iOS4.2.1 telkens je iets wil downloaden/installeren uit de app store.
De apps die je installeert zijn sowieso compatibel met iOS4.x, dus waarom zou je dan verplicht moeten upgraden als je dat niet wil.
Maak je nog gebruik van een lagere framework dan iOS4.0, moet je gewoon even checken of de app compatibel is met jou versie.


  1. Installeer iFile of SSH in je iPhone met WinSCP of Total Commander (met T-Pod genstalleerd)
  2. Installleer pList Editor for Windows (Pref Setter voor Mac)
  3. Ga naar ...\System\Library\CoreServices\ en open SystemVersion.plist met pList for Windows (of Pref Setter)
    ==> Verander je huidige versie (maakt niet uit welke) in 4.2.1

    ----->
  4. Sla alles op
  5. Herstart je iPhone

Laatst gewijzigd door Saidou; 19 February 2011 om 15:21.
Advertentie
Advertentie Gesponsorde links (verdwijnt na registratie)

  #2  
Oud 18 February 2011, 08:24
» Ik heb geen iPhone  
» Windows
 
Geregistreerd: 21 June 2010
Berichten: 17
Standaard

oke, leuke tut, alleen dan staan er apps op die gebruik maken van het 4.2.1 framework, en dan?
  #3  
Oud 18 February 2011, 14:47
Saidou's schermafbeelding
» iPhone 5s 32GB (Space Grijs) [FW: 8.4]  [Jailbreak: Ja]
» iPad Air 2 Wi-Fi 64GB (Spacegrijs) [FW: 8.4]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 9 January 2011
Berichten: 12
Standaard

Citaat:
Oorspronkelijk geplaatst door ScMoGc0 Bekijk bericht
oke, leuke tut, alleen dan staan er apps op die gebruik maken van het 4.2.1 framework, en dan?
Het gaat erom dat apple zijn iPhone/iPad gebruikers verplicht te upgraden naar iOS4.2.1 telkens je iets wil downloaden/installeren uit de app store.
De apps die je installeert zijn sowieso compatibel met iOS4.x, dus waarom zou je dan verplicht moeten upgraden als je dat niet wil.
Maak je nog gebruik van een lagere framework dan iOS4.0, moet je gewoon even checken of de app compatibel is met jou versie.
Reageren


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
Upgrade van iOS4-GM naar iOS4-Final lukt niet jpwoesthuis iPhone algemeen 6 23 June 2010 11:24
Navigon: Upgrade van Benelux naar Europe. Hoe? efvie iPhone Navigatie 4 30 October 2009 18:31
iPhone 3G: Upgrade van FW 2.2.1 naar FW 3.0 zonder Itunes, HOE??? dhobygoat Unlock 5 26 September 2009 12:08

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 19:16.