Heeft Ziggo een probleem met Apple?

Heeft Ziggo een probleem met Apple? discussie in Overige providers Nederland forum; ( verdwijnt na registratie ) Gisteren ben ik voor de derde keer een probleem gaan oplossen bij een Ziggo klant. Een vriendin van mijn vrouw uit Valkenburg wilde met iTunes ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > Bellen en internet > Providers Nederland > Overige providers Nederland
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen
  #1  
Oud 19 September 2015, 10:48
» iPhone 8 256GB (Spacegrijs) [FW: 11.0 beta]  [Jailbreak: Nee]
» iPad Pro 9,7 Wi-Fi + 4G 256GB (Goud) [FW: 11.0 beta]  [Jailbreak: Nee]
» Anders
 
Geregistreerd: 1 July 2010
Locatie: /private/etc/
Berichten: 25.649
Standaard Heeft Ziggo een probleem met Apple?

Gisteren ben ik voor de derde keer een probleem gaan oplossen bij een Ziggo klant.

Een vriendin van mijn vrouw uit Valkenburg wilde met iTunes haar iPhone en iPad updaten. De download van een ipsw image zou volgens iTunes vier (4) uur gaan duren. Dat is onmogelijk want dat meiske heeft een 200 Mbs dl/50 Mbs ul abonnement bij Ziggo. Zij klaagde ook dat het downloaden van app updates uit de App Store en Mac App Store ellendig lang duurt.

Dit probleem ben ik deze week twee keer eerder tegengekomen bij vrienden in Maastricht die ook Ziggo klant zijn. Ik heb het probleem dan opgelost door de DNS servers van OpenDNS in te stellen in de Ziggo Cisco en uBee routers.

Dit probleem is begonnen na die DDoS aanvallen op de Ziggo servers. Meestal ben ik redelijk in staat om een probleem te verklaren. In dit geval kan ik echter niet verklaren waarom de DNS servers van Ziggo moeilijk doen met Apple servers. Met andere servers is er op het eerste zicht geen probleem.

OpenDNS:
DNS Server 1: 208.67.222.222
DNS Server 2: 208.67.220.220
Advertentie
Advertentie Gesponsorde links (verdwijnt na registratie)

  #2  
Oud 19 September 2015, 12:14
» iPhone 7 128GB (Zwart) [FW: 10.1.1]  [Jailbreak: Nee]
» iPad mini 4 Wi-Fi + 4G 64GB (Zwart)  
» Windows
 
Geregistreerd: 30 May 2010
Berichten: 411
Standaard

Ook mijn download van ios 9.0 ging ontzettend traag. Maar heb er verder niets achter gezocht. Dacht dat de apple servers misschien teveel downloads aan het verwerken waren.
  #3  
Oud 19 September 2015, 12:17
» iPhone 8 256GB (Spacegrijs) [FW: 11.0 beta]  [Jailbreak: Nee]
» iPad Pro 9,7 Wi-Fi + 4G 256GB (Goud) [FW: 11.0 beta]  [Jailbreak: Nee]
» Anders
 
Geregistreerd: 1 July 2010
Locatie: /private/etc/
Berichten: 25.649
Standaard

Citaat:
Oorspronkelijk geplaatst door corne64 Bekijk bericht
Dacht dat de apple servers misschien teveel downloads aan het verwerken waren.
De Apple servers zijn over het algemeen heel snel. En na het veranderen van de DNS servers duurde het downloaden van de ipsw images in alle drie gevallen niet langer dan een paar minuten.
  #4  
Oud 19 September 2015, 12:38
debroei's schermafbeelding
» iPhone X 256GB (Zilver) [FW: 11.1]  [Jailbreak: Nee]
» iPad Pro 10,5 Wi-Fi + 4G 256GB (Zilver) [FW: 11.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 29 December 2009
Locatie: Teylingen
Berichten: 1.141
Standaard

Ik heb hier ook Ziggo, nog niet genstalleerd maar wel gedownload. Rete traag, niet aan gedacht de dns instellingen een aan te passen.
  #5  
Oud 19 September 2015, 12:43
XIII's schermafbeelding
iPhone(club) Guru
» iPhone X 256GB (Spacegrijs) [FW: 11.2]  [Jailbreak: Nee]
» iPad Pro 10,5 Wi-Fi + 4G 256GB (Spacegrijs) [FW: 11.2]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 2 July 2009
Berichten: 9.973
Standaard

Ik had woensdag ook een heel trage verbinding met Apple. Apps van slechts enkele tientallen megabytes updaten duurde ettelijke minuten. De Office Apps updaten (enkele honderden megabytes) zou drie kwartier duren...

Ik gebruik overigens al geruime tijd niet de DNS servers van Ziggo (ik gebruik de NL server van DNSCrypt.eu)

Vandaag was er weer een update van de Office Apps. Die waren nu samen in minder dan 3 minuten binnen, waardoor ik nog steeds denk dat overbelasting van de Apple servers woensdag de oorzaak was (van mijn probleem) en niet iets bij Ziggo.
__________________
We are one, but we are not the same... Talk to each other!
  #6  
Oud 19 September 2015, 12:47
» iPhone 8 256GB (Spacegrijs) [FW: 11.0 beta]  [Jailbreak: Nee]
» iPad Pro 9,7 Wi-Fi + 4G 256GB (Goud) [FW: 11.0 beta]  [Jailbreak: Nee]
» Anders
 
Geregistreerd: 1 July 2010
Locatie: /private/etc/
Berichten: 25.649
Standaard

Citaat:
Oorspronkelijk geplaatst door XIII Bekijk bericht
...waardoor ik nog steeds denk dat overbelasting van de Apple servers woensdag de oorzaak was (van mijn probleem) en niet iets bij Ziggo.
Gisteren namiddag waren de Apple servers zeker niet overbelast. En bij mij zijn de Apple servers nooit overbelast. Heb deze week heel wat grote updates gedaan zoals OS X 10.11.1 Beta 1 El Capitan en uiteraard ook iOS 9.
  #7  
Oud 19 September 2015, 13:03
debroei's schermafbeelding
» iPhone X 256GB (Zilver) [FW: 11.1]  [Jailbreak: Nee]
» iPad Pro 10,5 Wi-Fi + 4G 256GB (Zilver) [FW: 11.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 29 December 2009
Locatie: Teylingen
Berichten: 1.141
Standaard

Net even gedownload met dns instelling van Google. Geen probleem.
De lage snelheid lijkt mij dus inderdaad te worden veroorzaakt door Ziggo.
  #8  
Oud 19 September 2015, 13:06
» iPhone 8 256GB (Spacegrijs) [FW: 11.0 beta]  [Jailbreak: Nee]
» iPad Pro 9,7 Wi-Fi + 4G 256GB (Goud) [FW: 11.0 beta]  [Jailbreak: Nee]
» Anders
 
Geregistreerd: 1 July 2010
Locatie: /private/etc/
Berichten: 25.649
Standaard

Citaat:
Oorspronkelijk geplaatst door debroei Bekijk bericht
De lage snelheid lijkt mij dus inderdaad te worden veroorzaakt door Ziggo.
Ik ben niet iemand die vlug conclusies trekt. Ik test eerst alles uitvoerig alvorens iets te roeptoeteren. Dit probleem heb ik drie (3) keer kunnen reproduceren door weer de Ziggo DNS servers te gebruiken.

Dit probleem wordt veroorzaakt door Ziggo, tout court. Maar hoe en waarom?
  #9  
Oud 19 September 2015, 13:16
debroei's schermafbeelding
» iPhone X 256GB (Zilver) [FW: 11.1]  [Jailbreak: Nee]
» iPad Pro 10,5 Wi-Fi + 4G 256GB (Zilver) [FW: 11.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 29 December 2009
Locatie: Teylingen
Berichten: 1.141
Standaard

Ik woon in Zuid Holland. Dus ook niet echt een lokaal probleem als jij zegt dat de andere gebruikers in Limburg wonen.
  #10  
Oud 19 September 2015, 14:27
XIII's schermafbeelding
iPhone(club) Guru
» iPhone X 256GB (Spacegrijs) [FW: 11.2]  [Jailbreak: Nee]
» iPad Pro 10,5 Wi-Fi + 4G 256GB (Spacegrijs) [FW: 11.2]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 2 July 2009
Berichten: 9.973
Standaard

Zou de door Apple gebruikte CDN Akamai nog een rol kunnen spelen?

Woensdag kon ik niet downloaden via indirecte Akamai links, maar wel rechtstreeks bij Apple.
  #11  
Oud 19 September 2015, 14:38
» iPhone 8 256GB (Spacegrijs) [FW: 11.0 beta]  [Jailbreak: Nee]
» iPad Pro 9,7 Wi-Fi + 4G 256GB (Goud) [FW: 11.0 beta]  [Jailbreak: Nee]
» Anders
 
Geregistreerd: 1 July 2010
Locatie: /private/etc/
Berichten: 25.649
Standaard

Welk Content Delivery Network er gebruikt wordt zou toch niets mogen uitmaken voor een DNS server. Ik ga dadelijk naar een vriend in Maastricht omdat probleem nog eens te reproduceren.

Ziggo bellen heeft geen zin sinds die een nieuwe definitie hebben van "een ogenblik". "Een ogenblik geduld nog" kan van alles zijn tussen de 30 en 60 minuten.
  #12  
Oud 26 September 2015, 13:40
debroei's schermafbeelding
» iPhone X 256GB (Zilver) [FW: 11.1]  [Jailbreak: Nee]
» iPad Pro 10,5 Wi-Fi + 4G 256GB (Zilver) [FW: 11.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 29 December 2009
Locatie: Teylingen
Berichten: 1.141
Standaard

En ben je inmiddels al wijzer geworden?
  #13  
Oud 26 September 2015, 13:46
» iPhone 8 256GB (Spacegrijs) [FW: 11.0 beta]  [Jailbreak: Nee]
» iPad Pro 9,7 Wi-Fi + 4G 256GB (Goud) [FW: 11.0 beta]  [Jailbreak: Nee]
» Anders
 
Geregistreerd: 1 July 2010
Locatie: /private/etc/
Berichten: 25.649
Standaard

Citaat:
Oorspronkelijk geplaatst door debroei Bekijk bericht
En ben je inmiddels al wijzer geworden?
Ik kan dat probleem zo vaak reproduceren als ik maar wil. Ik heb het probleem vorige week gemeld bij de iCulture redactie. Gonny schreef op 19-9-2015 dat zij contact zou opnemen met de afdeling woordvoering van Ziggo. Heb sindsdien niets meer gehoord.
Reageren


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
Melding: Er heeft zich een probleem voorgedaan bij de communicatie met de webproxyser HannekeL iPhone algemeen 0 30 January 2014 22:19
iphone heeft een vreemd probleem. Levimenten iPhone algemeen 4 14 August 2012 12:05

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 08:16.