Wifi problemen na upgrade iOS 5.1

Wifi problemen na upgrade iOS 5.1 discussie in Wi-Fi forum; ( verdwijnt na registratie ) Toch kan het te maken hebben met je Sitecom! Ik heb een Sitecom WLR-3000X3 om deze reden vervangen door mijn oude router Linksys Cisco. Ik ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > Bellen en internet > Wi-Fi
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen

Reageren

 

Discussietools Weergave
  #21  
Oud 19 March 2012, 11:25
» iPhone 6 64GB (Space Grijs) [FW: 11.4]  [Jailbreak: Nee]
» iPad Air 2 Wi-Fi + 4G 64GB (Spacegrijs) [FW: 11.4]  [Jailbreak: Nee]
» macOS
 
Geregistreerd: 7 October 2010
Berichten: 105
Standaard Wi-Fi verbinding

Toch kan het te maken hebben met je Sitecom!
Ik heb een Sitecom WLR-3000X3 om deze reden vervangen door mijn oude router Linksys Cisco.
Ik heb hierover contact gehad met Sitecom en zij kennen dit probleem, ook als je googled kom je dit probleem tegen.
Andere bezoekers met iOS, maar ook met Android hebben bij mij met de Sitecom dezelfde problemen.
Het kan een combinatie zijn van Sitecom EN iOS 5.1, die het probleem hebben veroorzaakt.
Advertentie
Advertentie Gesponsorde links (verdwijnt na registratie)

  #22  
Oud 19 March 2012, 20:15
» iPhone 4S 16GB (Zwart) [FW: 5.1]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 18 March 2012
Locatie: Belgie, Waregem
Berichten: 10
Standaard

Maar iemand anders met dezelfde iPhone en na upgrade 5.1 heeft geen problemen bij mij thuis....
  #23  
Oud 19 March 2012, 20:18
Wally's schermafbeelding
» iPhone 5s 64GB (Goud) [FW: 9.0.2]  [Jailbreak: Ja]
» iPad 2 Wi-Fi 32GB (Zwart) [FW: 6.1.2]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 1 September 2008
Locatie: Tessenderlo Belgi
Berichten: 1.891
Send a message via twitter to Wally
Standaard

Welke router/modem Dahlia..?!
  #24  
Oud 19 March 2012, 21:00
» iPhone 4S 16GB (Zwart) [FW: 5.1]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 18 March 2012
Locatie: Belgie, Waregem
Berichten: 10
Standaard

D-link Acces Point van Telenet DWL-G700AP.... Zelf ken ik er niet veel van
  #25  
Oud 19 March 2012, 22:11
Wally's schermafbeelding
» iPhone 5s 64GB (Goud) [FW: 9.0.2]  [Jailbreak: Ja]
» iPad 2 Wi-Fi 32GB (Zwart) [FW: 6.1.2]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 1 September 2008
Locatie: Tessenderlo Belgi
Berichten: 1.891
Send a message via twitter to Wally
Standaard

Ok...da's de access point...

En die is verbonden met een modem/router van Telenet..? (bedoel daarmee de nieuwe fibernet modems)

Een nederlandse handleiding voor je access point vindt je op onderstaande link...

ftp://ftp.dlink.se/Quick%20Installat...0AP_QIG_NL.pdf
  #26  
Oud 22 March 2012, 08:47
» iPhone 3GS 16GB (Zwart) [FW: 5.1]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Anders
 
Geregistreerd: 20 March 2012
Berichten: 2
Standaard

Bij mij werkt de Wi-Fi ook alleen thuis niet sinds ik hem heb ge-update naar 5.1 voor de rest doet hij het overal.
ik heb een eminent EM4553 router.
Weet iemand wat ik kan doen?
  #27  
Oud 22 March 2012, 09:01
» iPhone 8 256GB (Spacegrijs) [FW: 12.0 beta]  [Jailbreak: Nee]
» iPad Pro 9,7 Wi-Fi + 4G 256GB (Goud) [FW: 12.0 beta]  [Jailbreak: Nee]
» Anders
 
Geregistreerd: 1 July 2010
Locatie: /private/etc/
Berichten: 25.911
Standaard

Citaat:
Oorspronkelijk geplaatst door nicowillem Bekijk bericht
Bij mij werkt de Wi-Fi ook alleen thuis niet sinds ik hem heb ge-update naar 5.1 voor de rest doet hij het overal.
ik heb een eminent EM4553 router.
Weet iemand wat ik kan doen?
Die Eminent EM4533 ondersteunt de IEEE 802.11n standaard niet, enkel een "draft" versie van die standaard.

Sinds iOS 5.1 (en OS X 10.7.3) houdt Apple zich blijkbaar strikt aan de IEEE 802.11 standaarden.

Misschien even kijken of er bij Eminent geen firmware update is voor die router. Of je stelt die router vast in op de 802.11g standaard (als dat mogelijk is).

Succes gewenst

__________________
"Es ist schwieriger, eine vorgefasste Meinung zu zertrmmern als ein Atom." (A. Einstein)
  #28  
Oud 22 March 2012, 10:41
» iPhone 4 16GB (Zwart) [FW: 4.3]  [Jailbreak: Ja]
» iPad 2 Wi-Fi 16GB (Zwart) [FW: 4.3.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 5 February 2010
Berichten: 7
Standaard

Hallo,

Ik heb een iphone 4 die ik vorige week heb ge-update naar 5.1,sinds dien kan ik geen Wi-Fi verbindingen meer vinden op de iphone.
Ook buitens huis kan ik geen verbindingen meer vinden, heb al geprobeerd de iphone te resetten via itunes maar jammer genoeg zonder succes.

Heeft er iemand een oplossing voor dit probleem?

Graag verneem ik een reaktie.
  #29  
Oud 22 March 2012, 19:58
» iPhone 4S 32GB (Zwart) [FW: 5.1]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 20 March 2010
Berichten: 12
Standaard

Ook ik heb problemen met de Wi-Fi verbinding ik heb een 4S mijn vrouw een 3Gs en die heeft er geen last van dus volgens mij ligt het aan de sofware 5.1
afred.
  #30  
Oud 22 March 2012, 20:05
» iPhone 8 256GB (Spacegrijs) [FW: 12.0 beta]  [Jailbreak: Nee]
» iPad Pro 9,7 Wi-Fi + 4G 256GB (Goud) [FW: 12.0 beta]  [Jailbreak: Nee]
» Anders
 
Geregistreerd: 1 July 2010
Locatie: /private/etc/
Berichten: 25.911
Standaard

Citaat:
Oorspronkelijk geplaatst door afred Bekijk bericht
.... dus volgens mij ligt het aan de sofware 5.1
Volgens mij dus niet want hier werkt alles perfect onder iOS 5.1 met een Time Capsule en een AirPort Extreme.

En op een andere locatie werk het ook zonder de minste problemen met een Telenet FiberNet modem/access point. En op weer een andere locatie met een Belgacom modem/access point ook geen problemen.

Bij McDonald's en de Telenet HotSpots is er ook niets aan de hand en evenmin op Duitse T-Mobile en iBahn HotSpots.
  #31  
Oud 22 March 2012, 20:38
» iPhone 4S 32GB (Zwart) [FW: 5.1]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 20 March 2010
Berichten: 12
Standaard

Maar ik heb nooit problemen gehad met de Wi-Fi verbinding, en in een keer was het over dan kan het toch niet aan een route liggen!
Ik heb ook een herstel uitgevoerd via itunes maar dat heeft niet geholpen ook bij instellingen een ander netwerk gekozen dus het zelfde netwerk ook dat hielp niets.
Als ik een ander net werk kies dan kan hij dit niet vinden hij kiest weer het zelfde netwerk en daar lijkt hij verbinding mee te hebben, maar het functioneert niet.
afred

---------- Bericht automatisch samengevoegd op 22 maart 2012 om 20:42 ----------

Even ter aanvulling het probleem ontstond zo,n 3 uur geleden spontaan??
afred.
  #32  
Oud 22 March 2012, 22:11
» iPhone 4S 16GB (Zwart) [FW: 5.1]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 18 March 2012
Locatie: Belgie, Waregem
Berichten: 10
Standaard

@Afred: ik heb dus hetzelfde probleem en kom er echt gek van van geen oplossing te vinden hiervoor... snap er niks meer van waar het probleem zich juist bevindt aan het toestel zelf of aan de router...
  #33  
Oud 23 March 2012, 08:07
» iPhone 4S 32GB (Zwart) [FW: 5.1]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 20 March 2010
Berichten: 12
Standaard

Ik heb de iphone op de zaak uitgeprobeerd maar ook daar met Wi-Fi geen verbinding (ja even 30 sec).
Kan ik geen stap terug met de firmware? kijken of dat helpt.
afred
  #34  
Oud 23 March 2012, 08:17
» iPhone 8 256GB (Spacegrijs) [FW: 12.0 beta]  [Jailbreak: Nee]
» iPad Pro 9,7 Wi-Fi + 4G 256GB (Goud) [FW: 12.0 beta]  [Jailbreak: Nee]
» Anders
 
Geregistreerd: 1 July 2010
Locatie: /private/etc/
Berichten: 25.911
Standaard

Citaat:
Oorspronkelijk geplaatst door afred Bekijk bericht
Ik heb de iphone op de zaak uitgeprobeerd maar ook daar met Wi-Fi geen verbinding (ja even 30 sec).
Kan ik geen stap terug met de firmware? kijken of dat helpt.
Nee, je kan niet terug naar iOS 5.0.1, helaas.

Een hardwareprobleem is nooit uit te sluiten. Ga met die iPhone terug naar de winkel waar je hem gekocht hebt en laat de verkoper de Wi-Fi functionaliteit op zijn eigen netwerk uitproberen. Als het werkt is het geen hardwareprobleem.

Ik vermoed nog steeds een probleem met routers die het niet zo nauw nemen met de 802.11 a/b/g/n protocollen.
  #35  
Oud 23 March 2012, 10:15
» iPhone 4S 32GB (Zwart) [FW: 5.1]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 20 March 2010
Berichten: 12
Standaard

Bedankt voor het Advies. ik ga contact opnemen met de leverancier.
afred
  #36  
Oud 23 March 2012, 18:04
» iPhone 4S 32GB (Zwart) [FW: 5.1]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 20 March 2010
Berichten: 12
Standaard

Update; na div pogingen en het verwijderen van een router (de instelling) is het weer gelukt om mijn Wi-Fi probleem op te lossen. dank aan de geboden antwoorden.
afred
  #37  
Oud 31 March 2012, 23:01
» iPhone 4S 16GB (Zwart) [FW: 4.3.5]  [Jailbreak: Nee]
» iPad 1 Wi-Fi +3G 64GB [FW: 5.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 31 March 2012
Berichten: 1
Standaard

Hier hetzelfde probleem maar ik vind echt geen oplossing :-(
  #38  
Oud 1 April 2012, 12:48
» iPhone 4S 16GB (Zwart) [FW: 5.1]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 18 March 2012
Locatie: Belgie, Waregem
Berichten: 10
Standaard

hier ook nog altijd geen oplossing gevonden ....
  #39  
Oud 1 May 2012, 13:25
» iPhone 7 128GB (Zwart) [FW: 10.2]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 17 January 2011
Locatie: Neeritter(Limburg
Berichten: 28
Stuur een bericht via MSN naar jordycoelen Stuur een bericht via Skype™ naar jordycoelen Send a message via twitter to jordycoelen
Standaard

Ik zit met het zelfde probleem.
na de update naar ios 5.1 op iphone 3gs geen Wi-Fi sigaal tot slechts n streepje

mijn router: WGR614v6
Netwerk aanbieder: @home/Ziggo

ter toevoeging: heb ook een ipod en daar heb iik wel helemaal goede verbinding

wie kan me helpen?
  #40  
Oud 1 May 2012, 15:34
» iPhone 4S 32GB (Zwart) [FW: 5.1]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 20 March 2010
Berichten: 12
Standaard

Bij mij is het opgelost het lag bij mij niet aan de Iphone maar aan de router / wireless Ranger deze zaten elkaar in de weg.
afred
Reageren


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
Wi-Fi problemen met Ios 5.0.1 polopeer Wi-Fi 6 2 January 2012 23:54
Wi-Fi problemen met iOS 5 Possimpible Wi-Fi 2 6 November 2011 22:31
Word feud problemen na upgrade ios 5 Robbert1978 iPhone Games 8 29 October 2011 11:21
Problemen Wi-Fi sinds IOS 4.1 mouchoir Wi-Fi 10 5 November 2010 10:45
Problemen met 3GS na upgrade naar iOS 4 rizzah iPhone algemeen 0 12 July 2010 16:46

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 13:37.