Wifi problemen na upgrade iOS 5.1

Wifi problemen na upgrade iOS 5.1 discussie in Wi-Fi forum; ( verdwijnt na registratie ) In ondervind problemen met mijn Wi-Fi verbinding sinds ik mijn iPhone 4S een upgrade heb gegeven van iOS 5.0.1 naar iOS 5.1 . Mijn iPhone ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > Bellen en internet > Wi-Fi
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen

Reageren

 

Discussietools Weergave
  #1  
Oud 12 March 2012, 00:54
» iPhone 4S 16GB (Zwart) [FW: 5.1]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 12 March 2012
Berichten: 5
Angry Wi-Fi problemen na upgrade iOS 5.1

In ondervind problemen met mijn Wi-Fi verbinding sinds ik mijn iPhone 4S een upgrade heb gegeven van iOS 5.0.1 naar iOS 5.1.
Mijn iPhone maakt thuis geen automatische verbinding meer met mijn Wi-Fi-router. Ik moet de Wi-Fiverbinding continu handmatig tot stand brengen door invoeren van het wachtwoord enz... Vervolgens valt Wi-Fi verbinding zeer vaak weg en moet ik voortdurend weer opnieuw handmatig aanmelden, om gek van te worden! Kennelijk betreft dit een softwarefout in 5.1 want ik heb hier nog nooit eerder problemen mee gehad...

Ik heb tot nu toe de volgende stappen ondernomen:
-reset van mijn Wi-Fi router (Netgear WPN824v3)
-herstel netwerkinstellingen
-harde reboot (home- en uitknop tegelijkertijd 10sec. ingedrukt houden)
-uiteindelijk (op aanraden van Apple-support Nederland) via iTunes mijn IPhone HERSTELD (als nieuw toestel) en handmatig een aantal losse componenten zoals muziek, apps enz. weer teruggezet).

Helaas heeft dit alles het probleem niet verholpen. Zijn er meer mensen met dit probleem en wie weet een manier om dit te verhelpen???
Advertentie
Advertentie Gesponsorde links (verdwijnt na registratie)

  #2  
Oud 12 March 2012, 01:33
» iPhone 5s 16GB (Goud) [FW: 7.0.4]  [Jailbreak: Ja]
» iPad 4 Wi-Fi 16GB (Wit) [FW: 7.0 beta]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 22 February 2012
Berichten: 80
Standaard

Je kan de firmware 5.01 er weer op zetten omdat je daar geen problemen mee had. Raar probleem dit, je zou haast denken dat het aan de hardware ligt maar dat is niet zo dus. Download in ieder geval even 5.0.1 en kijk of dat ook problemen oplevert.
  #3  
Oud 12 March 2012, 01:37
Wally's schermafbeelding
» iPhone 5s 64GB (Goud) [FW: 9.0.2]  [Jailbreak: Ja]
» iPad 2 Wi-Fi 32GB (Zwart) [FW: 6.1.2]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 1 September 2008
Locatie: Tessenderlo Belgi
Berichten: 1.886
Send a message via twitter to Wally
Standaard

Hij kan'em 1000X downloaden...

De 5.0.1 terug op de iPhone4S krijgen zal niet lukken...

Die poort is al een paar dagen definitief dicht !!!
  #4  
Oud 12 March 2012, 09:24
» iPhone 5 16GB (Zwart) [FW: 7.0.6]  [Jailbreak: Ja]
» iPad mini Wi-Fi 16GB (Zwart) [FW: 7.0.6]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 29 January 2010
Berichten: 585
Standaard

Het lijkt erop dat je iphone oude gegevens blijft vasthouden. "Als nieuw installeren" betekent niet, in tegenstelling wat veel mensen denken, dat alle gegevens weg zijn! Dat zou Applesupport wel mogen weten :s

Nog een bekende oplossing:
Tik op:
- Instellingen
- Wi-Fi
- jouw netwerk op het blauwe balletje (met >)
- vergeet dit netwerk
- Het beeldscherm keert nu terug naar het "Wi-Fi"-scherm en na een fractie van een seconde verschijnt jouw netwerk weer. Tik erop, vul 't wachtwoord in en klaat.

Mijn advies:
Voordat je de laatste stap uitvoert, zet je je iphone om de normale manier uit powerbutton/slider.
Zet je modem/router uit en trek stekker uit het stopcontact.
Wacht 5 minuten.
Zet modem/router weer aan.
Wacht totdat modem/router is opgestart. (5 minuten ongeveer)
Daarna iphone aanzetten, netwerk selecteren, wachtwoord invoeren.
Als 't goed is, zou 't nu moeten functioneren zoals het hoort.
  #5  
Oud 12 March 2012, 10:48
» iPhone 4S 16GB (Zwart) [FW: 5.1]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 12 March 2012
Berichten: 5
Standaard

@Rav3n: Dank voor je reactie, ik heb bovenstaande stappen uitgevoerd: ik krijg echter bij instellingen, Wi-Fi, blauw balletje> alleen de optie "vernieuw lease" i.p.v. "vergeet dit netwerk". Vernieuw lease gekozen en voor de rest stappen zoals door jou omschreven gemaakt, Wi-Fi valt echter nog steeds weg op mijn iPhone....

---------- Bericht automatisch samengevoegd op 12 maart 2012 om 09:51 ----------

@ Rav3n, ik krijg nu ineens wel de button "vergeet dit netwerk" op mijn scherm!!! Poging 2....
  #6  
Oud 12 March 2012, 11:34
» iPhone 4S 16GB (Zwart) [FW: 5.1]  [Jailbreak: Nee]
» iPad 2 Wi-Fi + 3G 16GB (Zwart) [FW: 5.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 12 March 2012
Berichten: 3
Standaard

Hallo, ik heb exact hetzelfde probleem, zowel met mijn Ipad2 en Iphone 4S, ik heb alleen het toeval ook net een nieuwe router te hebben geinstalleerd en twijfel dus waar het probleem ligt.
  #7  
Oud 12 March 2012, 11:34
» iPhone 4S 16GB (Zwart) [FW: 5.1]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 12 March 2012
Berichten: 5
Standaard

@Rav3n: Nee, helaas...probleem nog niet verholpen! Grrrr...

---------- Bericht automatisch samengevoegd op 12 maart 2012 om 10:40 ----------

@Jurgen77: Ik heb deze router al ruim 2 jaar en vele iOS softwareversies hebben nooit problemen gehad met de Wi-Fi verbinding. Mijn huidige problemen onstonden echt pas nadat ik iOS 5.1 op mijn iPhone 4S had gezet...
  #8  
Oud 13 March 2012, 08:52
» iPhone 5 16GB (Zwart) [FW: 7.0.6]  [Jailbreak: Ja]
» iPad mini Wi-Fi 16GB (Zwart) [FW: 7.0.6]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 29 January 2010
Berichten: 585
Standaard

Ik heb eens gegoogled en merk op dat dit probleem wereldwijd is. Ik kan me niet voorstellen dat bij al die mensen iets met de router mis zou zijn ...
Toch zou 't me niet verbazen dat er iets mis is met je router. Netgear is niet direct m'n favoriet, maar 't zou gewoon moeten werken.
Daarom dien je eens in te loggen op een ander Wi-Fi-netwerk en te kijken wat het resultaat is. (Na inloggen zet je je Wi-Fi uit en weer aan. Wi-Fi zou dan gewoon verbinding moeten maken)
  #9  
Oud 13 March 2012, 09:03
» iPhone 4S 16GB (Zwart) [FW: 5.1]  [Jailbreak: Nee]
» iPad 2 Wi-Fi + 3G 16GB (Zwart) [FW: 5.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 12 March 2012
Berichten: 3
Standaard

Ik log dagelijks in en uit op diversen Wi-Fi netwerken, alleen thuis geeft het problemen. Ik heb alleen geen netgear router, maar de Sitecom WL-342 v2 003.
Ook alles stap voor stap uitschakelen en na 5 minuten weer inschakelen heeft geen effect. Wi-Fi op mijn iphone en ipad2 uitschakelen en weer in, ook niet, ik heb de netwerken al vergeten en weer opnieuw aangemeld, met 0 resultaat.
  #10  
Oud 13 March 2012, 11:16
» iPhone 5 16GB (Zwart) [FW: 7.0.6]  [Jailbreak: Ja]
» iPad mini Wi-Fi 16GB (Zwart) [FW: 7.0.6]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 29 January 2010
Berichten: 585
Standaard

Tja, als alleen thuis het probleem voorkomt, zal het dus echt niet aan je iphone liggen.

Heb je (toevallig vergeten dat je) de MAC-adres-beveiliging op je netwerk (hebt) aanstaan?
  #11  
Oud 14 March 2012, 12:19
» iPhone 4S 32GB (Zwart) [FW: 5.0.1]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 8 May 2010
Locatie: Belgi
Berichten: 17
Standaard

Heb ook het Wi-Fi-probleem, met gevolg da't ik constant op mijn 3G zit, wat mijn factuur niet ten goede komt.... :-(
  #12  
Oud 16 March 2012, 14:26
» iPhone 3GS 16GB (Zwart) [FW: 4.3]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 9 June 2009
Berichten: 15
Standaard

Rechtstreeks van hey apple forum.

En bij mij helpt het.


Go in settings
->Wi-Fi
->disable Wi-Fi if you are connected to the router
->re-enable Wi-Fi
->tap on "other"
->enter the router name (exactly the same!) and the password.
  #13  
Oud 17 March 2012, 11:53
» iPhone 4S 16GB (Zwart) [FW: 5.1]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 12 March 2012
Berichten: 5
Standaard

@remcos:
Deze stappen leken aanvankelijk goed te werken voor mijn 4S met iOS 5.1, ik had weer stabiele Wi-Fi verbinding met mijn thuisrouter, dank voor de tip!

Echterrrr, vanaf het moment dat ik weer een wachtwoord had ingesteld voor mijn Wi-Fi verbinding (ik had deze tijdelijk uitgeschakeld vanwege het continu wegvallen van de Wi-Fi) heb ik nu een "knipperverbinding" van 2-3 seconden wel Wi-Fi en dan 2-3 seconden weer niet...
Ga nu mijn router weer opnieuw installleren (zonder wachtwoord), hopelijk heb ik dan weer continu verbinding. Wordt vervolgd....

*Update na herinstalleren router zonder ww en vervolgens de stappen met mijn iPhone zoals hierboven omschreven door remcos: goede, stabiele Wi-Fi-verbinding met thuisrouter! Pffff, blijft een apart verhaal dit, maar wtf...hij doet het weer!

Laatst gewijzigd door Arturio; 17 March 2012 om 21:33.
  #14  
Oud 18 March 2012, 22:11
» iPhone 4S 16GB (Zwart) [FW: 5.1]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 18 March 2012
Locatie: Belgie, Waregem
Berichten: 10
Standaard

Ik zit dus ook met het volgende probleem. Ik kon thuis met mijn iPhone draadloos werken via mijn Wi-Fi en kan dit nu niet meer. Kan echter wel met mijn laptop draadloos werken. En iemand anders met Iphone kan wel nog via mijn Wi-Fi werken. Als ik op een andere plaats ga waar er draadloos netwerk is kan ik dan echter wel met mijn iphone werken , ..raar. Mijn toestel vindt mijn wi-fi verbinding wel maar kan er geen verbinding met maken... Als ik kijk naar de instellingen ervan op het toestel zie ik dat bij DHCP de Router niet ingevuld staat maar al de rest wel... Kan daar het probleem zitten? Weet iemand raad??
  #15  
Oud 18 March 2012, 23:01
ballegooier's schermafbeelding
» iPhone 5s 16GB (Space Grijs) [FW: 9.3.5]  [Jailbreak: Nee]
» iPad Air 2 Wi-Fi + 4G 64GB (Spacegrijs) [FW: 11.0.2]  [Jailbreak: Nee]
» OS X
 
Geregistreerd: 5 August 2008
Locatie: Amsterdam
Berichten: 3.690
Standaard

Even router resetten (of aan en uitzetten) en/of op iPhone netwerk instellingen herstellen (instellingen, algemeen, stel opnieuw in, netwerkinstellingen)

Opnieuw je Wi-Fi netwerk laten zoeken, selecteren en sleutel even opnieuw invoeren.
Hielp dit?
  #16  
Oud 18 March 2012, 23:47
» iPhone 4S 16GB (Zwart) [FW: 5.1]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 18 March 2012
Locatie: Belgie, Waregem
Berichten: 10
Standaard

juist gedaan en helpt niet... nog hetzelfde probleem...
  #17  
Oud 18 March 2012, 23:52
Wally's schermafbeelding
» iPhone 5s 64GB (Goud) [FW: 9.0.2]  [Jailbreak: Ja]
» iPad 2 Wi-Fi 32GB (Zwart) [FW: 6.1.2]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 1 September 2008
Locatie: Tessenderlo Belgi
Berichten: 1.886
Send a message via twitter to Wally
Standaard

Over welke router/modem praten we hier Dahlia..?

Het uit/aan zetten zal weinig aan de situatie veranderen...

Je zal hem moeten resetten naar de fabrieksinstellingen...

Bestaat een procedure voor in de handleiding van je router...
  #18  
Oud 19 March 2012, 09:30
Btw Btw is offline
» iPhone 4 8GB (Wit) [FW: 5.1]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 16GB (Wit) [FW: 5.0.1]  [Jailbreak: Nee]
» Anders
 
Geregistreerd: 19 March 2012
Berichten: 1
Standaard

Ik heb het probleem "Wi-Fi problemen na upgrade iOS 5.1" ook sinds ik de update IOS 5.1 heb genstalleerd. Bij mij lijkt het of het Wi-Fi signaal zwakker is geworden. Als ik dichter bij de router kom, heb ik Wi-Fi verbinding, terwijl ik voorheen in het hele huis verbinding had. Hetzelfde nu op kantoor, sta ik binnen enkele meters van de router, heb ik verbinding via Wi-Fi, loop ik weg naar mijn werkplek, geen verbinding meer.... voor mij is 1 +1 = 2, oorzaak software update IOS 5.1
Heb de Wi-Fiverbinding op kantoor opnieuw toegevoegd(volgens stappen @remcos), echter al lopend weer naar mijn werkplek, stapt ie over op 3G...gr
  #19  
Oud 19 March 2012, 09:40
» iPhone 8 256GB (Spacegrijs) [FW: 11.0 beta]  [Jailbreak: Nee]
» iPad Pro 9,7 Wi-Fi + 4G 256GB (Goud) [FW: 11.0 beta]  [Jailbreak: Nee]
» Anders
 
Geregistreerd: 1 July 2010
Locatie: /private/etc/
Berichten: 25.648
Standaard

Citaat:
Oorspronkelijk geplaatst door Btw Bekijk bericht
.... voor mij is 1 +1 = 2, oorzaak software update IOS 5.1
Hier werken met iOS 5.1 n iPad, n iPad 2, twee iPad 3 en drie iPhones op een Time Capsule en een bridged Airport Extreme. De iPads op 5GHz en de iPhones op 2.4GHz.

Dus 1+1+2+3 = 7, geen enkel probleem met iOS 5.1
__________________
"Es ist schwieriger, eine vorgefasste Meinung zu zertrmmern als ein Atom." (A. Einstein)
  #20  
Oud 19 March 2012, 10:08
ballegooier's schermafbeelding
» iPhone 5s 16GB (Space Grijs) [FW: 9.3.5]  [Jailbreak: Nee]
» iPad Air 2 Wi-Fi + 4G 64GB (Spacegrijs) [FW: 11.0.2]  [Jailbreak: Nee]
» OS X
 
Geregistreerd: 5 August 2008
Locatie: Amsterdam
Berichten: 3.690
Standaard

Bij mij werkt Wi-Fi ook sporadisch niet meer, terwijl de andere apparaten in huis het nog wel doen.
Ik herstart de modem dan altijd en bij mij werkt dat; iPhone komt dan ook weer online. Blijkbaar is dat ding wel eens in de war.

Het probleem kan echt overal in zitten, dus als herstartprocedures niet helpen, moet je idd gaan resetten (modem, iPhone)
Reageren


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
Wi-Fi problemen met Ios 5.0.1 polopeer Wi-Fi 6 3 January 2012 00:54
Wi-Fi problemen met iOS 5 Possimpible Wi-Fi 2 6 November 2011 23:31
Word feud problemen na upgrade ios 5 Robbert1978 iPhone Games 8 29 October 2011 12:21
Problemen Wi-Fi sinds IOS 4.1 mouchoir Wi-Fi 10 5 November 2010 11:45
Problemen met 3GS na upgrade naar iOS 4 rizzah iPhone algemeen 0 12 July 2010 17:46

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 11:13.