Update naar 2.0 nu Wifi slecht....

Update naar 2.0 nu Wifi slecht.... discussie in Wi-Fi forum; ( verdwijnt na registratie ) Goedemiddag, Is er iets bekend over Wifi icm fw 2.0? De wifi verbinding heeft wel gewerkt (getest met email ophalen), maar nu werkt het niet ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > Bellen en internet > Wi-Fi
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen
  #1  
Oud 20 July 2008, 13:34
» iPhone 4 32GB (Zwart) [FW: 6.0.1]  [Jailbreak: Nee]
» iPad 4 Wi-Fi 32GB (Zwart) [FW: 6.0.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 13 January 2008
Berichten: 46
Standaard Update naar 2.0 nu Wi-Fi slecht....

Goedemiddag,

Is er iets bekend over Wi-Fi icm fw 2.0? De Wi-Fi verbinding heeft wel gewerkt (getest met email ophalen), maar nu werkt het niet meer.

Verschillende routers getest, maar de verbinding is er wel, alleen geen Wi-Fi verkeer....

Is er iets bekend over Wi-Fi met de update 2.0 (2g iphone)
Advertentie
Advertentie Gesponsorde links (verdwijnt na registratie)

  #2  
Oud 20 July 2008, 13:39
cypher21's schermafbeelding
» Ik heb geen iPhone  
» iPad Air Wi-Fi 16GB (Spacegrijs) [FW: 7.0.6]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 11 March 2008
Locatie: Dieren
Berichten: 1.823
Standaard

geen problemen hier,

Werkt net zo "goed" als voorheen
  #3  
Oud 21 July 2008, 01:12
AaiFoonDjoeed's schermafbeelding
» iPhone 3G 8GB [FW: 4.2.1]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 26 May 2008
Locatie: Belgi, Leuven
Berichten: 68
Standaard

Citaat:
Oorspronkelijk geplaatst door blik Bekijk bericht
Goedemiddag,

Is er iets bekend over Wi-Fi icm fw 2.0? De Wi-Fi verbinding heeft wel gewerkt (getest met email ophalen), maar nu werkt het niet meer.

Verschillende routers getest, maar de verbinding is er wel, alleen geen Wi-Fi verkeer....

Is er iets bekend over Wi-Fi met de update 2.0 (2g iphone)
Ik heb ook al problemen ondervonden met mijn Wi-Fi verbinding. Het ligt niet aan de router ofzo, het probleem is dat de firmware nog niet stabiel genoeg is. Als ik dernet in AppStore bezig was, laadt hij na een tijdje de afbeeldingen niet meer en een minuut later valt de Wi-Fi weg. Ook herkent hij plots mijn draadloos netwerk als onbeveiligd, maar het is wel beveiligd. Hierna de Wi-Fi uitgezet, terug aan, druk op de verbinding, komt een tekentje dat hij verbinding heeft naast de naam, maar het Edge icoontje staat er nog en als je op de pijl duwt geeft hij geen ip adressen weer...

Nog niet helemaal in orde dus, regelmatig je iPhone eens herstarten en zo snel mogelijk upgraden als er van iets een upgrade is. Druk regelmatig op Upgrade in iTunes, het upgrade niet alleen je FW maar ook je applicaties. Bij mij toch
__________________
Mobistar - iPhone 2G - US 8Gb - Model: MA712LL - Firmware 2.0(WinPwn 2.0.0.2)
  #4  
Oud 21 July 2008, 01:25
BadSide's schermafbeelding
» iPhone 5 16GB (Wit) [FW: 7.1.1]  [Jailbreak: Nee]
» iPad 2 Wi-Fi + 3G 16GB (Wit) [FW: 7.1.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 11 October 2007
Locatie: Dordrecht
Berichten: 588
Standaard

Citaat:
Oorspronkelijk geplaatst door AaiFoonDjoeed Bekijk bericht
Nog niet helemaal in orde dus, regelmatig je iPhone eens herstarten en zo snel mogelijk upgraden als er van iets een upgrade is. Druk regelmatig op Upgrade in iTunes, het upgrade niet alleen je FW maar ook je applicaties. Bij mij toch
Waar heb jji een upgrade knop? behalve die om je iPhone firmware te updaten?
__________________
 iPhone 2G, 8GB  Intel MacBook (zwart), 2,2GHz, 160GB HD

Laatst gewijzigd door iCulture; 21 July 2008 om 01:26. Reden: Excessief quoten
  #5  
Oud 21 July 2008, 01:34
AaiFoonDjoeed's schermafbeelding
» iPhone 3G 8GB [FW: 4.2.1]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 26 May 2008
Locatie: Belgi, Leuven
Berichten: 68
Standaard

Die van je Firmware bedoel ik Drukte er dernet perongeluk op en hij zei dat hij verschillende applicaties moest bijwerken...
  #6  
Oud 21 July 2008, 01:35
BadSide's schermafbeelding
» iPhone 5 16GB (Wit) [FW: 7.1.1]  [Jailbreak: Nee]
» iPad 2 Wi-Fi + 3G 16GB (Wit) [FW: 7.1.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 11 October 2007
Locatie: Dordrecht
Berichten: 588
Standaard

Citaat:
Oorspronkelijk geplaatst door AaiFoonDjoeed Bekijk bericht
Die van je Firmware bedoel ik Drukte er dernet perongeluk op en hij zei dat hij verschillende applicaties moest bijwerken...
oh.. oke.
heb 't even geprobeerd.. k krijg dan geen melding
Als ik naar Toepassingen in het menu ga, en onderin op zoeken naar updates klik, dan vind hij het weer wel.. beetje vaag
  #7  
Oud 21 July 2008, 02:04
iBen's schermafbeelding
» iPhone 6s Plus 64GB (Space Grijs) [FW: 10.1.1]  [Jailbreak: Nee]
» iPad Pro Wi-Fi 128GB (Spacegrijs) [FW: 10.1.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 25 January 2008
Locatie: Rosmalen
Berichten: 110
Standaard

Ook hier geen enkel probleem, heb zelfs het idee dat het beter is
__________________
iPhone 4 16GB wit
  #8  
Oud 21 July 2008, 14:22
» iPhone US 8GB [FW: 2.0]
» Windows
 
Geregistreerd: 20 July 2008
Berichten: 27
Standaard

Hallo

Ik heb een iphone die vroeger 1.1.4 was en unlocked was me Ziphone maar het scherm enzo freezde dus hij kost niks meer doen. Dus nu kwam de FW 2.0 uit en heb deze unlocked met Pwnage. Maar nu werkt mijn Wi-Fi en bluetooth niet meer. Heeft iemand enig idee hoe ik dit zou kunnen verhelpen? Ps ben wel nieuw in dit iphone gedoe dus gelieve genoeg uitleg te geven. Want ja nu kan ik niet via App store downloaden enzo.

Mvg,
Flederic
  #9  
Oud 21 July 2008, 15:01
iBen's schermafbeelding
» iPhone 6s Plus 64GB (Space Grijs) [FW: 10.1.1]  [Jailbreak: Nee]
» iPad Pro Wi-Fi 128GB (Spacegrijs) [FW: 10.1.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 25 January 2008
Locatie: Rosmalen
Berichten: 110
Standaard

Je draait onder Windows dus de aangepaste tool van Michael gebruiken.
Handleiding Pwnage Tool (Mac en Windows) > Nieuws > iPhoneclub.nl
  #10  
Oud 21 July 2008, 18:54
houseguru's schermafbeelding
» iPhone 4 16GB (Zwart) [FW: 4.2.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 25 May 2008
Berichten: 74
Standaard

Citaat:
Oorspronkelijk geplaatst door AaiFoonDjoeed Bekijk bericht
Ik heb ook al problemen ondervonden met mijn Wi-Fi verbinding. Het ligt niet aan de router ofzo, het probleem is dat de firmware nog niet stabiel genoeg is. Als ik dernet in AppStore bezig was, laadt hij na een tijdje de afbeeldingen niet meer en een minuut later valt de Wi-Fi weg. Ook herkent hij plots mijn draadloos netwerk als onbeveiligd, maar het is wel beveiligd. Hierna de Wi-Fi uitgezet, terug aan, druk op de verbinding, komt een tekentje dat hij verbinding heeft naast de naam, maar het Edge icoontje staat er nog en als je op de pijl duwt geeft hij geen ip adressen weer...

Nog niet helemaal in orde dus, regelmatig je iPhone eens herstarten en zo snel mogelijk upgraden als er van iets een upgrade is. Druk regelmatig op Upgrade in iTunes, het upgrade niet alleen je FW maar ook je applicaties. Bij mij toch
Ik heb precies dezelfde verschijnselen. Heel irritant, soms krijg ik zelfs een pop-up om het ww van het draadloos netwerk weer in te voeren...
  #11  
Oud 21 July 2008, 19:15
AaiFoonDjoeed's schermafbeelding
» iPhone 3G 8GB [FW: 4.2.1]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 26 May 2008
Locatie: Belgi, Leuven
Berichten: 68
Standaard

BODY{font:x-small 'Verdana';margin-right:1.5em} .c{cursor:hand} .b{color:red;font-family:'Courier New';font-weight:bold;text-decoration:none} .e{margin-left:1em;text-indent:-1em;margin-right:1em} .k{margin-left:1em;text-indent:-1em;margin-right:1em} .t{color:#990000} .xt{color:#990099} .ns{color:red} .dt{color:green} .m{color:blue} .tx{font-weight:bold} .db{text-indent:0px;margin-left:1em;margin-top:0px;margin-bottom:0px;padding-left:.3em;border-left:1px solid #CCCCCC;font:small Courier} .di{font:small Courier} .d{color:blue} .pi{color:blue} .cb{text-indent:0px;margin-left:1em;margin-top:0px;margin-bottom:0px;padding-left:.3em;font:small Courier;color:#888888} .ci{font:small Courier;color:#888888} PRE{margin:0px;display:inline} <?xml version="1.0" encoding="UTF-8" ?>
<!DOCTYPE plist (View Source for full doctype...)>
- <plist version="1.0">
- <dict>
<key>ARPDetectCount</key>

<integer>3</integer>

<key>ARPDetectRetryTimeSeconds</key>

<real>0.015</real>

<key>ARPGratuitousCount</key>

<integer>1</integer>

<key>ARPProbeCount</key>

<integer>3</integer>

<key>ARPRetryTimeSeconds</key>

<real>0.4</real>

<key>DHCPAcceptsBOOTP</key>

<false />

<key>DHCPAllocateLinkLocalAtRetryCount</key>

<integer>2</integer>

<key>DHCPDefendIPAddressCount</key>

<integer>3</integer>

<key>DHCPDefendIPAddressIntervalSeconds</key>

<integer>30</integer>

<key>DHCPFailureConfiguresLinkLocal</key>

<true />

<key>DHCPInitRebootRetryCount</key>

<integer>2</integer>

<key>DHCPLocalHostNameLengthMax</key>

<integer>15</integer>

<key>DHCPRequestedParameterList</key>

- <array>
<integer>1</integer>

<integer>3</integer>

<integer>6</integer>

<integer>15</integer>

<integer>119</integer>

<integer>252</integer>

</array>


<key>DHCPRouterARPAtRetryCount</key>

<integer>0</integer>

<key>DHCPSelectRetryCount</key>

<integer>3</integer>

<key>DHCPSuccessDeconfiguresLinkLocal</key>

<true />

<key>DiscoverAndPublishRouterMACAddress</key>

<true />

<key>DiscoverRouterMACAddressTimeSeconds</key>

<integer>60</integer>

<key>GatherTimeSeconds</key>

<integer>1</integer>

<key>InitialRetryTimeSeconds</key>

<integer>1</integer>

<key>LinkInactiveWaitTimeSeconds</key>

<integer>4</integer>

<key>MaximumRetryTimeSeconds</key>

<integer>8</integer>

<key>MustBroadcast</key>

<false />

<key>RetryCount</key>

<integer>9</integer>

<key>RouterARPEnabled</key>

<true />

<key>RouterARPExcludedSSIDs</key>

- <array>
<string>tmobile</string>

</array>


<key>Verbose</key>

<false />

</dict>


</plist>



Dit heb ik gevonden in het config bestand van de Wi-Fi, ik heb mobistar en hij zegt tmobile, ook kun je zelf de cijfers wat aanpassen. Dit zijn de timeout instellingen van je Wi-Fi...

Installeer via Cydia open ssh, ga in je iphone met winscp (windows)
/System/Library/SystemConfiguration/IPConfiguration.bundle

Daar vindt je het bestandje
Reageren


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
Geen Wi-Fi op men 3GS na update/jailbraik naar 4.3.1 Simon3tiw Wi-Fi 1 5 April 2011 20:54
internet (geen Wi-Fi) werkt niet meer naar update 4.0 ray36 T-Mobile 11 13 March 2011 18:26
Wi-Fi, slecht bereik? RebelStar Wi-Fi 6 5 February 2011 12:39
Wi-Fi problemen bij update naar 4.2.1 jailbreak + unlock peewe Wi-Fi 2 25 December 2010 13:19
Geen Wi-Fi mogelijk na update naar 3.1 imagine Archief 7 26 September 2009 10:12

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 20:29.