Grey Wifi Ex-JB iphone 3G Met 4.1

Grey Wifi Ex-JB iphone 3G Met 4.1 discussie in Wi-Fi forum; ( verdwijnt na registratie ) Mijn Iphone 3G geeft telkens een grey wifi, soms springt die weer aan, dit is meestal als ik me batterij helemaal leeg laat gaan en ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > Bellen en internet > Wi-Fi
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen
  #1  
Oud 20 September 2010, 23:28
» iPhone 3G 8GB [FW: 4.2.1]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 32GB (Zwart) [FW: 4.3.5]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 8 March 2010
Berichten: 24
Standaard Grey Wi-Fi Ex-JB iphone 3G Met 4.1

Mijn Iphone 3G geeft telkens een grey Wi-Fi, soms springt die weer aan, dit is meestal als ik me batterij helemaal leeg laat gaan en hij uitvalt en dan even een tijdje uit blijft.

Mijn iphone is niet meer gejailbreakt sinds de update naar 4.1 omdat ik het niet handig vond dat ik telkens aps niet kon update etc. dus heb toen maar de apps gekocht.

Ik heb al van alles geprobeert maar hij blijft grijs, wis alle netwerkinstellingen, wis alle instellingen en inhoud, herstellen via itunes. Ook een keer voor gekozen om niet te backuppen helpt ook niet.

Ik weet dat er een Wi-Fi fix is van DEV team maar dat kan natuurlijk alleen als die gejailbreakt is en dat wil ik juist niet meer.

Ik snap dan ook niet waar het probleem zit en wil eigelijk naar T-mobile gaan. Is er nog een andere oplossing? En is het mogelijk me iphone te laten na kijken zonder dat ze daar zien dat die gejailbreakt is in het verleden. Of maakt dat niet uit?
Advertentie
Advertentie Gesponsorde links (verdwijnt na registratie)

  #2  
Oud 21 September 2010, 12:32
» iPhone 5 16GB (Zwart) [FW: 7.0.3]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 16GB (Zwart) [FW: 4.3.4]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 23 December 2009
Berichten: 50
Standaard

Heb je dit probleem op verschillende Wi-Fi hotspots? Het kan namelijk ook zijn dat je Wi-Fi router kuren heeft.
  #3  
Oud 21 September 2010, 12:40
» iPhone 3G 8GB [FW: 4.2.1]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 32GB (Zwart) [FW: 4.3.5]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 8 March 2010
Berichten: 24
Standaard

nee daar ligt het niet aan kan berhaupt niet meer naar een Wi-Fi adres zoeken omdat die grijs is en ik er dus niet op kan klikken
  #4  
Oud 21 September 2010, 13:07
» iPhone 7 128GB (Zilver) [FW: 11.0 beta]  [Jailbreak: Nee]
» iPad 4 Wi-Fi + 4G 32GB (Zwart) [FW: 10.3.3]  [Jailbreak: Nee]
» macOS
 
Geregistreerd: 28 September 2009
Locatie: Limburg
Berichten: 27
Standaard

een vriend van me had dit ook, ook met bluetooth....toestel is opgestuurd naar apple.
het was een 3gs
  #5  
Oud 21 September 2010, 13:14
» iPhone 3G 8GB [FW: 4.2.1]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 32GB (Zwart) [FW: 4.3.5]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 8 March 2010
Berichten: 24
Standaard

Dan is z'n chip kapot geweest dat heb ik denk ik niet want soms is die wel aan

Laatst gewijzigd door dangerbear; 22 September 2010 om 20:43.
  #6  
Oud 23 September 2010, 13:59
» iPhone 3G 8GB [FW: 4.2.1]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 32GB (Zwart) [FW: 4.3.5]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 8 March 2010
Berichten: 24
Standaard

Maar kan T-mobile / Apple zien dat die gejailbreakt is in het verleden?
  #7  
Oud 23 September 2010, 15:51
Peernij's schermafbeelding
» iPhone 5 16GB (Zwart) [FW: 7.0.2]  [Jailbreak: Nee]
» iPad mini Wi-Fi 16GB (Zwart) [FW: 7.0.2]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 4 February 2009
Locatie: Nistelrode
Berichten: 264
Stuur een bericht via Skype™ naar Peernij Send a message via twitter to Peernij
Standaard

JB is niet gevaarlijk hoor bear

Nee als jij een clean install gedaan hebt dan is het niet zichtbaar
__________________
iPhone 3G 16GB → iPhone 3GS 16GB → iPad Wi-Fi 32 GB → iPhone 4 16GB → iMac 21" → ATV 2
  #8  
Oud 24 September 2010, 20:24
» iPhone 3G 8GB [FW: 4.2.1]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 32GB (Zwart) [FW: 4.3.5]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 8 March 2010
Berichten: 24
Standaard

Heb wel een reservekopie opgehaald maakt dat ook niet uit, maar wat ik dan zo raar vind als ik hem heb geupdate dan zal je zeggen dat alles toch gereset werd en dat de Wi-Fi het wel weer zal doen, als ik nu me batterij leeg laat gaan is er grote kans dat die Wi-Fi weer aan staat voor een tijdje, ga hem vanacht even laten liggen kijken of het weer werkt. Ik heb ook nergens iemand op een forum gevonden die zoiets raars heeft.
  #9  
Oud 25 September 2010, 14:08
» iPhone 3G 8GB [FW: 4.2.1]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 32GB (Zwart) [FW: 4.3.5]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 8 March 2010
Berichten: 24
Standaard

Zoals altijd doet die het nu weer omdat ik hem vannacht helemaal heb leeg laten gaan en daarna heb opgestart en dan doet die het weer. En dan valt die van de week gewoon weer uit op grey.. Mensen met het zelfde probleem?
  #10  
Oud 25 September 2010, 22:08
david007's schermafbeelding
» iPhone 3G 16GB (Wit) [FW: 3.0]  [Jailbreak: Ja]
» iPad 2 Wi-Fi 32GB (Zwart) [FW: 4.3.3]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 23 September 2007
Locatie: Hilversum
Berichten: 393
Standaard

wat vroeger nog wel eens hielp met dit probleem, is de iphone in een zakje in de vriezer leggen voor 15 min. Hij mag niet nat worden dus goed inpakken. Ik weet het klinkt raar maar het heeft bij mij ook wel eens gewerkt dus spreek uit ervaring .
__________________
Gezocht Kapote of Defecte iPhone 3G/3GS
iPhone 4
  #11  
Oud 27 September 2010, 10:33
» iPhone 3G 8GB [FW: 4.2.1]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 32GB (Zwart) [FW: 4.3.5]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 8 March 2010
Berichten: 24
Standaard

Dan kan ik hem beter maar t-mobile brengen. Hoop dat het een beetje goed geregeld wordt heb geen zin in een paar weken geen iPhone.
  #12  
Oud 29 September 2010, 19:00
» iPhone 3G 8GB [FW: 4.2.1]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 32GB (Zwart) [FW: 4.3.5]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 8 March 2010
Berichten: 24
Standaard

Gister was die weer leeg geraakt en toen ik hem weer oplaadde was die weer grey. Toen vannacht leeg laten liggen. Vannochtend weer aangesloten deed die het weer. Had ik AirPlayer gekocht wou ik gaan testen maar toen viel de app telkens uit, dus toen deed ik hem even uit en weer aan. Was die weer grey, kon ik AirPlayer natuurlijk helemaal niet meer gebruiken:') Ik ga morgen maar even langs tmobile denk ik
  #13  
Oud 4 December 2010, 09:26
» iPhone 3G 16GB (Zwart) [FW: 4.0.1]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 4 December 2010
Berichten: 3
Standaard

Onmogelijk ik dacht dat dit probleem zeldzaam was

Ik heb EXACT het zelfde. Alles geprobeert. Hij doet het alleen weer als ik hem leeg laat lopen. Heeft er iemand een duidelijke goede werkende oplossing voor dit?

Grtz Sven
  #14  
Oud 4 December 2010, 12:33
» iPhone 3G 8GB [FW: 4.2.1]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 32GB (Zwart) [FW: 4.3.5]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 8 March 2010
Berichten: 24
Standaard

Sven, er is iets niet goed aan je Wi-Fi chip. Ik heb een nieuwe iPhone gekregen toen ik naar t-mobile ging, je bent hem dan 2 weken kwijt en krijgt dan een gerepareerde of een nieuwe terug (als je nog garantie hebt natuurlijk)

Succes!
Reageren


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
Geen Wi-Fi Met Iphone 3G 4.1 xl3igplayer Wi-Fi 4 28 March 2011 10:26
iPhone 4 gn Wi-Fi (grey button) iGeO Wi-Fi 9 25 January 2011 20:37
Wi-Fi probleem met iphone 4. manuelk Wi-Fi 2 15 December 2010 16:54
Geen video op iPhone met Wi-Fi, wel met 3G WvB22 Wi-Fi 2 2 December 2009 21:37

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 02:18.