iphone crasht ineens bij afspelen video

iphone crasht ineens bij afspelen video discussie in Muziek, foto & video forum; ( verdwijnt na registratie ) Ik was een video aan het bekijken,toen ineens mijn iPhone uitsprong. Ik kreeg hem daarna niet meer aan de praat, het enigste wat ik zie ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > Media > Muziek, foto & video
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen
  #1  
Oud 18 July 2008, 22:22
Jumper2110's schermafbeelding
» iPhone 4 32GB (Zwart) [FW: 5.1.1]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 28 April 2008
Berichten: 138
Exclamation iphone crasht ineens bij afspelen video

Ik was een video aan het bekijken,toen ineens mijn iPhone uitsprong. Ik kreeg hem daarna niet meer aan de praat, het enigste wat ik zie op het scherm (als ik hem probeer op te starten) is dat tekeningetje dat je iphone niet verbonden is met iTunes.

Ik hing de iphone daarna aan de pc en starte Itunes op, maar nu krijg ik daar ineens de melding " Itunes moet dit apparaat identificeren via de iPhone-update softwareservice" ??? Aangezien ik mijn iPhone behandelt heb met WinPWN heb ik de automatische update in itunes uitgezet vanaf het begin.

Zijn er nog mensen met dit probleem en zo ja, weet iemand er een oplossing voor?? Ik heb voor de rest nog praktisch nooit problemen gehad..

Alvast bedankt.

Laatst gewijzigd door Jumper2110; 18 July 2008 om 22:34.
Advertentie
Advertentie Gesponsorde links (verdwijnt na registratie)

  #2  
Oud 18 July 2008, 22:36
ArB's schermafbeelding
ArB ArB is offline
iPhone(club) Guru
» iPhone US 8GB [FW: 3.1.3]  [Jailbreak: Ja]
» iPad 4 Wi-Fi 32GB (Zwart) [FW: 6.1]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 8 November 2007
Locatie: Rotterdam
Berichten: 2.523
Standaard

Hij staat in restore mode, gewoon met iliberty+ even de optie kiezen boot to normal mode en klaar
__________________
Origineel: iPhone US 1.0.2 OTB BL3.9 | Huidige firmware: 3.X | Bootloader: 3.9 | Baseband: 04.05.04_G

Zoek in de WIKI voor 99% van alle antwoorden.
Op persoonlijke berichten met vragen over de iPhone reageer ik niet. Gebruik hiervoor het forum. Ik ben geen helpdesk.
  #3  
Oud 18 July 2008, 22:52
Jumper2110's schermafbeelding
» iPhone 4 32GB (Zwart) [FW: 5.1.1]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 28 April 2008
Berichten: 138
Standaard

Wow, als het zo simpel is ben ik je wel erg dankbaar ! Meteen is even proberen... Wel raar dat ik dat nu ineens krijg door een filmpje te bekijken..
  #4  
Oud 18 July 2008, 22:58
Jumper2110's schermafbeelding
» iPhone 4 32GB (Zwart) [FW: 5.1.1]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 28 April 2008
Berichten: 138
Standaard

Eeeuhm ik kijk net in iliberty, ik zie dat er rechtsonder "recovery mode" staat te knipperen (hetgeen dus bevestigd wat je net zei) maar als ik dan "jump out of recovery mode" druk gebeurt er niets, even een zwart scherm en dan gewoon waar die afbeeling van die stekker en het pijltje dat wijst naar het itunes symbool
  #5  
Oud 18 July 2008, 23:11
iPhone(club) Guru
» iPhone 4S 64GB (Zwart) [FW: 5.0.1]  [Jailbreak: Ja]
» iPad 1 Wi-Fi +3G 64GB [FW: 5.0.1]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 6 December 2007
Locatie: Naarden
Berichten: 1.366
Standaard

En een harde reset, werkt dat misschien?
  #6  
Oud 18 July 2008, 23:12
Jumper2110's schermafbeelding
» iPhone 4 32GB (Zwart) [FW: 5.1.1]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 28 April 2008
Berichten: 138
Standaard

Citaat:
Oorspronkelijk geplaatst door ControlSje Bekijk bericht
En een harde reset, werkt dat misschien?
Nope.. Ik krijg hem precies gwn niet uit de recovery mode zo lijkt het... Iliberty "kickt" hem eruit, en daarna staat er terug opnieuw "recovery mode"

edit: ik blijf op "jump out of recovery mode klikken", wie weet lukt het is...

Laatst gewijzigd door Jumper2110; 18 July 2008 om 23:22.
  #7  
Oud 18 July 2008, 23:22
iPhone(club) Guru
» iPhone 4S 64GB (Zwart) [FW: 5.0.1]  [Jailbreak: Ja]
» iPad 1 Wi-Fi +3G 64GB [FW: 5.0.1]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 6 December 2007
Locatie: Naarden
Berichten: 1.366
Standaard

Het enige wat ik nog weet is je iPhone in DFU zetten en dan je custom firmware terug zetten.
  #8  
Oud 18 July 2008, 23:28
Jumper2110's schermafbeelding
» iPhone 4 32GB (Zwart) [FW: 5.1.1]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 28 April 2008
Berichten: 138
Standaard

Citaat:
Oorspronkelijk geplaatst door ControlSje Bekijk bericht
Het enige wat ik nog weet is je iPhone in DFU zetten en dan je custom firmware terug zetten.
Dat was het laatste waar ik op hoopte, aangezien ik zo dom geweest ben nooit een back up te maken Dus het terugzetten van mijn custom firmware( gemaakt met winpwn dus) is het laatste wat ik wil doen.. Hopelijk weet iemand iets anders, of er zal niets anders opzitten

Update: nog steeds niets veranderd, ik krijg nu de afbeelding en na een second of tien herstart de iphone en krijg ik weer die afbeelfing dat hij in restore modus staat... Verdorie toch

Laatst gewijzigd door Jumper2110; 19 July 2008 om 00:17.
  #9  
Oud 19 July 2008, 10:50
Jumper2110's schermafbeelding
» iPhone 4 32GB (Zwart) [FW: 5.1.1]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 28 April 2008
Berichten: 138
Standaard

Ik heb net winpwn opnieuw gebruikt maar hij blijft op de een of andere manier in de recovery mode staan??? Ituens vindt hem bijgevolg niet want die vraagt eerst of ik wil zoeken naar updates?? Wat moet ik nu doen in hemelsnaam??
  #10  
Oud 19 July 2008, 11:31
iPhone(club) Guru
» iPhone 4S 64GB (Zwart) [FW: 5.0.1]  [Jailbreak: Ja]
» iPad 1 Wi-Fi +3G 64GB [FW: 5.0.1]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 6 December 2007
Locatie: Naarden
Berichten: 1.366
Standaard

Misschien helpt het om hem eerst te herstellen naar 1.1.4 zodat hij weer helemaal "schoon" is. Daarna weer pwn'en en je custom firmware terug zetten.
  #11  
Oud 19 July 2008, 11:37
Jumper2110's schermafbeelding
» iPhone 4 32GB (Zwart) [FW: 5.1.1]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 28 April 2008
Berichten: 138
Standaard

Na lang proberen is het uiteindelijk toch gelukt Ik heb nu weer een maagdelijk lege iPhone ( vanaf nu maak ik backups, ik heb mijn les wel geleerd..)
Iedereen bedankt voor de hulp, vooral ControlSje Top forum hier!
Reageren


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
Error logo bij afspelen youtube-video mongoltjuh Muziek, foto & video 0 14 August 2010 11:16
Problemen video afspelen IPhone 3GS Huub82 Muziek, foto & video 13 20 February 2010 12:54
tris fout bij video afspelen dettie Jailbreak apps en thema's 1 7 March 2008 14:46

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 00:04.