Camera probleem

Camera probleem discussie in Muziek, foto & video forum; ( verdwijnt na registratie ) Als ik de camerafunctie wil gebruiken, opent de "stervormige lens in het beeldscherm" zich niet en blijft gesloten. Zodoende geen beeld, en ook geen mogelijkheid ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > Media > Muziek, foto & video
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen
  #1  
Oud 5 July 2009, 22:50
» iPhone 3G 16GB (Zwart) [FW: 3.0]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 5 July 2009
Berichten: 1
Standaard Camera probleem

Als ik de camerafunctie wil gebruiken, opent de "stervormige lens in het beeldscherm" zich niet en blijft gesloten. Zodoende geen beeld, en ook geen mogelijkheid om foto's te maken.

Heeft iemand hier ervaring mee.

Lens op camera is schoon.
Ook al herstel bij instellingen uitgevoerd
Advertentie
Advertentie Gesponsorde links (verdwijnt na registratie)

  #2  
Oud 7 July 2009, 22:11
roelofk's schermafbeelding
» iPhone 4 16GB (Zwart) [FW: 4.1]  [Jailbreak: Nee]
» iPad 1 Wi-Fi 64GB [FW: 4.3.3]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 18 December 2007
Locatie: Deventer
Berichten: 103
Standaard

Misschien kun je in de appstore eens een andere fotoapplicatie downloaden (OldBooth lite of zo) en eens kijken of het vandaaruit wel werkt.

Anders zou ik de firmware er eens opnieuw opzetten. Restore doen.
__________________
blog.KidLazy.nl
  #3  
Oud 8 July 2009, 15:33
» iPhone 3G 16GB (Wit) [FW: 4.0]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 22 June 2009
Berichten: 20
Standaard

Zelfde probleem hier.
  #4  
Oud 16 August 2009, 23:02
» iPhone 4 16GB (Zwart) [FW: 6.0.1]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 32GB (Zwart) [FW: 6.0.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 15 December 2008
Locatie: Kampen
Berichten: 37
Standaard

Iemand al een oplossing want m'n baas heeft ook dit probleem. Ik ga denk ik maar ff nieuwe fw dr bij hem opknallen. Eerst dus ff andere app proberen
  #5  
Oud 4 September 2009, 20:07
Mug Mug is offline
» iPhone 6 64GB (Space Grijs) [FW: 8.0.2]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 4 September 2009
Berichten: 127
Standaard

Ik heb dit nu ook.
net 1 dag mn iphone..

geen jailbreak oid.. alleen wat apps
fotorol is ook weg, niet leeg maar de hele rol staat er niet meer en de camera blijft gesloten
  #6  
Oud 6 September 2009, 10:42
» iPhone 4 16GB (Zwart) [FW: 5.0]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 16GB (Wit) [FW: 5.0]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 9 March 2008
Locatie: Soest
Berichten: 9
Standaard

hmmm apart. mijn camera is ook defect. heb hem maar teruggestuurd naar tmobile. hij geeft een rooie gloed op de achtergrond. en maakt beetje wazige fotos. en als ik me fotos mail naar een mailadres krijg ik hem horizontaal gestuurd ipv verticaal. hoe is dit mogelijk ? ga ervanuit dat iphone defect is.
zie fotos :

foto van vriend
http://fotopocket.nl/view...iphonevanvriendfotoscherp
foto van mijn iphone 3g
http://fotopocket.nl/view...niphone3gslechtekwaliteit
foto van mijn 3g
http://fotopocket.nl/view...phonefotoslechtekwaliteit
foto scherp vriend
http://fotopocket.nl/view.php?friendly=fotoscherpvriend

en ja de lens is schoon en ja ik heb 3.0, gaat om een iphone 3G 16gb wit
  #7  
Oud 6 September 2009, 19:32
Mug Mug is offline
» iPhone 6 64GB (Space Grijs) [FW: 8.0.2]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 4 September 2009
Berichten: 127
Standaard

Wat betreft de email, heb je dat ook als je je iphone horizontaal vast hebt tijdens het foto maken?

Want het is logisch dat je m verkeerd krijgt als je m verkeerd vast hebt, want de iphone heeft 1 stand wat hij als 'normaal' ziet, ik denk dat dat liggend is, ben t ff vergeten, maar als jij dan een staande foto maakt, ziet je iphone dit als een liggende en moet je m zelf draaien op de pc.

Net als een normale camera...
  #8  
Oud 3 October 2009, 09:52
idohavemac's schermafbeelding
» iPhone US 8GB [FW: 3.0]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 7 July 2009
Berichten: 4
Stuur een bericht via Skype™ naar idohavemac
Standaard

Laat ik nu ook het probleem hebben dat mijn camera niet open gaat. Ik heb al een softwarerestore gedaan. Geen zin.
__________________
Mac the BEST!
  #9  
Oud 9 October 2009, 16:32
» iPhone 4 16GB (Zwart) [FW: 5.0.1]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 3 May 2009
Berichten: 3
Standaard

Pffff ik ook. En mijn app Foto opent ook niet meer. Krijg vervolgens het opstartscherm terug.
3G16gb 3.0 jailbreak
  #10  
Oud 9 October 2009, 21:45
» iPhone 4 16GB (Zwart) [FW: 4.3.1]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 31 January 2009
Locatie: Den Haag
Berichten: 69
Standaard

Ik dus ook. Camera applicatie opent niet. Foto's ook niet. Na 2 secondes krijg ik het beginscherm weer terug. Is er al iemand die weet hoe dit komt en hoe het hersteld kan worden?
Groetjes, Marjolein
  #11  
Oud 10 October 2009, 21:29
ButcherJF's schermafbeelding
iPhone(club) Guru
» iPhone 6s Plus 64GB (Space Grijs) [FW: 10.2]  [Jailbreak: Nee]
» iPad Air 2 Wi-Fi 64GB (Spacegrijs) [FW: 10.2]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 22 November 2007
Locatie: Er gaat niets boven Groningen
Berichten: 3.585
Send a message via twitter to ButcherJF
Standaard

Harde reset geprobeerd? Home- en sleep-/wakebutton tegelijk ingedrukt houden totdat je iPhone vanzelf uit gaat. Hiermee wordt het werkgeheugen van je iPhone geleegd, een oplossing voor veel van dit soort probleempjes.
__________________
=> geen vragen via PB svp Zoeken op het forum geen vragen via PB svp <=
  #12  
Oud 10 October 2009, 21:48
» iPhone 4 16GB (Zwart) [FW: 4.3.1]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 31 January 2009
Locatie: Den Haag
Berichten: 69
Standaard

Ja, heb de harde reset al geprobeerd, zonder resultaat helaas. Dank je in ieder geval. Marjolein
  #13  
Oud 10 October 2009, 23:11
» iPhone 4 16GB (Zwart) [FW: 5.0.1]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 3 May 2009
Berichten: 3
Standaard

Bij mij ook helaas.. Geen resultaat. Wie heeft er nog meer een idee? Dank je voor je tip ButcherJF
  #14  
Oud 11 October 2009, 09:51
ButcherJF's schermafbeelding
iPhone(club) Guru
» iPhone 6s Plus 64GB (Space Grijs) [FW: 10.2]  [Jailbreak: Nee]
» iPad Air 2 Wi-Fi 64GB (Spacegrijs) [FW: 10.2]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 22 November 2007
Locatie: Er gaat niets boven Groningen
Berichten: 3.585
Send a message via twitter to ButcherJF
Standaard

Het valt mij dat de meesten fw 3.0 incl. jailbreak draaien. Wellicht hebben jullie een of andere foto- of filmapp (via Cydia) genstalleerd die de standaard camera-applicatie in de weg zit? Ik denk dat jullie het daar eens over moeten hebben, misschien komt daar de veroorzaker wel uit.
  #15  
Oud 11 October 2009, 22:13
» iPhone 4 16GB (Zwart) [FW: 4.3.1]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 31 January 2009
Locatie: Den Haag
Berichten: 69
Standaard

Butcher:zou je inderdaad best eens gelijk in kunnen hebben. Had daar zelf ook aangedacht.

@anderen die hetzelfde probleem hebben: ik had bijvoorbeeld wel de applicatie Camera Genius geinstalleerd. Misschien dat die de boosdoener kan zijn? Inmiddels Genius eraf gegooid ,maar probleem is niet opgelost
(genius was overigens officieel uit de app store, dus denk niet dat het kwaad kan)

Mijn probleem is er nog steeds. Misschien dat het handig is om een nieuwe thread erover te starten.

groetjes,
  #16  
Oud 16 October 2009, 18:04
» iPhone 5 16GB (Zwart) [FW: 6.0]  [Jailbreak: Nee]
» iPad 1 Wi-Fi 16GB [FW: 6.0]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 11 January 2009
Berichten: 155
Standaard

Zelfde probleem,
Maar ergerde er me zo aan dat ik hem opgestuurd heb naar T-Mobile, met als reactie het bekende verhaal van de Vochtschade...

Nog niets mee opgeschoten. Nu hoorde ik van een vriend van me dat dit zou kunnen komen dat de iPhone de camera gewoon niet herkent (en dus kapot is) en daarom de lens niet open gaat. waarschijnlijk heb je in andere apps dan ook geen beeld?

Greetz.
  #17  
Oud 16 October 2009, 22:55
» iPhone 4 16GB (Zwart) [FW: 4.3.1]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 31 January 2009
Locatie: Den Haag
Berichten: 69
Standaard

Citaat:
Oorspronkelijk geplaatst door Tim14ww Bekijk bericht
Zelfde probleem,
Maar ergerde er me zo aan dat ik hem opgestuurd heb naar T-Mobile, met als reactie het bekende verhaal van de Vochtschade...

Nog niets mee opgeschoten. Nu hoorde ik van een vriend van me dat dit zou kunnen komen dat de iPhone de camera gewoon niet herkent (en dus kapot is) en daarom de lens niet open gaat. waarschijnlijk heb je in andere apps dan ook geen beeld?

Greetz.
In cycorder heb ik wel beeld dus ligt niet aan de lens.
Ga wel herstellen en re-jailbreaken ;-)
  #18  
Oud 31 December 2009, 19:52
» iPhone 5 16GB (Zwart) [FW: 6.0.2]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 16GB (Zwart) [FW: 5.0.1]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 11 November 2007
Locatie: Hilversum
Berichten: 3
Standaard

Practisch hetzelde probleemgehad. Lijkt bij mij te zijn ontstaan na het installeren van tv out mirror. Deze zojuist verwijderd en vervangen door tv out landscape. Probleem met de camera is bij mij opgelost. Hopelijk kan je hier iets mee. Succes.
Reageren


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
Camera probleem iPhone 4 JustinPeters iPhone algemeen 11 24 September 2010 13:45
Foto: Camera probleem menno20 Muziek, foto & video 7 31 October 2008 13:57
camera en foto probleem caramello Muziek, foto & video 2 23 August 2008 02:54
Camera probleem BasRed iPhone algemeen 46 6 August 2008 13:30
camera probleem sapple Archief 3 4 October 2007 02:32

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 20:23.