Geen youtube over wi-fi

Geen youtube over wi-fi discussie in Muziek, foto & video forum; ( verdwijnt na registratie ) Hoi, Ik werk nu een week met m'n iphone (1.1.2) en ben erg onder de indruk! Alles werkt prima, echter youtube via springboard werkt niet. ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > Media > Muziek, foto & video
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen
  #1  
Oud 16 January 2008, 16:15
» iPhone US 8GB
» MacOS X
 
Geregistreerd: 30 November 2007
Berichten: 7
Standaard Geen youtube over wi-fi

Hoi,
Ik werk nu een week met m'n iphone (1.1.2) en ben erg onder de indruk! Alles werkt prima, echter youtube via springboard werkt niet. Ik heb gewoon een strakke internetverbinding via wi-fi maar krijg elke keer de foutmelding 'cannot connect to youtube' te zien. Iemand enig idee wat daar de oorzaak van is (en dus wat ik er aan kan doen? )
groet
Rider
Advertentie
Advertentie Gesponsorde links (verdwijnt na registratie)

  #2  
Oud 16 January 2008, 16:19
Patipod's schermafbeelding
» iPhone 4 16GB (Zwart) [FW: 5.1.1]  [Jailbreak: Ja]
» iPad 2 Wi-Fi 16GB (Zwart) [FW: 5.1.1]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 20 November 2007
Berichten: 230
Standaard

Volgens mij moet je de Youtube fix eens installeren via je installer. Deze zou dit probleem moeten oplossen. Weet alleen niet of deze fix voor gprs of Wi-Fi is. Er is ook nog een ander programma genaamd youtube activation. Te vinden door de source http://ifoneguide.nl/repo toe te voegen aan je Installer.
__________________
Eerst Iphone 2G US 8GB, toen Iphone 3G NL 8GB black en nu Iphone 4 16GB black

Laatst gewijzigd door Patipod; 16 January 2008 om 16:26.
  #3  
Oud 16 January 2008, 16:24
» iPhone US 8GB
» MacOS X
 
Geregistreerd: 30 November 2007
Berichten: 7
Standaard

Bedankt voor de tip. Daar las ik over in een andere post, maar in de installer zie ik die fix niet bij de packages. Hoe moet ik dat aanpakken?
  #4  
Oud 16 January 2008, 16:27
Marcski's schermafbeelding
» iPhone 4S 16GB (Zwart) [FW: 5.0.1]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 15 December 2007
Locatie: Den Haag
Berichten: 87
Standaard

heb je de ifoneguide repo toegevoegd?
  #5  
Oud 16 January 2008, 16:28
» iPhone US 8GB
» MacOS X
 
Geregistreerd: 30 November 2007
Berichten: 7
Standaard

Ga ik zo doen!
  #6  
Oud 16 January 2008, 17:10
» iPhone US 8GB
» MacOS X
 
Geregistreerd: 30 November 2007
Berichten: 7
Standaard

De fix is genstalleerd, ik kan nu connecten met youtube en zie de thumbnails. Over gprs krijg ik echter de error dat ik een edge/wi-fi verbinding moet hebben (bij de thumbnails staat ook geen lengte) en via wi-fi de error 'can't play movie'. Dat laatste is wellicht een tijdelijk serverprobleem.
  #7  
Oud 16 January 2008, 17:36
Patipod's schermafbeelding
» iPhone 4 16GB (Zwart) [FW: 5.1.1]  [Jailbreak: Ja]
» iPad 2 Wi-Fi 16GB (Zwart) [FW: 5.1.1]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 20 November 2007
Berichten: 230
Standaard

Wat heb je geinstalleerd, de Youtube fix of youtube activation? Volgens je reactie heeft het dus niks geholpen.
  #8  
Oud 17 January 2008, 10:37
» iPhone US 8GB
» MacOS X
 
Geregistreerd: 30 November 2007
Berichten: 7
Standaard

Op mijn wi-fi thuis werkt het, nu gprs nog! Ik heb de youtube activation genstalleerd.
  #9  
Oud 17 January 2008, 10:53
Patipod's schermafbeelding
» iPhone 4 16GB (Zwart) [FW: 5.1.1]  [Jailbreak: Ja]
» iPad 2 Wi-Fi 16GB (Zwart) [FW: 5.1.1]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 20 November 2007
Berichten: 230
Standaard

Welke provider heb je. Bij enkele providers moet je eerst een internet abbo afsluiten. In ieder geval bij Orange
  #10  
Oud 17 January 2008, 11:01
» iPhone US 8GB
» MacOS X
 
Geregistreerd: 30 November 2007
Berichten: 7
Standaard

Vodafone, inclusief 'zorgeloos internetten', internetten over gprs werkt ook gewoon.
  #11  
Oud 17 January 2008, 11:11
Patipod's schermafbeelding
» iPhone 4 16GB (Zwart) [FW: 5.1.1]  [Jailbreak: Ja]
» iPad 2 Wi-Fi 16GB (Zwart) [FW: 5.1.1]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 20 November 2007
Berichten: 230
Standaard

Dus je hebt nu Wi-Fi en gprs aan het werk. Probleem opgelost dus. Je schreef namelijk "nu gprs nog"
  #12  
Oud 17 January 2008, 11:54
» iPhone US 8GB
» MacOS X
 
Geregistreerd: 30 November 2007
Berichten: 7
Standaard

Nee, youtube (via springboard) werkt niet over gprs.
Reageren


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
kan geen Youtube afspelen Nico Pieter iPhone algemeen 4 29 September 2010 15:22
Geen YouTube verbinding in FM 3.0 oneufus Archief 1 19 June 2009 08:29
Geen youtube-filmpjes campton iPhone algemeen 23 17 June 2009 22:44
Geen Youtube en geen geluid op nieuwe iPhone tsja.... Archief 3 26 April 2008 00:19
[1.0.2->1.1.1->1.1.2] geen youtube via GPRS whitehouse Archief 2 3 December 2007 18:49

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 08:10.