Apps voor iPhone 2G met 3.1.3

Apps voor iPhone 2G met 3.1.3 discussie in iPhone Apps forum; ( verdwijnt na registratie ) Ik heb gisteren via marktplaats een iPhone 2 Original met 16GB gekocht. Na veel kunst en vliegwerk is dit toestel nu klaar voor gebruik, geupgrade ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > iPhone > iPhone apps en games > iPhone Apps
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen
  #1  
Oud 9 February 2012, 22:35
» iPhone US 16GB [FW: 3.1.3]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 9 February 2012
Berichten: 3
Standaard Apps voor iPhone 2G met 3.1.3

Ik heb gisteren via marktplaats een iPhone 2 Original met 16GB gekocht.
Na veel kunst en vliegwerk is dit toestel nu klaar voor gebruik, geupgrade tot en met IOS 3.1.3, de laatste beschikbare versie voor dit toestel.

Inmiddels heb je voor de meeste Apps al IOS 4 nodig. Daarom heb ik de volgende vragen:

- Is er een filter in te stellen zodat je alleen Apps te zien krijgt die werken met 3.1.3?
- Zijn oude versies van Apps te downloaden die nog wel compatible zijn met 3.1.3? Hoe krijg ik die op mijn toestel?

Ik ben op zoek naar de meest gangbare apps. Twitter, facebook, en misschien apps voor nu.nl en dergelijke.

Bedankt voor de suggesties.
Advertentie
Advertentie Gesponsorde links (verdwijnt na registratie)

  #2  
Oud 10 February 2012, 06:15
remundo7000's schermafbeelding
» iPhone SE 64GB (Space Grijs) [FW: 10.3.3]  [Jailbreak: Nee]
» iPad mini Retina Wi-Fi 128GB (Zwart) [FW: 10.3.3]  [Jailbreak: Nee]
» OS X
 
Geregistreerd: 19 June 2009
Locatie: Rotterdam
Berichten: 627
Standaard

Ik heb op een iPhone 2G de whited00r-firmware gezet, een opgeleukte versie van ios 3.1.3: Whited00r: gebruik iOS 5-functies op je oude iPhone en iPhone 3G (jailbreak) - iPhone - iPhoneclub.nl

Directe link: iPhone 2G

Die vervangt de normale app store door de "3 store", daarin staan een aantal gratis apps die geschikt zijn voor ios 3.1.3.

Ze hadden ook een repo voor cydia waar de 3 store was te vinden, maar die is verdwenen.

Een filter is er niet, er zijn nog wel wat apps die zijn te installeren, uit mijn hoofd weet ik dat dropbox, opera mini en angry birds nog zijn te installeren.

Laatst gewijzigd door remundo7000; 10 February 2012 om 06:27.
  #3  
Oud 10 February 2012, 13:20
» iPhone US 16GB [FW: 3.1.3]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 9 February 2012
Berichten: 3
Standaard

Bedankt voor je reactie. Ik ben tevreden met mijn toestel zo, een andere jailbreak erop hoeft niet zo nodig.

Ik vind het erg jammer dat je in de App store niet kan zien welke Apps geschikt zijn voor je toestel. In de toekomst zal dat een veel groter probleem worden, naarmate er nog meer typen iphones en IOS-versies op de markt komen.

De App store support alleen de laatste versie van een App, en daarmee beperk je de mogelijkheden van een deel van de gebruikers. Nu zijn de IOS 3-gebruikers het haasje, maar over een jaar krijg je met IOS 4/iPhone 3G hetzelfde verhaal, als het merendeel van de Apps nog maar compatible voor IOS 5 is.

Waarom kan ik niet de IOS3-versies van populaire Apps als Facebook, Twitter etc. downloaden. Dat daar nog kleine bugs in zitten neem ik wel voor lief.

Het is voor een deel een commerciele truuk, want zo wordt je gedwongen een toestel te kiezen dat de laatste IOS-versie ondersteund.
  #4  
Oud 10 February 2012, 13:51
remundo7000's schermafbeelding
» iPhone SE 64GB (Space Grijs) [FW: 10.3.3]  [Jailbreak: Nee]
» iPad mini Retina Wi-Fi 128GB (Zwart) [FW: 10.3.3]  [Jailbreak: Nee]
» OS X
 
Geregistreerd: 19 June 2009
Locatie: Rotterdam
Berichten: 627
Standaard

Ja, het is irritant.

Als work-around voor twitter, facebook en de diverse google-apps zijn de web-apps vrij goed. Niet ideaal, maar beter dan niks.
  #5  
Oud 20 June 2012, 22:59
» iPhone 4 8GB (Wit) [FW: 5.1]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 25 March 2012
Berichten: 16
Standaard

Hierop inhakend...kan het zijn dat dit probleem er al is voor IOS 4/iPhone 3G?
Mijn collega heeft namelijk zojuist een iPhone 3 g over genomen van iemand. (mede omdat ze zo enthousiast werd van de spelletjes die ik met mijn 4 kan doen...en nou probeerde ik rumble op haar telefoon te zetten maar dan krijg je de melding dat deze app niet voor iPhone geschikt is! Ik weer dat deze in ieder geval nog werkt op een 3 gs maar klopt het inderdaad dat dit niet meer werkt op een 3G? Of is er iets anders aan de hand?
Kan iemand hier wat uitleg over geven?
  #6  
Oud 20 June 2012, 23:13
remundo7000's schermafbeelding
» iPhone SE 64GB (Space Grijs) [FW: 10.3.3]  [Jailbreak: Nee]
» iPad mini Retina Wi-Fi 128GB (Zwart) [FW: 10.3.3]  [Jailbreak: Nee]
» OS X
 
Geregistreerd: 19 June 2009
Locatie: Rotterdam
Berichten: 627
Standaard

Dit speelt nu ook al voor iOS 4.2.1, de laatste iOS-versie die draait op de iPhone 3G. Al zijn de meeste apps nu nog wel geschikt voor iOS 4.2.1.

Dat zal niet lang meer duren, als iOS 6 uitkomt zullen veel ontwikkelaars ondersteuning voor iOS 4 laten vallen.

Aan te raden is nu zo veel mogelijk apps te downloaden, en bij toekomstige app-updates de oude versie uit de computerprullenbak te vissen en te bewaren.

Edit, hier worstelen mensen met hetzelfde probleem: http://forum.iculture.nl/f28/iphone/...e-opslaan.html
  #7  
Oud 21 June 2012, 00:08
» iPhone 4 8GB (Wit) [FW: 5.1]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 25 March 2012
Berichten: 16
Standaard

Bedankt voor je snelle reactie. Dat is ook balen zeg...
Maar geld dit dus wel al voor rumble dat deze dit meer ondersteund? (even om uit te sluiten dat er niets anders mis is. Vind de melding dat de app niet voor iPhone is ook een beetje vreemd in dit verband namelijk...er staat niet 'oude iphone' of iPhone 2 of 3g)
Weet iemand dit toevallig ook?( even dus nu specifiek voor rumble)
  #8  
Oud 21 June 2012, 08:08
remundo7000's schermafbeelding
» iPhone SE 64GB (Space Grijs) [FW: 10.3.3]  [Jailbreak: Nee]
» iPad mini Retina Wi-Fi 128GB (Zwart) [FW: 10.3.3]  [Jailbreak: Nee]
» OS X
 
Geregistreerd: 19 June 2009
Locatie: Rotterdam
Berichten: 627
Standaard

Ik heb net in de app store gekeken, en hier lijkt iets anders aan de hand te zijn: ondanks dat je maar iOS 4.1 nodig hebt, staat bij "vereisten" dat de app niet geschikt is voor de iPhone 3G: Rumble voor iPhone 3GS, iPhone 4, iPhone 4S, iPod touch (3de generatie), iPod touch (4e generatie) en iPad in de iTunes App Store

Dit staat er: "Vereisten: Compatibel met iPhone 3GS, iPhone 4, iPhone 4S, iPod touch (3de generatie), iPod touch (4e generatie) en iPad.Vereist iOS 4.1 of nieuwer."

Waarom de 3G niet mee mag doen weet ik niet!
  #9  
Oud 21 June 2012, 19:56
» iPhone 4 8GB (Wit) [FW: 5.1]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 25 March 2012
Berichten: 16
Standaard

Ok, wat raar inderdaad! Ik ga een kijken of ik ze kan mailen voor een verklaring.
Weet jij trouwens ook of het normaal is dat die 3g zo ongelofelijk traag reageerd? Als je bijv de app store wil openen dan gaan er minuten voorbij! Is dat normaal of is daar ook iets anders mee aan de hand?
  #10  
Oud 21 June 2012, 20:19
remundo7000's schermafbeelding
» iPhone SE 64GB (Space Grijs) [FW: 10.3.3]  [Jailbreak: Nee]
» iPad mini Retina Wi-Fi 128GB (Zwart) [FW: 10.3.3]  [Jailbreak: Nee]
» OS X
 
Geregistreerd: 19 June 2009
Locatie: Rotterdam
Berichten: 627
Standaard

Ha, dat is normaal, jammer genoeg!
De 3G is heel traag met iOS4, maar je hebt iOS4 nodig om apps te installeren.
  #11  
Oud 21 June 2012, 22:17
» iPhone 4 8GB (Wit) [FW: 5.1]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 25 March 2012
Berichten: 16
Standaard

Antwoord van 'rumble' is dan ook 'too slow'
Daarom kun je rumble niet krijgen voor de 3g...
  #12  
Oud 19 December 2012, 15:37
» iPhone US 8GB [FW: 3.1.3]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 14 January 2008
Berichten: 43
Standaard

Ik ben ook op zoek naar een overzicht van (Nederlandse) apps die op iOS3 werken. Heeft iemand nog andere goede tips?
  #13  
Oud 19 December 2012, 20:35
remundo7000's schermafbeelding
» iPhone SE 64GB (Space Grijs) [FW: 10.3.3]  [Jailbreak: Nee]
» iPad mini Retina Wi-Fi 128GB (Zwart) [FW: 10.3.3]  [Jailbreak: Nee]
» OS X
 
Geregistreerd: 19 June 2009
Locatie: Rotterdam
Berichten: 627
Standaard

Ik zag bij de iculture deals dat 2 spelletjes, Hotel Tycoon en NFL Flick, nog werken op iOS 3.1.3.
Het zijn nog nog hl weinig apps die werken op iOS 3.1.3!
Dropbox en Opera mini doen het niet meer, bijvoorbeeld.

Je enige hoop zijn apps die verweesd zijn en waar de ontwikelaar niks meer aan doet.

Dit zijn er een paar:
Service Bell
Convertbot
iLava
NightTime
Classics

Het swingt niet de pan uit, inderdaad.
Reageren


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
Probleem met versturen van mail met iphone via google apps Shorty73 iPhone Apps 1 15 October 2010 17:16

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 01:13.