Apps starten niet

Apps starten niet discussie in iPhone Apps forum; ( verdwijnt na registratie ) Hoi! Ik heb mijn iPhone 4 (32GB) net geupdate naar iOS 4.3.2 en nu, telkens als ik een app start (een gedownloade app, geen standaard ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > iPhone > iPhone apps en games > iPhone Apps
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen
  #1  
Oud 20 April 2011, 20:17
» iPhone 6s 64GB (Space Grijs) [FW: 9.3.1]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 32GB (Zwart) [FW: 7.0]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 20 April 2011
Berichten: 7
Standaard Apps starten niet

Hoi!

Ik heb mijn iPhone 4 (32GB) net geupdate naar iOS 4.3.2 en nu, telkens als ik een app start (een gedownloade app, geen standaard app) krijg ik een fractie de app in beeld, daarna wordt het beeld kort zwart en daarna gaat hij meteen terug naar het menu.

Hoe dit op te lossen?
Advertentie
Advertentie Gesponsorde links (verdwijnt na registratie)

  #2  
Oud 20 April 2011, 20:19
iWiefring's schermafbeelding
» Ik heb geen iPhone  
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 29 July 2010
Locatie: Limburg (NL)
Berichten: 2.135
Stuur een bericht via MSN naar iWiefring Stuur een bericht via Skype™ naar iWiefring Send a message via twitter to iWiefring
Standaard

Probeer hem eens uit te schakelen en terug aan te zetten?
__________________
"Nothing will ever end war unless the people themselves refuse to go to war." -Albert Einstein
  #3  
Oud 20 April 2011, 20:22
» iPhone 6s 64GB (Space Grijs) [FW: 9.3.1]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 32GB (Zwart) [FW: 7.0]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 20 April 2011
Berichten: 7
Standaard

Nop, werkt niet...
  #4  
Oud 20 April 2011, 20:30
iWiefring's schermafbeelding
» Ik heb geen iPhone  
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 29 July 2010
Locatie: Limburg (NL)
Berichten: 2.135
Stuur een bericht via MSN naar iWiefring Stuur een bericht via Skype™ naar iWiefring Send a message via twitter to iWiefring
Standaard

Probeer eens nog een applicatie op de iPhone zelf te downloaden. Deze te starten en kijk dan eens of ze werken. Dat heeft bij mij op m'n 3G[S] toen ook geholpen.
  #5  
Oud 20 April 2011, 20:30
» iPhone 8 256GB (Spacegrijs) [FW: 11.0 beta]  [Jailbreak: Nee]
» iPad Pro 9,7 Wi-Fi + 4G 256GB (Goud) [FW: 11.2]  [Jailbreak: Nee]
» Anders
 
Geregistreerd: 1 July 2010
Locatie: /private/etc/
Berichten: 25.473
Standaard

Citaat:
Oorspronkelijk geplaatst door LucvanDijk Bekijk bericht
Hoi!

Ik heb mijn iPhone 4 (32GB) net geupdate naar iOS 4.3.2 en nu, telkens als ik een app start (een gedownloade app, geen standaard app) krijg ik een fractie de app in beeld, daarna wordt het beeld kort zwart en daarna gaat hij meteen terug naar het menu.

Hoe dit op te lossen?
De app in iTunes kopen, indien betaald, en met iTunes installeren en synchroniseren.
__________________
"Es ist schwieriger, eine vorgefasste Meinung zu zertrmmern als ein Atom." (A. Einstein)
  #6  
Oud 20 April 2011, 20:33
XIII's schermafbeelding
iPhone(club) Guru
» iPhone X 256GB (Spacegrijs) [FW: 11.2]  [Jailbreak: Nee]
» iPad Pro 10,5 Wi-Fi + 4G 256GB (Spacegrijs) [FW: 11.2]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 2 July 2009
Berichten: 9.952
Standaard

Wat bedoel je met gedownloade App?

Welke? Van waar?
__________________
We are one, but we are not the same... Talk to each other!
  #7  
Oud 20 April 2011, 20:34
» iPhone 6s 64GB (Space Grijs) [FW: 9.3.1]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 32GB (Zwart) [FW: 7.0]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 20 April 2011
Berichten: 7
Standaard

Citaat:
Oorspronkelijk geplaatst door iWiefring Bekijk bericht
Probeer eens nog een applicatie op de iPhone zelf te downloaden. Deze te starten en kijk dan eens of ze werken. Dat heeft bij mij op m'n 3G[S] toen ook geholpen.
Dit werkte! Bedankt!

@timosha, bedankt

@XIII uit de appstore
  #8  
Oud 20 April 2011, 20:36
XIII's schermafbeelding
iPhone(club) Guru
» iPhone X 256GB (Spacegrijs) [FW: 11.2]  [Jailbreak: Nee]
» iPad Pro 10,5 Wi-Fi + 4G 256GB (Spacegrijs) [FW: 11.2]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 2 July 2009
Berichten: 9.952
Standaard

Fijn dat het werkt!

Slotje dan maar.
Discussie gesloten


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
sommige apps starten niet jajaohnee iPhone Apps 2 17 August 2010 13:54
Iphone APPS starten niet (FW 3.1.3) mrsat iPhone Apps 6 12 March 2010 00:40
Apps starten niet meer op Pascal-23 Archief 6 13 September 2009 22:47
Apps starten niet meer op deRijk Archief 3 30 July 2009 20:16
[HELP] Apps starten niet meer op... pietsnot Archief 0 6 November 2007 08:16

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 20:37.