maps na 3.0

maps na 3.0 discussie in iPhone Navigatie forum; ( verdwijnt na registratie ) ik heb gisteren de 3.0 update gedaan alles werkt behalve youtube en ook lijkt alsof de positiebepaling via de telecommasten niet meer werkt. werkt dit ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > iPhone > iPhone apps en games > iPhone Navigatie
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen
  #1  
Oud 18 June 2009, 11:29
» iPhone 5 32GB (Zwart) [FW: 7.0.2]  [Jailbreak: Nee]
» iPad 2 Wi-Fi +3G 32GB (Zwart) [FW: 7.0.2]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 20 March 2008
Locatie: zandhoven
Berichten: 10
Standaard maps na 3.0

ik heb gisteren de 3.0 update gedaan alles werkt behalve youtube en ook lijkt alsof de positiebepaling via de telecommasten niet meer werkt.
werkt dit bij 3.0 enkel nog via de gps antenne, of kan ik dit ergens instellen?

ik heb het in ieder geval nog niet gevonden dan.

iemand?
Advertentie
Advertentie Gesponsorde links (verdwijnt na registratie)

  #2  
Oud 18 June 2009, 16:48
» iPhone 4 16GB (Zwart) [FW: 4.3.1]  [Jailbreak: Nee]
» iPad 1 Wi-Fi 16GB [FW: 4.3.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 13 November 2007
Berichten: 16
Standaard

zelfde hier
  #3  
Oud 18 June 2009, 20:14
jel jel is offline
» iPhone 4 16GB (Zwart) [FW: 4.3]  [Jailbreak: Nee]
» iPad 1 Wi-Fi 16GB [FW: 4.3.2]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 4 April 2008
Berichten: 28
Standaard

heb dit ook.. merk daarnaast dat hij als ik uit stand by kom niet automatisch meer connect met mijn thuis Wi-Fi, maar komt elke keer weer met alle netwerken uit de buurt, incl mijn eigen om uit te kiezen..
  #4  
Oud 18 June 2009, 22:16
» iPhone US 16GB [FW: 3.0]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 14 March 2008
Berichten: 4
Standaard

ik heb ook hetzelfde probleem met mijn iPhone 2g
  #5  
Oud 18 June 2009, 23:33
tommie's schermafbeelding
» iPhone 4 32GB (Zwart) [FW: 5.1.1]  [Jailbreak: Ja]
» iPad 1 Wi-Fi +3G 64GB [FW: 5.1.1]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 17 February 2008
Locatie: Limburg (NL)
Berichten: 69
Standaard

Inderdaad! Erg vervelend, lijkt bijna een foutje te zijn, misschien dus iets voor een 3.0.1 update??
Verder is het Youtube verhaal inderdaad waar, zal wel komen omdat je de jailbreak kwijt bent, stond ook iets van vermeld op de iPhone dev blog, dus ik verwacht dat dit wel snel zal worden opgelost!

edit: Valt me nog iets in, bij de camera app heb ik links onderin een zwart vierkantje staan in plaats van het album icoontje, nog meer mensen last van?

Laatst gewijzigd door tommie; 18 June 2009 om 23:41.
  #6  
Oud 19 June 2009, 05:53
macfreaker's schermafbeelding
iPhone(club) Guru
» iPhone 5s 32GB (Space Grijs) [FW: 9.2]  [Jailbreak: Nee]
» iPad Air Wi-Fi + 4G 128GB (Spacegrijs) [FW: 9.2]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 16 December 2007
Locatie: Aalst(50.936242,4.025867)
Berichten: 2.184
Stuur een bericht via ICQ naar macfreaker Stuur een bericht via Instant Messenger naar macfreaker Stuur een bericht via MSN naar macfreaker Stuur een bericht via Skype™ naar macfreaker
Standaard

Citaat:
edit: Valt me nog iets in, bij de camera app heb ik links onderin een zwart vierkantje staan in plaats van het album icoontje, nog meer mensen last van?
Staan misschien nog geen fotos in je album ?
  #7  
Oud 19 June 2009, 08:28
Hunter's schermafbeelding
» iPhone 5 64GB (Zwart) [FW: 6.0]  [Jailbreak: Nee]
» iPad 2 Wi-Fi +3G 64GB (Wit) [FW: 6.0]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 8 January 2008
Locatie: Zandvoort
Berichten: 208
Stuur een bericht via MSN naar Hunter Stuur een bericht via Skype™ naar Hunter
Standaard

Ook bij mij de Maps en Youtube fouten.
Bijgevoegde afbeelding(e)
Bestandstype: png IMG_0003.PNG‎ (218,9 KB, 16x gelezen)
Bestandstype: png IMG_0004.PNG‎ (83,2 KB, 8x gelezen)
  #8  
Oud 19 June 2009, 08:46
» iPhone US 16GB [FW: 3.0]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 11 June 2009
Berichten: 1
Standaard

bij mij dezelfde youtube en maps problemen... hopelijk ist snel opgelost
  #9  
Oud 19 June 2009, 16:04
» iPhone 3GS 16GB (Zwart) [FW: 3.0]  [Jailbreak: Ja]
» iPad 1 Wi-Fi 32GB [FW: 4.3.1]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 31 October 2007
Berichten: 45
Standaard

Maps deed het errst ook niet meer bij mij, even uit en aan gezet en het werkte weer. Maar de 2e en 3e keer dat ik nu mijn locatie wil "zoeken" plaatst hij het blauwe balletje elke keer op dezelfde locatie maar niet de locatie waar ik me bevindt(1,5km verder ong maar nog wel binnen de zelfde plaats ).
Reageren


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
Google Maps iCulture Wiki - Begrippen 38 19 January 2010 17:56

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 11:05.