Harman Kardon Go & Play - Afspeel probleem.

Harman Kardon Go & Play - Afspeel probleem. discussie in iPhone accessoires en onderdelen forum; ( verdwijnt na registratie ) Beste forumleden, Vandaag ben ik met mijn oom naar de HTR store in Utrecht geweest om een iPhone dock te kopen. Nu zijn die inderdaad ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > iPhone > iPhone accessoires en onderdelen
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen
  #1  
Oud 11 September 2008, 23:38
» iPhone 3G 8GB [FW: 2.0]
» Windows
 
Geregistreerd: 5 August 2008
Locatie: Groenekan
Berichten: 5
Standaard Harman Kardon Go & Play - Afspeel probleem.

Beste forumleden,

Vandaag ben ik met mijn oom naar de HTR store in Utrecht geweest om een iPhone dock te kopen. Nu zijn die inderdaad nog niet veel te koop maar meestal werkt hij wel, zoals we ook getest hebben.

Nu heeft mijn oom voor zijn Amerikaanse iPhone de Harman Kardon Go & Play set gekocht. Komen wij thuis en pakken wij dat ding uit.. werkt hij niet met de amerikaanse iphone van mijn oom. En met mijn Nederlandse 3G wel.. Heeft iemand enig idee waar dit aan kan liggen? Of die amerikaanse gewoon echt niet werkt of wat dan ook? Want hij doet het voor de rest wel op alle andere systemen.

Alvast bedankt!

Groeten,
Cuno
Advertentie
Advertentie Gesponsorde links (verdwijnt na registratie)

  #2  
Oud 11 September 2008, 23:51
» iPhone 5 16GB (Zwart) [FW: 6.0.1]  [Jailbreak: Nee]
» iPad 1 Wi-Fi 32GB [FW: 4.3.3]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 16 April 2008
Locatie: Sjeng - City
Berichten: 189
Standaard

vreemd bij mij doet hij het wel.
en heb de iPhone zelf uit de vs meegenomen.

Pascal
  #3  
Oud 11 September 2008, 23:57
» iPhone 3G 8GB [FW: 2.0]
» Windows
 
Geregistreerd: 5 August 2008
Locatie: Groenekan
Berichten: 5
Standaard

3G of 2G? Want die van me oom is de 2G..
  #4  
Oud 12 September 2008, 00:15
» iPhone 5 16GB (Zwart) [FW: 6.0.1]  [Jailbreak: Nee]
» iPad 1 Wi-Fi 32GB [FW: 4.3.3]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 16 April 2008
Locatie: Sjeng - City
Berichten: 189
Standaard

de mijne ook 2g.

Groet,
Pascal
Reageren


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
play music Jeroen0704 Ontwikkelen voor iOS 0 19 March 2011 21:39
Muziek: Geen geluid wanneer ik muziek afspeel Schepe Muziek, foto & video 1 9 June 2010 11:42
podcast afspeel probleem Dees iPhone algemeen 2 11 July 2009 20:27
Vreemd geluid als ik afspeel over mijn iPodfunctie de_derigent iPhone algemeen 5 7 April 2009 17:25
Harman Kardon Drive+Play Nick Nack iPhone accessoires en onderdelen 9 1 November 2008 08:45

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 18:46.