iPhone 4: Geen Service

iPhone 4: Geen Service discussie in iPhone algemeen forum; ( verdwijnt na registratie ) Mijn iPhone 4 had het probleem dat hij 95% van de tijd "geen service". Behalve als ik heel dicht bij een mast stond. Ik dacht ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > iPhone > iPhone algemeen
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen
  #1  
Oud 16 October 2011, 20:59
herbie65's schermafbeelding
» iPhone 6 64GB (Space Grijs) [FW: 8.1]  [Jailbreak: Nee]
» iPad 4 Wi-Fi + 4G 32GB (Zwart) [FW: 8.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 18 November 2007
Berichten: 294
Stuur een bericht via Skype™ naar herbie65
Standaard iPhone 4: Geen Service

Mijn iPhone 4 had het probleem dat hij 95% van de tijd "geen service".
Behalve als ik heel dicht bij een mast stond. Ik dacht dat mijn antenne stuk was. maar dat bleek niet het geval.
Na veel zoeken heb ik het probleem kunnen oplossen:
Bij deze deel ik de oplossing met jullie.

Op het logic board zit een weerstandje, net boven de speaker, net naast de antennekabel.
Deze schijnt heel erg makkelijk los te laten van het moederbord, vooral bij reparaties.
Ik had dit dus ook, en bij mij bleek inderdaad dit weerstandje los te zitten.
Hij is te klein om te solderen, maar als hij los of weg is, kun je de 2 contactjes aan elkaar solderen met een vaste hand, en een microsoldeerbout die niet te heet is. En een vergrootglas is ook handig.
Bij deze een plaatje van het weerstandje. Het is het heeeeeele kleine dingetje met de 2 lichtblauwe puntjes, links van het antennekabeltje



Uploaded with ImageShack.us

Bij deze de Engelse text over het probleem: "Ive just had this issue, I replaced the screen and my reception dropped to no service. In ifixit, it explains in one of the steps to make sure you didn't lose the little blue inductor to the bottom left of the aerial cable. In my case this was missing. With the back off the phone i used a flat bladed screw driver to bridge the gap between the 2 solder points where the inductor was and this brought back signal immediately hence proving that this was in fact the problem, We used a bit of solder and a steady hand to join the gap and it now works perfectly fine again. The quality of phone calls seems to be the same if not better.

During the installation of the new screen i did not touch that inductor at all, nor have any heavy bumping of the logic board so it appears this inductor is very poorly soldered in at the factory.

I suggest that if your having this reception loss issue that you take the back off with the phone still on and try to bridge the gap left where the inductor used to be by lifting up the L shaped ribbon on the bottom left hand corner and using a flat bladed screw driver as said before, if thats your problem a bit of solder in the capable hands of someone experienced should have you out of trouble. If anyone wants help with this pm me. (take the logic board out to avoid damage to the dock/speaker assembly."
Advertentie
Advertentie Gesponsorde links (verdwijnt na registratie)

  #2  
Oud 13 March 2012, 00:22
» iPhone 4 32GB (Zwart) [FW: 5.0.1]  [Jailbreak: Ja]
» iPad 3 Wi-Fi +4G 64GB (Wit) [FW: 5.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 21 August 2009
Locatie: Belgie
Berichten: 43
Standaard

thanks! had me al suf gezocht wat dit toch kon zijn!!
  #3  
Oud 15 August 2012, 01:02
» iPhone 4 32GB (Zwart) [FW: 5.1.1]  [Jailbreak: Ja]
» iPad 3 Wi-Fi 16GB (Wit) [FW: 5.1.1]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 12 April 2010
Berichten: 10
Standaard

Ik kan bevestigen dat het truukje met de soldeerbout gewoon werkt. Het is echt een priegelwerkje, zet de soldeerbout vooral niet te heet, maar bij mij is het gsm signaal weer terug! Dus dat blauwe weerstandje kan je vervangen door een druppeltje soldeertin.
  #4  
Oud 19 August 2012, 23:24
ibartS's schermafbeelding
» iPhone 5 32GB (Wit) [FW: 6.0]  [Jailbreak: Ja]
» iPad 4 Wi-Fi 32GB (Zwart) [FW: 6.0.1]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 25 December 2010
Berichten: 50
Standaard

Bij mij is het blauwe weerstandje compleet verdwenen,
is dit dus op te vullen door een druppeltje soldertin ?
Is er ook iemand die een adres weet of iemand die het doet ?


gr B
Reageren


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
Iphone 4, Geen Service:( NickSons iPhone algemeen 10 26 August 2012 23:40
iPhone 4, 4.3.3, Geen service rioohhh iPhone algemeen 4 14 May 2011 10:26
iphone 4g, geen service.. bennybreda iPhone algemeen 7 3 August 2010 17:35
Geen Service Iphone 3G Timboo iPhone algemeen 8 28 February 2010 13:50
t-mobile (geen service/no service) ebbe T-Mobile 17 19 December 2007 14:36

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 11:25.