iPhone 4S maakt tikkend/statisch geluid

iPhone 4S maakt tikkend/statisch geluid discussie in iPhone algemeen forum; ( verdwijnt na registratie ) Citaat: Oorspronkelijk geplaatst door Roy1980 Heb ik geprobeerd. Helpt helaas niet........... Er zijn ook problemen gemeld met de gesprekskwaliteit indien headset wordt gebruikt. Misschien is ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > iPhone > iPhone algemeen
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen

Reageren

 

Discussietools Weergave
  #21  
Oud 4 November 2011, 13:38
» iPhone 5 16GB (Zwart) [FW: 7.0 beta]  [Jailbreak: Nee]
» iPad 3 Wi-Fi 16GB (Zwart) [FW: 6.1.3]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 15 October 2008
Berichten: 38
Standaard

Citaat:
Oorspronkelijk geplaatst door Roy1980 Bekijk bericht
Heb ik geprobeerd. Helpt helaas niet...........
Er zijn ook problemen gemeld met de gesprekskwaliteit indien headset wordt gebruikt. Misschien is dit hetzelfde probleem. Zou iets met noise-cancelling te maken hebben.
Gesponsorde links
Advertentie
Advertentie

  #22  
Oud 4 November 2011, 13:54
» iPhone 4S 16GB (Zwart)  
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 17 October 2011
Berichten: 7
Standaard

Citaat:
Oorspronkelijk geplaatst door Leduc Bekijk bericht
Ik heb gisteren de iphone 4s mogen ontvangen via T-Mobile, erg goed en snel toestel maar er lijkt toch iets niet helemaal goed.

Wanneer ik mijn oor tegen de oorspeaker (of de telefoon/scherm ansich) hou, wanneer het scherm aan staat, hoor ik een licht tikkend/statisch/transmitting/interference geluid. Alsof er elektriciteit 'lekt'.
Ook bij het bellen is dit te horen, je hebt er niet echt heel veel last van maar het is er wel en verpest de geluidskwaliteit.
Met het scherm uit hoor je het zoemen nog even doorgaan en stipt dan weer, tot je het scherm weer aan doet.

Nu heb ik gegoogled en er schijnen behoorlijk wat mensen last van te hebben over heel de wereld, ook op het Apple forum:

https://discussions.apple.com/thread...rt=90&tstart=0
https://discussions.apple.com/thread...art=0&tstart=0
https://discussions.apple.com/message/16427422#16427422

Zie ook dat veel mensen het toestel geruild hebben maar wederom een exemplaar kregen met hetzelfde probleem.

Ik ben wel benieuwd of meer mensen hier last van hebben in NL?

Twijfel nog om terug te gaan naar T-Mobile, met het risico dat ik wekenlang zonder telefoon (of met een matig vervangend toestel) zit. Wellicht volgt er binnenkort een firmware update die dit kan verhelpen?

Heb jij je telefoon inmiddels al opgestuurd / teruggestuurd?
  #23  
Oud 4 November 2011, 14:01
» iPhone 6 16GB (Space Grijs) [FW: 8.0.2]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 16GB (Zwart) [FW: 8.0.2]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 25 November 2007
Berichten: 77
Standaard

Beste mensen,

Ik heb nog even wat research gedaan en het blijkt een probleem te zijn dat zich veel vaker voordoet, zowel met de iPhone 4 alsook de 4S!!

Het opmerkelijke is dat het zich voornamelijk bij BMW/Mini voordoet. Ik rij zelf toevallig ook een BMW......

Het zou iets te maken hebben met een storing tussen de auto en de iPhone.

De oplossing is eenvoudig. Koop een kabeltje waarmee je je iPhone via de dock connector op de AUX-ingang van de auto aansluit.

Lees deze threat maar eens: https://discussions.apple.com/thread...art=0&tstart=0

Het ligt gelukkig niet aan mijn 4S

Wellicht hebben anderen hier ook iets aan!
  #24  
Oud 4 November 2011, 14:40
» iPhone 4S 16GB (Zwart)  
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 17 October 2011
Berichten: 7
Standaard

Citaat:
Oorspronkelijk geplaatst door Roy1980 Bekijk bericht
Beste mensen,

Ik heb nog even wat research gedaan en het blijkt een probleem te zijn dat zich veel vaker voordoet, zowel met de iPhone 4 alsook de 4S!!

Het opmerkelijke is dat het zich voornamelijk bij BMW/Mini voordoet. Ik rij zelf toevallig ook een BMW......

Het zou iets te maken hebben met een storing tussen de auto en de iPhone.

De oplossing is eenvoudig. Koop een kabeltje waarmee je je iPhone via de dock connector op de AUX-ingang van de auto aansluit.

Lees deze threat maar eens: https://discussions.apple.com/thread...art=0&tstart=0

Het ligt gelukkig niet aan mijn 4S

Wellicht hebben anderen hier ook iets aan!
Dit slaat nergens op. Overal waar ik zit, hoor ik nog steeds dat geluid tijdens het bellen. Of ik nou binnen thuis zit of buiten aan het bellen ben, nog steeds dat irritant geluid.
  #25  
Oud 4 November 2011, 15:00
iCulture's schermafbeelding
Administrator
» iPhone 7 128GB (Roségoud) [FW: 11.0]  [Jailbreak: Nee]
» iPad Pro 10,5 Wi-Fi + 4G 512GB (Roségoud) [FW: 11.0]  [Jailbreak: Nee]
» macOS
 
Geregistreerd: 15 September 2007
Locatie: Amsterdam
Berichten: 28.450
Stuur een bericht via Instant Messenger naar iCulture Stuur een bericht via Skype™ naar iCulture Send a message via twitter to iCulture
Post Aantal iPhone 4S-gebruikers meldt echo, ruis en geen gehoor tijdens het bellen

iPhone 4S-gebruikers vertellen op het Apple supportforum dat ze last hebben van de nodige problemen bij het bellen. De topics zijn inmiddels zo groot dat het niet duidelijk is of het een kleine minderheid is.

Lees verder over: Aantal iPhone 4S-gebruikers meldt echo, ruis en geen gehoor tijdens het bellen
  #26  
Oud 4 November 2011, 15:04
pclahsen's schermafbeelding
» iPhone 5 32GB (Zwart) [FW: 6.1.3]  [Jailbreak: Nee]
» iPad 1 Wi-Fi 32GB [FW: 5.0.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 28 November 2007
Locatie: Den Haag
Berichten: 618
Standaard

Heb hier echt geen last van. Sinds vandaag mijn 4S in gebruik en kan eindelijk gebeld worden binnen in een groot betonnen gebouw; ipv eerst alleen maar gprs ineens 2 tot 3 streepjes 3G binnen in het gebouw!
  #27  
Oud 4 November 2011, 15:05
» iPhone 6 16GB (Space Grijs) [FW: 8.0.2]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 16GB (Zwart) [FW: 8.0.2]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 25 November 2007
Berichten: 77
Standaard

Citaat:
Oorspronkelijk geplaatst door Oujdi Bekijk bericht
Dit slaat nergens op. Overal waar ik zit, hoor ik nog steeds dat geluid tijdens het bellen. Of ik nou binnen thuis zit of buiten aan het bellen ben, nog steeds dat irritant geluid.
De mod heeft mijn berichten in dit draadje geplakt. Ik had een nieuw topic aangemaakt om - enkel - geluidsproblemen met de AUX-aansluiting in de auto aan de orde te stellen.

Nu komt het allemaal wat onduidelijk over, omdat ik het niet had over problemen met het bellen

Helaas is mijn eigen topic al verwijderd..........
  #28  
Oud 4 November 2011, 15:11
» iPhone 7 32GB (Zilver) [FW: 10.2.1]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Anders
 
Geregistreerd: 20 January 2009
Locatie: Vlaanderen
Berichten: 4.747
Standaard

Hier geen enkele probleem en dat van de batterij heb ik zelf opgelost.
  #29  
Oud 4 November 2011, 15:17
» iPhone 4S 16GB (Zwart) [FW: 5.0]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 26 October 2011
Berichten: 1
Standaard

Citaat:
Oorspronkelijk geplaatst door Leduc Bekijk bericht
Ik heb gisteren de iphone 4s mogen ontvangen via T-Mobile, erg goed en snel toestel maar er lijkt toch iets niet helemaal goed.

Wanneer ik mijn oor tegen de oorspeaker (of de telefoon/scherm ansich) hou, wanneer het scherm aan staat, hoor ik een licht tikkend/statisch/transmitting/interference geluid. Alsof er elektriciteit 'lekt'.
Ook bij het bellen is dit te horen, je hebt er niet echt heel veel last van maar het is er wel en verpest de geluidskwaliteit.
Met het scherm uit hoor je het zoemen nog even doorgaan en stipt dan weer, tot je het scherm weer aan doet.

Nu heb ik gegoogled en er schijnen behoorlijk wat mensen last van te hebben over heel de wereld, ook op het Apple forum:

https://discussions.apple.com/thread...rt=90&tstart=0
https://discussions.apple.com/thread...art=0&tstart=0
https://discussions.apple.com/message/16427422#16427422

Zie ook dat veel mensen het toestel geruild hebben maar wederom een exemplaar kregen met hetzelfde probleem.

Ik ben wel benieuwd of meer mensen hier last van hebben in NL?

Twijfel nog om terug te gaan naar T-Mobile, met het risico dat ik wekenlang zonder telefoon (of met een matig vervangend toestel) zit. Wellicht volgt er binnenkort een firmware update die dit kan verhelpen?
Ik heb het niet tijdens het bellen. Als ik mijn oor op de ear speaker zet en dan het scherm aanzet d.m.v. de home button hoor ik lichte geluiden...

Als ik Siri uitzet heb ik dit probleem niet
  #30  
Oud 4 November 2011, 19:29
» iPhone 4S 16GB (Zwart) [FW: 3.1.3]  [Jailbreak: Nee]
» iPad 2 Wi-Fi +3G 64GB (Zwart) [FW: 5.0]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 26 October 2011
Berichten: 5
Standaard

Puur voor de statistiek, ik heb het probleem ook tijdens het bellen, vooral wanneer ik de headset gebruik.
  #31  
Oud 4 November 2011, 22:01
» Ik heb geen iPhone  
» iPad mini Wi-Fi 16GB (Zwart) [FW: 8.0]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 28 October 2011
Berichten: 128
Standaard

ik weet niet goed wat je dan moet horen als ik bijvoorbeeld mijn Voicemail bel
hoor ik tijdens de stiltes helemaal niets aan mijn oor maar als de vrouwelijke stem
iets zegt hoor ik een heel licht ruis niet storend ofzo
kan ook aan het bandje liggen natuurlijk
en waneer zou je een echo moeten horen dan ?
ik gebruik nooit mijn headset of oortjes ?
  #32  
Oud 7 November 2011, 21:37
» iPhone 5c 16GB (Wit) [FW: 8.2]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 20 February 2008
Berichten: 30
Standaard

Mijn probleem is de algemene geluidskwaliteit die men te horen krijgt als iemand met mij belt. Het klinkt net alsof ik in een blikje zit. Schel blikkerig geluid. Mijn oude 3GS klonk volgens deze personen veel beter.
Ik heb dit toen ik thuis kwam zelf getest, en dat was inderdaad het geval.

Vreemde is dat het nu op een later moment niet meer zo is.
Ik ga het morgen weer eens proberen, mocht het toch weer slecht zijn dan laat ik hem ruilen bij Apple. Dit is allemaal zonder gebruik van een headset. Iemand hier ook dezelfde problemen?
  #33  
Oud 7 November 2011, 23:53
» iPhone 4S 16GB (Zwart) [FW: 5.0]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 16GB (Zwart) [FW: 4.3.5]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 8 January 2008
Berichten: 92
Standaard

Vrijdag ontvang ik een nieuwe 4S van T-Mobile, ben benieuwd.

Heb er overigens soms last van, het is meer uitzondering dan regel, maar toch
  #34  
Oud 9 November 2011, 19:03
» iPhone 4S 16GB (Zwart)  
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 17 October 2011
Berichten: 7
Standaard

Mijn 2de Iphone 4S binnen en weer het zelfde helaas! :-(
  #35  
Oud 9 November 2011, 21:28
» iPhone 4S 16GB (Zwart) [FW: 5.0]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 19 November 2008
Berichten: 11
Standaard

Ik heb ook last van die statische ruis tijdens het bellen. Ook wordt die van mij behoorlijk warm met 4 tot 5 minuten bellen
  #36  
Oud 11 November 2011, 15:00
» iPhone 4S 16GB (Zwart) [FW: 5.0]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 16GB (Zwart) [FW: 4.3.5]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 8 January 2008
Berichten: 92
Standaard

inmiddels 2e 4S binnen vandaag (snelle service trouwens van T-Mobile. Ze zeiden aan de telefoon dat het ongeveer 3 weken zou duren, ik kon 'm na 2 dagen al laten bezorgen).

Anyway, tot nu toe nog geen statisch geluid vernomen na 3/4 telefoontjes van paar minuten vandaag. Hoop dat het zo blijft...
  #37  
Oud 12 November 2011, 00:14
» iPhone 6s 64GB (Zilver) [FW: 9.2.1]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 16GB (Zwart) [FW: 9.2.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 22 June 2009
Berichten: 65
Standaard

Ik deel helaas ook dit probleem. Heb het nog niet echt als storend ervaren maar het is er wel degelijk. Heb ook het idee dat zodra ik de telefoon anders vast pak het statische geluid weg valt en het enkel is als ik hem op een bepaalde manier vast houdt.

Wat ik ook al heb geconstateerd is dat zodra het gesprek verbroken is dit geluid nog een aantal seconden te horen is.

Ik ga mijn telefoon op dit moment zeker nog niet opsturen. Mocht dit namelijk een hardware issue zijn dan is dit nu echt niet anders met een 4s die je retour krijgt.

Indien het probleem zo grootschalig is/blijft als het nu is zal Apple toch met een oplossing moeten komen.
  #38  
Oud 14 November 2011, 11:20
» iPhone 4S 16GB (Zwart) [FW: 5.0]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 16GB (Zwart) [FW: 4.3.5]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 8 January 2008
Berichten: 92
Standaard

inmiddels weer een paar dagen verder en het statische geluid met het nieuwe toestel niet meer gehoord. Wellicht toch een fout in bepaalde batchproducties?
  #39  
Oud 14 November 2011, 12:43
» iPhone 4S 64GB (Zwart) [FW: 5.0.1]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 64GB (Zwart) [FW: 5.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 20 December 2008
Berichten: 88
Standaard geluid

Ik heb precies dat geluid van dat youtubefilmpje ook! Ik heb het idee dat het met Siri te maken heeft.
  #40  
Oud 14 November 2011, 14:18
» iPhone 6s 64GB (Zilver) [FW: 9.2.1]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 16GB (Zwart) [FW: 9.2.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 22 June 2009
Berichten: 65
Standaard

Citaat:
Oorspronkelijk geplaatst door mees Bekijk bericht
Ik heb precies dat geluid van dat youtubefilmpje ook! Ik heb het idee dat het met Siri te maken heeft.
Bij mij staat Siri uit en heb ook nog af en toe last van het geluid.
Ik hoor het geluid zodra ik zelf begin met bellen.

En heb het idee zodra ik mijn tel van m'n oor afhaal en weer terug plaats het geluid weg is.

Reageren


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
Iphone maakt geluid van een krekel peetiej iPhone algemeen 8 28 September 2011 18:18
raar tikkend geluid dani3lb0s iPhone algemeen 19 27 April 2010 15:59
iPhone maakt piepend geluid Rke iPhone algemeen 9 28 December 2009 20:40
Statisch IP Adres 3G verbinding pbilderbeek iPhone algemeen 3 3 November 2008 15:36
Tikkend geluid uit iPhone speaker bluf98 iPhone algemeen 14 19 September 2008 23:07

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 09:39.