Siri offline?

Siri offline? discussie in iPhone algemeen forum; ( verdwijnt na registratie ) Om één of andere reden doet Siri het niet meer. Telkens als je iets wilt vragen zegt siri dat ze om dit moment geen vragen ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > iPhone > iPhone algemeen
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen
  #1  
Oud 11 November 2011, 16:17
» iPhone 4S 32GB (Zwart) [FW: 5.0.1]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 32GB (Zwart) [FW: 5.0.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 8 September 2009
Berichten: 52
Standaard Siri offline?

Om één of andere reden doet Siri het niet meer. Telkens als je iets wilt vragen zegt siri dat ze om dit moment geen vragen kan beantwoorden en je later nog eens moet proberen. Dit os de hele dag al zo.

Geen idee of de Siri server er hit ligt of dat het hier gaat om iets wat na de 5.0.1 update komt.

Iemand anders problemen hiermee?

(na het indrukken van de knop en je vraag stelt duur het erg lang voordat ze uiteindelijk het bovengenoemde zegt)
Advertentie
Advertentie Gesponsorde links (verdwijnt na registratie)

  #2  
Oud 11 November 2011, 16:21
» iPhone 4S 32GB (Zwart) [FW: 5.1]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 28 October 2011
Berichten: 381
Standaard

Geen probleem met siri, net nog even getest maar het werkt gewoon hier. Heb je toevallig geen Wi-Fi of 3G signaal? Zonder één van deze werkt het bij mij namelijk niet merkte ik gister. Opzich ook wel logisch..
  #3  
Oud 11 November 2011, 16:25
» iPhone 7 32GB (Zilver) [FW: 10.2.1]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Anders
 
Geregistreerd: 20 January 2009
Locatie: Vlaanderen
Berichten: 4.730
Standaard

Hier werkt siri.

Soms gebeurt het wel eens deze geen zin heeft.
  #4  
Oud 11 November 2011, 16:27
» iPhone 4S 32GB (Zwart) [FW: 5.0.1]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 32GB (Zwart) [FW: 5.0.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 8 September 2009
Berichten: 52
Standaard

Lockerz.com : Patrick Buijs's Photo dit het berichtje.

Dit geeft ze al vanaf 1200 uur ofzo...

Man! Heb ik dit?! :-(
  #5  
Oud 11 November 2011, 16:30
» iPhone 7 32GB (Zilver) [FW: 10.2.1]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Anders
 
Geregistreerd: 20 January 2009
Locatie: Vlaanderen
Berichten: 4.730
Standaard

iPhone eens afzetten en terug aanzetten, mss dat wat uithaalt?
  #6  
Oud 11 November 2011, 16:31
» iPhone 4S 32GB (Zwart) [FW: 5.0.1]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 32GB (Zwart) [FW: 5.0.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 8 September 2009
Berichten: 52
Standaard

Al geprobeerd. Siri aan en uit zetten helpt ook niet...

Zal toch een hardware probleem zijn?
  #7  
Oud 11 November 2011, 16:34
» iPhone 7 32GB (Zilver) [FW: 10.2.1]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Anders
 
Geregistreerd: 20 January 2009
Locatie: Vlaanderen
Berichten: 4.730
Standaard

Citaat:
Oorspronkelijk geplaatst door KillRoy1972 Bekijk bericht

Zal toch een hardware probleem zijn?
Daar kan ik helaas geen antwoord opgeven, kan evenzeer software matig zijn, kan altijd zijn met een herstel het opgelost raakt maar ik durf dat echt niet te zeggen.
Mss nog effe geduld hebben, mss andere mensen hier er meer van weten.

Bij ios 5 ging het wel bij u dan? Als het nu nimmer gaat en binnen paar uur nog niet dan zal het volgens mij wel softwarematig zijn en kan een herstel mss wel de oplossing zijn maar nogmaals, ik durf dat met geen 100% zekerheid te zeggen.
  #8  
Oud 11 November 2011, 16:38
» iPhone 4S 32GB (Zwart) [FW: 5.0.1]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 32GB (Zwart) [FW: 5.0.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 8 September 2009
Berichten: 52
Standaard

Citaat:
Oorspronkelijk geplaatst door apotheosis Bekijk bericht
Daar kan ik helaas geen antwoord opgeven, kan evenzeer software matig zijn, kan altijd zijn met een herstel het opgelost raakt maar ik durf dat echt niet te zeggen.
Mss nog effe geduld hebben, mss andere mensen hier er meer van weten.

Bij ios 5 ging het wel bij u dan? Als het nu nimmer gaat en binnen paar uur nog niet dan zal het volgens mij wel softwarematig zijn en kan een herstel mss wel de oplossing zijn maar nogmaals, ik durf dat met geen 100% zekerheid te zeggen.
Siri deed het altijd wel gewoon, heb gister de 5.0.1 update er op gezet en totaal geen problemen. Vandaag om 1200 uur voor het eerst weer wat aan siri vragen na die update om mijn wekker te zetten waarna ze de mededeling gaf.

En nu nog steeds niet..

ik ga eens een herstel uitvoeren...
  #9  
Oud 11 November 2011, 16:40
» iPhone 7 32GB (Zilver) [FW: 10.2.1]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Anders
 
Geregistreerd: 20 January 2009
Locatie: Vlaanderen
Berichten: 4.730
Standaard

Citaat:
Oorspronkelijk geplaatst door KillRoy1972 Bekijk bericht
Siri deed het altijd wel gewoon, heb gister de 5.0.1 update er op gezet en totaal geen problemen. Vandaag om 1200 uur voor het eerst weer wat aan siri vragen na die update om mijn wekker te zetten waarna ze de mededeling gaf.

En nu nog steeds niet..

ik ga eens een herstel uitvoeren...
Maar mss toch nog best effe wachten, mss andere mensen hier wel de correcte oplossing voor hebben. Ik wil het nie op mijn geweten hebben je een herstel doet en je mss alles kwijt zou zijn, alles mss moet herinstellen enz....en dan mss nadien blijkt het probleem nog nie opgelost is.
  #10  
Oud 11 November 2011, 16:45
» iPhone 4S 32GB (Zwart) [FW: 5.0.1]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 32GB (Zwart) [FW: 5.0.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 8 September 2009
Berichten: 52
Standaard

Citaat:
Oorspronkelijk geplaatst door apotheosis Bekijk bericht
Maar mss toch nog best effe wachten, mss andere mensen hier wel de correcte oplossing voor hebben. Ik wil het nie op mijn geweten hebben je een herstel doet en je mss alles kwijt zou zijn, alles mss moet herinstellen enz....en dan mss nadien blijkt het probleem nog nie opgelost is.
Oh, dat maakt niet uit hoor, die instellingen zijn er zo ingezet weer...

Ben nu aan het herstellen...

---------- Bericht automatisch samengevoegd op 11 november 2011 om 16:52 ----------

Hij doet het weer na een herstel gelukkig!

Naja, raar hoor.

Zal wel een geflipt bitje zijn geweest...
  #11  
Oud 11 November 2011, 17:06
» iPhone 7 32GB (Zilver) [FW: 10.2.1]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Anders
 
Geregistreerd: 20 January 2009
Locatie: Vlaanderen
Berichten: 4.730
Standaard

Citaat:
Oorspronkelijk geplaatst door KillRoy1972 Bekijk bericht
Oh, dat maakt niet uit hoor, die instellingen zijn er zo ingezet weer...

Ben nu aan het herstellen...

---------- Bericht automatisch samengevoegd op 11 november 2011 om 16:52 ----------

Hij doet het weer na een herstel gelukkig!

Naja, raar hoor.

Zal wel een geflipt bitje zijn geweest...
Mja, ben content u probleem is opgelost maar onthoud wel, als het eens een 15-30tal min nie gaat, nie panikeren, ik heb da ook al voorgehad, soms ligt het aan de server, bij u was het probleem idd wel erger en je had geen andere keuze meer dan iets te ondernemen.
Ben content de herstel geholpen heeft .
  #12  
Oud 14 November 2011, 15:03
» iPhone 4S 16GB (Zwart) [FW: 5.0.1]  [Jailbreak: Nee]
» iPad 1 Wi-Fi 16GB [FW: 5.0.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 13 November 2011
Berichten: 1
Standaard

Ik heb er ook last van! Geen idee hoe het op te lossen is...
  #13  
Oud 15 November 2011, 22:42
» iPhone 4S 16GB (Zwart) [FW: 6.0.2]  [Jailbreak: Nee]
» iPad 4 Wi-Fi + 4G 16GB (Zwart) [FW: 6.0.2]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 5 October 2011
Locatie: Friesland
Berichten: 29
Standaard

Citaat:
Oorspronkelijk geplaatst door rickdehoog Bekijk bericht
Ik heb er ook last van! Geen idee hoe het op te lossen is...
herstellen zoals hierboven genoemd werd
  #14  
Oud 20 November 2011, 17:02
» iPhone 6 64GB (Space Grijs) [FW: 8.0]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 10 October 2011
Berichten: 270
Standaard

Siri werkte bij mij vanochtend ook niet, wat ik gedaan heb is Siri uitzetten (Instellingen>algemeen>Siri)
Dan de iPhone uit en weer aanzetten.
Siri weer aanzetten.

En het werkte weer
  #15  
Oud 20 November 2011, 17:07
kommer1967's schermafbeelding
» iPhone 7 Plus 128GB (Zilver) [FW: 11.0 beta]  [Jailbreak: Nee]
» iPad Pro 10,5 Wi-Fi + 4G 512GB (Zilver) [FW: 11.0 beta]  [Jailbreak: Nee]
» macOS
 
Geregistreerd: 2 November 2011
Locatie: Houten
Berichten: 64
Standaard

Citaat:
Oorspronkelijk geplaatst door ipeertje Bekijk bericht
Siri werkte bij mij vanochtend ook niet, wat ik gedaan heb is Siri uitzetten (Instellingen>algemeen>Siri)
Dan de iPhone uit en weer aanzetten.
Siri weer aanzetten.

En het werkte weer
Als dat om welke redene niet werkt, doe dan een Soft Reset.
Dat werkte toen wel bij mij.
__________________
iPhone 7 Plus 128GB, iPad Pro 10.5inch 512GB 4G, MacBook Pro Touch Bar 13inch 2017, iMac 21inch 4K 2017, TV 4,  Watch Edition 42mm
Reageren


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
Siri in B/NL bewakug iPhone algemeen 7 26 November 2011 14:22

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 07:22.