iPhone 4S Slechte Wi-Fi Antenne?

iPhone 4S Slechte Wi-Fi Antenne? discussie in iPhone algemeen forum; ( verdwijnt na registratie ) Hallo, Ik heb sinds 2 dagen de iPhone 4S. Daarvoor heb ik 2 jaar de iPhone 3GS gehad. Nu is mij het volgende opgevallen aan ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > iPhone > iPhone algemeen
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen
  #1  
Oud 17 November 2011, 20:18
» iPhone 4S 16GB (Wit) [FW: 5.0.1]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 17 March 2009
Locatie: Nijmegen
Berichten: 5
Standaard iPhone 4S Slechte Wi-Fi Antenne?

Hallo,

Ik heb sinds 2 dagen de iPhone 4S. Daarvoor heb ik 2 jaar de iPhone 3GS gehad.

Nu is mij het volgende opgevallen aan de iPhone 4S. De Wi-Fi ontvangst is heel erg slecht.

Zodra ik op mijn thuis adres in de huiskamer verbinding maak met de Wi-Fi verbinding, gaat alles prima. Dit omdat de router ook in de huiskamer staat.

Zodra ik naar de 2e verdieping of 3e verdieping ga valt de Wi-Fi verbinding weg en zie ik hem ook niet meer tussen Wi-Fi verbindingen staan. Pas als ik weer naar de router toe loop maakt hij weer auto verbinding.

Op kantoor heb ik precies hetzelfde probleem. Als ik naast de router sta gaat alles prima, zodra ik een andere ruimte binnenloop valt de verbinding weg.

Ik heb dit probleem met de iPhone 3GS nooit gehad en denk dus dat er iets mis is mijn mijn Wi-Fi antenne of dat er nog een bug in iOS 5.0.1 zit...

Heeft iemand een tip of een idee waar dit aan ligt?

Echt een heel vervelend probleem aangezien ik nu een datalimiet heb van 1GB..

Alvast bedankt!

Gr. Kay
Advertentie
Advertentie Gesponsorde links (verdwijnt na registratie)

  #2  
Oud 17 November 2011, 21:43
» iPhone 4S 16GB (Zwart) [FW: 5.0.1]  [Jailbreak: Nee]
» iPad 1 Wi-Fi 16GB [FW: 5.0.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 2 November 2011
Berichten: 20
Standaard

Ik ben ook van de 3GS naar de 4S overgestapt en ondervind hetzelfde probleem; zowelop IOS 5.0.0 en IOS 5.0.1. Wi-Fi ontvangst en bereik van t-mobileicon is veel slechter op de 4S dan op de 3GS (en batterijduur, ergonomie etc). Gelukkig heb ik mijn 3GS niet verkocht en ik gebruik deze nu weer, mede omdat ik thuis op zolder werk waar ik met m'n 3GS wel Wi-Fi bereik heb en met mijn 4S niet. Na 3 weken gebruik moet ik helaas concluderen dat de 4S voor mij een regelrechte miskoop is waar ik spijt van heb. Ook omdat ik er een abonnement heb bijgenomen waar ik nog een jaar aan vast zit.
  #3  
Oud 2 December 2011, 14:52
ballegooier's schermafbeelding
» iPhone 5s 16GB (Space Grijs) [FW: 9.3.5]  [Jailbreak: Nee]
» iPad mini Wi-Fi + 4G 16GB (Zwart) [FW: 9.0]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 5 August 2008
Locatie: Amsterdam
Berichten: 3.674
Standaard

Het is toch niet te geloven.... Is er eindelijk een iPhone die fatsoenlijke GSM / 3G ontvangst heeft (lees: geen antenne problemen), is de Wi-Fi weer het haasje bij dit model.... Je word er toch moedeloos van (niet cynisch bedoeld)
  #4  
Oud 2 December 2011, 15:35
» iPhone 5 16GB (Zwart) [FW: 7.0.3]  [Jailbreak: Ja]
» iPad mini Retina Wi-Fi + 4G 16GB (Zwart) [FW: 7.0.3]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 9 October 2008
Locatie: Oost-Vlaanderen
Berichten: 510
Standaard

hier geen probleem.
Heb zowel 3G, 4 & 4s gebruikt en heb geen batterijproblemen, Wi-Fi problemen, ontvangst problemen of noem maar op. Mijn Wi-Fi ontvangst is zelf iets beter zou ik durven zeggen. En de 3G ontvangst is in zwakke gebieden iets beter op mijn 4s vgl met vrienden hun 4.

Dus ik zou toch een retourtje doen want zal wel hardware defect zijn
  #5  
Oud 2 December 2011, 16:03
iKobus's schermafbeelding
» iPhone 5s 16GB (Space Grijs) [FW: 7.0.5]  [Jailbreak: Nee]
» iPad mini Wi-Fi 32GB (Wit) [FW: 7.0.4]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 17 December 2008
Locatie: Huizen
Berichten: 133
Standaard

Hier idem. Kom van een 3GS maar vindt de algehele ontvangst op de 4S veel beter. Ook geen batterij problemen. (gelukkig).
__________________
 iPhone 2G 8GB USA  iPhone 5S 16GB White  ATV 3
 iPad 3 16GB Wi-Fi  iMac (21,5" late 2012)
  #6  
Oud 2 December 2011, 16:05
» iPhone SE 128GB (Goud) [FW: 11.0 beta]  [Jailbreak: Nee]
» iPad Pro 9,7 Wi-Fi + 4G 256GB (Goud) [FW: 11.0 beta]  [Jailbreak: Nee]
» Anders
 
Geregistreerd: 1 July 2010
Locatie: /private/etc/
Berichten: 25.083
Standaard

Citaat:
Oorspronkelijk geplaatst door iKobus Bekijk bericht
Hier idem. Kom van een 3GS maar vindt de algehele ontvangst op de 4S veel beter. Ook geen batterij problemen. (gelukkig).
Idem dito hier, geen Wi-Fi problemen met een Time Capsule 3de generatie

(Accuproblemen sowieso niet)
__________________
"Es ist schwieriger, eine vorgefasste Meinung zu zertrümmern als ein Atom." (A. Einstein)
  #7  
Oud 2 December 2011, 16:50
» iPhone 4S 16GB (Wit) [FW: 5.0.1]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 28 March 2011
Berichten: 10
Standaard

ik heb hetzelfde probleem als ik dan de Wi-Fi uit en weer uitschakel doet hij het weer een paar minuutjes maar daarna geeft mijn toestel aan dat ik verbinding heb met Wi-Fi maar ik kan geen website of applicatie openen
  #8  
Oud 2 December 2011, 16:59
» iPhone 5s 32GB (Zilver) [FW: 7.0.4]  [Jailbreak: Nee]
» iPad 4 Wi-Fi 16GB (Wit) [FW: 6.0.1]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 27 September 2009
Berichten: 15
Standaard

Ik merk ook een verschil tov de iPhone 4
Op dezelfde plek valt de verbinding vaker weg tov de 4
  #9  
Oud 3 December 2011, 05:41
ButcherJF's schermafbeelding
iPhone(club) Guru
» iPhone 6s Plus 64GB (Space Grijs) [FW: 10.2]  [Jailbreak: Nee]
» iPad Air 2 Wi-Fi 64GB (Spacegrijs) [FW: 10.2]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 22 November 2007
Locatie: Er gaat niets boven Groningen
Berichten: 3.585
Send a message via twitter to ButcherJF
Standaard

Citaat:
Oorspronkelijk geplaatst door jordenvogel Bekijk bericht
ik heb hetzelfde probleem als ik dan de Wi-Fi uit en weer uitschakel doet hij het weer een paar minuutjes maar daarna geeft mijn toestel aan dat ik verbinding heb met Wi-Fi maar ik kan geen website of applicatie openen
Jouw probleem kun je ws. oplossen door de router op een vast kanaal te zetten. Zoek dan wel een kanaal dat in je buurt weinig gebruikt wordt. Zoeken naar: inSSIDer op het forum levert nog het eea aan info.
__________________
=> geen vragen via PB svp Zoeken op het forum geen vragen via PB svp <=
  #10  
Oud 4 December 2011, 02:06
» iPhone 6 64GB (Space Grijs) [FW: 8.0]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 10 October 2011
Berichten: 270
Standaard

Had ook een 3GS, geen Problemen hier met mijn Wi-Fi.
  #11  
Oud 4 December 2011, 12:29
» iPhone 4S 16GB (Zwart) [FW: 5.1.1]  [Jailbreak: Ja]
» iPad 3 Wi-Fi 32GB (Zwart) [FW: 5.1.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 26 January 2008
Locatie: België
Berichten: 76
Standaard

Bij het overstappen naar de 4s GEEN reservekopie terugzetten zal volgens mij ook al wonderen doen! Dus gewoon een clean install doen en als dat niet werkt, retour sturen
  #12  
Oud 4 December 2011, 18:05
» iPhone 4S 32GB (Zwart) [FW: 7.0.2]  [Jailbreak: Nee]
» iPad mini Wi-Fi + 4G 16GB (Wit) [FW: 7.0.2]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 13 March 2010
Locatie: Leidschendam
Berichten: 2
Standaard

Ik ben ook van een 3GS naar een 4S gegaan. Geen 3G- of Wi-Fi-problemen.
Ik heb ook GEEN reservekopie teruggezet, maar ben gewoon clean begonnen. Ik heb vooralsnog 5.0 laten staan.
Ik ondervind ook GEEN batterij-probleem.
Het enige wat ik tot nu toe wel heb is het geluidsprobleem tijdens het bellen. Soms na een minuut al, soms pas na 20 minuten in een gesprek, dan ineens is het alsof je in een metalen douche staat met je beller. De beller ervaart dit geluid ook. Het is simpel op te lossen door de "luidspreker"-knop op het scherm twee keer in te drukken. Ik hoop dat dit probleem in een toekomstige update wordt opgelost.

T.a.v. Wi-Fi nog even:
Mijn router staat op de begane grond. Op de tweede verdieping heb ik nog volop ontvangst op mijn 4S, maar mijn iPad2 begint dan al te sputteren en is soms het contact met de router kwijt.
  #13  
Oud 7 December 2011, 12:04
» iPhone 4S 16GB (Wit) [FW: 5.0.1]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 7 December 2011
Berichten: 1
Standaard

Inderdaad heel vervelend die Wi-Fi problemen met de 4s. Bij mij begon het met de update naar Ios 5.0.1
Gek genoeg helpt het erg als ik alleen Wi-Fi toesta op mn toestel. dan heb ik geen enkel probleem met Wi-Fi. Als ik mobiele data toestaan echter weer inschakel, switcht mn phone weer continu van Wi-Fi naar 3G. Super irritant maar mobiele data toestaan uitzetten in een Wi-Fi omgeving lijkt dus een tijdelijke oplossing. Ik ga er nog wel mee terug naar de winkel natuurlijk
  #14  
Oud 7 December 2011, 15:35
» iPhone 5 16GB (Wit) [FW: 7.0]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 32GB (Wit) [FW: 7.0]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 13 September 2008
Berichten: 176
Standaard

Heb geen Wi-Fi problemen, maak met mijn (thuis) router gebruik van 2x iPad2, 1x iPhone 3GS, 1x 4 en 1x 4S. Router staat beneden in de huiskamer en ook op de 1e en de 2e verdieping geen problemen.
Reageren


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
iPhone 4 Antenne probleem! Harrypotter iPhone algemeen 24 4 January 2013 16:37
Iphone antenne. FreakoW Koopinformatie Nederland 11 20 October 2010 10:04

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 21:15.