iPhone 4s in combinatie met VW RNS 315

iPhone 4s in combinatie met VW RNS 315 discussie in iPhone algemeen forum; ( verdwijnt na registratie ) Hallo, Ik ben in het bezit van een iPhone 4s. Helaas werkt deze zeer moeizaam met mijn VW radio/navigatie RNS 315. Bij bellen krijg ik ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > iPhone > iPhone algemeen
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen

Reageren

 

Discussietools Weergave
  #1  
Oud 14 March 2012, 22:06
» iPhone 4S 16GB (Zwart) [FW: 5.1]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 16GB (Zwart) [FW: 5.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 14 March 2012
Berichten: 1
Standaard iPhone 4s in combinatie met VW RNS 315

Hallo,
Ik ben in het bezit van een iPhone 4s. Helaas werkt deze zeer moeizaam met mijn VW radio/navigatie RNS 315.
Bij bellen krijg ik herhaaldelijk de melding "Rufafbau fehlgeslagen". Ook komen inkomende telefoongesprekken niet via de Bluetooth carkit binnen, maar rechtstreeks via de telefoon (een beltoon is echter niet te horen).
Wie van jullie heeft hier ervaring mee en weet hoe ik dit probleem kan oplossen.
Ik heb in ieder geval de laatste Appe software geÔnstalleerd.
Wie kan mij helpen?
Advertentie
Advertentie Gesponsorde links (verdwijnt na registratie)

  #2  
Oud 14 March 2012, 23:55
» iPhone 7 128GB (Gitzwart) [FW: 10.1.1]  [Jailbreak: Nee]
» iPad Air Wi-Fi + 4G 128GB (Zilver) [FW: 10.1.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 27 November 2008
Locatie: Gelderland
Berichten: 65
Standaard

......moet feilloos werken. Dat deed mijn 315 ook evenals mijn 510 nu.
Kwestie van juist instellen is het, misschien even langs je dealer? Als ze bekwaam genoeg zijn stellen ze het zo voor je in.
__________________
~When nothing goes right... go left~
  #3  
Oud 21 March 2012, 20:59
» iPhone 4S 16GB (Zwart) [FW: 5.1]  [Jailbreak: Nee]
» iPad 1 Wi-Fi 16GB [FW: 6.0.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 28 February 2011
Berichten: 6
Standaard

Ik heb precies hetzelfde.... Om gek van te worden.

Wel BT verbinding, maar inkomende gesprekken hoor je niet (ook niet op de telefoon). Al van alles geprobeert. Oude verbindingen verwijderen. Rns resetten en opnieuw pairen.... Gaat dan een paar gesprekken goed en huppekee.... Weg geluid, maar nog steeds via BT verbonden...

Aangezien ik meerdere telefoons heb, weet ik zeker dat het aan de iPhone ligt... Maar de oplossing heb ik niet...

Zou wel meer dan welkom zijn...
  #4  
Oud 28 March 2012, 07:52
» iPhone 4S 16GB (Zwart) [FW: 5.1]  [Jailbreak: Nee]
» iPad 1 Wi-Fi 16GB [FW: 6.0.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 28 February 2011
Berichten: 6
Standaard

Ik heb (vooralsnog voor mijzelf) de oplossing gevonden.

Ik had meerdere carkits en PC's gepaird staan via bluetooth. Ik heb ze allemaal verwijdert (vergeet deze verbinding op de iPhone 4s). Dan via setup (op de RNS) in het 'phone' menu, terug naar fabriek instellingen. (de RNS reset dat alleen de telefoon instellingen)

Dan de iphone opnieuw pairen met de RNS en klaar is kees. Nu 2 dagen onderweg geweest en geen probleem meer ondervonden.

Het blijkt namelijk, dan ondanks je verbonden bent, de bleutooth functie blijft zoeken naar de ander gepairde apparaten wat, blijkelijk een probleem veroorzaakt.

Het is het proberen waard lijkt mij
  #5  
Oud 11 October 2012, 21:21
» iPhone 4S 16GB (Zwart) [FW: 6.0]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 11 October 2012
Berichten: 4
Standaard BT Carkit Passat

Bij mij net hetzelfde op Passat met RNS510, carkit van post-facelift model. Met oude carkit had ik storingen en slechte ontvangst. Nieuwe werkt goed met een Nokia, maar met iPhone valt verbinding weg. Lastige is dat je geen meldingen krijgt/ziet. Ook gaat het de eerste oproepen goed, zowel bellen als gebeld worden en plots merk je dat je 4 oproepen miste. Niks rinkelde.

Mijn oplossing was nu om safe te zijn... bovenop de telefoon zitten, want enkel trilfunctie werkt. En dan opnemen en niet handenvrij (enkel vr de hele-hele belangrijke oproepen natuurlijk).

Hoopte ook dat iOS6 de oplossing zou brengen, maar niets veranderd.

Net de evt oplossing van jeffreyt gecheckt, maar ik heb slechts die ene carkit in het lijstje BT-apparaten en toch werkt het niet.

Iemand nieuws ondertussen?
  #6  
Oud 10 December 2012, 07:20
» iPhone 4S 16GB (Zwart) [FW: 5.1]  [Jailbreak: Nee]
» iPad 1 Wi-Fi 16GB [FW: 6.0.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 28 February 2011
Berichten: 6
Standaard

Ook bij mij ondertussen weer hetzelfde probleem.

Na 1 keer gebeld te hebben, komen er geen gesprekken meer door.....
  #7  
Oud 8 January 2013, 12:56
» iPhone 4S 16GB (Zwart) [FW: 6.0]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 11 October 2012
Berichten: 4
Standaard

@nescio: nog steeds geen problemen met RNS510? Rijd je veel en lange afstanden?

VW-dealer wijt het aan de iPhone en doet niks. Is blijkbaar bekend binnen het VW-net.

Ondertussen een BT-oortje gekocht, wat wel goed werkt en blijft werken... Zonde!

Mocht iemand de oplossing kennen, graag meedelen.
  #8  
Oud 9 January 2013, 14:11
» iPhone 7 128GB (Gitzwart) [FW: 10.1.1]  [Jailbreak: Nee]
» iPad Air Wi-Fi + 4G 128GB (Zilver) [FW: 10.1.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 27 November 2008
Locatie: Gelderland
Berichten: 65
Standaard

Tot vorige week (toen mijn auto mťt ingebouwde rns510) uitbrandde heeft het ťcht feilloos gewerkt...
Afwachten of het met mijn volgende rns systeem ook nog zo is.
Keep you posted
  #9  
Oud 10 January 2013, 17:53
» iPhone 4S 16GB (Zwart) [FW: 6.0]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 11 October 2012
Berichten: 4
Standaard

Citaat:
Oorspronkelijk geplaatst door nescio Bekijk bericht
Tot vorige week (toen mijn auto mťt ingebouwde rns510) uitbrandde heeft het ťcht feilloos gewerkt...
Afwachten of het met mijn volgende rns systeem ook nog zo is.
Keep you posted
Het werkte zo goed dat de vonken eraf vlogen...

Menselijke fout of technisch? Hopelijk enkel materiŽle schade.

Tjah. Ik wil graag geloven dat een instelling soelaas kan brengen, maar dan graag van iemand de verlossende boodschap dewelke precies...
  #10  
Oud 16 January 2013, 12:28
» iPhone 4S 16GB (Wit) [FW: 6.1.4]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 16 January 2013
Berichten: 18
Standaard

Hallo,

Ik ben nieuw hier. Ik heb hetzelfde probleem, en ik heb dan de RNS 315 van Seat met kaartupdate 2011. Daar zit blijkbaar een heel simpele standaard BT-module in (heb ergens gelezen de CK5050 van Parrot) (spraakbesturing werkt niet, maar knopje op stuur zit er wel).
Ik mis op deze manier ook (belangrijke!?) inkomende gesprekken. Mijn dealer wist me te melden dat dit een bekend probleem was. Het zou iets met de iPhone te maken hebben; deze zou op twee BT-frequenties uitzenden of iets dergelijks.
Kortom een firmware update van PON hoeven we niet te verwachten. Probleem ligt bij Apple ("want een Nokia C5-00 van mijn werk doet het gewoon..."). De dealer had de oplossing om een externe BT-module te installeren, maar dat kost ruim 500 euro
Dus is er iemand die weet of er een update naar iOS 6.1 of zo op komst is die dit euvel oplost. Erg balen zo met mijn nieuwe iPhone; ik ga bijna terug verlangen naar mijn oude Nokia ....
Overigens BT streamen (spotify of lokaal) naar de RNS 315 gaat prima. Titels worden weergegeven en ik kan switchen naar volgend/vorig nummer met de knopjes op het stuur.

Laatst gewijzigd door nomat; 18 January 2013 om 14:19.
  #11  
Oud 18 January 2013, 14:17
» iPhone 4S 16GB (Wit) [FW: 6.1.4]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 16 January 2013
Berichten: 18
Standaard

Tja nu blijkt dat een collega van mij ook een iPhone 4S heeft, nog met oude OIS 5 -versie en VW Golf met RNS 315 zonder kaartupdate 2011. Hierbij werkt het wel prima. Kan zoiets aan de nieuwe iOS 6 liggen? Snapt iemand hier iets van??

Waar moet ik nu naartoe voor een oplossing?
  #12  
Oud 18 January 2013, 21:30
» iPhone 6s 64GB (Space Grijs) [FW: 10.3.2]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 16GB (Zwart) [FW: 9.3.5]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 15 July 2011
Berichten: 62
Standaard

Ben blij dat in m'n golf 6 TDI met, net nog, 310 systeem alles probleemloos werkt. Kaartupdates hebben in elk geval geen enkele invloed kan ik vertellen. Alleen firmware updates van de dealer zouden iets uitmaken.
  #13  
Oud 30 January 2013, 12:25
» iPhone 4S 16GB (Wit) [FW: 6.1.4]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 16 January 2013
Berichten: 18
Standaard

Er is nieuws!
Het lijkt er nu op, als ik muziek luister vanaf mijn iPhone via BlueTooth op mijn RNS 315, dat hij in ieder geval wel goed verbonden blijft. Ik kan bellen en gebeld worden, ook na een langere tijd. Bij inkomend gesprek wordt de muziek keurig gedempt, hoor ik mijn ringtone en kan opnemen via knopjes op het stuur of op/bij het scherm, maakt niet uit. Het werkt! Probeer het eens.
Nu ga ik nog eens proberen of dit met de 'actieve' muziekspeler te maken heeft, d.w.z. dat ik de Muziek-app niet helemaal afsluit maar op de achtergrond open laat staan. Met de Spotify app heb ik nog geen ervaring met dit probleem.
Ik hoor graag de ervaringen van anderen.
  #14  
Oud 30 January 2013, 15:28
» iPhone SE 128GB (Goud) [FW: 10.3.2]  [Jailbreak: Nee]
» iPad Air 2 Wi-Fi 128GB (Zilver) [FW: 10.3.2]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 2 February 2012
Locatie: Kortenberg
Berichten: 472
Standaard

Ik heb dan zowat dezelfde symptomen met mijn RT6 die in de CitroŽn zit. Zij noemen het emyway.

Vanaf iOS 6 zijn er wat problemen. Uit bellen is totaal geen probleem, maar ontvangen is een ramp. Als hij pas is aangesloten, gaat het meestal goed. Maar 10 minuten erna trilt de iPhone in mijn zakken en voor de rest niets. Kan enkel handmatig opnemen wat niet de bedoeling is met zo een duur systeem.

Al mijn vrienden en kennissen met andere merken van wagens hebben er totaal geen probleem mee. Mijn vriendin heeft een Audi A3 met handsfree in en zonder enige firmupdate van het toestel, werkt het perfect.

Zelf heb ik nog enkele BT toestellen thuis (GPS, BT-oortje,...) die ik al heb van toen denk ik de iPhone 3 pas uitwas en nooit zijn geupdate en die werken zelf 100%. Dus het probleem ligt echt wel bij de RT6. Maar CitroŽn steekt het gewoon op Apple die te veel update. Maar dan stel ik mij de vraag waarom ze beta-versies uitbrengen als de fabrikanten hun cliŽnteel er toch niet mee voorzien. En ook snap ik niet dat die oudere toestellen wel werken en het systeem in mijn wagen, dat al de laatste firmware-update heeft, niet werkt.
  #15  
Oud 30 January 2013, 15:35
» iPhone 4S 16GB (Wit) [FW: 6.1.4]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 16 January 2013
Berichten: 18
Standaard

Klinkt bekend ...

Ik denk toch dat het probleem dan bij Apple ligt...

IOS 5 werkte dan dus nog, en alle Nokia's en Samsungs die ik nog in de la heb liggen doen het er ook op. Behalve mijn oude E66 die ook wel eens de verbinding verloor.

Alleen nu ik op iOS 6 zit, heb ik problemen zie ook eerder in deze discussie over mijn collega die geen problemen heeft. Het is blijkbaar iets met de BT functie in IOS 6 (misschien is het wel de delen via BT -functie?) die ervoor zorgt dat de iPhone op een moment de verbinding (deels) verliest. Op alle schermpjes lijkt er nog verbinding te zijn, maar als je dan na die beruchte 10 minuten gaat bellen via je media-systeem in de auto, maakt hij blijkbaar toch geen verbinding.
  #16  
Oud 30 January 2013, 16:15
» iPhone SE 128GB (Goud) [FW: 10.3.2]  [Jailbreak: Nee]
» iPad Air 2 Wi-Fi 128GB (Zilver) [FW: 10.3.2]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 2 February 2012
Locatie: Kortenberg
Berichten: 472
Standaard

Nu, er is een wijziging geweest bij Apple en dan kan ik er in komen dat het probleem bij apple ligt. Maar maanden op voorhand worden de beta's vrij gegeven zodat fabrikanten hun firmware-update kunnen klaar maken. En als die italiaanse fabrikant daar geen zin in heeft en PSA hen niet onder druk zet, houdt het op. Nu heb ik wel vernomen dat PSA het zat is en dat ze in 2014 willen overschakelen naar TomTom. Dus heeft Magnetti een probleempje.

Magnetti zal toch toevallig niet verbonden zijn aan de fabrikant van de Fyra zeker?

Maar wat ik dan niet begrijp is dat andere mensen in mijn kennissenkring dit probleem niet hebben. Daar zijn BMW's, Audi's, Fords, Renaults,... tussen die zonder een firmupdate en waar het 100% werkt.
  #17  
Oud 5 February 2013, 13:17
» iPhone 4S 16GB (Wit) [FW: 6.1.4]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 16 January 2013
Berichten: 18
Standaard helaas

Citaat:
Oorspronkelijk geplaatst door nomat Bekijk bericht
Er is nieuws!
Het lijkt er nu op, als ik muziek luister vanaf mijn iPhone via BlueTooth op mijn RNS 315, dat hij in ieder geval wel goed verbonden blijft. Ik kan bellen en gebeld worden, ook na een langere tijd. Bij inkomend gesprek wordt de muziek keurig gedempt, hoor ik mijn ringtone en kan opnemen via knopjes op het stuur of op/bij het scherm, maakt niet uit. Het werkt! Probeer het eens.
Nu ga ik nog eens proberen of dit met de 'actieve' muziekspeler te maken heeft, d.w.z. dat ik de Muziek-app niet helemaal afsluit maar op de achtergrond open laat staan. Met de Spotify app heb ik nog geen ervaring met dit probleem.
Ik hoor graag de ervaringen van anderen.
helaas. bij het stopzetten van de muziekstream via BT, even later weer hetzelfde probleem...

er is echt geen pijl op te trekken wanneer en hoe de verbinding (deels!) verbreekt.

---------- Bericht automatisch samengevoegd op 5 februari 2013 om 13:18 ----------

Citaat:
Oorspronkelijk geplaatst door Freeltd Bekijk bericht
Maar wat ik dan niet begrijp is dat andere mensen in mijn kennissenkring dit probleem niet hebben. Daar zijn BMW's, Audi's, Fords, Renaults,... tussen die zonder een firmupdate en waar het 100% werkt.
die hebben waarschijnlijk nog IOS 5.x erop staan, net als mijn collega ...
daar kan het waarschijnlijk mee te maken hebben
  #18  
Oud 5 February 2013, 14:07
» iPhone SE 128GB (Goud) [FW: 10.3.2]  [Jailbreak: Nee]
» iPad Air 2 Wi-Fi 128GB (Zilver) [FW: 10.3.2]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 2 February 2012
Locatie: Kortenberg
Berichten: 472
Standaard

Denk het ook. Op het apple support forum massa's pagina's erover. Ligt denkelijk toch aan Apple

Ik ben iets nieuws aan het testen. Bij de instellingen van de BT in de iPhone heb ik het syncen van de contacten uitgeschakeld. Tot nu toe nog geen enkel gesprek gemist, maar het waren er maar 2. Dus een paar dagen aanzien.

Laatst gewijzigd door Freeltd; 5 February 2013 om 18:26.
  #19  
Oud 6 February 2013, 13:00
kobus1960's schermafbeelding
» Ik heb geen iPhone  
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 28 August 2012
Locatie: Alblasserdam
Berichten: 38
Standaard

Ik gebruik een Nokia CK-15W carkit met display, stemherkenning enz.
Totaal geen problemen mee gehad, en nu na de update nog steeds niet.
Google maps werkt er eveneens geweldig mee. Dus of het nu Apple is of
de apparatuur in de auto..................
  #20  
Oud 6 February 2013, 13:29
» iPhone SE 128GB (Goud) [FW: 10.3.2]  [Jailbreak: Nee]
» iPad Air 2 Wi-Fi 128GB (Zilver) [FW: 10.3.2]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 2 February 2012
Locatie: Kortenberg
Berichten: 472
Standaard

In ieder geval, voor degenen die problemen hebben, zeker die knop van sycnen van contacten eens af zetten. Vandaag nog een paar telefoons gehad nadat ik toch al langer als 10 minuten op de baan zat, en geen enkele gemist.
Reageren


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
iPhone 4s in combinatie met ben simkaart Ericjws iPhone algemeen 0 29 October 2011 14:36
E-mail Iphone in combinatie met Outlook frankschreurs iPhone algemeen 2 11 June 2011 12:26
Alpine KCE-400BT in combinatie met iPhone 4 McMeller iPhone accessoires en onderdelen 0 31 May 2011 18:09
Audi RNS-E en Iphone 2G lemme201 iPhone accessoires en onderdelen 4 15 July 2009 11:15
instellen Iphone in combinatie met zonnet rkbreda iPhone algemeen 0 21 March 2009 00:46

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 04:35.