iPhone 4 van 4.2.1 naar 5.1.1 nog mogelijk?

iPhone 4 van 4.2.1 naar 5.1.1 nog mogelijk? discussie in iPhone algemeen forum; ( verdwijnt na registratie ) Zoals de titel al zegt, is het nog mogelijk om een iPhone 4 met ios 4 er op nog te updaten naar 5.1.1? Geen jailbreak ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > iPhone > iPhone algemeen
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen
  #1  
Oud 1 October 2012, 17:37
» iPhone 6s 64GB (Space Grijs) [FW: 9.3]  [Jailbreak: Nee]
» iPad mini Wi-Fi 16GB (Zwart) [FW: 9.3]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 6 April 2011
Berichten: 98
Standaard iPhone 4 van 4.2.1 naar 5.1.1 nog mogelijk?

Zoals de titel al zegt, is het nog mogelijk om een iPhone 4 met ios 4 er op nog te updaten naar 5.1.1?
Geen jailbreak of niks gehad en ook niet nodig. Gewoon originele i4 met oude ios erop die ik wil updaten maar niet naar ios 6.

Kan dat met behoud van alle info zoals contacten, sms data etc?
Advertentie
Advertentie Gesponsorde links (verdwijnt na registratie)

  #2  
Oud 1 October 2012, 17:42
XIII's schermafbeelding
iPhone(club) Guru
» iPhone X 256GB (Spacegrijs) [FW: 11.2]  [Jailbreak: Nee]
» iPad Pro 10,5 Wi-Fi + 4G 256GB (Spacegrijs) [FW: 11.2]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 2 July 2009
Berichten: 9.948
Standaard

Alleen als je op tijd (nu is te laat) 5.1.1 SHSH blobs hebt opgeslagen.
__________________
We are one, but we are not the same... Talk to each other!
  #3  
Oud 1 October 2012, 17:50
» iPhone 6s 64GB (Space Grijs) [FW: 9.3]  [Jailbreak: Nee]
» iPad mini Wi-Fi 16GB (Zwart) [FW: 9.3]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 6 April 2011
Berichten: 98
Standaard

dus nu kan het alleen nog naar ios 6 toe?
ik dacht dat dat verhaal met die SHSH blobs alleen gold voor jailbreak toestellen.

is toch raar dat je niet kunt updaten naar een versie die niet de nieuwste is?
nu kunnen een heleboel apps niet meer updaten omdat die ios 5 minimaal willen hebben, maar de eigenaar van deze iphone wil zn google maps niet kwijt. plus het risco niet lopen van het batterij probleem met ios 6.
  #4  
Oud 1 October 2012, 17:52
Nikooos's schermafbeelding
» iPhone 5 32GB (Zwart) [FW: 10.0.2]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 16GB (Wit) [FW: 10.0.2]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 28 November 2007
Locatie: Tilburg
Berichten: 3.183
Standaard

Citaat:
Oorspronkelijk geplaatst door XIII Bekijk bericht
Alleen als je op tijd (nu is te laat) 5.1.1 SHSH blobs hebt opgeslagen.
Als je gewoon een ispw van 5.1.1 hebt, kan je daar toch gewoon naar updaten?
  #5  
Oud 1 October 2012, 17:58
» iPhone 4S 16GB (Zwart) [FW: 6.1.2]  [Jailbreak: Nee]
» iPad 3 Wi-Fi + 4G 16GB (Wit) [FW: 6.1.2]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 30 December 2011
Berichten: 18
Standaard

Ik haak ff in.
Mijn man heeft een iPhone4 en nog nooit een update naar ios5 gedraaid. Hoe doe ik dat ?! Of als ik meteen naar ios6 moet, hoe doe ik dat ?! Ik kan het nergens vinden.

Alvast bedankt.
Groeten, Esther
  #6  
Oud 1 October 2012, 17:58
XIII's schermafbeelding
iPhone(club) Guru
» iPhone X 256GB (Spacegrijs) [FW: 11.2]  [Jailbreak: Nee]
» iPad Pro 10,5 Wi-Fi + 4G 256GB (Spacegrijs) [FW: 11.2]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 2 July 2009
Berichten: 9.948
Standaard

Citaat:
Oorspronkelijk geplaatst door psychonikeo Bekijk bericht
Als je gewoon een ispw van 5.1.1 hebt, kan je daar toch gewoon naar updaten?
Nee, want bij installatie wordt bij de servers van Apple gecontroleerd of jij 5.1.1 van Apple mag installeren.

En omdat Apple 5.1.1 niet meer signeert kun je dat niet, tenzij je preventief die handtekening (SHSH blob) hebt opgeslagen...
  #7  
Oud 1 October 2012, 21:31
» iPhone 4S 16GB (Zwart) [FW: 6.1.2]  [Jailbreak: Nee]
» iPad 3 Wi-Fi + 4G 16GB (Wit) [FW: 6.1.2]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 30 December 2011
Berichten: 18
Standaard

Ik heb ff de telefoon van manlief bekeken, de huidige versie is 4.3.3
  #8  
Oud 1 October 2012, 21:32
» iPhone 8 256GB (Spacegrijs) [FW: 11.2]  [Jailbreak: Nee]
» iPad Pro 9,7 Wi-Fi + 4G 256GB (Goud) [FW: 11.2]  [Jailbreak: Nee]
» Anders
 
Geregistreerd: 1 July 2010
Locatie: /private/etc/
Berichten: 25.467
Standaard

Citaat:
Oorspronkelijk geplaatst door gsmEsther Bekijk bericht
Ik heb ff de telefoon van manlief bekeken, de huidige versie is 4.3.3
Updaten met iTunes naar iOS 6. Dus, de iPhone met de USB-kabel aan de PC aansluiten. iTunes opstarten en Update klikken.
__________________
"Es ist schwieriger, eine vorgefasste Meinung zu zertrmmern als ein Atom." (A. Einstein)
  #9  
Oud 1 October 2012, 21:44
» iPhone 4S 16GB (Zwart) [FW: 6.1.2]  [Jailbreak: Nee]
» iPad 3 Wi-Fi + 4G 16GB (Wit) [FW: 6.1.2]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 30 December 2011
Berichten: 18
Standaard

Zoiets heb ik al geprobeerd maar lukte niet. Vandaar mijn vraag. Maar ik ga het nog eens proberen, nu ik weet dat dit de manier is.
Als het niet lukt, meld ik me weer. Bedankt voor de info

Groetjes Esther

---------- Bericht automatisch samengevoegd op 1 oktober 2012 om 22:35 ----------

Ik geef het op. Ik heb de iphone aangesloten en krijg meteen de vraag/melding dat de iphone hersteld moet worden. Dit doe ik, er verschijnt boven in het scherm eerst reservekopie maken, dan software uitpakken, dan phone op herstel voorbereiden en dan verschijnt een scherm met "de iphone kan niet worden hersteld, er heeft zich een onbekende fout voorgedaan (2003)". Via meer informatie kom ik op een site met mogelijke problemen. Ik heb ze, volgens mij, allemaal gedaan, maar helaas.

Als ik nu de iphone opstart verschijnt er eerst een apple-logo en dan een scherm met een usb-kabel en het ituneslogo. Wat nu ?!

Maar zoals ik al zei, ik geef het op voor vandaag. Ik lees jullie mogelijke oplossingen graag, maar dan wel morgen.
Alvast bedankt.

Groetjes, Esther
  #10  
Oud 2 October 2012, 00:30
Nikooos's schermafbeelding
» iPhone 5 32GB (Zwart) [FW: 10.0.2]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 16GB (Wit) [FW: 10.0.2]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 28 November 2007
Locatie: Tilburg
Berichten: 3.183
Standaard

Citaat:
Oorspronkelijk geplaatst door XIII Bekijk bericht
Nee, want bij installatie wordt bij de servers van Apple gecontroleerd of jij 5.1.1 van Apple mag installeren.

En omdat Apple 5.1.1 niet meer signeert kun je dat niet, tenzij je preventief die handtekening (SHSH blob) hebt opgeslagen...
Oh dat wist ik niet. Excuus!
Reageren


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
iPhone: nu upgraden naar iOS5, straks nog mogelijk om te jailbreaken ReVi Jailbreak 1 22 October 2011 00:16
iPhone 3G: unlocked 3G geupdate naar iOS4 unlock nog steeds mogelijk? Mendiora Unlock 0 3 October 2010 23:51
ringtone van mail naar iphone mogelijk? thongpoon Ringtones en Wallpapers 3 3 September 2010 18:55

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 15:20.