iPhone 4 start gelijk weer op na uitschakelen.

iPhone 4 start gelijk weer op na uitschakelen. discussie in iPhone algemeen forum; ( verdwijnt na registratie ) Hallo, Ik heb een iPhone 4 van iemand 2e hands overgenomen. Nu blijkt achteraf dat de iphone niet uit kan. Als ik de iphone uitschakel ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > iPhone > iPhone algemeen
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen
  #1  
Oud 9 October 2012, 20:57
» iPhone 4S 16GB (Wit) [FW: 7.0.2]  [Jailbreak: Nee]
» iPad 1 Wi-Fi 16GB [FW: 5.1.1]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 9 October 2012
Berichten: 14
Standaard iPhone 4 start gelijk weer op na uitschakelen.

Hallo,

Ik heb een iPhone 4 van iemand 2e hands overgenomen. Nu blijkt achteraf dat de iphone niet uit kan. Als ik de iphone uitschakel door de powerknop ingedrukt te houden en dan ''schakel uit'', dan begint hij gelijk weer opnieuw op te starten. Tevens heeft hij zeer beperkt Wi-Fi bereik. Mijn oude Iphone 3GS vindt 5 netwerken bij mij in huis, de Iphone 4 maar 1 (die van mijzelf).
Ik ga ervan uit dat dit niet iets softwarematig is, omdat ik hem al 3 keer volledig hersteld heb naar de fabrieksinstellingen (iOS 6).
Heeft iemand enig idee wat dit zou kunnen zijn?

Alvast bedankt!
Advertentie
Advertentie Gesponsorde links (verdwijnt na registratie)

  #2  
Oud 9 October 2012, 21:04
» iPhone 5s 16GB (Space Grijs) [FW: 7.0.2]  [Jailbreak: Nee]
» iPad 3 Wi-Fi 32GB (Zwart) [FW: 5.1.1]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 13 November 2010
Locatie: 050
Berichten: 193
Standaard

Slechte Wi-Fi, kan technisch zijn. Mss batt connector ook niet meer goed. Als je nml de iPhone uit hebt staan, normaal dan, en je laad op gaat die ook weer aan. Durf je hem open te halen om eens binnenin te loeren?
  #3  
Oud 9 October 2012, 21:43
» iPhone 3GS 16GB (Zwart) [FW: 5.0.1]  [Jailbreak: Ja]
» iPad 1 Wi-Fi 16GB [FW: 5.0.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 31 December 2011
Berichten: 1
Standaard

Als je de voeding aansluit krijg je het bekende scherm met de batterij en soort bliksenschigt, dan na een minuut of 5 begint de iPhone spontaan te booten zonder dt je hem aanraakt.
Mocht de batterij-connector stuk zijn? Is dit makkelijk te vervangen of schoon te maken? Ik ben niet bang de iphone open te maken (heb in het verleden al diverse schermen van 3GS modellen vervangen), maar ik wacht liever even de reactie van de verkoper af.
  #4  
Oud 9 October 2012, 21:54
» iPhone 4S 16GB (Wit) [FW: 7.0.2]  [Jailbreak: Nee]
» iPad 1 Wi-Fi 16GB [FW: 5.1.1]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 9 October 2012
Berichten: 14
Standaard

(Sorry, zat nog met mijn oude account ingelogd)
Als je de voeding aansluit krijg je het bekende scherm met de batterij en soort bliksenschigt, dan na een minuut of 5 begint de iPhone spontaan te booten zonder dt je hem aanraakt.
Mocht de batterij-connector stuk zijn? Is dit makkelijk te vervangen of schoon te maken? Ik ben niet bang de iphone open te maken (heb in het verleden al diverse schermen van 3GS modellen vervangen), maar ik wacht liever even de reactie van de verkoper af.
  #5  
Oud 11 October 2012, 19:28
» iPhone 4S 16GB (Wit) [FW: 7.0.2]  [Jailbreak: Nee]
» iPad 1 Wi-Fi 16GB [FW: 5.1.1]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 9 October 2012
Berichten: 14
Standaard

Ik heb de iPhone inmiddels opengemaakt en de connector ziet er op zich goed uit. Opvallend is wel dat de batterij niet bevestigd was met een schroefje. Dit geeft dus aan dat er aan gerommeld is. Zou iemand mij naar aanleiding van de bijgevoegde foto's kunnen zeggen of het een originele accu is?

Alvast bedankt!

Foto 1
View photo | DumpYourPhoto - A free and easy photo hosting service

Foto 2
View photo | DumpYourPhoto - A free and easy photo hosting service

Foto 3
View photo | DumpYourPhoto - A free and easy photo hosting service
  #6  
Oud 11 October 2012, 19:34
» iPhone 4S 16GB (Zwart) [FW: 6.1]  [Jailbreak: Ja]
» iPad 3 Wi-Fi 32GB (Zwart) [FW: 6.1]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 9 August 2012
Berichten: 57
Stuur een bericht via MSN naar kevinwalter Stuur een bericht via Skype™ naar kevinwalter Send a message via twitter to kevinwalter
Standaard

Citaat:
Oorspronkelijk geplaatst door thedude007 Bekijk bericht
Ik heb de iPhone inmiddels opengemaakt en de connector ziet er op zich goed uit. Opvallend is wel dat de batterij niet bevestigd was met een schroefje. Dit geeft dus aan dat er aan gerommeld is. Zou iemand mij naar aanleiding van de bijgevoegde foto's kunnen zeggen of het een originele accu is?

Alvast bedankt!

Foto 1
View photo | DumpYourPhoto - A free and easy photo hosting service

Foto 2
View photo | DumpYourPhoto - A free and easy photo hosting service

Foto 3
View photo | DumpYourPhoto - A free and easy photo hosting service
Zo te zien aan de rode stikkertjes heeft deze iphone gezwommen. Ik raad je aan hem compleet uitelkaar te halen en hem schoon te maken met alcohol. Zo heb ik al 3 iphone 4/4s gered.

Dat is denk ik iets wat ik iedereen aanraad. Als je een 2de handse telefoon koopt bekijk goed de 3,5mm stekker.
Daaraan kun je zien of hij met water in contact is geweest.

http://support.apple.com/kb/HT3302?viewlocale=nl_NL
  #7  
Oud 11 October 2012, 19:44
» iPhone 5s 16GB (Space Grijs) [FW: 7.0.2]  [Jailbreak: Nee]
» iPad 3 Wi-Fi 32GB (Zwart) [FW: 5.1.1]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 13 November 2010
Locatie: 050
Berichten: 193
Standaard

google levert al gauw een dummy op. Dat hoeft niet erg te zijn, maar blijkbaar wel kapot snel. Zou een nieuwe kopen.
Ik zie dat je ook een afdek plaatje mist, links boven de accuconnector zeg maar.
Zie ook meer losse delen, plasticje van de volume knoppen en roze stikketjes, dat altijd 100% vochtschade, dus wellicht heb je lekstroom. Ik gok een gevalletje waterschade.
  #8  
Oud 11 October 2012, 20:16
» iPhone 4S 16GB (Wit) [FW: 7.0.2]  [Jailbreak: Nee]
» iPad 1 Wi-Fi 16GB [FW: 5.1.1]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 9 October 2012
Berichten: 14
Standaard

Thnx voor de reacties, ik ga de iPhone eerst met alcohol schoonmaken. Blijft het probleem dan bestel ik een nieuwe accu. Is het probleem dan nog niet opgelost dan gaat hij maar voor onderdelen op marktplaats .
  #9  
Oud 11 October 2012, 20:50
» iPhone 4S 16GB (Zwart) [FW: 6.1]  [Jailbreak: Ja]
» iPad 3 Wi-Fi 32GB (Zwart) [FW: 6.1]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 9 August 2012
Berichten: 57
Stuur een bericht via MSN naar kevinwalter Stuur een bericht via Skype™ naar kevinwalter Send a message via twitter to kevinwalter
Standaard

Citaat:
Oorspronkelijk geplaatst door thedude007 Bekijk bericht
Thnx voor de reacties, ik ga de iPhone eerst met alcohol schoonmaken. Blijft het probleem dan bestel ik een nieuwe accu. Is het probleem dan nog niet opgelost dan gaat hij maar voor onderdelen op marktplaats .
haal ook de zilvere kapjes er van af. daaronder moet je het ook goed schoonmaken met alcohol en een tandenborstel ofzo.
  #10  
Oud 11 October 2012, 22:30
» iPhone 4S 16GB (Wit) [FW: 7.0.2]  [Jailbreak: Nee]
» iPad 1 Wi-Fi 16GB [FW: 5.1.1]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 9 October 2012
Berichten: 14
Standaard

Heb vanavond nog even alcohol en wattenstaafjes gekocht, iPhone uitelkaar gehaald, schoongemaakt en hij gaat nu gewoon uit!
Thnx Kevinwalter!

De powerconnector was aan de binnenkant erg geoxideerd. Misschien dat hier het probleem zat View photo | DumpYourPhoto - A free and easy photo hosting service

Nu het probleem dat het Wi-Fi bereik erg beperkt is, heeft iemand hier misschien nog een tip voor wat ik hier aan zou kunnen doen?
  #11  
Oud 11 October 2012, 22:41
» iPhone 4S 16GB (Zwart) [FW: 6.1]  [Jailbreak: Ja]
» iPad 3 Wi-Fi 32GB (Zwart) [FW: 6.1]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 9 August 2012
Berichten: 57
Stuur een bericht via MSN naar kevinwalter Stuur een bericht via Skype™ naar kevinwalter Send a message via twitter to kevinwalter
Standaard

Citaat:
Oorspronkelijk geplaatst door thedude007 Bekijk bericht
Heb vanavond nog even alcohol en wattenstaafjes gekocht, iPhone uitelkaar gehaald, schoongemaakt en hij gaat nu gewoon uit!
Thnx Kevinwalter!

De powerconnector was aan de binnenkant erg geoxideerd. Misschien dat hier het probleem zat View photo | DumpYourPhoto - A free and easy photo hosting service

Nu het probleem dat het Wi-Fi bereik erg beperkt is, heeft iemand hier misschien nog een tip voor wat ik hier aan zou kunnen doen?
Ik denk dat de vorige eigenaar wat onderdelen is vergeten. volgens mij zit bij mijn 4s de Wi-Fi antenne oid in de achterkant. was eerst ook 1 haakje vergeten en had slecht bereik. zit ongeveer in het midden bovenaan. weet niet of dit ook zo is bij de 4. top dat hij t weer doet! probeer dit is: https://www.google.nl/url?sa=t&sourc...x9SVORU6ldQGfg
  #12  
Oud 11 October 2012, 23:35
» iPhone 4S 16GB (Wit) [FW: 7.0.2]  [Jailbreak: Nee]
» iPad 1 Wi-Fi 16GB [FW: 5.1.1]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 9 October 2012
Berichten: 14
Standaard

Dat haakje zit er inderdaad niet, zal eens zoeken of zoiets ergens te bestellen is. Nou nog een jailbreak voor iOS 6 en ik ben blij.
Nogmaals bedankt voor je hulp
  #13  
Oud 12 October 2012, 20:23
» iPhone 4S 16GB (Wit) [FW: 7.0.2]  [Jailbreak: Nee]
» iPad 1 Wi-Fi 16GB [FW: 5.1.1]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 9 October 2012
Berichten: 14
Standaard

Ik had niet goed gekeken daat haakje zit er wel op.
Via youtube heb ik gezien dat het bovenste lange schroefje ook erg belangrijk is voor het Wi-Fi bereik. Als ik deze erin draai dan kan ik blijven draaien, het lijkt dus op dat hij te kort is. Ik heb er een foto van gemaakt, zou iemand mij kunnen vertellen of dit wel het juiste schroefje is?
(het is overigens een kruiskop)

View photo | DumpYourPhoto - A free and easy photo hosting service
Reageren


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
start van app en dan gelijk een zwart scherm GJ57 Archief 5 14 May 2011 19:23
Cydia sluit bij opstarten gelijk weer af afca1988 Archief 3 20 February 2010 18:30
app opent en sluit weer gelijk??? madrettor Archief 1 20 November 2009 18:48

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 01:12.