Vreemd audio probleem iPhone 4S

Vreemd audio probleem iPhone 4S discussie in iPhone algemeen forum; ( verdwijnt na registratie ) Hoi, mijn iPhone 4s heeft sinds vandaag een heel vreemd probleem. Hij geeft geen geluid meer bij Youtube , Spotify, Muziek , Typen, etc. Wl ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > iPhone > iPhone algemeen
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen

Reageren

 

Discussietools Weergave
  #1  
Oud 17 June 2013, 22:53
t0n t0n is offline
» iPhone 5s 32GB (Space Grijs) [FW: 8.1]  [Jailbreak: Ja]
» iPad 3 Wi-Fi 64GB (Zwart) [FW: 6.1]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 26 April 2008
Berichten: 32
Standaard Vreemd audio probleem iPhone 4S

Hoi, mijn iPhone 4s heeft sinds vandaag een heel vreemd probleem.

Hij geeft geen geluid meer bij Youtube, Spotify, Muziek, Typen, etc. Wl als ik gebeld word! Het bellen zelf gaat ook zonder problemen.

Ik kan tevens het geluid niet aanpassen (zie foto: )


De blokjes welke verschijnen als je het volume aanpast komen dus niet.

Zodra ik er een koptelefoontje in doe, is er niets aan de hand en werkt al het geluid weer. Maar zodra ik tijdens het afspelen van muziek de koptelefoon er uit trek, verdwijnt ook gelijk het volumebalkje. (zie foto's: )

Met koptelefoon:


Zonder koptelefoon:


Wat is er aan de hand ?
Advertentie
Advertentie Gesponsorde links (verdwijnt na registratie)

  #2  
Oud 17 June 2013, 23:10
» iPhone SE 16GB (Space Grijs) [FW: 10.0.1]  [Jailbreak: Nee]
» iPad Air 2 Wi-Fi + 4G 16GB (Spacegrijs) [FW: 9.3.2]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 17 October 2011
Berichten: 581
Send a message via twitter to Otje82
Standaard

Citaat:
Oorspronkelijk geplaatst door t0n Bekijk bericht
Hoi, mijn iPhone 4s heeft sinds vandaag een heel vreemd probleem.

Hij geeft geen geluid meer bij Youtube, Spotify, Muziek, Typen, etc. Wl als ik gebeld word! Het bellen zelf gaat ook zonder problemen.

Ik kan tevens het geluid niet aanpassen (zie foto: )


De blokjes welke verschijnen als je het volume aanpast komen dus niet.

Zodra ik er een koptelefoontje in doe, is er niets aan de hand en werkt al het geluid weer. Maar zodra ik tijdens het afspelen van muziek de koptelefoon er uit trek, verdwijnt ook gelijk het volumebalkje. (zie foto's: )

Met koptelefoon:


Zonder koptelefoon:


Wat is er aan de hand ?
Je kan eens proberen om de ingang van de koptelefoon voorzichtig schoon te maken.
  #3  
Oud 17 June 2013, 23:23
» Ik heb geen iPhone  
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 16 June 2013
Berichten: 6
Standaard

Heb precies hetzelfde probleem met mijn iphone 4, het probleem is waarschijnlijk niet je koptelefoon maar de dock connector, aangezien je iPhone geen hoofdtelefoon volume balkjes weergeeft moet het de dock connector wel zijn, deze kun je evt proberen schoon te maken met een tandeborstel. Als schoonmaken niet werkt moet je hem waarschijnlijk laten reparen.
  #4  
Oud 17 June 2013, 23:32
t0n t0n is offline
» iPhone 5s 32GB (Space Grijs) [FW: 8.1]  [Jailbreak: Ja]
» iPad 3 Wi-Fi 64GB (Zwart) [FW: 6.1]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 26 April 2008
Berichten: 32
Standaard

Heb ik gedaan. Maar helaas.

Ik merk wel nog iets vreemds, als ik de telefoon meteen unlock na het opstarten is er nog niets aan de hand, slechts enkele seconden hierna verdwijnt het wel, maar wacht ik een minuut met het ontgrendelen en intoetsen van mijn pincode, dan is het geluid dus al verdwenen.

---------- Bericht automatisch samengevoegd op 17 juni 2013 om 23:33 ----------

Citaat:
Oorspronkelijk geplaatst door runedion99 Bekijk bericht
Heb precies hetzelfde probleem met mijn iphone 4, het probleem is waarschijnlijk niet je koptelefoon maar de dock connector, aangezien je iPhone geen hoofdtelefoon volume balkjes weergeeft moet het de dock connector wel zijn, deze kun je evt proberen schoon te maken met een tandeborstel. Als schoonmaken niet werkt moet je hem waarschijnlijk laten reparen.
Ik denk dat je wel eens gelijk kunt hebben, ik had in de Mediamarkt ook al problemen met mijn telefoon op sounddocks.
  #5  
Oud 17 June 2013, 23:37
» Ik heb geen iPhone  
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 16 June 2013
Berichten: 6
Standaard

Heeft de iPhone ooit waterschade gehad? Daardoor zou het namelijk ook kunnen dat binnen in de dock connector bepaalde connectors niet goed contact meer maken

Verder kun je proberen een hard of soft reset te doen (via itunes of de power en home button ingedrukt houden)

Mocht dit niet werken kun je ook nog proberen er ongeveer 5 minuten met een fhn in te blazen (klinkt raar maar dit heeft voor sommige mensen gewerkt, dit las ik op het officile apple forum)

En anders word het denk ik toch de dock connector laten vervangen
  #6  
Oud 18 June 2013, 08:04
» iPhone 6s 64GB (Space Grijs) [FW: 11.0]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 5 January 2011
Berichten: 1.670
Standaard

Mogelijke oplossingen
Geen geluid in iOS 6 | One More Thing
  #7  
Oud 20 June 2013, 22:02
» iPhone 6s 64GB (Space Grijs) [FW: 10.2.1]  [Jailbreak: Nee]
» iPad mini Retina Wi-Fi + 4G 32GB (Zwart) [FW: 10.2.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 18 June 2012
Locatie: Almere
Berichten: 163
Standaard

Dock connector schoonmaken met een drupje alcohol en een pencil. Doet dit een of twee keer. Komt het dan nog terug, dan is het beter om je dock connector te laten vervangen.
__________________
A bus station is where a bus stops. A train station is where a train stops. On my desk, I have a work station..
  #8  
Oud 27 June 2013, 14:55
» iPhone 7 128GB (Zilver) [FW: 10.1.1]  [Jailbreak: Nee]
» iPad 3 Wi-Fi 64GB (Wit) [FW: 9.3.5]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 11 October 2011
Berichten: 196
Standaard

Iemand een idee of dit probleem verholpen is in IOS 7?

Anders zit er niets anders op dan een nieuwe dockconnector te bestellen en te installeren.

Ben niet zeker of ik waterschade, zoals de meeste mensen zeggen, heb opgelopen want ik weet niet welke kleur ik zie in de dockconnecter. Ben kleurenblind en dit is veel te donker voor mij om dit uit te maken.
  #9  
Oud 28 June 2013, 00:07
» iPhone 6s 64GB (Space Grijs) [FW: 10.2.1]  [Jailbreak: Nee]
» iPad mini Retina Wi-Fi + 4G 32GB (Zwart) [FW: 10.2.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 18 June 2012
Locatie: Almere
Berichten: 163
Standaard

Citaat:
Oorspronkelijk geplaatst door Jcop Bekijk bericht
Iemand een idee of dit probleem verholpen is in IOS 7?

Anders zit er niets anders op dan een nieuwe dockconnector te bestellen en te installeren.

Ben niet zeker of ik waterschade, zoals de meeste mensen zeggen, heb opgelopen want ik weet niet welke kleur ik zie in de dockconnecter. Ben kleurenblind en dit is veel te donker voor mij om dit uit te maken.
Dit is een hardware probleem, iOS 7 zal het probleem niet gaan oplossen helaas.
  #10  
Oud 28 June 2013, 08:12
» iPhone 7 128GB (Zilver) [FW: 10.1.1]  [Jailbreak: Nee]
» iPad 3 Wi-Fi 64GB (Wit) [FW: 9.3.5]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 11 October 2011
Berichten: 196
Standaard

Ok bedankt,

Heb ondertussen een nieuwe dockconnector besteld. Zal die eens vervangen en kijken of dit het probleem verhelpt.

Garantie is spijtig genoeg ook niet meer van toepassing.
  #11  
Oud 28 June 2013, 09:12
ballegooier's schermafbeelding
» iPhone 5s 16GB (Space Grijs) [FW: 9.3.5]  [Jailbreak: Nee]
» iPad mini Wi-Fi + 4G 16GB (Zwart) [FW: 9.0]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 5 August 2008
Locatie: Amsterdam
Berichten: 3.681
Standaard

Ik heb dit sinds vorige week ook aan de hand gehad op mijn gloednieuwe iPhone 4S.

Het is nu twee keer voor gekomen en na het activeren van de wekker is het weg.
De Dock connector heb ik goed schoon geragd met een tandenstoker en daar kwam zowaar wel wat wat rommel uit. De indicator is nog spierwit. Voorlopig lijkt het probleem nu verdwenen.

Laatst gewijzigd door ballegooier; 2 July 2013 om 22:54.
  #12  
Oud 28 June 2013, 09:18
» iPhone 7 128GB (Zilver) [FW: 10.1.1]  [Jailbreak: Nee]
» iPad 3 Wi-Fi 64GB (Wit) [FW: 9.3.5]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 11 October 2011
Berichten: 196
Standaard

heb het reeds proberen schoonmaken op allerlei manieren, maar het probleem blijft.

Vandaar dat ik een nieuwe heb besteld.
  #13  
Oud 1 July 2013, 00:33
» iPhone 4S 16GB (Zwart) [FW: 6.1.3]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 1 July 2013
Berichten: 1
Standaard

Hallo iedereen,

ik had etzelfde probleem en zocht hier voor hulp info tips etc.

Net een filmpje gekeken via mijn apple tv 2 via de ipad. Maar moest ineens de apple tv bijwerken ..(geen zin in) dus pakte me telefoon en dacht speel em opnieuw af maar dan via me tel (4s)

ook Niet!! dus ik een beetje heen en weer *****n met het keuze vierkantje tussen Iphone en Apple Tv

En ja hoor ineens heb ik weer geluid uit mijn iphone muziek afgespeeld youtube etc alles doet et met geluid .

Dus probeer daar is mee te *****n ..of pairen met een bluetooth iets ofzo..

Anyway de mijne doet et weer!!

Succes !
  #14  
Oud 2 July 2013, 09:18
» iPhone 7 128GB (Zilver) [FW: 10.1.1]  [Jailbreak: Nee]
» iPad 3 Wi-Fi 64GB (Wit) [FW: 9.3.5]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 11 October 2011
Berichten: 196
Standaard

Gisteren stuk binnengekregen, half uurtje werk om te installeren en hij doet het weer zoals het hoort!

Stuk gekocht via Ifixed.nl voor € 25,00.
  #15  
Oud 2 July 2013, 15:08
ballegooier's schermafbeelding
» iPhone 5s 16GB (Space Grijs) [FW: 9.3.5]  [Jailbreak: Nee]
» iPad mini Wi-Fi + 4G 16GB (Zwart) [FW: 9.0]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 5 August 2008
Locatie: Amsterdam
Berichten: 3.681
Standaard

Wat voor 'stuk' heb je gekocht precies?
  #16  
Oud 2 July 2013, 15:09
» iPhone 7 128GB (Zilver) [FW: 10.1.1]  [Jailbreak: Nee]
» iPad 3 Wi-Fi 64GB (Wit) [FW: 9.3.5]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 11 October 2011
Berichten: 196
Standaard

Dit hier: Link

En dan kijken op internet voor een goede handleiding en je bent vertrokken.
Vergeet ook geen schroevendraaierset en dergelijke aan te schaffen voor de herstelling.
  #17  
Oud 2 July 2013, 18:45
ballegooier's schermafbeelding
» iPhone 5s 16GB (Space Grijs) [FW: 9.3.5]  [Jailbreak: Nee]
» iPad mini Wi-Fi + 4G 16GB (Zwart) [FW: 9.0]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 5 August 2008
Locatie: Amsterdam
Berichten: 3.681
Standaard

O, je hebt een nieuw dock connector erin gezet.

Ik heb een afspraak bij de Genius dinges gemaakt in Amsterdam, op mijn iPhone zit nog garantie. Wil het hun eerst eens voorleggen. Na een herstel mbv iTunes vanavond is het probleem alleen maar erger geworden; het kwam sporadisch voor tot dan toe, nu is het probleem continue en heb ik een nieuw kenmerk erbij: de iPhone gaat niet meer uit. Zodra de iPhone aan het afsluiten is, herstart hij automatisch weer....

Laatst gewijzigd door ballegooier; 2 July 2013 om 22:53.
  #18  
Oud 3 July 2013, 08:17
» iPhone 7 128GB (Zilver) [FW: 10.1.1]  [Jailbreak: Nee]
» iPad 3 Wi-Fi 64GB (Wit) [FW: 9.3.5]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 11 October 2011
Berichten: 196
Standaard

Ja dat probleem ken ik.

Was bij mij ook, de iPhone denkt gewoon dat er iets is aangesloten aan de dockconnector en waardoor hij dus moet blijven aanstaan.

Als je iPhone nog onder garantie zit dan moet je hem zeker eerst laten nakijken door Apple. De kans is groot dat hij vervangen of hersteld wordt onder garantie.

Zoniet kan je het perfect zelf herstellen.
  #19  
Oud 5 July 2013, 21:48
ballegooier's schermafbeelding
» iPhone 5s 16GB (Space Grijs) [FW: 9.3.5]  [Jailbreak: Nee]
» iPad mini Wi-Fi + 4G 16GB (Zwart) [FW: 9.0]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 5 August 2008
Locatie: Amsterdam
Berichten: 3.681
Standaard

Vanmiddag bij de Apple Store in het Hirschgebouw geweest, op het Leidesplein in Amsterdam.

Bij binnenkomst mij gemeld bij een medewerker, die me aanmeldde in hun systeem, en nog wat meer vragen stelde. Ik vertelde dat ik mijn iPhone inmiddels al had hersteld via iTunes en dat er sindsdien nog meer problemen waren gerezen (het opnieuw opstarten wanneer ik de iPhone uit deed, en dat ik soms op 3G zat, terwijl ik 3G altijd op 'uit' heb staan. Daarvan zei de medewerker dat dat normaal was, want het 3G netwerk werd ook gebruikt om mee te bellen. Ja duh weet ik ook wel, maar als 3G uit staat, hoort je iPhone niet op het 3G netwerk te zitten, maar op GSM/GPRS/EDGE. Maargoed, ik ging niet in discussie verder)

Ruim 45 minuten moeten wachten (het was errug druk en men maakte excuses dat het zolang had geduurd) voordat ik geholpen werd. Een heel aardige medewerker met een lampje onderzocht mijn iPhone. Ze zei dat ze kon zien dat er een of twee contactpuntjes een beetje beschadigd waren. Ze deed wat testjes (resetten, en vervolgens via Safari YouTube starten en een filmpje afspelen) waarbij dus geen geluid uit de speakers kwam.
Toen moest ik de iPhone wissen, en op een schone iPhone herhaalde ze nogmaals de test. (om uit te sluiten of het niet een software matige fout was) 'Gelukkig' gebeurde hetzelfde weer, en ik kreeg meteen een nieuwe. Geen vragen over waar ik de iPhone had gekocht etc (want niet direct bij Apple) Eerder was wel al het serienummer genoteerd van de iPhone, dus men zal wel hebben kunnen zien dat die nog maar 3 weken oud was.

Al met al: het is dus opgelost bij mij en het was een hardware fout die gelukkig onder garantie viel (de indicators waren nog keurig wit, zo bleek )

Wel jammer van mijn per-fect aangebrachte $$ BodyGuardz, die heb ik me opnieuw moeten bestellen. Maargoed, om daar nou over te gaan zeuren. Morgenmiddag ligt er al een nieuwe op de deurmat als het goed is
  #20  
Oud 6 July 2013, 15:33
» iPhone 5 16GB (Wit) [FW: 7.0 beta]  [Jailbreak: Nee]
» iPad 3 Wi-Fi 16GB (Wit) [FW: 7.0 beta]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 6 July 2013
Locatie: Nederland, Zuid-Holland, Rotterdam
Berichten: 23
Send a message via twitter to Stakies
Exclamation Vreemd audio probleem iPhone 4S

Gewoon even je iPhone herstellen naar de zogenaamde 'Fabrieksinstellingen'.
Je iPhone 4S zou dan gewoon weer moeten werken.

EDIT: Tenzij het een hardware fout is natuurlijk! Dan moet je even langs de Apple store gaan in Amsterdam.

Laatst gewijzigd door Stakies; 6 July 2013 om 15:35. Reden: Meer info
Reageren

Labels
audio, audioprobleem, koptelefoon, muziek, vreemd


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
iphone heeft een vreemd probleem. Levimenten iPhone algemeen 4 14 August 2012 11:05
Vreemd probleem iphone 4 bartkoper iPhone algemeen 20 26 July 2011 19:27
iPhone 1e gen.: Iphone 2g 3.1.3 jailbreak vreemd probleem bramr6 Unlock 1 6 February 2011 11:52
Vreemd probleem bij gebeld worden op FW 3.0 met 2G iPhone spacefreek iPhone algemeen 19 4 July 2009 01:04
Vreemd Wi-Fi probleem gravy Unlock [archief] 2 21 February 2008 08:43

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 15:15.