Nieuwe iPhone 4S 8GB iOS7 (voor synchronisatie) compatible met PowerMac7,2 (Leopard)?

Nieuwe iPhone 4S 8GB iOS7 (voor synchronisatie) compatible met PowerMac7,2 (Leopard)? discussie in iPhone algemeen forum; ( verdwijnt na registratie ) Goedemiddag allen, Ik sta op het punt een nieuwe iPhone 4S 8GB aan te schaffen. Ik heb thuis een PowerMac7,2 (motorola) met Leopard 10.5.8 en ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > iPhone > iPhone algemeen
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen
  #1  
Oud 24 September 2013, 13:51
» iPhone 3GS 16GB (Zwart) [FW: 4.2.1]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 24 September 2013
Berichten: 6
Standaard Nieuwe iPhone 4S 8GB iOS7 (voor synchronisatie) compatible met PowerMac7,2 (Leopard)?

Goedemiddag allen,

Ik sta op het punt een nieuwe iPhone 4S 8GB aan te schaffen.
Ik heb thuis een PowerMac7,2 (motorola) met Leopard 10.5.8 en iTunes 10.6.3 verder updaten niet meer mogelijk.

Er is echter wat onduidelijkheid over de systeemvereisten v.w.b. de hardware om te kunnen updaten/synchroniseren via iTunes.

Bij de specs op de NL applestore staat:
Systeemvereisten voor de Mac
Mac met USB 2.0-poort
OS X versie 10.5.8 of hoger
iTunes 10.5 of hoger

Maar op de US-store staat:
Syncing with iTunes on a Mac requires:
OS X v10.6.8 or later
iTunes 10.7 or later

Gebeld met support, maar die durven zich er niet over uit te spreken
Ze bevestigen wel dat er verschillen zitten in de NL-uitvoering van de 4S en de US-uitvoering, dus dat dit zou kunnen kloppen?!

Ik ben wel aan een nieuwe iPhone toe, maar om nou meteen ook nieuwe hardware thuis te moeten gaan neerzetten?

Zijn er mensen hier die met soortgelijke configuraties reeds positieve ervaringen hebben?

Groet, Flip
Advertentie
Advertentie Gesponsorde links (verdwijnt na registratie)

  #2  
Oud 24 September 2013, 14:03
» iPhone SE 128GB (Goud) [FW: 11.0]  [Jailbreak: Nee]
» iPad Pro 9,7 Wi-Fi + 4G 256GB (Goud) [FW: 11.0]  [Jailbreak: Nee]
» Anders
 
Geregistreerd: 1 July 2010
Locatie: /private/etc/
Berichten: 25.227
Standaard

Op de nieuwe iPhone 4S 8GB zal iOS 7 staan. De systeemvereisten voor iOS 7 zijn:

1) OS X 10.6.8 of nieuwer;
2) iTunes 11.1
  #3  
Oud 24 September 2013, 14:37
RWK's schermafbeelding
RWK RWK is offline
» iPhone NL 8GB [FW: 1.0.0]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Linux
 
Geregistreerd: 24 December 2009
Locatie: root
Berichten: 1.322
Stuur een bericht via MSN naar RWK Stuur een bericht via Skype™ naar RWK Send a message via twitter to RWK
Standaard

Naar mijn weten zal dit dus niet werken omdat de hardware die je thuis hebt simpelweg te oud is om nieuwere devices te ondersteunen.

De versie iTunes die jij hebt heeft geen ondersteuning voor iOS 6/7. Zelfde geldt voor het besturingssysteem.

Laatst gewijzigd door RWK; 24 September 2013 om 16:59.
  #4  
Oud 24 September 2013, 16:49
» iPhone 3GS 16GB (Zwart) [FW: 4.2.1]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 24 September 2013
Berichten: 6
Standaard

Ik was er al bang voor...
Bar slecht dat de technische specificaties van de nieuwe 4S 8GB op de Nederlandse Applestore-site dus niet kloppen
Ik ga er nog maar eens over bellen met support...

Bedankt voor jullie reacties zover...
  #5  
Oud 24 September 2013, 17:00
» iPhone SE 128GB (Goud) [FW: 11.0]  [Jailbreak: Nee]
» iPad Pro 9,7 Wi-Fi + 4G 256GB (Goud) [FW: 11.0]  [Jailbreak: Nee]
» Anders
 
Geregistreerd: 1 July 2010
Locatie: /private/etc/
Berichten: 25.227
Standaard

Het gaat hem niet zo zeer om de iPhone 4S 8GB Rev. A (iPhone 4,2 hardware platform) maar om iOS 7. iOS 7 vereist iTunes 11.1. Er is heel wat veranderd in de beveiliging van iOS 7 icm. met iTunes 11.1.

Je kan wel één en ander doen zonder iTunes. Als je echter ooit moet herstellen om wat voor reden dan ook heb je toch iTunes 11.1 nodig. Natuurlijk ook voor iTunes backups en synchronisaties. Alhoewel men ook (beperkte) backups kan maken met iCloud.

Het is wel opvallend dat iTunes 11.1 nog steeds dat antieke Windows XP uit 2001 ondersteund maar niet het veel jongere OS 10.5.8 Leopard uit 2007/2008.
  #6  
Oud 24 September 2013, 17:25
» iPhone 3GS 16GB (Zwart) [FW: 4.2.1]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 24 September 2013
Berichten: 6
Standaard

Tja... Helaas gebruik ik de iPhone vrijwel dagelijks i.c.m. iTunes juist voor het syncen ed.

Ik vind het jammer, destijds serieus centjes neergeteld voor die Dual 1.8 GHz G5 PowerMac.
Voor thuisgebruik kan die bak echt voorlopig nog helemaal mee.
Dat ze over zijn gegaan op Intel is één, maar de ontwikkeling en ondersteuning voor motorola gerelateerde SW ed stopte dan weer veel te vroeg.
Niet anders dan destijds het laten verdwijnen van de floppy-drive.

Zakelijk gezien waarschijnlijk prima hard te maken, maar het dwingt de thuisgebruiker voortijdig richting toch forse uitgaven.

Maar goed, het zat er toch aan te komen, dus dan maar gaan investeren, want ik zie weinig alternatief. Zwaar allergisch hier voor Windhoos namelijk

Groet, Flip
  #7  
Oud 24 September 2013, 17:33
» iPhone SE 128GB (Goud) [FW: 11.0]  [Jailbreak: Nee]
» iPad Pro 9,7 Wi-Fi + 4G 256GB (Goud) [FW: 11.0]  [Jailbreak: Nee]
» Anders
 
Geregistreerd: 1 July 2010
Locatie: /private/etc/
Berichten: 25.227
Standaard

Citaat:
Oorspronkelijk geplaatst door FlippieFlink Bekijk bericht
want ik zie weinig alternatief. Zwaar allergisch hier voor Windhoos namelijk
Een goedkoop tweedehands Windows XP/7 Netbookje misschien. Alleen maar om iTunes te gebruiken. Je kan op dat prulletje een OS X bureaublad installeren dan valt het niet zo op.

Succes verder.
  #8  
Oud 24 September 2013, 17:41
RWK's schermafbeelding
RWK RWK is offline
» iPhone NL 8GB [FW: 1.0.0]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Linux
 
Geregistreerd: 24 December 2009
Locatie: root
Berichten: 1.322
Stuur een bericht via MSN naar RWK Stuur een bericht via Skype™ naar RWK Send a message via twitter to RWK
Standaard

Citaat:
Oorspronkelijk geplaatst door FlippieFlink Bekijk bericht
Tja... Helaas gebruik ik de iPhone vrijwel dagelijks i.c.m. iTunes juist voor het syncen ed.

Ik vind het jammer, destijds serieus centjes neergeteld voor die Dual 1.8 GHz G5 PowerMac.
Voor thuisgebruik kan die bak echt voorlopig nog helemaal mee.
Dat ze over zijn gegaan op Intel is één, maar de ontwikkeling en ondersteuning voor motorola gerelateerde SW ed stopte dan weer veel te vroeg.
Niet anders dan destijds het laten verdwijnen van de floppy-drive.

Zakelijk gezien waarschijnlijk prima hard te maken, maar het dwingt de thuisgebruiker voortijdig richting toch forse uitgaven.

Maar goed, het zat er toch aan te komen, dus dan maar gaan investeren, want ik zie weinig alternatief. Zwaar allergisch hier voor Windhoos namelijk

Groet, Flip
Vraag: Wat sync je dan precies wat niet kan met iCloud?
  #9  
Oud 24 September 2013, 18:04
» iPhone 3GS 16GB (Zwart) [FW: 4.2.1]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 24 September 2013
Berichten: 6
Standaard

Ik heb en gebruik geen iCloud
Dus feitelijk alles
  #10  
Oud 24 September 2013, 18:07
» iPhone SE 128GB (Goud) [FW: 11.0]  [Jailbreak: Nee]
» iPad Pro 9,7 Wi-Fi + 4G 256GB (Goud) [FW: 11.0]  [Jailbreak: Nee]
» Anders
 
Geregistreerd: 1 July 2010
Locatie: /private/etc/
Berichten: 25.227
Standaard

Citaat:
Oorspronkelijk geplaatst door FlippieFlink Bekijk bericht
Ik heb en gebruik geen iCloud
Is ook nogal moeilijk met OS X Leopard. Ik gebruik wel iCloud voor alles behalve voor synchronisaties/backups. Dus net zoals jij.
  #11  
Oud 24 September 2013, 18:07
» iPhone 3GS 16GB (Zwart) [FW: 4.2.1]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 24 September 2013
Berichten: 6
Standaard

Citaat:
Oorspronkelijk geplaatst door timosha Bekijk bericht
Een goedkoop tweedehands Windows XP/7 Netbookje misschien. Alleen maar om iTunes te gebruiken. Je kan op dat prulletje een OS X bureaublad installeren dan valt het niet zo op.

Succes verder.
Haha het zou een oplossing zijn ja, maar het is toch té erg eigenlijk he?
Heb je notabene een 'dikke' G5 thuis staan...
  #12  
Oud 24 September 2013, 18:27
RWK's schermafbeelding
RWK RWK is offline
» iPhone NL 8GB [FW: 1.0.0]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Linux
 
Geregistreerd: 24 December 2009
Locatie: root
Berichten: 1.322
Stuur een bericht via MSN naar RWK Stuur een bericht via Skype™ naar RWK Send a message via twitter to RWK
Standaard

Citaat:
Oorspronkelijk geplaatst door FlippieFlink Bekijk bericht
Ik heb en gebruik geen iCloud
Dus feitelijk alles
Oké op die manier!
  #13  
Oud 25 September 2013, 10:08
jap74's schermafbeelding
» iPhone 7 128GB (Zwart) [FW: 10.1.1]  [Jailbreak: Nee]
» iPad Air 2 Wi-Fi 64GB (Spacegrijs) [FW: 10.1.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 2 February 2009
Berichten: 784
Standaard

Voor EUR 200 heb je op Marktplaats een redelijke Mac Mini (intel). OSX 10.6 erop en in de meterkas met dat ding. Via Wi-Fi kun je dan je iPhone syncen. Als je er een koopt van 2009 of nieuwer kun je zelfs Maveriks erop zetten. Niet dat dit nodig is, als je hem alleen als iTunes server gebruikt. Let op dat je geen G4 koopt.

---------- Bericht automatisch samengevoegd op 25 september 2013 om 10:16 ----------

Citaat:
Oorspronkelijk geplaatst door FlippieFlink Bekijk bericht
Haha het zou een oplossing zijn ja, maar het is toch té erg eigenlijk he?
Heb je notabene een 'dikke' G5 thuis staan...
...die is inmiddels wel 10 jaar oud, schat ik in. Mijn BMW was toen ook een 'dikke' bak....Had notabene navigatie (niet in kleur, helaas...)
  #14  
Oud 25 September 2013, 11:23
» iPhone 3GS 16GB (Zwart) [FW: 4.2.1]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 24 September 2013
Berichten: 6
Standaard

Eens... Maar je begrijpt wat ik bedoel...

@jap74

Da's een aardig idee voorlopig, ik zal eens gaan snuffelen naar een mini.
En anders wordt het waarschijnlijk eerdaags een nieuwe mini...
Reageren


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
App voor to do list, compatible met agenda appelscha21 iPhone Apps 0 20 September 2013 13:38
Muziek: autoradio compatible met iPhone iOS4 ballegooier Muziek, foto & video 8 23 May 2011 23:23
sdk 3.1.3 met xcode 3.1.4 voor Leopard TuxGL Ontwikkelen voor iOS 7 30 April 2010 19:35
Flitspalen app niet compatible met iphone Shorty007 Archief 1 30 April 2009 20:56

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 03:56.