sdk 3.1.3 met xcode 3.1.4 voor Leopard

sdk 3.1.3 met xcode 3.1.4 voor Leopard discussie in Ontwikkelen voor iOS forum; ( verdwijnt na registratie ) Hoi, Ik wou net even de draad terug op pikken om mijn eigen programma-tje te gaan schrijven, of toch proberen om dit te doen... en ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > Development > Ontwikkelen voor iOS
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen
  #1  
Oud 8 April 2010, 19:36
» iPhone 3G 16GB (Zwart) [FW: 4.0]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 22 June 2008
Locatie: Belgi
Berichten: 6
Stuur een bericht via Skype™ naar TuxGL
Standaard sdk 3.1.3 met xcode 3.1.4 voor Leopard

Hoi,

Ik wou net even de draad terug op pikken om mijn eigen programma-tje te gaan schrijven, of toch proberen om dit te doen... en wat blijkt nu.
De SDK versie die ik heb is enorm verouderd 3.1.2 en zou moeten geupdate worden.
Helaas als ik nu naar de Apple site ga en tracht de vereiste versie te downloaden, is men daar reeds overgeschakeld op 3.2.... welke enkel loopt op Snow Leopard. Ik bezit echter nog steeds de Leopard versie.
Is er iemand die mij alsnog kan helpen om een SDK 3.1.3 versie te bemachtigen, en dit voor Leopard? Dit dus om progjes te kunnen schrijven voor eigen gebruik.

Tnx

TuxGL
Advertentie
Advertentie Gesponsorde links (verdwijnt na registratie)

  #2  
Oud 8 April 2010, 22:50
» iPhone 4 16GB (Zwart) [FW: 5.0]  [Jailbreak: Nee]
» iPad 1 Wi-Fi 16GB [FW: 4.3.3]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 24 November 2007
Berichten: 32
Stuur een bericht via MSN naar JNikoy Stuur een bericht via Skype™ naar JNikoy Send a message via twitter to JNikoy
Standaard

Eerdere SDK versies zijn alsnog beschikbaar wanneer je versie 3.2 download. In Xcode kun je gewoon aangeven dat je de applicatie voor iPhone OS 3.1.3 wil compilen.
  #3  
Oud 8 April 2010, 22:57
» iPhone 3G 16GB (Zwart) [FW: 4.0]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 22 June 2008
Locatie: Belgi
Berichten: 6
Stuur een bericht via Skype™ naar TuxGL
Standaard

Probleem is dat de SDK 3.2 voor Snow Leopard is voorzien, en ik slechts Leopard heb...
  #4  
Oud 27 April 2010, 15:46
sukk1e's schermafbeelding
» iPhone 4 32GB (Zwart) [FW: 5.0.1]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 27 April 2010
Berichten: 134
Standaard

Ik heb iPhone SDK and Xcode 3.1.4 developer tools for iPhone OS 3.1 die je kunt installeren op Leopard 10.5.7 , maar het ding is zon 2,5GB dus ik weet niet waar ik het kwijt kan?
  #5  
Oud 29 April 2010, 10:59
» iPhone 3G 16GB (Zwart) [FW: 4.0]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 22 June 2008
Locatie: Belgi
Berichten: 6
Stuur een bericht via Skype™ naar TuxGL
Standaard

-->> sukk1e : Als je der even een torrentje wil van maken dan kan ik er normaal via die weg aan... tenzij je natuurlijk met upload problemen zou zitten.
  #6  
Oud 29 April 2010, 11:37
sukk1e's schermafbeelding
» iPhone 4 32GB (Zwart) [FW: 5.0.1]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 27 April 2010
Berichten: 134
Standaard

Zal het doen zodra ik thuis kom. De link volgt nog.
  #7  
Oud 29 April 2010, 12:45
» iPhone 3G 16GB (Zwart) [FW: 4.0]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 22 June 2008
Locatie: Belgi
Berichten: 6
Stuur een bericht via Skype™ naar TuxGL
Standaard

OK tnx... ik hou hem vanavond wel effe in de gaten hier...of je kan me het linkje natuurlijk ook ff in een privberichtje zetten ;o)
  #8  
Oud 30 April 2010, 20:35
robbiedobbie's schermafbeelding
» iPhone 3GS 16GB (Wit) [FW: 6.1.4]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Linux
 
Geregistreerd: 20 December 2009
Locatie: Sittard-Geleen (NL)
Berichten: 290
Standaard

iPhone Software Development ietsje verder naar onder scrollen. daar staan links naar veel sdk's waaronder die voor 3.1.3 leopard. je haalt ze gewoon binnen van de apple site dus je hebt account nodig.
Reageren

Labels
leopard, sdk, xcode


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
xCode Iphone SDK Naar je Iphone/iPod applefaq Ontwikkelen voor iOS 13 25 August 2010 14:56
SDK xcode traning marcelkraan Ontwikkelen voor iOS 8 29 June 2010 12:50
Ipad applicaties maken met Xcode v 3.1.2 koninglol Ontwikkelen voor iOS 3 28 April 2010 17:28
Nieuwe SDK uit met een beta 5 voor de iphone Michael Ontwikkelen voor iOS 8 7 May 2008 11:29

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 17:31.