iOS 7 niet compatible met Macbook 10.5.8

iOS 7 niet compatible met Macbook 10.5.8 discussie in iPhone algemeen forum; ( verdwijnt na registratie ) Hoi allemaal, Ik heb IOS 7 ge´nstalleerd op mijn Iphone 4. Nu sloot ik hem aan op mijn macbook die draait op IOS 10.5.8. en ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > iPhone > iPhone algemeen
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen
  #1  
Oud 24 September 2013, 21:50
» iPhone 4 16GB (Zwart) [FW: 7.0]  [Jailbreak: Nee]
» iPad mini Wi-Fi 16GB (Zwart) [FW: 7.0]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 24 September 2013
Berichten: 2
Unhappy iOS 7 niet compatible met Macbook 10.5.8

Hoi allemaal,

Ik heb IOS 7 ge´nstalleerd op mijn Iphone 4. Nu sloot ik hem aan op mijn macbook die draait op IOS 10.5.8. en blijkt dat ik mijn telefoon niet meer kan synchroniseren met Itunes omdat ik dan een nieuwere versie moet downloaden van Itunes die alleen kan draaien op 10.6. of hoger. Hiervoor moet ik dus betalen en daar heb ik geen zin in want met IOS 6 Iphone deed alles het nog prima en ik vind het min of meer chantage dat ze de systemen zo maken dat je 'oude' apparaten ineens niet meer functioneren.

Ik kan m'n telefoon dus ook niet terugzetten, tenminste niet op met mijn eigen computer omdat er geen verbinding meer met Itunes tot stand komt.

Iemand tips?

Alvast bedankt voor het meedenken.

groet
Advertentie
Advertentie Gesponsorde links (verdwijnt na registratie)

  #2  
Oud 24 September 2013, 23:21
KvdS's schermafbeelding
» iPhone SE 128GB (Space Grijs) [FW: 10.3.2]  [Jailbreak: Nee]
» iPad mini Retina Wi-Fi 128GB (Wit) [FW: 10.3.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 23 September 2010
Berichten: 1.336
Standaard

Voor iOS6 had je al minimaal 10.6 nodig.
Voor iOS7 moet iTunes ook nog versie 11.1 hebben.

Er zal niet veel anders opzitten om 10.6 OSX te gaan bestellen bij Apple.
  #3  
Oud 25 September 2013, 00:26
RWK's schermafbeelding
RWK RWK is offline
» iPhone NL 8GB [FW: 1.0.0]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Linux
 
Geregistreerd: 24 December 2009
Locatie: root
Berichten: 1.322
Stuur een bericht via MSN naar RWK Stuur een bericht via Skype™ naar RWK Send a message via twitter to RWK
Standaard

En vergeleken met andere besturingssystemen ben je met Mac OSX relatief goedkoper uit. Als ik jou was zou ik ook nog even wachten want in oktober komt Mavericks uit. Je MacBook moet deze wel ondersteunen uiteraard!
  #4  
Oud 25 September 2013, 07:37
» iPhone 8 256GB (Spacegrijs) [FW: 11.0 beta]  [Jailbreak: Nee]
» iPad Pro 9,7 Wi-Fi + 4G 256GB (Goud) [FW: 11.0 beta]  [Jailbreak: Nee]
» Anders
 
Geregistreerd: 1 July 2010
Locatie: /private/etc/
Berichten: 25.305
Standaard

Citaat:
Oorspronkelijk geplaatst door RWK Bekijk bericht
Als ik jou was zou ik ook nog even wachten want in oktober komt Mavericks uit. Je MacBook moet deze wel ondersteunen uiteraard!
Updaten van OS X 10.5.8 Leopard naar OS X 10.9 Mavericks gaat Úcht niet lukken ook al ondersteund de MacBook (Pro) dat.
  #5  
Oud 25 September 2013, 07:46
KvdS's schermafbeelding
» iPhone SE 128GB (Space Grijs) [FW: 10.3.2]  [Jailbreak: Nee]
» iPad mini Retina Wi-Fi 128GB (Wit) [FW: 10.3.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 23 September 2010
Berichten: 1.336
Standaard

Nee je moet eerst 10.6 kopen, dan heb je de app-store aan boord.
Vanuit de app-store kan je makkelijk weer een hogere versie kopen.
  #6  
Oud 25 September 2013, 08:01
» iPhone 8 256GB (Spacegrijs) [FW: 11.0 beta]  [Jailbreak: Nee]
» iPad Pro 9,7 Wi-Fi + 4G 256GB (Goud) [FW: 11.0 beta]  [Jailbreak: Nee]
» Anders
 
Geregistreerd: 1 July 2010
Locatie: /private/etc/
Berichten: 25.305
Standaard

Citaat:
Oorspronkelijk geplaatst door KvdS Bekijk bericht
Nee je moet eerst 10.6 kopen, dan heb je de app-store aan boord.
Vanuit de app-store kan je makkelijk weer een hogere versie kopen.
Inderdaad, zo is het.
  #7  
Oud 25 September 2013, 08:56
KvdS's schermafbeelding
» iPhone SE 128GB (Space Grijs) [FW: 10.3.2]  [Jailbreak: Nee]
» iPad mini Retina Wi-Fi 128GB (Wit) [FW: 10.3.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 23 September 2010
Berichten: 1.336
Standaard

Je hoeft dan niet eerst 10.7 te kopen en dan zo het rijtje af, nee je kan in een keer naar de nieuwste versie gaan.

Succes.
  #8  
Oud 25 September 2013, 09:14
» iPhone 8 256GB (Spacegrijs) [FW: 11.0 beta]  [Jailbreak: Nee]
» iPad Pro 9,7 Wi-Fi + 4G 256GB (Goud) [FW: 11.0 beta]  [Jailbreak: Nee]
» Anders
 
Geregistreerd: 1 July 2010
Locatie: /private/etc/
Berichten: 25.305
Standaard

Als het een MacBook is zal het wel einde verhaal zijn bij OS X 10.7 Lion. Maar zelfs dat is niet nodig, OS X 10.6 Snow Leopard is een uitstekend en stabiel besturingssysteem.

@dromenlies heeft nu de keuze: 18,- € "investeren" en updaten naar Snow Leopard en iTunes 11.1 en dan gebruik kunnen maken van alle nieuwe functies van iTunes 11.1 met iOS 7. Of OS X Leopard verder gebruiken en geen gebruik kunnen maken van iTunes met de iPhone 4 en iPad.

"Chacun son choix" zei Frederik de Grote.
  #9  
Oud 25 September 2013, 09:30
RWK's schermafbeelding
RWK RWK is offline
» iPhone NL 8GB [FW: 1.0.0]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Linux
 
Geregistreerd: 24 December 2009
Locatie: root
Berichten: 1.322
Stuur een bericht via MSN naar RWK Stuur een bericht via Skype™ naar RWK Send a message via twitter to RWK
Standaard

Citaat:
Oorspronkelijk geplaatst door timosha Bekijk bericht
Updaten van OS X 10.5.8 Leopard naar OS X 10.9 Mavericks gaat Úcht niet lukken ook al ondersteund de MacBook (Pro) dat.
Dat wist ik niet! Weer wat geleerd
  #10  
Oud 25 September 2013, 09:50
» iPhone SE 64GB (RosÚgoud) [FW: 10.3.1]  [Jailbreak: Nee]
» iPad mini 4 Wi-Fi 128GB (Goud) [FW: 10.3.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 26 September 2010
Berichten: 28
Standaard

Ik had hetzelfde probleem. Gelukkig heb ik op mijn macbook ook een windows gedeelte en deze ondersteund wel itunes 11. Dus heb ik mijn iphone maar daarmee gesynchroniseerd.
  #11  
Oud 25 September 2013, 09:52
» iPhone 8 256GB (Spacegrijs) [FW: 11.0 beta]  [Jailbreak: Nee]
» iPad Pro 9,7 Wi-Fi + 4G 256GB (Goud) [FW: 11.0 beta]  [Jailbreak: Nee]
» Anders
 
Geregistreerd: 1 July 2010
Locatie: /private/etc/
Berichten: 25.305
Standaard

Citaat:
Oorspronkelijk geplaatst door annetteuij Bekijk bericht
Dus heb ik mijn iphone maar daarmee gesynchroniseerd.
Dat is ook een mogelijkheid met Bootcamp 3.0. Maar Windows kost ook geld en veel meer dan 18,- €
  #12  
Oud 25 September 2013, 09:59
jap74's schermafbeelding
» iPhone 7 128GB (Zwart) [FW: 11.0]  [Jailbreak: Nee]
» iPad Air 2 Wi-Fi 64GB (Spacegrijs) [FW: 11.0]  [Jailbreak: Nee]
» macOS
 
Geregistreerd: 2 February 2009
Berichten: 792
Standaard

Overigens vind ik het ook niet echt chantage....iOS 7 heeft in principe geen iTunes meer nodig om te functioneren. En als je echt een MacBook hebt, kun je altijd over naar 10.6 (dat is sowieso wel aan te raden). Ik zou even contact opnemen met Apple voor een kopie. Alleen iBooks of PowerBooks gaan niet verder dan 10.5. maar die zijn uit 2005 en in kan me niet goed voorstellen dat je verwacht dat die nog volledig worden ondersteund.

@Timosha: Mijn MacBook (early 2009) draait ML en kan straks ook Maveriks aan. alles wat ouder is gaat tot Lion.
  #13  
Oud 25 September 2013, 10:04
» iPhone 8 256GB (Spacegrijs) [FW: 11.0 beta]  [Jailbreak: Nee]
» iPad Pro 9,7 Wi-Fi + 4G 256GB (Goud) [FW: 11.0 beta]  [Jailbreak: Nee]
» Anders
 
Geregistreerd: 1 July 2010
Locatie: /private/etc/
Berichten: 25.305
Standaard

Citaat:
Oorspronkelijk geplaatst door jap74 Bekijk bericht
@Timosha: Mijn MacBook (early 2009) draait ML en kan straks ook Maveriks aan. alles wat ouder is gaat tot Lion.
Ja, dat weet ik. Mijn kleindochter heeft een witte MacBook Late 2008 en die gaat maar tot OS X 10.7 Lion.

In principe is er geen iTunes meer nodig. Maar als men, om wat voor reden ook, ooit de iPhone/iPad met iOS 7 moet herstellen is toch weer iTunes 11.1 noodzakelijk.
  #14  
Oud 25 September 2013, 11:47
» iPhone 4 16GB (Zwart) [FW: 7.0]  [Jailbreak: Nee]
» iPad mini Wi-Fi 16GB (Zwart) [FW: 7.0]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 24 September 2013
Berichten: 2
Standaard

Oke, superbedankt voor het meedenken. Ik ga dan toch maar updaten.
  #15  
Oud 25 September 2013, 14:29
Bubbly's schermafbeelding
» iPhone 6s 64GB (Goud) [FW: 10.2]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 13 August 2010
Locatie: Nederland
Berichten: 2.870
Standaard

Goed plan! Stuk veiliger ook.

Het besturingssysteem van de Mac heet trouwens OS X (vroeger heette dat Mac OS X).
__________________
Disclaimer: Tips en advies op het internet volg je altijd op eigen risico
Reageren

Labels
iphone, itunes, macbook


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
atimetool niet compatible met 5.1.1??? bulldogdriver iPhone Apps 1 31 May 2012 23:47
lockscreen themes IOS 5 compatible Geert1976 Jailbreak apps en thema's 3 23 January 2012 22:08
Apps iOS 5 compatible lennardude iPhone algemeen 2 12 October 2011 18:48
Flitspalen app niet compatible met iphone Shorty007 Archief 1 30 April 2009 20:56
Wi-Finder niet installeerbaar: zegt "niet compatible met deze iPhone" frits.danon iPhone Apps 8 1 January 2009 11:41

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 18:44.