Bij booten niet verder dan apple logo.

Bij booten niet verder dan apple logo. discussie in iPhone algemeen forum; ( verdwijnt na registratie ) Hoi, Ik heb summerboard geinstalleerd en daarvoor moest ik rebooten. En dat had ik ook gedaan, maar sindsdien gaat hij dat apple logo laten zien ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > iPhone > iPhone algemeen
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen
  #1  
Oud 15 June 2008, 01:02
RoW^'s schermafbeelding
» iPhone 4 16GB (Zwart) [FW: 4.0.1]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 12 April 2008
Berichten: 57
Standaard Bij booten niet verder dan apple logo.

Hoi,

Ik heb summerboard geinstalleerd en daarvoor moest ik rebooten.

En dat had ik ook gedaan, maar sindsdien gaat hij dat apple logo laten zien en dan uit, en dan weer aan.

Als ik menu + aanknop deed ging hij weer echt uit.

Maar als ik 'm aanzet krijg ik weer 't zelfde probleem.

ik kom niet verder zo, wie kan me helpen?
Advertentie
Advertentie Gesponsorde links (verdwijnt na registratie)

  #2  
Oud 15 June 2008, 01:16
iMario's schermafbeelding
iPhone(club) Guru
» iPhone 4 32GB (Wit) [FW: 7.1.2]  [Jailbreak: Nee]
» iPad mini Retina Wi-Fi 16GB (Wit) [FW: 8.4]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 21 March 2008
Locatie: /SpringBoard
Berichten: 6.182
Send a message via twitter to iMario
Standaard

Summerboard verwijderen met programma als iphonebrowser, diskaid (is via USB)
__________________
Game Center ID ORIONSFKNBELT
  #3  
Oud 15 June 2008, 01:20
RoW^'s schermafbeelding
» iPhone 4 16GB (Zwart) [FW: 4.0.1]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 12 April 2008
Berichten: 57
Standaard

Citaat:
Oorspronkelijk geplaatst door iMario Bekijk bericht
Summerboard verwijderen met programma als iphonebrowser, diskaid (is via USB)
diskaid gedownload en geinstalleerd,

Wat specifieker? welke mappen moet ik weghalen? eventuele registers?
Btw ik heb niet genoeg tijd, ong 15 seconden


Laatst gewijzigd door RoW^; 15 June 2008 om 01:25.
  #4  
Oud 15 June 2008, 01:31
iMario's schermafbeelding
iPhone(club) Guru
» iPhone 4 32GB (Wit) [FW: 7.1.2]  [Jailbreak: Nee]
» iPad mini Retina Wi-Fi 16GB (Wit) [FW: 8.4]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 21 March 2008
Locatie: /SpringBoard
Berichten: 6.182
Send a message via twitter to iMario
Standaard

er staat een map SMBPrefs in /private/var/Applications die moet je verwijderen en er staat ook een map in /private/var/mobile/Library die heet SummerBoard.
De belangrijkste is die in Applications staat, verwijder die eerst ma en probeer je iPhone dan es weer.
  #5  
Oud 15 June 2008, 01:43
RoW^'s schermafbeelding
» iPhone 4 16GB (Zwart) [FW: 4.0.1]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 12 April 2008
Berichten: 57
Standaard

Map:
SMBPrefs in /private/var/Applications

Is met geluk verwijderd, maar

/private/var/mobile/Library/summerboard

Kan ik niet echt vinden.

En toch doet die het nog steeds niet.
  #6  
Oud 15 June 2008, 01:53
iMario's schermafbeelding
iPhone(club) Guru
» iPhone 4 32GB (Wit) [FW: 7.1.2]  [Jailbreak: Nee]
» iPad mini Retina Wi-Fi 16GB (Wit) [FW: 8.4]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 21 March 2008
Locatie: /SpringBoard
Berichten: 6.182
Send a message via twitter to iMario
Standaard

Dan restoren met iLiberty+ of WinPwn met custom firmware
  #7  
Oud 15 June 2008, 01:54
RoW^'s schermafbeelding
» iPhone 4 16GB (Zwart) [FW: 4.0.1]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 12 April 2008
Berichten: 57
Standaard

Citaat:
Oorspronkelijk geplaatst door iMario Bekijk bericht
Dan restoren met iLiberty+ of WinPwn met custom firmware
Hmm dus vanaf de manual weer helemaal opnieuw?

Maar ik krijg maar 15 seconden met USB, wordt dat geen probleem?
  #8  
Oud 15 June 2008, 02:02
iMario's schermafbeelding
iPhone(club) Guru
» iPhone 4 32GB (Wit) [FW: 7.1.2]  [Jailbreak: Nee]
» iPad mini Retina Wi-Fi 16GB (Wit) [FW: 8.4]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 21 March 2008
Locatie: /SpringBoard
Berichten: 6.182
Send a message via twitter to iMario
Standaard

Citaat:
Oorspronkelijk geplaatst door RoW^ Bekijk bericht
Hmm dus vanaf de manual weer helemaal opnieuw?

Maar ik krijg maar 15 seconden met USB, wordt dat geen probleem?
Met iLiberty+ kun je hem gewoon weer in Recovery mode zetten. je kan het ook zelf doen door je iPhone uit te doen en dan de homebutton ingedrukt houden, usb in je iPhone doen maar steeds wel de home button ingedrukt houden tot het iTunes logo met de usb op je scherm komt, kijk anders hier
  #9  
Oud 15 June 2008, 02:12
RoW^'s schermafbeelding
» iPhone 4 16GB (Zwart) [FW: 4.0.1]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 12 April 2008
Berichten: 57
Standaard

Recover is af, en hij werkt weer.
Morgen maar weer alles goed doen..


Heb je enig idee waarom hij gewoon crashde voor een theme-programma?
  #10  
Oud 15 June 2008, 14:39
RoW^'s schermafbeelding
» iPhone 4 16GB (Zwart) [FW: 4.0.1]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 12 April 2008
Berichten: 57
Standaard

Mischien offtopic, maar kan iemand zeggen waar ik band kan vinden?

ik kan 'm niet vinden onder toys, alleen instrument pack 1.
en ook niet bij all-packages.
  #11  
Oud 15 June 2008, 14:42
iMario's schermafbeelding
iPhone(club) Guru
» iPhone 4 32GB (Wit) [FW: 7.1.2]  [Jailbreak: Nee]
» iPad mini Retina Wi-Fi 16GB (Wit) [FW: 8.4]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 21 March 2008
Locatie: /SpringBoard
Berichten: 6.182
Send a message via twitter to iMario
Standaard

dan moet je de standaard sources installeren die je standaard dus krijgt. Die staan in Install in Installer -> sources
  #12  
Oud 15 June 2008, 14:48
RoW^'s schermafbeelding
» iPhone 4 16GB (Zwart) [FW: 4.0.1]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 12 April 2008
Berichten: 57
Standaard

Citaat:
Oorspronkelijk geplaatst door iMario Bekijk bericht
dan moet je de standaard sources installeren die je standaard dus krijgt. Die staan in Install in Installer -> sources
Ik heb geen idee wat je hier bedoeld,

Ik heb ze wel gefreshed.
  #13  
Oud 15 June 2008, 15:03
iMario's schermafbeelding
iPhone(club) Guru
» iPhone 4 32GB (Wit) [FW: 7.1.2]  [Jailbreak: Nee]
» iPad mini Retina Wi-Fi 16GB (Wit) [FW: 8.4]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 21 March 2008
Locatie: /SpringBoard
Berichten: 6.182
Send a message via twitter to iMario
Standaard

Citaat:
Oorspronkelijk geplaatst door RoW^ Bekijk bericht
Ik heb geen idee wat je hier bedoeld,

Ik heb ze wel gefreshed.
je gaat naar Installer en dan is er ook een mapje sources, daar staat BigBoss, comunity sources enzo in... installeer die
  #14  
Oud 15 June 2008, 15:31
RoW^'s schermafbeelding
» iPhone 4 16GB (Zwart) [FW: 4.0.1]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 12 April 2008
Berichten: 57
Standaard

Citaat:
Oorspronkelijk geplaatst door iMario Bekijk bericht
je gaat naar Installer en dan is er ook een mapje sources, daar staat BigBoss, comunity sources enzo in... installeer die
Hoe installeer ik dat dan? je hebt geen knopje install.. alleen Bigboss nogwat.
  #15  
Oud 15 June 2008, 15:35
iMario's schermafbeelding
iPhone(club) Guru
» iPhone 4 32GB (Wit) [FW: 7.1.2]  [Jailbreak: Nee]
» iPad mini Retina Wi-Fi 16GB (Wit) [FW: 8.4]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 21 March 2008
Locatie: /SpringBoard
Berichten: 6.182
Send a message via twitter to iMario
Standaard

Citaat:
Oorspronkelijk geplaatst door RoW^ Bekijk bericht
Hoe installeer ik dat dan? je hebt geen knopje install.. alleen Bigboss nogwat.
als je Installer opent staat naast Featured tog Install
druk erop en scrol naar beneden naar sources, dan installeer je de standaard sources zoals Bigboss's Recommended, Comunity sources enz..
  #16  
Oud 15 June 2008, 17:17
RoW^'s schermafbeelding
» iPhone 4 16GB (Zwart) [FW: 4.0.1]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 12 April 2008
Berichten: 57
Standaard

Geinstalleerd en ik heb nu ook meer apps,

Maar nog steeds geen band.
  #17  
Oud 15 June 2008, 17:22
iMario's schermafbeelding
iPhone(club) Guru
» iPhone 4 32GB (Wit) [FW: 7.1.2]  [Jailbreak: Nee]
» iPad mini Retina Wi-Fi 16GB (Wit) [FW: 8.4]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 21 March 2008
Locatie: /SpringBoard
Berichten: 6.182
Send a message via twitter to iMario
Standaard

band moet er standaard al in staan... kijk anders hier
  #18  
Oud 15 June 2008, 17:38
RoW^'s schermafbeelding
» iPhone 4 16GB (Zwart) [FW: 4.0.1]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 12 April 2008
Berichten: 57
Standaard

Nope, ik kan band niet vinden bij:
- Toys
- All packages

Ik kan wel instrument pack 1 enzo vinden. Ook heb ik de Bigboss's recommended source pack geinstalleerd, nog steeds niks.

Dat nieuwsartikel brengt me niet verder,

Wie kan me nog meer hiermee helpen?

----

En nog een vraag; Door het instaleren van Summerboard is mijn telefoon gecrashed..
Maar ik wil toch summerboard gebruiken op mijn telefoon.
Hebben jullie een chronologische stappenplan bij het instaleren voor summerboard zodat het weer niet gecrashed wordt

danku

Laatst gewijzigd door RoW^; 15 June 2008 om 17:41.
Reageren


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
iPod Touch komt niet verder dan Apple Logo! Raul1997 Archief 1 14 November 2010 19:59
iPhone: 3gs 3.1 naar 4.0.1 - Kom niet verder dan controle bij apple. michielvzz Jailbreak 5 20 August 2010 22:02
ipodtouch gaat niet verder dan het apple logo! thommie iPhone algemeen 1 12 August 2009 22:22
kom niet verder dan apple logo...help! jcpearl iPhone algemeen 25 23 June 2009 20:38
Apple Iphone Firmare 1.1.4 komt niet verder dan Singleuser boot Hamza Archief 3 21 September 2008 13:51

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 20:55.