Frontcamera iphone 5 werkt niet

Frontcamera iphone 5 werkt niet discussie in iPhone algemeen forum; ( verdwijnt na registratie ) Goedemiddag, Ik ben Ronald en ben nieuw hier op het forum. Ik heb laatst een iPhone 5 geruild via marktplaats, maar kwam erachter dat de ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > iPhone > iPhone algemeen
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen
  #1  
Oud 23 March 2014, 12:17
» iPhone 5 16GB (Zwart) [FW: 7.1]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 23 March 2014
Berichten: 7
Standaard Frontcamera iphone 5 werkt niet

Goedemiddag,

Ik ben Ronald en ben nieuw hier op het forum. Ik heb laatst een iPhone 5 geruild via marktplaats, maar kwam erachter dat de frontcamera niet werkte en een vaag beeld liet zien. Nu heb ik de camera met stekkertje laten vervangen, maar er is niets veranderd.
Ik heb een beetje rondgekeken op fora, maar werd er niet wijzer van.
Is er iemand met hetzelfde probleem of weet iemand de oplossing hiervoor?
Advertentie
Advertentie Gesponsorde links (verdwijnt na registratie)

  #2  
Oud 23 March 2014, 13:26
» iPhone 6s 64GB (Space Grijs) [FW: 10.3.2]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 5 January 2011
Berichten: 1.667
Standaard

De beschermfolie ?
  #3  
Oud 23 March 2014, 13:29
» iPhone 5 16GB (Zwart) [FW: 7.1]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 23 March 2014
Berichten: 7
Standaard

Er zit geen beschermfolie op. Daarnaast loopt de camera-app vast als ik de frontcamera selecteer
  #4  
Oud 23 March 2014, 15:03
» iPhone 6s 64GB (Space Grijs) [FW: 10.3.2]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 5 January 2011
Berichten: 1.667
Standaard

Misschien herstellen met iTunes zonder je back-up terug te zetten.
Mocht het opgelost zijn of niet dan kan je de back-up terug zetten
  #5  
Oud 23 March 2014, 16:36
» iPhone 5 16GB (Zwart) [FW: 7.1]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 23 March 2014
Berichten: 7
Standaard

Ik had hem al gelijk teruggezet naar fabrieksinstellingen en toen deed de camera het al niet. Is dat niet hetzelfde als terugzetten met itunes?
  #6  
Oud 23 March 2014, 19:31
» iPhone 6s 64GB (Space Grijs) [FW: 10.3.2]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 5 January 2011
Berichten: 1.667
Standaard

Ik dacht dat bij herstellen met iTunes de software opnieuw ge´nstalleerd werd
  #7  
Oud 23 March 2014, 22:55
» iPhone 5 16GB (Zwart) [FW: 7.1]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 23 March 2014
Berichten: 7
Standaard

Volgens het internet is dit hetzelfde. Maar schijnbaar zit de fout ergens in de software. Ook andere foto-apps geven hetzelfde beeld
  #8  
Oud 24 March 2014, 07:41
» iPhone SE 128GB (Goud) [FW: 11.0 beta]  [Jailbreak: Nee]
» iPad Pro 9,7 Wi-Fi + 4G 256GB (Goud) [FW: 11.0 beta]  [Jailbreak: Nee]
» Anders
 
Geregistreerd: 1 July 2010
Locatie: /private/etc/
Berichten: 25.081
Standaard

Citaat:
Oorspronkelijk geplaatst door flapsondinho Bekijk bericht
Volgens het internet is dit hetzelfde.
Het "internet" zit er wel vaker naast. Bij een herstel met iTunes wordt er een volledig nieuw disk image (ramdisk) op de iPhone geplaatst. Terugzetten naar fabrieksinstellingen op de iPhone zelf wist de encryptiesleutel en instellingen.
  #9  
Oud 24 March 2014, 12:23
» iPhone 5 16GB (Zwart) [FW: 7.1]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 23 March 2014
Berichten: 7
Standaard

Telefoon via itunes herstelt, maar gaf geen verbetering..
  #10  
Oud 24 March 2014, 12:37
» iPhone 6s 64GB (Space Grijs) [FW: 10.3.2]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 5 January 2011
Berichten: 1.667
Standaard

Is het stekkertje en camera wel werkelijk vervangen?
  #11  
Oud 24 March 2014, 12:44
» iPhone 5 32GB (Zwart) [FW: 7.0.4]  [Jailbreak: Ja]
» iPad Air Wi-Fi 32GB (Spacegrijs) [FW: 7.0.4]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 25 September 2011
Locatie: Rosmalen
Berichten: 10
Standaard

Klinkt als een defecte camera. Zou er toch nog eens naar laten kijken.
  #12  
Oud 24 March 2014, 12:45
» iPhone 5 16GB (Zwart) [FW: 7.1]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 23 March 2014
Berichten: 7
Standaard

Jazeker. Heb de oude meegekregen en heb het zien gebeuren

---------- Bericht automatisch samengevoegd op 24 maart 2014 om 12:49 ----------

Zal woensdag langsgaan bij de phonedokter. Misschien dat zij meer uitkomst kunnen bieden
  #13  
Oud 26 March 2014, 12:27
» iPhone 5 16GB (Zwart) [FW: 7.1]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 23 March 2014
Berichten: 7
Standaard

Ben vandaag bij de iphonekliniek geweest in rotterdam. Niets mis met de camera zelf, maar een fout in het moederbord.
Is dit te repareren of te vervangen?
Reageren


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
Frontcamera niet op zijn plaats. iPh0ne iPhone algemeen 0 15 September 2011 12:17
iphone 3g werkt niet op Sitecom router, iPad werkt wel?? hans-wouter iPad algemeen 11 4 May 2010 13:54

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 10:03.